<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban"><meta property="twitter:title" content="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban"><meta name="description" content="Hong Kong is easing a 2-year-old travel ban as its outbreak fades. Shanghai continues loosening restrictions, but much of the city remains confined to their homes."><meta property="og:description" content="Hong Kong is easing a 2-year-old travel ban as its outbreak fades. Shanghai continues loosening restrictions, but much of the city remains confined to their homes."><meta property="twitter:description" content="Hong Kong is easing a 2-year-old travel ban as its outbreak fades. Shanghai continues loosening restrictions, but much of the city remains confined to their homes."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-story-s-2/thediplomat_2022-03-15-165237.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-story-s-2/thediplomat_2022-03-15-165237.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/"><meta property="og:url" content="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/"><meta property="twitter:url" content="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/"><meta name="keywords" content="Society,East Asia,China,China coronavirus quarantine,China COVID-19,COVID-19,Hong Kong COVID-19,Shanghai lockdown"/><meta name="news_keywords" content="Society,East Asia,China,China coronavirus quarantine,China COVID-19,COVID-19,Hong Kong COVID-19,Shanghai lockdown"/><meta property="article:tag" content="Society"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="China"/><meta property="article:tag" content="China coronavirus quarantine"/><meta property="article:tag" content="China COVID-19"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="Hong Kong COVID-19"/><meta property="article:tag" content="Shanghai lockdown"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/mobile_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        .ng-hide, [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                    </style>
	<!-- Global Styles -->
<style>
    .td-post__img--circle,
    .td-post__img--circle img {
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
    }
</style><!-- Post Masthead Styles -->
<style type="text/css">
    #td-story-body .wp-caption.size-thumbnail {
        width: 138px !important;
    }

    #td-story-body img.size-thumbnail {
        width: 138px !important;
        height: auto;
    }

    #td-story-body .wp-caption.size-medium {
        width: 300px;
    }

    #td-story-body img.size-medium {
        width: 300px;
        height: auto;
    }

    #td-story-body .wp-caption.size-large {
        width: 462px;
    }

    #td-story-body img.size-large {
        width: 462px;
        height: auto;
    }

    #td-story-body .wp-caption.size-full {
        max-width: 100%;
    }

    #td-story-body img.size-full {
        width: 100%;
        height: auto;
    }

    @media only screen and (max-width: 914px) {
        #td-story-body .wp-caption.size-large {
            width: 100%;
        }

        #td-story-body img.size-large {
            width: 100%;
            height: auto;
        }
    }

    @media only screen and (max-width: 672px) {
        #td-story-body .wp-caption.size-medium {
            width: 100%;
        }

        #td-story-body img.size-medium {
            width: 100%;
            height: auto;
        }
    }

    /* DRI Intro */
    #td-dri-intro {
        padding-bottom: 12px;
        margin-bottom: 24px;
        border-bottom: 2px solid #eceff1;
    }

    #td-dri-intro span {
        color: #b0bec5;
    }

    @media only screen and (min-width: 672px) {
        #td-dri-intro {
            margin-left: 82px;
        }
    }

    /* COVID-19 side */
    #td-c19 {
        background: #eceff1;
    }

    #td-c19 header {
        width: 138px;
        height: 84px;
        background: #CC0000;
        padding-left: 12px;
    }

    #td-c19.td-box > header h3 {
        color: white;
    }

    #td-c19.td-box > header h4 {
        color: #e68080;
    }

    #td-c19.td-box > header h4 + i {
        color: #ad0000;
        font-size: 120px;
        top: 4px;
        right: 4px;
    }

    #td-c19 .td-post {
        border-top: none;
        padding: 0 6px 12px 12px;
    }

    #td-c19 .td-post .td-post__img {
        margin-top: 0;
        margin-left: -12px
    }

    /* Table */
    .td-prose-table,
    .td-prose .td-prose-table p {
        font-size: 16px;
        line-height: 24px;
        font-family: Noto Sans, Open Sans, sans-serif;
    }
    .td-prose .td-prose-table p {
        margin: 0 0 12px;
    }
    .td-prose .td-prose-table p:last-child {
        margin-bottom: 0;
    }
    .td-prose-table {
        margin: 12px 0;
        border: none;
        border-spacing: 0;
        border-top: 2px solid #455a64;
        width: 100%;
    }
    .td-prose-table thead {
        font-weight: bold;
    }
    .td-prose-table td {
        border-bottom: 2px solid #eceff1;
        vertical-align: top;
        padding: 12px;
    }

    .td-prose-table a {
        text-decoration: underline;
    }
    .td-prose-table td:first-child {
        padding-left: 0;
    }
    .td-prose-table td:last-child {
        padding-right: 0;
    }

    .td-prose-table--bg-head thead td,
    .td-prose-table--bg-first-col td:first-child,
    .td-prose-table--bg-last-col td:last-child {
        background: #F9FAFA;
    }
    .td-prose-table--bg-head td:first-child,
    .td-prose-table--bg-first-col td:first-child {
        padding-left: 12px;
    }
    .td-prose-table--bg-head td:last-child,
    .td-prose-table--bg-last-col td:last-child {
        padding-right: 12px;
    }
</style>

<!-- Post Masthead Styles -->
<style>

    .td-story-meta__img {
        float: left;
        margin-right: 22px;
        margin-left: -2px;
    }
    .td-story-meta__img figure {
        float: left;
        margin: -5px 0;
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
        position: relative;
        border: 2px solid white;
    }
    .td-story-meta__img figure + figure {
        margin-left: -8px;
        z-index: -1;
    }
    @media only screen and (min-width: 753px) {
        #td-meta > div {
            margin-right: 220px;
        }
    }
</style>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());             var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-220896 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;">
    <script>googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1434588807065-11');
        });</script>
</div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South Asia</a>
                    </td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-space td-priority-4">|</td>
                                        <td class="td-priority-4"><a href="https://magazine.thediplomat.com" target="_blank" rel="noopener">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a></li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a></li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                                                        <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-Mxj3YLobyh0s-8ttFLw" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_89_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_89_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_89_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_89_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_89_cover.jpg" alt="The Philippines’ Critical Presidential Election" title="The Philippines’ Critical Presidential Election">    </figure>
    <div class="td-post">
        <h5>April 2022</h5>
        <h4>The Philippines’ Critical Presidential Election</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban" data-url="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban @Diplomat_APAC" data-url="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban" data-url="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2022/04/how-imran-khan-betrayed-pakistans-missing-persons/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How Imran Khan Betrayed Pakistan&amp;#8217;s Missing Persons" title="How Imran Khan Betrayed Pakistan&amp;#8217;s Missing Persons" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-21-195857.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-21-195857.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-21-195857.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>How Imran Khan Betrayed Pakistan&#8217;s Missing Persons</h4></a></div><div class="swiper-slide"><a href="/2022/04/whats-driving-pakistans-political-crisis/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What&amp;#8217;s Driving Pakistan&amp;#8217;s Political Crisis?" title="What&amp;#8217;s Driving Pakistan&amp;#8217;s Political Crisis?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-08-074211.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-08-074211.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-08-074211.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Videos</h5><h4>What&#8217;s Driving Pakistan&#8217;s Political Crisis?</h4></a></div><div class="swiper-slide"><a href="/2022/04/they-burnt-my-parents-alive-gujarat-riots-still-haunt-victims/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="&amp;#8216;They Burnt My Parents Alive&amp;#8217;: Gujarat Riots Still Haunt Victims" title="&amp;#8216;They Burnt My Parents Alive&amp;#8217;: Gujarat Riots Still Haunt Victims" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-20-192027.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-20-192027.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-20-192027.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>&#8216;They Burnt My Parents Alive&#8217;: Gujarat Riots Still Haunt Victims</h4></a></div><div class="swiper-slide"><a href="/2022/04/what-the-pla-is-learning-from-russias-ukraine-invasion/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What the PLA Is Learning From Russia&rsquo;s Ukraine Invasion" title="What the PLA Is Learning From Russia&rsquo;s Ukraine Invasion" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-19-205527.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-19-205527.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-19-205527.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>What the PLA Is Learning From Russia’s Ukraine Invasion</h4></a></div><div class="swiper-slide"><a href="/2022/04/prophecies-rituals-and-resistance-in-myanmar/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Prophecies, Rituals, and Resistance in Myanmar" title="Prophecies, Rituals, and Resistance in Myanmar" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-18-192428.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-18-192428.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-18-192428.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Prophecies, Rituals, and Resistance in Myanmar</h4></a></div><div class="swiper-slide"><a href="/2022/04/how-does-the-russia-ukraine-war-affect-asias-political-economy/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How Does the Russia-Ukraine War Affect Asia&rsquo;s Political Economy?&nbsp;" title="How Does the Russia-Ukraine War Affect Asia&rsquo;s Political Economy?&nbsp;" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-18-122950.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-18-122950.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-18-122950.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>How Does the Russia-Ukraine War Affect Asia’s Political Economy? </h4></a></div><div class="swiper-slide"><a href="/2022/04/meghalayas-living-root-bridges-are-headed-for-global-recognition/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Meghalaya&rsquo;s Living Root Bridges are Headed for Global Recognition" title="Meghalaya&rsquo;s Living Root Bridges are Headed for Global Recognition" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-15-121633.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-15-121633.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-15-121633.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Photo Essays</h5><h4>Meghalaya’s Living Root Bridges are Headed for Global Recognition</h4></a></div><div class="swiper-slide"><a href="/2022/04/as-southeast-asia-reopens-will-transnational-terrorism-return/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="As Southeast Asia Reopens, Will Transnational Terrorism Return?" title="As Southeast Asia Reopens, Will Transnational Terrorism Return?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-14-195236.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-14-195236.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-14-195236.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>As Southeast Asia Reopens, Will Transnational Terrorism Return?</h4></a></div><div class="swiper-slide"><a href="/2022/04/the-death-of-hong-kongs-university-student-unions/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Death of Hong Kong&amp;#8217;s University Student Unions" title="The Death of Hong Kong&amp;#8217;s University Student Unions" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-13-194315.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-13-194315.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-13-194315.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>The Death of Hong Kong&#8217;s University Student Unions</h4></a></div><div class="swiper-slide"><a href="/2022/04/5-years-of-local-governance-in-nepal/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="5 Years of Local Governance in Nepal" title="5 Years of Local Governance in Nepal" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-12-190537.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-12-190537.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-12-190537.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>5 Years of Local Governance in Nepal</h4></a></div><div class="swiper-slide"><a href="/2022/04/sri-lankas-oppressive-stability-starts-to-crumble/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Sri Lanka&rsquo;s Oppressive Stability Starts to Crumble" title="Sri Lanka&rsquo;s Oppressive Stability Starts to Crumble" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-11-193605.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-11-193605.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-11-193605.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Sri Lanka’s Oppressive Stability Starts to Crumble</h4></a></div><div class="swiper-slide"><a href="/2022/04/sanctioned-and-sailing-through-chinese-waters-the-case-of-the-un-blacklisted-hoe-ryong/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Sanctioned and Sailing Through Chinese Waters: The Case of the UN-Blacklisted Hoe Ryong" title="Sanctioned and Sailing Through Chinese Waters: The Case of the UN-Blacklisted Hoe Ryong" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-11-125412.png 58w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-2/thediplomat_2022-04-11-125412.png 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-xs-1/thediplomat_2022-04-11-125412.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Sanctioned and Sailing Through Chinese Waters: The Case of the UN-Blacklisted Hoe Ryong</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/society/" class="td-secondary">Society</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban                    </h1>
					<div id="td-lead" itemprop="description"><p>Hong Kong is easing a 2-year-old travel ban as its outbreak fades. Shanghai continues loosening restrictions, but much of the city remains confined to their homes.</p>
</div>

<div id="td-meta">
    <aside class="td-story-meta__img">
		    </aside>
    <div class="td-story-meta__main">
		<div class="td-author">By <a href="https://thediplomat.com/authors/associated-press/" itemprop="author" itemscope itemtype="http://schema.org/Person"><spanitemprop="name">Joe McDonald</span></a><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>        <div class="td-date"><span
                    itemprop="datePublished">April 23, 2022</span>
            <meta itemprop="dateModified"
                  content="2022-04-23T01:30:49Z"/>
        </div>
    </div>
    <aside class="td-share">
        <div class="td-share__btn td-share__btn--facebook"
             data-text="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban" data-url="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/">
			<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--twitter"
             data-text="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban @Diplomat_APAC"
             data-url="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--linkedin"
             data-text="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban" data-url="https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--print">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
        </div>
    </aside>
</div>
                </header><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-story-s-2/thediplomat_2022-03-15-165237.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban" title="Shanghai Eases COVID-19 Restrictions, Hong Kong Ends Entry Ban" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-story-s-1/thediplomat_2022-03-15-165237.jpg 300w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-story-s-2/thediplomat_2022-03-15-165237.jpg 600w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/medium/thediplomat_2022-03-15-165237.jpg 462w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/large/thediplomat_2022-03-15-165237.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-story-s-1/thediplomat_2022-03-15-165237.jpg"></div><figcaption class="td-caption" itemprop="description"><span>Credit: <a href="https://depositphotos.com/366834170/stock-photo-medical-mask-china-flag-pattern.html" target="_blank">Depositphotos</a></span></figcaption></figure><section id="td-story-body" class="td-prose td-pwOn" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>Officials in Shanghai promised Friday to ease anti-virus controls on truck drivers that are hampering food supplies and trade, while Hong Kong’s government announced the end of a 2-year-old ban on non-residents flying into the city as its outbreak fades.</p><p>Streets in Shanghai were largely empty despite an easing of restrictions that confined most of its 25 million people to their homes. Many residents still were barred from leaving their neighborhoods.</p><p>A deputy mayor, Zhang Wei, promised “every effort” to resolve problems that prompted complaints about lack of food and fears the shutdown of China’s most populous city might disrupt global trade.</p><p>Meanwhile, the Hong Kong government said non-residents who are vaccinated and have a negative virus test will be allowed to fly in again starting May 1. That eases one of the world’s most stringent travel bans, imposed in March 2020.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get briefed on the story of the week, and developing stories to watch across the Asia-Pacific.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Get the Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>An outbreak that infected some 1.2 million people in the city of 7.4 million and killed almost 9,000 appeared to be fading. Hong Kong Disneyland and museums reopened this week and restaurants resumed evening dining as new daily case numbers fell.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>On the mainland, Shanghai leaders are scrambling to ease the impact of a “zero-COVID” strategy that shut down most businesses starting March 28.</p><p>Most factories and offices remained closed despite changes in anti-virus curbs since last week that have allowed 12.3 million people out of their homes.</p><p>In one neighborhood, a woman rode a skateboard and a couple took a child’s photo outside a park. Delivery drivers rode past on scooters while government employees in white suits sprayed disinfectant on trash bags.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>“You can only walk the dog,” said resident Isabella Kao, who cannot leave her apartment compound because nearby areas are quarantined. “There’s no point in going out because all your stores are closed, right?”</p><p>On Friday, the government reported 11 coronavirus deaths and 17,529 new cases in Shanghai. All but 1,931 had no symptoms. Shanghai accounted for 95 percent of the 18,598 new cases on China’s mainland, of which 2,133 had symptoms.</p><p>China’s infection numbers in its biggest outbreak since the start of the pandemic in 2020 are low compared with other major countries. But the ruling Communist Party has suspended access to Shanghai and some other major cities to isolate every case, fueling public frustration and warnings about the rising cost.</p><p>Truck drivers who bring food to Shanghai and goods to its port, the world’s busiest, are hampered by multiple checkpoints and virus tests. That has led to long waits and reports that some shipping companies and drivers are avoiding Shanghai.</p><p>Under the new system, drivers are allowed through if they have had a negative virus test within the past 48 hours, no fever, and a “green health code” on their smartphone that shows they haven’t been to areas with outbreaks, according to Wu Chungeng, director of the Highway Bureau of the Ministry of Transportation.</p><p>“All localities should directly release them,” Wu said, according to news reports.</p><p>Meanwhile, some 80,000 small enterprises in government-owned buildings in Shanghai will be given six months’ free rent, the director of the city’s commission for state-owned assets, Bai Tinghui, said at the news conference with Zhang, according to state media.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>The government has made 65 billion yuan ($10 billion) in “support loans” to Shanghai businesses and distributed other financial aid, the online news outlet The Paper reported, citing city officials.</p><p>Officials said the Shanghai port is operating normally, according to news reports. But they cited daily cargo volume equivalent to 100,000 containers, down almost 30 percent from the normal level of 140,000 containers.</p><p>Authorities are enforcing a three-tier system that allows residents out of their homes if their area has had no new infections in the past week. They can leave the neighborhood after two weeks without a case. Supermarkets and pharmacies are reopening.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1572275980546-0" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572275980546-0'); });</script></div></div></aside><p>Some residents say they came close to being allowed out before a new case was found in a neighboring building and the wait started from scratch.</p><p>Kao, 38, who runs a trading company, said she and her partner have spent most of the six weeks since March 11 in their apartment. She said they were allowed to go to other parts of the city for only four days during that time.</p><p>Kao said her building is a “control area,” which means they are allowed outside, but around it is a “closed area” whose residents are confined to their homes.</p><p>“I feel the people of Shanghai are puzzled by the current anti-epidemic policy,” Kao said.</p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><h5>Guest Author</h5><h4 style="padding-bottom: 0;">Joe McDonald</h4><div style="padding-top: 0;">Joe McDonald reported for the Associated Press from Beijing, China. AP researchers Chen Si in Shanghai and Yu Bing in Beijing contributed to this report.</div><a class="td-post__more" href="https://thediplomat.com/authors/associated-press/">View Profile</a></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/society/"><span itemprop="keywords">Society</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/china/"><span itemprop="keywords">China</span></a></li><li><a href="https://thediplomat.com/tag/china-coronavirus-quarantine/"><span itemprop="keywords">China coronavirus quarantine</span></a></li><li><a href="https://thediplomat.com/tag/china-covid-19/"><span itemprop="keywords">China COVID-19</span></a></li><li><a href="https://thediplomat.com/tag/covid-19/"><span itemprop="keywords">COVID-19</span></a></li><li><a href="https://thediplomat.com/tag/hong-kong-covid-19/"><span itemprop="keywords">Hong Kong COVID-19</span></a></li><li><a href="https://thediplomat.com/tag/shanghai-lockdown/"><span itemprop="keywords">Shanghai lockdown</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:term:term_49878 --><a href="/2022/04/political-tensions-simmer-over-shanghais-covid-19-crisis/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Political Tensions Simmer Over Shanghai&rsquo;s COVID-19 Crisis" title="Political Tensions Simmer Over Shanghai&rsquo;s COVID-19 Crisis" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-19-151015.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-19-151015.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-19-151015.jpg" loading="lazy"></figure><h5>April 20, 2022</h5><h4>Political Tensions Simmer Over Shanghai’s COVID-19 Crisis</h4></a><a href="/2022/04/shanghai-lockdown-diary/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Shanghai Lockdown Diary" title="Shanghai Lockdown Diary" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-14-122605.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-14-122605.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-14-122605.jpg" loading="lazy"></figure><h5>April 14, 2022</h5><h4>Shanghai Lockdown Diary</h4></a><a href="/2022/04/myanmars-garment-workers-are-caught-between-covid-19-and-the-coup/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Myanmar&amp;#8217;s Garment Workers Are Caught Between COVID-19 and the Coup" title="Myanmar&amp;#8217;s Garment Workers Are Caught Between COVID-19 and the Coup" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-13-034207.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-13-034207.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-13-034207.jpg" loading="lazy"></figure><h5>April 13, 2022</h5><h4>Myanmar&#8217;s Garment Workers Are Caught Between COVID-19 and the Coup</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2022/04/whats-driving-pakistans-political-crisis/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="What&amp;#8217;s Driving Pakistan&amp;#8217;s Political Crisis?" title="What&amp;#8217;s Driving Pakistan&amp;#8217;s Political Crisis?" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-08-074211.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-08-074211.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-08-074211.jpg" loading="lazy"></figure><h5>April 21, 2022</h5><h4>What&#8217;s Driving Pakistan&#8217;s Political Crisis?</h4></a><a href="/2022/04/meghalayas-living-root-bridges-are-headed-for-global-recognition/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Meghalaya&rsquo;s Living Root Bridges are Headed for Global Recognition" title="Meghalaya&rsquo;s Living Root Bridges are Headed for Global Recognition" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-15-121633.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-15-121633.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-15-121633.jpg" loading="lazy"></figure><h5>April 16, 2022</h5><h4>Meghalaya’s Living Root Bridges are Headed for Global Recognition</h4></a><a href="/2022/04/continuity-and-change-in-pakistani-politics-the-end-of-imran-khan-and-whats-next/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Continuity and Change in Pakistani Politics: The End of Imran Khan and What&rsquo;s Next" title="Continuity and Change in Pakistani Politics: The End of Imran Khan and What&rsquo;s Next" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2018/09/sizes/thumbnail/thediplomat-41645161_2937308699644864_4894677642579542016_o.jpg 138w, https://thediplomat.com/wp-content/uploads/2018/09/sizes/td-list-s-2/thediplomat-41645161_2937308699644864_4894677642579542016_o.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2018/09/sizes/thumbnail/thediplomat-41645161_2937308699644864_4894677642579542016_o.jpg" loading="lazy"></figure><h5>April 16, 2022</h5><h4>Continuity and Change in Pakistani Politics: The End of Imran Khan and What’s Next</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2022/04/chinas-inadvertent-empire-welcome-to-sinostan/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="China&rsquo;s Inadvertent Empire: Welcome to Sinostan" title="China&rsquo;s Inadvertent Empire: Welcome to Sinostan" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-19-114815.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-19-114815.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-19-114815.jpg" loading="lazy"></figure><h5>April 19, 2022</h5><h4>China’s Inadvertent Empire: Welcome to Sinostan</h4><h6>By <span>Catherine Putz</span></h6><div>An interview with Raffaello Pantucci about China’s rise, as seen through Beijing’s engagements in Central Asia.</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2022/03/meet-the-khwaja-sira-pakistans-transgender-community/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Meet the Khwaja Sira: Pakistan&rsquo;s Transgender Community" title="Meet the Khwaja Sira: Pakistan&rsquo;s Transgender Community" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-190639.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-s-2/thediplomat_2022-03-28-190639.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-190639.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 01, 2022</h5><h4>Meet the Khwaja Sira: Pakistan’s Transgender Community</h4></a><a href="/2022/03/overcoming-covid-19-the-bhutanese-way/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Overcoming COVID-19 the Bhutanese Way" title="Overcoming COVID-19 the Bhutanese Way" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-190336.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-s-2/thediplomat_2022-03-28-190336.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-190336.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 01, 2022</h5><h4>Overcoming COVID-19 the Bhutanese Way</h4></a><a href="/2022/03/the-cold-war-history-behind-nicaraguas-break-with-taiwan/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="The Cold War History Behind Nicaragua&rsquo;s Break With Taiwan" title="The Cold War History Behind Nicaragua&rsquo;s Break With Taiwan" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-185845.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-s-2/thediplomat_2022-03-28-185845.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-185845.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 01, 2022</h5><h4>The Cold War History Behind Nicaragua’s Break With Taiwan</h4></a><a href="/2022/03/inside-the-philippines-critical-presidential-election/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Inside the Philippines&rsquo; Critical Presidential Election" title="Inside the Philippines&rsquo; Critical Presidential Election" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-185550.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-s-2/thediplomat_2022-03-28-185550.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-185550.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 01, 2022</h5><h4>Inside the Philippines’ Critical Presidential Election</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:related:terms_6_37_29246_29248_49845_49878_50591_53743_56198 --><a href="/2022/04/shanghai-extends-lockdown-amid-extremely-grim-covid-outbreak/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Shanghai Extends Lockdown Amid &lsquo;Extremely Grim&rsquo; COVID Outbreak" title="Shanghai Extends Lockdown Amid &lsquo;Extremely Grim&rsquo; COVID Outbreak" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-05-142857.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-05-142857.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-05-142857.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-05-142857.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-05-142857.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 05, 2022</h5><h4>Shanghai Extends Lockdown Amid ‘Extremely Grim’ COVID Outbreak</h4><h6>By <span>Associated Press</span></h6><div>China’s largest city extended a tight lockdown, despite complaints from residents about difficulties obtaining food and daily necessities.</div></a><a href="/2022/04/shanghai-lockdown-diary/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Shanghai Lockdown Diary" title="Shanghai Lockdown Diary" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-14-122605.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-14-122605.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-14-122605.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-14-122605.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-14-122605.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 14, 2022</h5><h4>Shanghai Lockdown Diary</h4><h6>By <span>John Darwin Van Fleet </span></h6><div>One Shanghai resident reflects on his experience during two weeks of COVID-19 lockdown.</div></a><p class="td-br td-br--2"></p><a href="/2022/04/shanghai-begins-to-ease-2-week-shutdown/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Shanghai Begins to Ease 2-Week Shutdown" title="Shanghai Begins to Ease 2-Week Shutdown" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-12-140310.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-12-140310.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-12-140310.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-12-140310.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-12-140310.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 12, 2022</h5><h4>Shanghai Begins to Ease 2-Week Shutdown</h4><h6>By <span>Joe McDonald</span></h6><div>About a quarter of Shanghai’s population can now go outdoors, but authorities warned that the outbreak was still not under control.</div></a><a href="/2022/03/shanghai-starts-chinas-biggest-covid-19-lockdown-in-2-years/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Shanghai Starts China&rsquo;s Biggest COVID-19 Lockdown in 2 Years" title="Shanghai Starts China&rsquo;s Biggest COVID-19 Lockdown in 2 Years" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-172933.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-s-2/thediplomat_2022-03-28-172933.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-m-1/thediplomat_2022-03-28-172933.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-m-2/thediplomat_2022-03-28-172933.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-172933.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 29, 2022</h5><h4>Shanghai Starts China’s Biggest COVID-19 Lockdown in 2 Years</h4><h6>By <span>Associated Press</span></h6><div>China’s largest city is undergoing a five-day lockdown amid a growing outbreak.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Top Stories</h3><i>T</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2022/04/why-china-isnt-backing-away-from-alignment-with-russia/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Why China Isn&rsquo;t Backing Away From Alignment With Russia" title="Why China Isn&rsquo;t Backing Away From Alignment With Russia" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/09/sizes/thumbnail/thediplomat-2020-09-22-13.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/09/sizes/td-list-s-2/thediplomat-2020-09-22-13.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/09/sizes/td-list-m-1/thediplomat-2020-09-22-13.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/09/sizes/td-list-m-2/thediplomat-2020-09-22-13.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/09/sizes/thumbnail/thediplomat-2020-09-22-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 15, 2022</h5><h4>Why China Isn’t Backing Away From Alignment With Russia</h4><h6>By <span>Hanns W. Maull</span></h6><div>The question is not whether China will continue to hang on to its strategic partnership with Russia, but how it will manage it.</div></a><a href="/2022/04/japan-scrambled-fighter-jets-to-intercept-foreign-aircraft-over-1000-times-in-fy2021/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Japan Scrambled Fighter Jets to Intercept Foreign Aircraft Over 1,000 Times in FY2021" title="Japan Scrambled Fighter Jets to Intercept Foreign Aircraft Over 1,000 Times in FY2021" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-15-140211.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-15-140211.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-15-140211.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-15-140211.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-15-140211.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 15, 2022</h5><h4>Japan Scrambled Fighter Jets to Intercept Foreign Aircraft Over 1,000 Times in FY2021</h4><h6>By <span>Kosuke Takahashi</span></h6><div>It was the second highest number of scrambles in a single year, representing the worsening security environment surrounding Japan.</div></a><p class="td-br td-br--2"></p><a href="/2022/04/shanghai-lockdown-diary/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Shanghai Lockdown Diary" title="Shanghai Lockdown Diary" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-14-122605.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-14-122605.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-14-122605.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-14-122605.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-14-122605.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 14, 2022</h5><h4>Shanghai Lockdown Diary</h4><h6>By <span>John Darwin Van Fleet </span></h6><div>One Shanghai resident reflects on his experience during two weeks of COVID-19 lockdown.</div></a><a href="/2022/04/where-do-pakistan-us-relations-go-from-here/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Where Do Pakistan-US Relations Go From Here?" title="Where Do Pakistan-US Relations Go From Here?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-11-192822.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-11-192822.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-11-192822.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-11-192822.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-11-192822.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 12, 2022</h5><h4>Where Do Pakistan-US Relations Go From Here?</h4><h6>By <span>Sheharyar Ali</span></h6><div>Following Imran Khan’s ouster amid public accusations of a U.S. conspiracy, how will the new government approach the relationship?</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2022/04/how-imran-khan-betrayed-pakistans-missing-persons/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="How Imran Khan Betrayed Pakistan&amp;#8217;s Missing Persons" title="How Imran Khan Betrayed Pakistan&amp;#8217;s Missing Persons" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-21-195857.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-21-195857.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-21-195857.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-21-195857.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-21-195857.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 22, 2022</h5><h4>How Imran Khan Betrayed Pakistan&#8217;s Missing Persons</h4><h6>By <span>Somaiyah Hafeez</span></h6><div>The former prime minister had been outspoken about addressing the issue of enforced disappearances. But even before his ouster, Baloch had long since given up hope that he would take action. </div></a><a href="/2022/04/they-burnt-my-parents-alive-gujarat-riots-still-haunt-victims/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="&amp;#8216;They Burnt My Parents Alive&amp;#8217;: Gujarat Riots Still Haunt Victims" title="&amp;#8216;They Burnt My Parents Alive&amp;#8217;: Gujarat Riots Still Haunt Victims" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-20-192027.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-20-192027.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-20-192027.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-20-192027.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-20-192027.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 21, 2022</h5><h4>&#8216;They Burnt My Parents Alive&#8217;: Gujarat Riots Still Haunt Victims</h4><h6>By <span>Tarushi Aswani</span></h6><div>20 years after anti-Muslim violence in Gujarat, the victims are still haunted by their memories – and the parallels they see today.</div></a><p class="td-br td-br--2"></p><a href="/2022/04/what-the-pla-is-learning-from-russias-ukraine-invasion/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What the PLA Is Learning From Russia&rsquo;s Ukraine Invasion" title="What the PLA Is Learning From Russia&rsquo;s Ukraine Invasion" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-19-205527.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-19-205527.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-19-205527.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-19-205527.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-19-205527.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 20, 2022</h5><h4>What the PLA Is Learning From Russia’s Ukraine Invasion</h4><h6>By <span>Ying-Yu Lin</span></h6><div>China is watching Russia's military mistakes in Ukraine and will apply those lessons to its battle planning for a conflict in the Taiwan Strait.</div></a><a href="/2022/04/prophecies-rituals-and-resistance-in-myanmar/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Prophecies, Rituals, and Resistance in Myanmar" title="Prophecies, Rituals, and Resistance in Myanmar" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-18-192428.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-18-192428.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-18-192428.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-18-192428.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-18-192428.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 19, 2022</h5><h4>Prophecies, Rituals, and Resistance in Myanmar</h4><h6>By <span>Naw Theresa</span></h6><div>Soothsayers, astrologers, and monks marshal symbols and oracles to predict the anti-coup movement's eventual success.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_14063_14064_14065_16291_17628_19005_51483 --><a href="/2022/04/afghan-is-group-claims-series-of-bombings-targeting-shiites/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Afghan IS Group Claims Series of Bombings Targeting Shiites" title="Afghan IS Group Claims Series of Bombings Targeting Shiites" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-22-150431.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-22-150431.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-22-150431.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-22-150431.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-22-150431.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 23, 2022</h5><h4>Afghan IS Group Claims Series of Bombings Targeting Shiites</h4><h6>By <span>Kathy Gannon</span></h6><div>Since sweeping to power last August, the Taliban have been battling the upstart Islamic State affiliate known as Islamic State in Khorasan Province or IS-K.</div></a><a href="/2022/04/is-japan-willing-to-pay-the-price-of-sanctioning-russia/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Is Japan Willing to Pay the Price of Sanctioning Russia?" title="Is Japan Willing to Pay the Price of Sanctioning Russia?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-20-161709.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-20-161709.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-1/thediplomat_2021-12-20-161709.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-2/thediplomat_2021-12-20-161709.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-20-161709.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 22, 2022</h5><h4>Is Japan Willing to Pay the Price of Sanctioning Russia?</h4><h6>By <span>Christopher Edward Carroll </span></h6><div>Prime Minister Kishida has moved forward with sanctions on Russia after its invasion of Ukraine. So far the public is willing to shoulder the economic burden.  </div></a><p class="td-br td-br--2"></p><a href="/2022/04/theres-a-crisis-unfolding-in-southeastern-myanmar/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="There&rsquo;s a Crisis Unfolding in Southeastern Myanmar" title="There&rsquo;s a Crisis Unfolding in Southeastern Myanmar" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-22-130727.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-22-130727.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-22-130727.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-22-130727.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-22-130727.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 22, 2022</h5><h4>There’s a Crisis Unfolding in Southeastern Myanmar</h4><h6>By <span>Nai Aue Mon</span> and <span>Maggi Quadrini</span></h6><div>Heavy attacks by Myanmar’s military are threatening civilian safety and security. The world must not look away.</div></a><a href="/2022/04/clean-at-home-and-polluting-abroad-the-trouble-with-chinas-energy-finance/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Clean at Home and Polluting Abroad: The Trouble With China&rsquo;s Energy Finance" title="Clean at Home and Polluting Abroad: The Trouble With China&rsquo;s Energy Finance" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-22-122812.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-s-2/thediplomat_2022-04-22-122812.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-1/thediplomat_2022-04-22-122812.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/04/sizes/td-list-m-2/thediplomat_2022-04-22-122812.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/04/sizes/thumbnail/thediplomat_2022-04-22-122812.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 22, 2022</h5><h4>Clean at Home and Polluting Abroad: The Trouble With China’s Energy Finance</h4><h6>By <span>Mathias Lund Larsen</span> and <span>Lars Oehler </span></h6><div>Renewables make up 3/4 of Chinese energy investments at home, but only 1/4 abroad. One reason is the Chinese financial system’s preference for SOEs, which these days are looking for markets to unload excess capacity.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
	                                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/by-other-means/">By Other Means</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-Mxj3YLobyh0s-8ttFLw" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_89_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_89_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_89_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_89_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_89_cover.jpg" alt="The Philippines’ Critical Presidential Election" title="The Philippines’ Critical Presidential Election" loading="lazy">    </figure>
    <div class="td-post">
        <h5>April 2022</h5>
        <h4>The Philippines’ Critical Presidential Election</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/thediplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2022 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban/ -->
<!-- Cache File Path:               /cache/comet-cache-2021/cache/https/thediplomat-com/2022/04/shanghai-eases-covid-19-restrictions-hong-kong-ends-entry-ban.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 22nd, 2022 @ 6:31 pm UTC -->
<!-- Cache File Generated In:       0.16259 seconds -->

<!-- Cache File Expires On:         Apr 22nd, 2022 @ 8:31 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Apr 22nd, 2022 @ 8:31 pm UTC -->

<!-- Loaded via Cache On:    Apr 22nd, 2022 @ 7:40 pm UTC -->
<!-- Loaded via Cache In:    0.00286 seconds -->