<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia"><meta property="twitter:title" content="Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia"><meta name="description" content="The two powers’ approaches to Central Asia may be a good indicator of their current partnership and future relations."><meta property="og:description" content="The two powers’ approaches to Central Asia may be a good indicator of their current partnership and future relations."><meta property="twitter:description" content="The two powers’ approaches to Central Asia may be a good indicator of their current partnership and future relations."><meta property="og:image"" content="https://res.cloudinary.com/thediplomat/image/upload/t_td-story-s-2/f_auto/main/https://thediplomat.com/wp-content/uploads/2019/06/thediplomat-xi-puing.jpg"><meta property="twitter:image"" content="https://res.cloudinary.com/thediplomat/image/upload/t_td-story-s-2/f_auto/main/https://thediplomat.com/wp-content/uploads/2019/06/thediplomat-xi-puing.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/"><meta property="og:url" content="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/"><meta property="twitter:url" content="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/"><meta name="keywords" content="Diplomacy,Central Asia,China,Russia,Central Asia,China in Central Asia,China-Russia axis,China-Russia competition in Central Asia,China-Russia Relations,Russia in Central Asia"/><meta name="news_keywords" content="Diplomacy,Central Asia,China,Russia,Central Asia,China in Central Asia,China-Russia axis,China-Russia competition in Central Asia,China-Russia Relations,Russia in Central Asia"/><meta property="article:tag" content="Diplomacy"/><meta property="article:tag" content="Central Asia"/><meta property="article:tag" content="China"/><meta property="article:tag" content="Russia"/><meta property="article:tag" content="Central Asia"/><meta property="article:tag" content="China in Central Asia"/><meta property="article:tag" content="China-Russia axis"/><meta property="article:tag" content="China-Russia competition in Central Asia"/><meta property="article:tag" content="China-Russia Relations"/><meta property="article:tag" content="Russia in Central Asia"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia &#8211; The Diplomat</title>
<link rel='dns-prefetch' href='//res.cloudinary.com'>
<link rel='dns-prefetch' href='//downloads.mailchimp.com'>
<link rel='preconnect' href='https://res.cloudinary.com' crossorigin>
<link rel='preconnect' href='https://downloads.mailchimp.com' crossorigin>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-09-13' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><script src="/dpl-web/20181001/js/tco.min.js"></script><link href="/dpl-web/20181001/css/app.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                        /* Mailchimp */
        body .mc-banner,
        body .mc-modal {
            z-index: 100;
        }

        body .mc-banner {
            top: 66px;
        }

        @media only screen and (min-width: 753px) {
            body .mc-banner {
                top: 132px;
            }
        }
    </style>
    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-166125 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434588807065-11'); });</script></div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div > 
        </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South
                            Asia</a></td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>

                    <td class="td-space td-priority-1">|</td>

                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></td>
                    <td class="td-priority-3"><a
                                href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/topics/politics/">Politics</a></td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/topics/security/">Security</a></td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>

                    <td class="td-space td-priority-4">|</td>

                    <td class="td-priority-4"><a
                                href="https://thediplomat.com/category/risk-intelligence/">DRI</a>
                    </td>
                    <td class="td-priority-5"><a href="https://magazine.thediplomat.com" target="_blank">Magazine</a>
                    </td>

                    <td class="td-space td-priority-1">|</td>

                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East
                                    Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a>
                            </li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a>
                            </li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN
                                    Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The
                                    Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The
                                    Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>

                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                            <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                            <li><a href="https://thediplomat.com/category/the-diplomats-quiz/">Quiz</a></li>
                            <li><a href="https://thediplomat.com/category/risk-intelligence/">Risk Intelligence</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-Ls0vr63w8BpDCl7Z8pp" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-s-1/f_auto/magazine/issue_60_cover.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-s-2/f_auto/magazine/issue_60_cover.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-m-1/f_auto/magazine/issue_60_cover.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-m-2/f_auto/magazine/issue_60_cover.jpg 438w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-s-1/f_auto/magazine/issue_60_cover.jpg" alt="Japan, South Korea, and the Politics of the Present" title="Japan, South Korea, and the Politics of the Present">    </figure>
    <div class="td-post">
        <h5>November 2019</h5>
        <h4>Japan, South Korea, and the Politics of the Present</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia" data-url="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia @Diplomat_APAC" data-url="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia" data-url="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2019/11/vietnams-human-trafficking-problem-is-too-big-to-ignore/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Vietnam&rsquo;s Human Trafficking Problem Is Too Big to Ignore" title="Vietnam&rsquo;s Human Trafficking Problem Is Too Big to Ignore" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19301288943025.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/11/thediplomat-ap-19301288943025.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19301288943025.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Vietnam’s Human Trafficking Problem Is Too Big to Ignore</h4></a></div><div class="swiper-slide"><a href="/2019/11/islamic-state-is-alive-and-well-in-south-asia/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Islamic State Is Alive and Well in South Asia" title="Islamic State Is Alive and Well in South Asia" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19145421784391.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/11/thediplomat-ap-19145421784391.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19145421784391.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Islamic State Is Alive and Well in South Asia</h4></a></div><div class="swiper-slide"><a href="/2019/11/germanys-faustian-bargain-with-china/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Germany&rsquo;s Faustian Bargain With China" title="Germany&rsquo;s Faustian Bargain With China" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19288608869214-2.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/11/thediplomat-ap-19288608869214-2.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19288608869214-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Germany’s Faustian Bargain With China</h4></a></div><div class="swiper-slide"><a href="/2019/11/sri-lankas-uneven-reconstruction/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Sri Lanka&rsquo;s Uneven Reconstruction" title="Sri Lanka&rsquo;s Uneven Reconstruction" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19206270577445.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/11/thediplomat-ap-19206270577445.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19206270577445.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Sri Lanka’s Uneven Reconstruction</h4></a></div><div class="swiper-slide"><a href="/2019/11/what-happens-when-the-uyghurs-come-home/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What Happens When the Uyghurs Come Home?" title="What Happens When the Uyghurs Come Home?" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-183244403256681.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/11/thediplomat-ap-183244403256681.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-183244403256681.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>What Happens When the Uyghurs Come Home?</h4></a></div><div class="swiper-slide"><a href="/2019/11/why-the-european-parliament-groups-kashmir-visit-backfired-on-india/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Why the European Parliament Group&rsquo;s Kashmir Visit Backfired on India" title="Why the European Parliament Group&rsquo;s Kashmir Visit Backfired on India" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Why the European Parliament Group’s Kashmir Visit Backfired on India</h4></a></div><div class="swiper-slide"><a href="/2019/11/chinas-future-space-ambitions-whats-ahead/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China&rsquo;s Future Space Ambitions: What&rsquo;s Ahead?" title="China&rsquo;s Future Space Ambitions: What&rsquo;s Ahead?" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-05101104122.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/11/thediplomat-ap-05101104122.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-05101104122.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>China’s Future Space Ambitions: What’s Ahead?</h4></a></div><div class="swiper-slide"><a href="/2019/10/what-indonesias-capital-move-really-means/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What Indonesia&rsquo;s Capital Move Really Means" title="What Indonesia&rsquo;s Capital Move Really Means" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/10/thediplomat-bagus-ghufron-umh-d3wwjhm-unsplash.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/10/thediplomat-bagus-ghufron-umh-d3wwjhm-unsplash.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/10/thediplomat-bagus-ghufron-umh-d3wwjhm-unsplash.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>What Indonesia’s Capital Move Really Means</h4></a></div><div class="swiper-slide"><a href="/2019/10/a-difficult-summer-in-the-south-china-sea/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="A Difficult Summer in the South China Sea" title="A Difficult Summer in the South China Sea" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/10/thediplomat-ap-16203442229598.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/10/thediplomat-ap-16203442229598.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/10/thediplomat-ap-16203442229598.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>A Difficult Summer in the South China Sea</h4></a></div><div class="swiper-slide"><a href="/2019/10/how-american-progressives-think-about-asian-security/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How American Progressives Think About Asian Security" title="How American Progressives Think About Asian Security" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/10/thediplomat-ap-19291736027487.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/10/thediplomat-ap-19291736027487.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/10/thediplomat-ap-19291736027487.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>How American Progressives Think About Asian Security</h4></a></div><div class="swiper-slide"><a href="/2019/10/decoding-chinas-cryptography-law/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Decoding China&rsquo;s Cryptography Law" title="Decoding China&rsquo;s Cryptography Law" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/03/thediplomat-china-flag-cyber1.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/03/thediplomat-china-flag-cyber1.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/03/thediplomat-china-flag-cyber1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Decoding China’s Cryptography Law</h4></a></div><div class="swiper-slide"><a href="/2019/11/how-the-us-china-competition-is-playing-out-in-romania/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How the US-China Competition Is Playing out in Romania" title="How the US-China Competition Is Playing out in Romania" sizes="58px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-333473039990.jpg 58w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-2/f_auto/main/2019/11/thediplomat-ap-333473039990.jpg 116w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-xs-1/f_auto/main/2019/11/thediplomat-ap-333473039990.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>How the US-China Competition Is Playing out in Romania</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/diplomacy/" class="td-secondary">Diplomacy</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/central-asia/" class="td-secondary">Central Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia                    </h1>
					<div id="td-lead" itemprop="description"><p>The two powers’ approaches to Central Asia may be a good indicator of their current partnership and future relations.</p>
</div>                    <div id="td-meta">
						                        <div>
							<div class="td-author">By <strong>Benno Zogg</strong><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>                            <div class="td-date"><span
                                        itemprop="datePublished">November 08, 2019</span>
                                <meta itemprop="dateModified"
                                      content="2019-11-08T06:26:22Z"/>
                            </div>
                        </div>

                        <aside class="td-share">
                            <div class="td-share__btn td-share__btn--facebook"
                                 data-text="Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia" data-url="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/">
								<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--twitter"
                                 data-text="Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia @Diplomat_APAC"
                                 data-url="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/">
								<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--linkedin"
                                 data-text="Cooperation, Co-existence or Clash? China and Russia’s Ambitions in Central Asia" data-url="https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/">
								<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--print">
								<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
                            </div>
                        </aside>
                    </div>
                </header><span ng-if="dplpw.read"><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://res.cloudinary.com/thediplomat/image/upload/t_td-story-xl-2/f_auto/main/2019/06/thediplomat-xi-puing.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="Cooperation, Co-existence or Clash? China and Russia&rsquo;s Ambitions in Central Asia" title="Cooperation, Co-existence or Clash? China and Russia&rsquo;s Ambitions in Central Asia" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-story-xs-1/f_auto/main/2019/06/thediplomat-xi-puing.jpg 272w, https://res.cloudinary.com/thediplomat/image/upload/t_td-story-xs-2/f_auto/main/2019/06/thediplomat-xi-puing.jpg 544w, https://res.cloudinary.com/thediplomat/image/upload/t_td-story-s-1/f_auto/main/2019/06/thediplomat-xi-puing.jpg 300w, https://res.cloudinary.com/thediplomat/image/upload/t_td-story-s-2/f_auto/main/2019/06/thediplomat-xi-puing.jpg 600w, https://res.cloudinary.com/thediplomat/image/upload/t_td-story-m-1/f_auto/main/2019/06/thediplomat-xi-puing.jpg 327w, https://res.cloudinary.com/thediplomat/image/upload/t_td-story-m-2/f_auto/main/2019/06/thediplomat-xi-puing.jpg 654w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-story-l-1/f_auto/main/2019/06/thediplomat-xi-puing.jpg"></div><figcaption class="td-caption" itemprop="description"><span>Credit: <a href="http://en.kremlin.ru/events/president/news/60669/photos/59296" target="_blank">Russian Presidential Press and Information Office</a></span></figcaption></figure></span><section id="td-story-body" class="td-prose" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>Particularly since 2014, China and Russia have been celebrating their “comprehensive strategic partnership.” In a symbolic step, they announced they would link the construction of China’s Silk Road Economic Belt – the land-based dimension of the Belt and Road Initiative – with the Russian-led Eurasian Economic Union in 2015, <a href="https://www.sciencedirect.com/science/article/pii/S1879366518300198">followed by further steps</a> toward that end since. The volume of their mutual trade has increased. Russia is China’s largest supplier of oil. Only weeks after Russia’s annexation of Crimea, the two countries signed a <a href="https://www.washingtonpost.com/world/europe/china-russia-sign-400-billion-gas-deal/2014/05/21/364e9e74-e0de-11e3-8dcc-d6b7fede081a_story.html">gas deal</a> worth $400 billion over 30 years. Russia <a href="https://www.scmp.com/news/china/military/article/3020072/russia-and-china-defy-us-delivery-anti-aircraft-missile-systems">sells its latest military technology</a> to China and they have conducted several joint military exercises, such as an <a href="https://www.asiatimes.com/2019/07/article/militaries-of-russia-china-getting-closer/">air patrol</a> in the East China Sea.</p><p>In international organizations like the UN, China and Russia often pursue similar positions. They both advocate for a multipolar world order, for noninterference and the co-existence of different value systems. In this, they are united in their opposition to what they perceive as a U.S.-led liberal world order. Furthermore, at dozens of summits, Presidents Xi Jinping and Vladimir Putin are portrayed as <a href="https://www.scmp.com/news/china/diplomacy/article/3014596/why-putin-xi-bromance-sign-things-come-russia-and-china">getting along splendidly</a> at a personal level.</p><p>Most observers’ reactions to these developments fall into two camps. Based on the factors mentioned above, some consider the relationship between the two powers as a <a href="https://moderndiplomacy.eu/2018/09/19/a-de-facto-alliance-exists-between-china-and-russia/">de facto alliance</a>, echoing many Russian voices, while China remains wary of such a term. As such, these observers argue, the partnership poses a serious challenge to the Western-led system. Another camp dismisses this rhetoric, pointing out that the Sino-Russian partnership is mostly based on their common opposition to the United States. Stark economic asymmetries – China’s economy is <a href="https://data.worldbank.org/indicator/ny.gdp.mktp.cd">eight times the size of Russia’s</a> – and cultural differences between the two partners are cited. Russian hopes of high-value investments by China, particularly in its underdeveloped Far East, have <a href="https://carnegie.ru/commentary/77671">not materialized</a>. Russia very much appears as an uneasy <a href="https://www.economist.com/leaders/2019/07/27/partnership-is-much-better-for-china-than-it-is-for-russia">junior partner</a> in this relationship, which would contradict its self-perception as a major power.</p><p>While such assessments of the sustainability of the Sino-Russian partnership diverge, they often share one element. Central Asia is usually pointed out as a region where their interests are most likely to collide on the ground. Central Asia and its five post-Soviet states implicitly form China and Russia’s backyard, and they both pursue interests there, while meaningful and coherent engagement by the West is largely absent. This begs the question of whether the two powers will cooperate in the region, whether they can pursue their respective interests as co-existence, or whether Chinese and Russian ambitions will clash. Moreover, the way they interact in Central Asia can serve as an indicator of how committed they are to their partnership, and whether their overall relations and strategic considerations have changed at some point in the future.</p><p>Russia is connected to Central Asia through infrastructure and their common Soviet past, and it is an important destination for Central Asian <a href="https://thediplomat.com/2019/10/central-asias-russian-migration-puzzle/">migrant workers</a>. The Russian language is widely used as a <em>lingua franca</em> in the region. Russia shares the world’s longest interstate border with Kazakhstan, its close ally in the Eurasian Economic Union and the Collective Security Treaty Organization. Three of the five Central Asian states host Russian troops. As such, Russia is interested in stability in the region, particularly with regard to radical Islamism.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>To China, meanwhile, Central Asia is an important source of resources, particularly gas from Turkmenistan and oil and uranium from Kazakhstan. It allows China to diversify its energy sources, which are mostly supplied from less stable countries and through waters largely controlled by the United States and its allies. Furthermore, Central Asia is considered an outlet for trade for China’s less developed Western hinterland, and a stable neighbor of its Xinjiang region, where Beijing tries to pacify the local Uyghur population in “re-education camps.”</p><p>Well into the 2000s, Russia’s dominance in Central Asia was unrivaled. However, China’s overwhelming economic weight has encroached on Russian hegemony. In 2009, the completion of pipelines to China broke the Russian monopoly on energy outlets for the region. Chinese energy companies control rising shares in the extractive sector in the region – and notably <a href="https://www.ft.com/content/58e0030a-cbfd-11e9-99a4-b5ded7a7fe3f">in Russia itself, too</a>. Since 2015, China has been the <a href="https://eurasianet.org/the-eus-new-central-asia-strategy-what-does-it-mean-for-trade">region’s main trading partner</a> overall, ahead of the EU and Russia, and its main source of investment. The two smaller states in Central Asia, Kyrgyzstan and Tajikistan, already owe the larger part of their foreign <a href="https://eurasianet.org/data-show-kyrgyzstan-weathering-debt-load">debt to Chinese development banks</a>.</p><p>Compared to China’s economic power, particularly the volume of funds for infrastructure in the framework of its Belt and Road Initiative, Russia and its rigid, protectionist, and politicized Eurasian projects pale. Many Chinese-led infrastructure projects crossing Asia circumvent Russia, with pipelines and railway lines passing south of Siberia. Kazakhstan, Russia’s closest ally in Asia, is a <a href="https://css.ethz.ch/content/dam/ethz/special-interest/gess/cis/center-for-securities-studies/pdfs/CSSAnalyse249-EN.pdf">linchpin of China’s Belt and Road Initiative</a> and receives more Chinese investments than Russia itself.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>Despite these developments, Russia can today still convincingly claim to be the main political and cultural reference point for the region’s governments and wields considerable soft power through the wide use of Russian media. Russia remains Central Asian states’ main source of military equipment and overall their main security partner. Russia has even boosted its military activities in the region, for example through 2019’s <a href="https://jamestown.org/program/central-asian-perspectives-of-the-tsentr-2019-military-exercises/">Tsentr military exercise</a>, which involved sizable troops contingents from its Central Asian partners.</p><p>At the same time, China’s influence is extending beyond economics. Through Confucius Institutes and the generous granting of scholarships, China is promoting its language and culture in the region. Central Asian states are increasingly relying on Chinese technology both in the civilian and military sector. Three Central Asian states have <a href="https://thediplomat.com/2018/11/explaining-the-proliferation-of-chinas-drones/">purchased Chinese-built drones</a>, and <a href="https://thediplomat.com/2019/07/chinese-private-security-moves-into-central-asia/">Chinese private security is moving in</a> to protect Chinese assets. In early 2019, reports were confirmed about a small <a href="https://www.washingtonpost.com/world/asia_pacific/in-central-asias-forbidding-highlands-a-quiet-newcomer-chinese-troops/2019/02/18/78d4a8d0-1e62-11e9-a759-2b8541bbbe20_story.html">Chinese military base in Tajikistan</a>. While China still exercises restraint about its security presence in Central Asia, many observers in Russia are uneasy about this gradual loss of influence.</p><p>Nonetheless, a clash of Chinese and Russian interests in Central Asia in the mid-term is unlikely. Observers pointing to diverging interests in Central Asia underestimate the willingness of China and Russia to cooperate at the international level, especially given their lack of alternative partners, and to pursue their close partnership.</p><p>The Kremlin recognizes its asymmetries with China, both in Central Asia and overall. It is also aware that – despite <a href="https://www.pewresearch.org/fact-tank/2019/09/30/people-around-the-globe-are-divided-in-their-opinions-of-china/">rising approval of China in surveys</a> – skepticism toward Chinese influence is widespread among Russians, <a href="https://www.scmp.com/week-asia/geopolitics/article/2100228/chinese-russian-far-east-geopolitical-time-bomb">particularly in Siberia</a>. Russia can accept asymmetries, however, as long as China offers an alternative to relations with the West, treats Russia as an equal, and, through this, boosts Russia’s role as a major power. Meanwhile, China is confident it will have the upper hand in its relationship with Russia, mostly be able to dictate the terms of interaction toward Central Asia, but also benefit from Russia&#8217;s leverage and their common desire for stability in Central Asia. China is thus willing to pursue the current arrangement as well.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get <b>first-read access</b> to major articles yet to be released, as well as links to thought-provoking commentaries and in-depth articles from our Asia-Pacific correspondents.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Subscribe Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>As a consequence, the two powers are ready to co-exist in the region, even to cooperate at times, for example with regard to the Shanghai Cooperation Organization (SCO) – even though they have <a href="https://css.ethz.ch/content/dam/ethz/special-interest/gess/cis/center-for-securities-studies/pdfs/Maduz-080618-ShanghaiCooperation.pdf">different visions</a> for the organization – or joint multilateral military exercises. China and Russia’s actions in Central Asia thus reinforce the impression that their partnership indeed is close, even though <a href="https://css.ethz.ch/content/dam/ethz/special-interest/gess/cis/center-for-securities-studies/pdfs/ST2018-04-BC.pdf">short of an alliance</a>.</p><p>In the long run, however, rationales behind China and Russia’s partnership are likely to shift. It is, after all, driven by pragmatic interests, the states’ current leaders, and the global balance of power. Changing considerations underlying the Sino-Russian partnership may manifest themselves in Central Asia – their common neighborhood – possibly ahead of other contexts.</p><p>Based on such shifts, China may decide to abandon its current policy of self-restraint in Central Asia. China deciding to openly base military in the region, as opposed to its currently clandestine, limited presence in Tajikistan, would be perceived as a challenge in the Kremlin. Chinese and Russian state-owned companies may openly compete for contracts and market share in the resource and infrastructure construction sectors, but also in strategic assets like distribution networks. The two powers’ respective integration projects – whose underlying visions are essentially contradictory – may vie for influence and allegiance on the part of the region’s governments. In case of regime succession in Central Asia, China and Russia may end up bidding for different rulers.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>Currently, however, the Central Asian barometer of today’s Sino-Russian relations confirms that their partnership is genuine and likely to persist in the mid-term. As such, Central Asian states have some leeway balancing great powers’ influence, but Beijing and Moscow will not allow Central Asian states to play them off against each other. The notion of China and Russia showing weakness and open divergences in Central Asia anytime soon is wishful thinking on the part of the West.</p><p><em>Benno Zogg is a Senior Researcher in the Swiss and Euro-​Atlantic Security Team of the think tank at the Center for Security Studies (CSS). He is co-​editor of the monthly series CSS Analysis in Security Policy and Co-​Head of the Peace &amp; Security Programme at foraus, a think tank on foreign policy.</em></p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/diplomacy/"><span itemprop="keywords">Diplomacy</span></a></li><li><a href="https://thediplomat.com/regions/central-asia/"><span itemprop="keywords">Central Asia</span></a></li><li><a href="https://thediplomat.com/countries/china/"><span itemprop="keywords">China</span></a></li><li><a href="https://thediplomat.com/countries/russia/"><span itemprop="keywords">Russia</span></a></li><li><a href="https://thediplomat.com/tag/central-asia/"><span itemprop="keywords">Central Asia</span></a></li><li><a href="https://thediplomat.com/tag/china-in-central-asia/"><span itemprop="keywords">China in Central Asia</span></a></li><li><a href="https://thediplomat.com/tag/china-russia-axis/"><span itemprop="keywords">China-Russia axis</span></a></li><li><a href="https://thediplomat.com/tag/china-russia-competition-in-central-asia/"><span itemprop="keywords">China-Russia competition in Central Asia</span></a></li><li><a href="https://thediplomat.com/tag/china-russia-relations/"><span itemprop="keywords">China-Russia Relations</span></a></li><li><a href="https://thediplomat.com/tag/russia-in-central-asia/"><span itemprop="keywords">Russia in Central Asia</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box"><header><h3>Popular</h3><i>P</i></header><div class="td-posts"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2019/11/china-warns-vietnam-to-not-complicate-south-china-sea-dispute-by-seeking-legal-arbitration/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="China Warns Vietnam to Not &lsquo;Complicate&rsquo; South China Sea Dispute By Seeking Legal Arbitration" title="China Warns Vietnam to Not &lsquo;Complicate&rsquo; South China Sea Dispute By Seeking Legal Arbitration" sizes="138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-hammer-620011-1920.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-hammer-620011-1920.jpg 276w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-hammer-620011-1920.jpg" loading="lazy"></figure><h5>November 09, 2019</h5><h4>China Warns Vietnam to Not ‘Complicate’ South China Sea Dispute By Seeking Legal Arbitration</h4></a><a href="/2019/11/pakistans-massive-march-calls-out-military-overreach/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Pakistan&amp;#8217;s Massive March Calls out Military Overreach" title="Pakistan&amp;#8217;s Massive March Calls out Military Overreach" sizes="138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-screen-shot-2019-11-06-at-7.41.38-am.png 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-screen-shot-2019-11-06-at-7.41.38-am.png 276w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-screen-shot-2019-11-06-at-7.41.38-am.png" loading="lazy"></figure><h5>November 06, 2019</h5><h4>Pakistan&#8217;s Massive March Calls out Military Overreach</h4></a><a href="/2019/11/why-the-european-parliament-groups-kashmir-visit-backfired-on-india/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Why the European Parliament Group&rsquo;s Kashmir Visit Backfired on India" title="Why the European Parliament Group&rsquo;s Kashmir Visit Backfired on India" sizes="138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg 276w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg" loading="lazy"></figure><h5>November 05, 2019</h5><h4>Why the European Parliament Group’s Kashmir Visit Backfired on India</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2019/11/the-2019-us-asean-summit-a-diplomatic-blunder/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="The 2019 US-ASEAN Summit: A Diplomatic Blunder?" title="The 2019 US-ASEAN Summit: A Diplomatic Blunder?" sizes="138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19308193776225-1.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-ap-19308193776225-1.jpg 276w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19308193776225-1.jpg" loading="lazy"></figure><h5>November 06, 2019</h5><h4>The 2019 US-ASEAN Summit: A Diplomatic Blunder?</h4></a><a href="/2019/11/isis-in-asia-after-al-baghdadi-business-as-usual/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="ISIS in Asia After al-Baghdadi: Business as Usual?" title="ISIS in Asia After al-Baghdadi: Business as Usual?" sizes="138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2015/12/thediplomat_2015-12-07_17-20-38.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2015/12/thediplomat_2015-12-07_17-20-38.jpg 276w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2015/12/thediplomat_2015-12-07_17-20-38.jpg" loading="lazy"></figure><h5>November 01, 2019</h5><h4>ISIS in Asia After al-Baghdadi: Business as Usual?</h4></a><a href="/2019/10/ulaanbaatar-growing-strong-and-sick/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Ulaanbaatar: Growing Strong and Sick" title="Ulaanbaatar: Growing Strong and Sick" sizes="138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/10/thediplomat-6-1.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/10/thediplomat-6-1.jpg 276w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/10/thediplomat-6-1.jpg" loading="lazy"></figure><h5>October 31, 2019</h5><h4>Ulaanbaatar: Growing Strong and Sick</h4></a></div></div><div class="td-box"><header><h3>Quiz</h3><i>?</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_20503 --><a href="/2019/11/play-the-diplomats-quiz-november-10-2019-edition/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Play The Diplomat&rsquo;s Quiz: November 10, 2019, Edition" title="Play The Diplomat&rsquo;s Quiz: November 10, 2019, Edition" sizes="138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/12/thediplomat-play-the-diplomats-quiz-december-9-2018-edition-quiz-2018-12.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2018/12/thediplomat-play-the-diplomats-quiz-december-9-2018-edition-quiz-2018-12.jpg 276w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/12/thediplomat-play-the-diplomats-quiz-december-9-2018-edition-quiz-2018-12.jpg" loading="lazy"></figure><h5>November 11, 2019</h5><h4>Play <em>The Diplomat’s Quiz</em>: November 10, 2019, Edition</h4></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3>Popular</h3><i>P</i></header><div class="td-posts"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2019/11/china-warns-vietnam-to-not-complicate-south-china-sea-dispute-by-seeking-legal-arbitration/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="China Warns Vietnam to Not &lsquo;Complicate&rsquo; South China Sea Dispute By Seeking Legal Arbitration" title="China Warns Vietnam to Not &lsquo;Complicate&rsquo; South China Sea Dispute By Seeking Legal Arbitration" data-sizes="138px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-hammer-620011-1920.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-hammer-620011-1920.jpg 276w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-hammer-620011-1920.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 09, 2019</h5><h4>China Warns Vietnam to Not ‘Complicate’ South China Sea Dispute By Seeking Legal Arbitration</h4></a><a href="/2019/11/pakistans-massive-march-calls-out-military-overreach/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Pakistan&amp;#8217;s Massive March Calls out Military Overreach" title="Pakistan&amp;#8217;s Massive March Calls out Military Overreach" data-sizes="138px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-screen-shot-2019-11-06-at-7.41.38-am.png 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-screen-shot-2019-11-06-at-7.41.38-am.png 276w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-screen-shot-2019-11-06-at-7.41.38-am.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 06, 2019</h5><h4>Pakistan&#8217;s Massive March Calls out Military Overreach</h4></a><a href="/2019/11/why-the-european-parliament-groups-kashmir-visit-backfired-on-india/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Why the European Parliament Group&rsquo;s Kashmir Visit Backfired on India" title="Why the European Parliament Group&rsquo;s Kashmir Visit Backfired on India" data-sizes="138px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg 276w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19302324908335.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 05, 2019</h5><h4>Why the European Parliament Group’s Kashmir Visit Backfired on India</h4></a><a href="/2019/11/tibets-rivers-will-determine-asias-future/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Tibet&rsquo;s Rivers Will Determine Asia&rsquo;s Future" title="Tibet&rsquo;s Rivers Will Determine Asia&rsquo;s Future" data-sizes="138px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-jiacha-dam.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-jiacha-dam.jpg 276w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-jiacha-dam.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 01, 2019</h5><h4>Tibet’s Rivers Will Determine Asia’s Future</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:related:terms_6_18_25_37_3271_3313_7068_19004_29247_31308_48193 --><a href="/2015/06/unequal-partners-china-and-russia-in-eurasia/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Unequal Partners: China and Russia in Eurasia" title="Unequal Partners: China and Russia in Eurasia" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2015/06/thediplomat_2015-06-03_14-08-43.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2015/06/thediplomat_2015-06-03_14-08-43.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2015/06/thediplomat_2015-06-03_14-08-43.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2015/06/thediplomat_2015-06-03_14-08-43.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2015/06/thediplomat_2015-06-03_14-08-43.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 03, 2015</h5><h4>Unequal Partners: China and Russia in Eurasia</h4><h6>By <span>Anita Inder Singh</span></h6><div>China and Russia are stepping up their collaboration, even as they compete for regional primacy.</div></a><a href="/2015/02/mackinder-revisited-will-china-establish-eurasian-empire-3-0/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Mackinder Revisited: Will China Establish Eurasian Empire 3.0?" title="Mackinder Revisited: Will China Establish Eurasian Empire 3.0?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2015/02/thediplomat_2015-02-07_13-43-22.jpeg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2015/02/thediplomat_2015-02-07_13-43-22.jpeg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2015/02/thediplomat_2015-02-07_13-43-22.jpeg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2015/02/thediplomat_2015-02-07_13-43-22.jpeg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2015/02/thediplomat_2015-02-07_13-43-22.jpeg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 07, 2015</h5><h4>Mackinder Revisited: Will China Establish Eurasian Empire 3.0?</h4><h6>By <span>Artyom Lukin</span></h6><div>China has emerged as a new contender for control over Mackinder’s “Heartland.”</div></a><p class="td-br td-br--2"></p><a href="/2015/02/eurasia-the-hype-of-continentalism/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Eurasia: The Hype of Continentalism" title="Eurasia: The Hype of Continentalism" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2015/02/thediplomat_2015-02-03_06-04-50.jpeg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2015/02/thediplomat_2015-02-03_06-04-50.jpeg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2015/02/thediplomat_2015-02-03_06-04-50.jpeg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2015/02/thediplomat_2015-02-03_06-04-50.jpeg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2015/02/thediplomat_2015-02-03_06-04-50.jpeg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 03, 2015</h5><h4>Eurasia: The Hype of Continentalism</h4><h6>By <span>Jeffrey S. Payne</span></h6><div>‘Analysts should not allow geopolitical possibility to overshadow the divisive conflicts that exist throughout Eurasia.’</div></a><a href="/2019/05/putin-in-beijing-what-drives-china-russia-relations/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Putin in Beijing: What Drives China-Russia Relations?" title="Putin in Beijing: What Drives China-Russia Relations?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/05/thediplomat-putin-xi-2019.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/05/thediplomat-putin-xi-2019.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2019/05/thediplomat-putin-xi-2019.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2019/05/thediplomat-putin-xi-2019.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/05/thediplomat-putin-xi-2019.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 01, 2019</h5><h4>Putin in Beijing: What Drives China-Russia Relations?</h4><h6>By <span>Nicholas Trickett </span></h6><div>Market complementarity, political pressures, and the old dictum to follow profit shape Sino-Russian economic ties.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3>Features</h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2019/11/vietnams-human-trafficking-problem-is-too-big-to-ignore/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Vietnam&rsquo;s Human Trafficking Problem Is Too Big to Ignore" title="Vietnam&rsquo;s Human Trafficking Problem Is Too Big to Ignore" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19301288943025.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-ap-19301288943025.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2019/11/thediplomat-ap-19301288943025.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2019/11/thediplomat-ap-19301288943025.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19301288943025.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 08, 2019</h5><h4>Vietnam’s Human Trafficking Problem Is Too Big to Ignore</h4><h6>By <span>Thoi Nguyen</span></h6><div>The tragic deaths of 39 Vietnamese in the U.K. shine a harsh light on Vietnam’s longstanding problem of human trafficking.</div></a><a href="/2019/11/islamic-state-is-alive-and-well-in-south-asia/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Islamic State Is Alive and Well in South Asia" title="Islamic State Is Alive and Well in South Asia" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19145421784391.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-ap-19145421784391.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2019/11/thediplomat-ap-19145421784391.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2019/11/thediplomat-ap-19145421784391.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19145421784391.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 05, 2019</h5><h4>Islamic State Is Alive and Well in South Asia</h4><h6>By <span>Siddharthya Roy</span></h6><div>South Asia is witnessing the emergence of a new brand of terrorism, one that can outlive any single leader.</div></a><p class="td-br td-br--2"></p><a href="/2019/11/germanys-faustian-bargain-with-china/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Germany&rsquo;s Faustian Bargain With China" title="Germany&rsquo;s Faustian Bargain With China" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19288608869214-2.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-ap-19288608869214-2.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2019/11/thediplomat-ap-19288608869214-2.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2019/11/thediplomat-ap-19288608869214-2.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19288608869214-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 08, 2019</h5><h4>Germany’s Faustian Bargain With China</h4><h6>By <span>Theresa Fallon</span></h6><div>In allowing Huawei to bid for Germany’s 5G development, Merkel has departed from broader European strategy.</div></a><a href="/2019/11/sri-lankas-uneven-reconstruction/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Sri Lanka&rsquo;s Uneven Reconstruction" title="Sri Lanka&rsquo;s Uneven Reconstruction" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19206270577445.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-ap-19206270577445.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2019/11/thediplomat-ap-19206270577445.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2019/11/thediplomat-ap-19206270577445.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-ap-19206270577445.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 07, 2019</h5><h4>Sri Lanka’s Uneven Reconstruction</h4><h6>By <span>Umesh Moramudali</span></h6><div>Nearly a decade after the civil war ended, war-affected provinces still lag behind the rest of the country economically.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3>Diplomat Risk Intelligence</h3><i>DRI</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_45712 --><a href="/2019/10/how-close-is-rcep-to-reality/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="How Close Is RCEP to Reality?" title="How Close Is RCEP to Reality?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/10/thediplomat-ap_17142144182939.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2018/10/thediplomat-ap_17142144182939.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2018/10/thediplomat-ap_17142144182939.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2018/10/thediplomat-ap_17142144182939.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/10/thediplomat-ap_17142144182939.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 16, 2019</h5><h4>How Close Is RCEP to Reality?</h4><h6>By <span>Luke Hunt</span></h6><div>While progress continues to be touted, challenges remain to be addressed.</div></a><a href="/2019/10/behind-the-second-modi-xi-informal-summit-the-wuhan-spirit-is-fraying/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Behind the Second Modi-Xi Informal Summit, the Wuhan Spirit Is Fraying" title="Behind the Second Modi-Xi Informal Summit, the Wuhan Spirit Is Fraying" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/05/thediplomat-27949635608_d929925fd2_h.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2018/05/thediplomat-27949635608_d929925fd2_h.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2018/05/thediplomat-27949635608_d929925fd2_h.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2018/05/thediplomat-27949635608_d929925fd2_h.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/05/thediplomat-27949635608_d929925fd2_h.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 10, 2019</h5><h4>Behind the Second Modi-Xi Informal Summit, the Wuhan Spirit Is Fraying</h4><h6>By <span>Rajeswari Pillai Rajagopalan</span></h6><div>The state of the bilateral relationship has gotten rockier since the two leaders last met.</div></a><p class="td-br td-br--2"></p><a href="/2019/08/whats-next-after-the-new-cambodia-laos-border-tensions/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What&rsquo;s Next After the New Cambodia-Laos Border Tensions?&nbsp;" title="What&rsquo;s Next After the New Cambodia-Laos Border Tensions?&nbsp;" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/01/thediplomat-laos-cambodia-meeting.png 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2018/01/thediplomat-laos-cambodia-meeting.png 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2018/01/thediplomat-laos-cambodia-meeting.png 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2018/01/thediplomat-laos-cambodia-meeting.png 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/01/thediplomat-laos-cambodia-meeting.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>August 28, 2019</h5><h4>What’s Next After the New Cambodia-Laos Border Tensions? </h4><h6>By <span>Prashanth Parameswaran</span></h6><div>A recent incident has once again reinforced the border management challenges that remain for the two countries.</div></a><a href="/2019/08/amid-the-india-pakistan-kashmir-crisis-whats-the-future-of-the-kartarpur-corridor/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Amid the India-Pakistan Kashmir Crisis, What's the Future of the Kartarpur Corridor?" title="Amid the India-Pakistan Kashmir Crisis, What's the Future of the Kartarpur Corridor?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/12/thediplomat-ap_18332490560116.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2018/12/thediplomat-ap_18332490560116.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2018/12/thediplomat-ap_18332490560116.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2018/12/thediplomat-ap_18332490560116.jpg 438w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2018/12/thediplomat-ap_18332490560116.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>August 28, 2019</h5><h4>Amid the India-Pakistan Kashmir Crisis, What's the Future of the Kartarpur Corridor?</h4><h6>By <span>Umair Jamal</span></h6><div>Is the Kartarpur corridor doomed?</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3>Blogs</h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_12_14063_14064_14065_16291_17628_19005 --><a href="/2019/11/the-curious-strategy-behind-beijings-belt-and-road-initiative-mou-with-victoria/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Curious Strategy Behind Beijing&rsquo;s Belt and Road Initiative MoU With Victoria" title="The Curious Strategy Behind Beijing&rsquo;s Belt and Road Initiative MoU With Victoria" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-melbourne-2262233-1920.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/11/thediplomat-melbourne-2262233-1920.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2019/11/thediplomat-melbourne-2262233-1920.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2019/11/thediplomat-melbourne-2262233-1920.jpg 438w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-l-1/f_auto/main/2019/11/thediplomat-melbourne-2262233-1920.jpg 300w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-l-2/f_auto/main/2019/11/thediplomat-melbourne-2262233-1920.jpg 600w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/11/thediplomat-melbourne-2262233-1920.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 08, 2019</h5><h4>The Curious Strategy Behind Beijing’s Belt and Road Initiative MoU With Victoria</h4><h6>By <span>Yuan Jiang</span></h6><div>With no agreement at the federal level, why has China pursued 2 BRI deals with Victoria state?</div></a><a href="/2019/11/malaysian-ex-pm-najib-ordered-to-enter-defense-in-1mdb-case/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Malaysian Ex-PM Najib Ordered to Enter Defense in 1MDB Case" title="Malaysian Ex-PM Najib Ordered to Enter Defense in 1MDB Case" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/08/thediplomat-ap_19231129754528.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/08/thediplomat-ap_19231129754528.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2019/08/thediplomat-ap_19231129754528.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2019/08/thediplomat-ap_19231129754528.jpg 438w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-l-1/f_auto/main/2019/08/thediplomat-ap_19231129754528.jpg 300w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-l-2/f_auto/main/2019/08/thediplomat-ap_19231129754528.jpg 600w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/08/thediplomat-ap_19231129754528.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 11, 2019</h5><h4>Malaysian Ex-PM Najib Ordered to Enter Defense in 1MDB Case</h4><h6>By <span>Associated Press</span></h6><div>Defense lawyers said Najib was shocked he wasn’t acquitted.</div></a><p class="td-br td-br--2"></p><a href="/2019/11/the-russo-indian-ak-203-venture-a-case-study-in-defense-pragmatism/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Russo-Indian AK-203 Venture: A Case Study in Defense Pragmatism?" title="The Russo-Indian AK-203 Venture: A Case Study in Defense Pragmatism?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2017/07/thediplomat.com-india-thailand-maitree-army-exercise.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2017/07/thediplomat.com-india-thailand-maitree-army-exercise.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2017/07/thediplomat.com-india-thailand-maitree-army-exercise.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2017/07/thediplomat.com-india-thailand-maitree-army-exercise.jpg 438w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-l-1/f_auto/main/2017/07/thediplomat.com-india-thailand-maitree-army-exercise.jpg 300w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-l-2/f_auto/main/2017/07/thediplomat.com-india-thailand-maitree-army-exercise.jpg 600w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2017/07/thediplomat.com-india-thailand-maitree-army-exercise.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 11, 2019</h5><h4>The Russo-Indian AK-203 Venture: A Case Study in Defense Pragmatism?</h4><h6>By <span>Krzysztof Iwanek</span></h6><div>What does India’s decision to enter into a massive rifle production joint venture with Russia say about its priorities?</div></a><a href="/2019/11/japan-to-invest-in-ai-enabled-maritime-surveillance-platforms/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Japan to Invest in AI-Enabled Maritime Surveillance Platforms" title="Japan to Invest in AI-Enabled Maritime Surveillance Platforms" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/01/thediplomat-jmsdf_p-1_7.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-2/f_auto/main/2019/01/thediplomat-jmsdf_p-1_7.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-1/f_auto/main/2019/01/thediplomat-jmsdf_p-1_7.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-m-2/f_auto/main/2019/01/thediplomat-jmsdf_p-1_7.jpg 438w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-l-1/f_auto/main/2019/01/thediplomat-jmsdf_p-1_7.jpg 300w, https://res.cloudinary.com/thediplomat/image/upload/t_td-list-l-2/f_auto/main/2019/01/thediplomat-jmsdf_p-1_7.jpg 600w" data-src="https://res.cloudinary.com/thediplomat/image/upload/t_td-list-s-1/f_auto/main/2019/01/thediplomat-jmsdf_p-1_7.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 11, 2019</h5><h4>Japan to Invest in AI-Enabled Maritime Surveillance Platforms</h4><h6>By <span>Ankit Panda</span></h6><div>AI and machine learning will reduce demands on human analysts.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a>
                    </li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></li>
                </ul>
            </section>

            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>

            <p class="td-br td-br--2"></p>

            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a>
                    </li>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a>
                    </li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                            Asia</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                            View</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a>
                    </li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                    <li><a href="https://thediplomat.com/category/the-diplomats-quiz/">Quiz</a></li>
                    <li><a href="https://thediplomat.com/category/risk-intelligence/">Risk Intelligence</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport &
                            Culture</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian
                            Decade</a></li>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a>
                    </li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders
                            Forum</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a>
                    </li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a>
                    </li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a>
                    </li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's
                            Next?</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a>
                    </li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-Ls0vr63w8BpDCl7Z8pp" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-s-1/f_auto/magazine/issue_60_cover.jpg 138w, https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-s-2/f_auto/magazine/issue_60_cover.jpg 276w, https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-m-1/f_auto/magazine/issue_60_cover.jpg 219w, https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-m-2/f_auto/magazine/issue_60_cover.jpg 438w" src="https://res.cloudinary.com/thediplomat/image/upload/t_td-mag-s-1/f_auto/magazine/issue_60_cover.jpg" alt="Japan, South Korea, and the Politics of the Present" title="Japan, South Korea, and the Politics of the Present" loading="lazy">    </figure>
    <div class="td-post">
        <h5>November 2019</h5>
        <h4>Japan, South Korea, and the Politics of the Present</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/the-diplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2019 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"f42fba30f07212d53f0c69a7c","lid":"359f367095","uniqueMethods":true}) })</script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia/ -->
<!-- Cache File Path:               /cache/comet-cache-2019/cache/https/thediplomat-com/2019/11/cooperation-co-existence-or-clash-china-and-russias-ambitions-in-central-asia.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Nov 11th, 2019 @ 3:45 pm UTC -->
<!-- Cache File Generated In:       0.06989 seconds -->

<!-- Cache File Expires On:         Nov 11th, 2019 @ 9:45 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Nov 11th, 2019 @ 9:45 pm UTC -->

<!-- Loaded via Cache On:    Nov 11th, 2019 @ 6:22 pm UTC -->
<!-- Loaded via Cache In:    0.00296 seconds -->