<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="North Korea Launches 2 Short-Range Ballistic Missiles"><meta property="twitter:title" content="North Korea Launches 2 Short-Range Ballistic Missiles"><meta name="description" content="The tests featured a new type of short-range ballistic missile system known to U.S. authorities as the KN24."><meta property="og:description" content="The tests featured a new type of short-range ballistic missile system known to U.S. authorities as the KN24."><meta property="twitter:description" content="The tests featured a new type of short-range ballistic missile system known to U.S. authorities as the KN24."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-story-s-2/thediplomat-2020-03-23.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-story-s-2/thediplomat-2020-03-23.jpg"><meta name="author" content="Ankit Panda"<meta name="url" itemprop="url" content="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/"><meta property="og:url" content="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/"><meta property="twitter:url" content="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/"><meta name="keywords" content="Security,East Asia,North Korea,KN24,North Korea,North Korean ballistic missiles,North Korean missile launches,Sonchon"/><meta name="news_keywords" content="Security,East Asia,North Korea,KN24,North Korea,North Korean ballistic missiles,North Korean missile launches,Sonchon"/><meta property="article:tag" content="Security"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="North Korea"/><meta property="article:tag" content="KN24"/><meta property="article:tag" content="North Korea"/><meta property="article:tag" content="North Korean ballistic missiles"/><meta property="article:tag" content="North Korean missile launches"/><meta property="article:tag" content="Sonchon"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>North Korea Launches 2 Short-Range Ballistic Missiles &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/mobile_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><script src="/dpl-web/20181001/js/tco.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                            </style>
			<!-- Temporary Story Styles -->
		<style type="text/css">
		#td-story-body .wp-caption.size-thumbnail {
			width: 138px !important;
		}
		#td-story-body img.size-thumbnail {
			width: 138px !important;
			height: auto;
		}
		#td-story-body .wp-caption.size-medium {
			width: 300px;
		}
		#td-story-body img.size-medium {
			width: 300px;
			height: auto;
		}
		#td-story-body .wp-caption.size-large {
			width: 462px;
		}
		#td-story-body img.size-large {
			width: 462px;
			height: auto;
		}
		#td-story-body .wp-caption.size-full {
			max-width: 100%;
		}
		#td-story-body img.size-full {
			width: 100%;
			height: auto;
		}
		@media only screen and (max-width: 914px) {
			#td-story-body .wp-caption.size-large {
				width: 100%;
			}
			#td-story-body img.size-large {
				width: 100%;
				height: auto;
			}
		}
		@media only screen and (max-width: 672px) {
			#td-story-body .wp-caption.size-medium {
				width: 100%;
			}
			#td-story-body img.size-medium {
				width: 100%;
				height: auto;
			}
		}
	</style>
	    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-174379 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434588807065-11'); });</script></div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></td>
                    <td class="td-priority-2"><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a></td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a></td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a></td>
                    <td class="td-space td-priority-4">|</td>
                    <td class="td-priority-4"><a href="https://thediplomat.com/category/risk-intelligence/">DRI</a></td>
                    <td class="td-priority-5"><a href="https://magazine.thediplomat.com" target="_blank">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
	                        <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
	                        <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
	                        <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
	                        <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
	                        <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
	                        <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
	                        <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
	                        <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
	                        <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
	                        <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
	                        <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                            <li><a href="https://thediplomat.com/category/the-diplomats-quiz/">Quiz</a></li>
                            <li><a href="https://thediplomat.com/category/risk-intelligence/">Risk Intelligence</a></li>
	                        <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-M0qnEN1tGWXGWRBYmd7" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_64_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_64_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_64_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_64_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_64_cover.jpg" alt="Lessons From Balakot: One Year On" title="Lessons From Balakot: One Year On">    </figure>
    <div class="td-post">
        <h5>March 2020</h5>
        <h4>Lessons From Balakot: One Year On</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>Flashpoints</h5><h4>North Korea Launches 2 Short-Range Ballistic Missiles</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="North Korea Launches 2 Short-Range Ballistic Missiles" data-url="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="North Korea Launches 2 Short-Range Ballistic Missiles @Diplomat_APAC" data-url="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="North Korea Launches 2 Short-Range Ballistic Missiles" data-url="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2020/03/india-challenged-by-covid-19/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Can India Keep up With COVID-19?" title="Can India Keep up With COVID-19?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-23-2.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-23-2.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-23-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Can India Keep up With COVID-19?</h4></a></div><div class="swiper-slide"><a href="/2020/03/the-coming-crisis-along-the-iran-pakistan-border/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Coming Crisis Along the Iran-Pakistan Border" title="The Coming Crisis Along the Iran-Pakistan Border" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-16-6.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-16-6.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-16-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>The Coming Crisis Along the Iran-Pakistan Border</h4></a></div><div class="swiper-slide"><a href="/2020/03/china-italy-and-coronavirus-geopolitics-and-propaganda/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China, Italy, and Coronavirus: Geopolitics and Propaganda&nbsp;" title="China, Italy, and Coronavirus: Geopolitics and Propaganda&nbsp;" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-19-13.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-19-13.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-19-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>China, Italy, and Coronavirus: Geopolitics and Propaganda </h4></a></div><div class="swiper-slide"><a href="/2020/03/chinas-coronavirus-slowdown-which-african-economies-will-be-hit-hardest/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China&amp;#8217;s Coronavirus Slowdown: Which African Economies Will Be Hit Hardest?" title="China&amp;#8217;s Coronavirus Slowdown: Which African Economies Will Be Hit Hardest?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-19-2.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-19-2.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-19-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>China&#8217;s Coronavirus Slowdown: Which African Economies Will Be Hit Hardest?</h4></a></div><div class="swiper-slide"><a href="/2020/03/japan-india-an-indigenous-indo-pacific-axis/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Japan-India: An Indigenous Indo-Pacific Axis" title="Japan-India: An Indigenous Indo-Pacific Axis" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-18.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-18.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-18.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Japan-India: An Indigenous Indo-Pacific Axis</h4></a></div><div class="swiper-slide"><a href="/2020/03/as-the-coronavirus-spreads-rimpac-planners-face-grim-facts/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="As the Coronavirus Spreads, RIMPAC Planners Face Grim Facts&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;" title="As the Coronavirus Spreads, RIMPAC Planners Face Grim Facts&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-17-2.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-17-2.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-17-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>As the Coronavirus Spreads, RIMPAC Planners Face Grim Facts       </h4></a></div><div class="swiper-slide"><a href="/2020/03/religious-minorities-in-naya-pakistan/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Religious Minorities in &amp;#8216;Naya Pakistan&amp;#8217;" title="Religious Minorities in &amp;#8216;Naya Pakistan&amp;#8217;" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-15-1.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-15-1.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-15-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Religious Minorities in &#8216;Naya Pakistan&#8217;</h4></a></div><div class="swiper-slide"><a href="/2020/03/what-would-happen-if-china-made-first-contact-with-extraterrestrials/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What Would Happen If China Made First Contact With Extraterrestrials?" title="What Would Happen If China Made First Contact With Extraterrestrials?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-01.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-01.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-01.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>What Would Happen If China Made First Contact With Extraterrestrials?</h4></a></div><div class="swiper-slide"><a href="/2020/03/indonesias-natuna-challenge/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Indonesia&rsquo;s Natuna Challenge" title="Indonesia&rsquo;s Natuna Challenge" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-13-1.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-13-1.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-13-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Indonesia’s Natuna Challenge</h4></a></div><div class="swiper-slide"><a href="/2020/03/how-the-us-can-compete-in-5g/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How the US Can Compete in 5G" title="How the US Can Compete in 5G" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-11-5.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-11-5.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-11-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>How the US Can Compete in 5G</h4></a></div><div class="swiper-slide"><a href="/2020/03/is-covid-19-eroding-chinas-influence-in-southeast-asia/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Is COVID-19 Eroding China&rsquo;s Influence in Southeast Asia?" title="Is COVID-19 Eroding China&rsquo;s Influence in Southeast Asia?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-10-8.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-10-8.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-10-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Is COVID-19 Eroding China’s Influence in Southeast Asia?</h4></a></div><div class="swiper-slide"><a href="/2020/03/mindanao-after-martial-law/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Mindanao After Martial Law" title="Mindanao After Martial Law" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-10-1.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-2/thediplomat-2020-03-10-1.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-xs-1/thediplomat-2020-03-10-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Mindanao After Martial Law</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/flashpoints/"><span itemprop="articleSection">Flashpoints</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/security/" class="td-secondary">Security</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						North Korea Launches 2 Short-Range Ballistic Missiles                    </h1>
					<div id="td-lead" itemprop="description"><p>The tests featured a new type of short-range ballistic missile system known to U.S. authorities as the KN24.</p>
</div>                    <div id="td-meta">
						<figure class="td-img"><img alt="Ankit Panda" title="Ankit Panda" sizes="58px" srcset="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/thediplomat_2017-01-17_04-07-14.jpg 58w, https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-2/thediplomat_2017-01-17_04-07-14.jpg 116w" src="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/thediplomat_2017-01-17_04-07-14.jpg"></figure>                        <div>
							<div class="td-author">By <a href="https://thediplomat.com/authors/ankit-panda/" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Ankit Panda</span></a><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>                            <div class="td-date"><span
                                        itemprop="datePublished">March 23, 2020</span>
                                <meta itemprop="dateModified"
                                      content="2020-03-23T19:24:51Z"/>
                            </div>
                        </div>

                        <aside class="td-share">
                            <div class="td-share__btn td-share__btn--facebook"
                                 data-text="North Korea Launches 2 Short-Range Ballistic Missiles" data-url="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/">
								<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--twitter"
                                 data-text="North Korea Launches 2 Short-Range Ballistic Missiles @Diplomat_APAC"
                                 data-url="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/">
								<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--linkedin"
                                 data-text="North Korea Launches 2 Short-Range Ballistic Missiles" data-url="https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/">
								<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--print">
								<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
                            </div>
                        </aside>
                    </div>
                </header><span ng-if="dplpw.read"><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2020/03/thediplomat-2020-03-23.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="North Korea Launches 2 Short-Range Ballistic Missiles" title="North Korea Launches 2 Short-Range Ballistic Missiles" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-story-s-1/thediplomat-2020-03-23.jpg 300w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-story-s-2/thediplomat-2020-03-23.jpg 600w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/medium/thediplomat-2020-03-23.jpg 462w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/large/thediplomat-2020-03-23.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-story-s-1/thediplomat-2020-03-23.jpg"></div><figcaption class="td-caption" itemprop="description"><span>Credit: <a href="www.rodong.rep.kp" target="_blank">Rodong Sinmun</a></span></figcaption></figure></span><section id="td-story-body" class="td-prose" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>On Saturday, South Korea’s Joint Chiefs of Staff said the country’s armed forces had tracked two North Korean short-range ballistic missile launches into the Sea of Japan. The launches took place in the morning from a launch site near North Korea’s Sonchon county in North Pyongan province. The launches were five minutes apart, with the first at 6:45 a.m. and the second at 6:50 a.m. local time.</p><p>The two missiles flew to a range of around 410 kilometers, with a maximum in-flight altitude of 50 kilometers. The tests followed two other test events earlier this month that featured testing of a large-caliber close-range ballistic missile system, known as the KN25, in joint artillery drills. The missiles launched Saturday struck an island off North Korea’s East Coast.</p><p>On Sunday, North Korean state media confirmed that Kim Jong Un, the country’s leader, had overseen a “demonstration fire.” Images released showed that the system tested on Saturday was what U.S. intelligence agencies called the KN24, a short-range ballistic missile that bears an outward resemblance to the U.S. Army’s MGM-140 Army Tactical Missile System (ATACMS).</p><p>The United States and South Korea are still analyzing the launch. &#8220;South Korean and U.S. intelligence authorities are analyzing other specifics,&#8221; the South Korean Joint Chief of Staff said. &#8220;Our military is monitoring the situation in case there are additional launches and maintaining a readiness posture.&#8221;</p><p>According to the Korean Central News Agency, North Korea’s outward-facing state media, the test “was aimed at reconfirming and showing to the KPA commanding officers the tactical characters and power of a new weapon system to be delivered to KPA units.” The KPA is the Korean People’s Army, or the North Korean Workers’ Party’s armed forces.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>The test was successful, according to the North Korean account. “The fire clearly proved the characters of different flight trajectories and falling angles, accuracy of guided shells and their power,” the KCNA report said.</p><p>For the first time since a high-level Workers’ Party address in December 2019, North Korean state media referred to a “strategic weapon” system that was still in development. According to KCNA, these weapons — some of which have yet to be tested — “will make decisive contributions to the realization of the Party&#8217;s strategic plan to make a radical change in the national defense strategy.”</p><p>North Korea conducted two large-scale engine tests at its Sohae liquid propellant engine test stand in December 2019. It has not tested any nuclear-capable systems since the October 2019 inaugural test of the Pukguksong-3 submarine-launched ballistic missile, North Korea’s longest-range solid fuel missile to date. Solid propellants are useful in increasing the flexibility and responsiveness of missile systems, obviating the need for fueling before fire as with most liquid propellant missiles.</p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><figure class="td-img td-post__img td-post__img--right td-post__img--square"><img alt="Ankit Panda" title="Ankit Panda" sizes="58px" srcset="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/thediplomat_2017-01-17_04-07-14.jpg 58w, https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-2/thediplomat_2017-01-17_04-07-14.jpg 116w" src="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/thediplomat_2017-01-17_04-07-14.jpg"></figure><h5>Staff Author</h5><h4>Ankit Panda</h4><div><p><p>Ankit Panda is a senior editor at <i>The Diplomat</i> and director of research for Diplomat Risk Intelligence. Follow him on <a href="https://www.twitter.com/nktpnd">Twitter</a>.</p>
</p></div><a class="td-post__more" href="https://thediplomat.com/authors/ankit-panda/">View Profile</a></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/flashpoints/"><span itemprop="keywords">Flashpoints</span></a></li><li><a href="https://thediplomat.com/topics/security/"><span itemprop="keywords">Security</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/north-korea/"><span itemprop="keywords">North Korea</span></a></li><li><a href="https://thediplomat.com/tag/kn24/"><span itemprop="keywords">KN24</span></a></li><li><a href="https://thediplomat.com/tag/north-korea/"><span itemprop="keywords">North Korea</span></a></li><li><a href="https://thediplomat.com/tag/north-korean-ballistic-missiles/"><span itemprop="keywords">North Korean ballistic missiles</span></a></li><li><a href="https://thediplomat.com/tag/north-korean-missile-launches/"><span itemprop="keywords">North Korean missile launches</span></a></li><li><a href="https://thediplomat.com/tag/sonchon/"><span itemprop="keywords">Sonchon</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box"><header><h3>Popular</h3><i>P</i></header><div class="td-posts"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2020/03/india-wins-defense-deal-with-armenia-in-bid-to-chasten-turkey/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="India Wins Defense Deal With Armenia in Bid to Chasten Turkey" title="India Wins Defense Deal With Armenia in Bid to Chasten Turkey" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-18-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-18-2.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-18-2.jpg" loading="lazy"></figure><h5>March 18, 2020</h5><h4>India Wins Defense Deal With Armenia in Bid to Chasten Turkey</h4></a><a href="/2020/03/on-china-covid-19-and-conspiracy-theories/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="On China, COVID-19, and Conspiracy Theories" title="On China, COVID-19, and Conspiracy Theories" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-17-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-17-1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-17-1.jpg" loading="lazy"></figure><h5>March 17, 2020</h5><h4>On China, COVID-19, and Conspiracy Theories</h4></a><a href="/2020/03/us-general-fairly-certain-north-korea-has-covid-19-cases/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="US General: &lsquo;Fairly Certain&rsquo; North Korea Has COVID-19 Cases" title="US General: &lsquo;Fairly Certain&rsquo; North Korea Has COVID-19 Cases" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-08-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-08-1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-08-1.jpg" loading="lazy"></figure><h5>March 17, 2020</h5><h4>US General: ‘Fairly Certain’ North Korea Has COVID-19 Cases</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2020/03/making-sense-of-malaysias-2020-political-tumult/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Making Sense of Malaysia&rsquo;s 2020 Political Tumult" title="Making Sense of Malaysia&rsquo;s 2020 Political Tumult" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/02/sizes/thumbnail/thediplomat-2020-02-27.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/02/sizes/td-list-s-2/thediplomat-2020-02-27.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/02/sizes/thumbnail/thediplomat-2020-02-27.jpg" loading="lazy"></figure><h5>March 19, 2020</h5><h4>Making Sense of Malaysia’s 2020 Political Tumult</h4></a><a href="/2020/03/of-film-and-adventure-in-mainland-southeast-asia/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Of Film and Adventure in Mainland Southeast Asia" title="Of Film and Adventure in Mainland Southeast Asia" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-18-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-18-5.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-18-5.jpg" loading="lazy"></figure><h5>March 18, 2020</h5><h4>Of Film and Adventure in Mainland Southeast Asia</h4></a><a href="/2020/03/covid-19-a-major-global-geopolitical-shock/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="COVID-19: A Major Global Geopolitical Shock" title="COVID-19: A Major Global Geopolitical Shock" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-08-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-08-1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-08-1.jpg" loading="lazy"></figure><h5>March 13, 2020</h5><h4>COVID-19: A Major Global Geopolitical Shock</h4></a></div></div><div class="td-box"><header><h3>Quiz</h3><i>?</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_20503 --><a href="/2020/03/play-the-diplomats-quiz-march-15-2020-edition/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Play The Diplomat&rsquo;s Quiz: March 15, 2020, Edition" title="Play The Diplomat&rsquo;s Quiz: March 15, 2020, Edition" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-06-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-s-2/thediplomat-2020-01-06-7.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-06-7.jpg" loading="lazy"></figure><h5>March 17, 2020</h5><h4>Play <em>The Diplomat’s Quiz</em>: March 15, 2020, Edition</h4></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3>Popular</h3><i>P</i></header><div class="td-posts"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2020/03/india-wins-defense-deal-with-armenia-in-bid-to-chasten-turkey/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="India Wins Defense Deal With Armenia in Bid to Chasten Turkey" title="India Wins Defense Deal With Armenia in Bid to Chasten Turkey" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-18-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-18-2.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-18-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 18, 2020</h5><h4>India Wins Defense Deal With Armenia in Bid to Chasten Turkey</h4></a><a href="/2020/03/on-china-covid-19-and-conspiracy-theories/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="On China, COVID-19, and Conspiracy Theories" title="On China, COVID-19, and Conspiracy Theories" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-17-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-17-1.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-17-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 17, 2020</h5><h4>On China, COVID-19, and Conspiracy Theories</h4></a><a href="/2020/03/us-general-fairly-certain-north-korea-has-covid-19-cases/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="US General: &lsquo;Fairly Certain&rsquo; North Korea Has COVID-19 Cases" title="US General: &lsquo;Fairly Certain&rsquo; North Korea Has COVID-19 Cases" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-08-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-08-1.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-08-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 17, 2020</h5><h4>US General: ‘Fairly Certain’ North Korea Has COVID-19 Cases</h4></a><a href="/2020/03/how-vietnam-learned-from-chinas-coronavirus-mistakes/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="How Vietnam Learned From China&rsquo;s Coronavirus Mistakes" title="How Vietnam Learned From China&rsquo;s Coronavirus Mistakes" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-16-3.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-16-3.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-16-3.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 17, 2020</h5><h4>How Vietnam Learned From China’s Coronavirus Mistakes</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:related:terms_7_51_28032_29245_29248_29272_29659_48121_50322 --><a href="/2020/03/north-korea-launches-two-short-range-ballistic-missiles/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="North Korea Launches Two Short-Range Ballistic Missiles" title="North Korea Launches Two Short-Range Ballistic Missiles" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/12/sizes/thumbnail/thediplomat-2019-12-04-3.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/12/sizes/td-list-s-2/thediplomat-2019-12-04-3.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/12/sizes/td-list-m-1/thediplomat-2019-12-04-3.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/12/sizes/td-list-m-2/thediplomat-2019-12-04-3.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/12/sizes/thumbnail/thediplomat-2019-12-04-3.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 02, 2020</h5><h4>North Korea Launches Two Short-Range Ballistic Missiles</h4><h6>By <span>Ankit Panda</span></h6><div>North Korea launched two ballistic missiles days after Kim Jong Un oversaw a “joint strike” drill.</div></a><a href="/2020/03/keep-an-eye-on-north-korean-cybercrime-as-covid-19-spreads/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Keep an Eye on North Korean Cybercrime as COVID-19 Spreads" title="Keep an Eye on North Korean Cybercrime as COVID-19 Spreads" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-north-korea-cyber3.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-s-2/thediplomat-north-korea-cyber3.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-1/thediplomat-north-korea-cyber3.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-2/thediplomat-north-korea-cyber3.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-north-korea-cyber3.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 18, 2020</h5><h4>Keep an Eye on North Korean Cybercrime as COVID-19 Spreads</h4><h6>By <span>Todd Wiesel</span></h6><div>Will North Korea turn to cybercrime as COVID-19 crunches its economy?</div></a><p class="td-br td-br--2"></p><a href="/2020/03/north-korea-launches-3-unknown-projectiles-into-sea-of-japan/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="North Korea Launches 3 Unknown Projectiles Into Sea of Japan" title="North Korea Launches 3 Unknown Projectiles Into Sea of Japan" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-04.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-04.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-04.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-04.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-04.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 09, 2020</h5><h4>North Korea Launches 3 Unknown Projectiles Into Sea of Japan</h4><h6>By <span>Ankit Panda</span></h6><div>Three projectiles were launched from near the town of Sondok and into the Sea of Japan.</div></a><a href="/2020/03/us-charges-2-chinese-national-for-alleged-cryptocurrency-laundering-for-north-korea/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="US Charges 2 Chinese Nationals Over Alleged Cryptocurrency Laundering for North Korea" title="US Charges 2 Chinese Nationals Over Alleged Cryptocurrency Laundering for North Korea" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2018/02/sizes/thumbnail/thediplomat-business-3159208_1280.jpg 138w, https://thediplomat.com/wp-content/uploads/2018/02/sizes/td-list-s-2/thediplomat-business-3159208_1280.jpg 276w, https://thediplomat.com/wp-content/uploads/2018/02/sizes/td-list-m-1/thediplomat-business-3159208_1280.jpg 219w, https://thediplomat.com/wp-content/uploads/2018/02/sizes/td-list-m-2/thediplomat-business-3159208_1280.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2018/02/sizes/thumbnail/thediplomat-business-3159208_1280.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 06, 2020</h5><h4>US Charges 2 Chinese Nationals Over Alleged Cryptocurrency Laundering for North Korea</h4><h6>By <span>Ankit Panda</span></h6><div>The two Chinese nationals face money laundering charges.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3>Features</h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2020/03/india-challenged-by-covid-19/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Can India Keep up With COVID-19?" title="Can India Keep up With COVID-19?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-23-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-23-2.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-23-2.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-23-2.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-23-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 23, 2020</h5><h4>Can India Keep up With COVID-19?</h4><h6>By <span>Angel L. Martínez Cantera</span></h6><div>Poor infrastructure and a low testing rate for coronavirus threaten the world's most densely populated region.</div></a><a href="/2020/03/the-coming-crisis-along-the-iran-pakistan-border/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Coming Crisis Along the Iran-Pakistan Border" title="The Coming Crisis Along the Iran-Pakistan Border" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-16-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-16-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-16-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-16-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-16-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 17, 2020</h5><h4>The Coming Crisis Along the Iran-Pakistan Border</h4><h6>By <span>Muhammad Akbar Notezai</span></h6><div>Qassem Soleimani’s killing will have trickle down effects that could ramp up Baloch militancy in both countries.</div></a><p class="td-br td-br--2"></p><a href="/2020/03/china-italy-and-coronavirus-geopolitics-and-propaganda/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China, Italy, and Coronavirus: Geopolitics and Propaganda&nbsp;" title="China, Italy, and Coronavirus: Geopolitics and Propaganda&nbsp;" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-19-13.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-19-13.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-19-13.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-19-13.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-19-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 20, 2020</h5><h4>China, Italy, and Coronavirus: Geopolitics and Propaganda </h4><h6>By <span>Theresa Fallon</span></h6><div>In Italy, China is no longer thought of as the origin of COVID-19, but as a friend in a time of dire need.</div></a><a href="/2020/03/chinas-coronavirus-slowdown-which-african-economies-will-be-hit-hardest/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&amp;#8217;s Coronavirus Slowdown: Which African Economies Will Be Hit Hardest?" title="China&amp;#8217;s Coronavirus Slowdown: Which African Economies Will Be Hit Hardest?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-19-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-19-2.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-19-2.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-19-2.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-19-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 19, 2020</h5><h4>China&#8217;s Coronavirus Slowdown: Which African Economies Will Be Hit Hardest?</h4><h6>By <span>Hannah Ryder and Angela Benefo</span></h6><div>COVID-19 – and the corresponding China “shock” – could have a disproportionate effect on Africa’s smallest, and poorest, economies.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3>Diplomat Risk Intelligence</h3><i>DRI</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_45712 --><a href="/2020/03/peace-is-easier-said-than-done-in-afghanistan/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Peace Is Easier Said Than Done in Afghanistan" title="Peace Is Easier Said Than Done in Afghanistan" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-02-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-02-5.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-02-5.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-02-5.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-02-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 21, 2020</h5><h4>Peace Is Easier Said Than Done in Afghanistan</h4><h6>By <span>Ankit Panda</span></h6><div>The U.S.-Taliban ‘leap day’ deal is proving difficult to see through, even as the Afghan government tries to move forward.</div></a><a href="/2020/03/this-is-not-a-drill-covid-19s-economic-fallout/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="&lsquo;This Is Not a Drill&rsquo;: COVID-19&rsquo;s Economic Fallout" title="&lsquo;This Is Not a Drill&rsquo;: COVID-19&rsquo;s Economic Fallout" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-08-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-08-1.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-08-1.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-08-1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-08-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 09, 2020</h5><h4>‘This Is Not a Drill’: COVID-19’s Economic Fallout</h4><h6>By <span>Ankit Panda</span></h6><div>Making sense of COVID-19 and the specter of a global economic crisis.</div></a><p class="td-br td-br--2"></p><a href="/2020/02/dutertes-gamble-on-the-us-philippines-alliance/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Duterte&amp;#8217;s Gamble on the US-Philippines Alliance" title="Duterte&amp;#8217;s Gamble on the US-Philippines Alliance" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/07/sizes/thumbnail/thediplomat-ap_18245446973491.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/07/sizes/td-list-s-2/thediplomat-ap_18245446973491.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/07/sizes/td-list-m-1/thediplomat-ap_18245446973491.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/07/sizes/td-list-m-2/thediplomat-ap_18245446973491.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/07/sizes/thumbnail/thediplomat-ap_18245446973491.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 21, 2020</h5><h4>Duterte&#8217;s Gamble on the US-Philippines Alliance</h4><h6>By <span>Ankit Panda</span></h6><div>A reset for the U.S.-Philippines alliance?</div></a><a href="/2020/02/risk-mitigation-and-huawei-the-uk-makes-a-choice/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Risk Mitigation and Huawei: The UK Makes a Choice" title="Risk Mitigation and Huawei: The UK Makes a Choice" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-28-19.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-s-2/thediplomat-2020-01-28-19.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-m-1/thediplomat-2020-01-28-19.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-m-2/thediplomat-2020-01-28-19.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-28-19.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 10, 2020</h5><h4>Risk Mitigation and Huawei: The UK Makes a Choice</h4><h6>By <span>Ankit Panda</span></h6><div>Huawei gets its day in the UK.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3>Blogs</h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_12_14063_14064_14065_16291_17628_19005 --><a href="/2020/03/uzbekistan-and-tajikistan-engage-in-joint-military-exercises/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Uzbekistan and Tajikistan Engage in Joint Military Exercises" title="Uzbekistan and Tajikistan Engage in Joint Military Exercises" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-23-3.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-23-3.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-23-3.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-23-3.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-23-3.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 23, 2020</h5><h4>Uzbekistan and Tajikistan Engage in Joint Military Exercises</h4><h6>By <span>Umida Hashimova</span></h6><div>Uzbekistan and Tajikistan take joint responsibility for their border with Afghanistan.</div></a><a href="/2020/03/telegram-sex-slave-video-scandal-hits-south-korea/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Telegram Sex Slave Video Scandal Hits South Korea" title="Telegram Sex Slave Video Scandal Hits South Korea" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-iphone-248906_1280.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-s-2/thediplomat-iphone-248906_1280.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-1/thediplomat-iphone-248906_1280.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-2/thediplomat-iphone-248906_1280.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-iphone-248906_1280.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 23, 2020</h5><h4>Telegram Sex Slave Video Scandal Hits South Korea</h4><h6>By <span>Tae-jun Kang</span></h6><div>Yet another disturbing example of “rape culture” in South Korea has the public demanding government action.</div></a><p class="td-br td-br--2"></p><a href="/2020/03/taiwan-coast-guard-reports-chinese-speed-boat-harassment-near-kinmen/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Taiwan Coast Guard Reports Chinese Speed Boat Harassment Near Kinmen" title="Taiwan Coast Guard Reports Chinese Speed Boat Harassment Near Kinmen" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-23-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-23-1.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-23-1.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-23-1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-23-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 23, 2020</h5><h4>Taiwan Coast Guard Reports Chinese Speed Boat Harassment Near Kinmen</h4><h6>By <span>Ankit Panda</span></h6><div>One Taiwanese coast guard cutter suffered damage in the incident.</div></a><a href="/2020/03/can-a-global-pandemic-resuscitate-saarc/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Can A Global Pandemic Resuscitate SAARC?" title="Can A Global Pandemic Resuscitate SAARC?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-17.png 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-17.png 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-17.png 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-17.png 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-17.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 23, 2020</h5><h4>Can A Global Pandemic Resuscitate SAARC?</h4><h6>By <span>Bansari Kamdar</span></h6><div>SAARC has been reactivated as South Asia braces for the worst of COVID–19.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                    <li><a href="https://thediplomat.com/category/the-diplomats-quiz/">Quiz</a></li>
                    <li><a href="https://thediplomat.com/category/risk-intelligence/">Risk Intelligence</a></li>
                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-M0qnEN1tGWXGWRBYmd7" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_64_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_64_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_64_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_64_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_64_cover.jpg" alt="Lessons From Balakot: One Year On" title="Lessons From Balakot: One Year On" loading="lazy">    </figure>
    <div class="td-post">
        <h5>March 2020</h5>
        <h4>Lessons From Balakot: One Year On</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/the-diplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2020 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2020/03/north-korea-launches-2-short-range-ballistic-missiles/ -->
<!-- Cache File Path:               /cache/comet-cache-2019/cache/https/thediplomat-com/2020/03/north-korea-launches-2-short-range-ballistic-missiles.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Mar 23rd, 2020 @ 1:25 pm UTC -->
<!-- Cache File Generated In:       0.07082 seconds -->

<!-- Cache File Expires On:         Mar 23rd, 2020 @ 4:25 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 23rd, 2020 @ 4:25 pm UTC -->

<!-- Loaded via Cache On:    Mar 23rd, 2020 @ 2:47 pm UTC -->
<!-- Loaded via Cache In:    0.00260 seconds -->