<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal"><meta property="twitter:title" content="China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal"><meta name="description" content="The annual sessions of the National People’s Congress and CPPCC, originally slated for March, will now take place in late May."><meta property="og:description" content="The annual sessions of the National People’s Congress and CPPCC, originally slated for March, will now take place in late May."><meta property="twitter:description" content="The annual sessions of the National People’s Congress and CPPCC, originally slated for March, will now take place in late May."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2015/03/sizes/td-story-s-2/thediplomat_2015-03-10_18-10-22.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2015/03/sizes/td-story-s-2/thediplomat_2015-03-10_18-10-22.jpg"><meta name="author" content="Associated Press"<meta name="url" itemprop="url" content="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/"><meta property="og:url" content="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/"><meta property="twitter:url" content="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/"><meta name="keywords" content="Politics,East Asia,China,China coronavirus,COVID-19,CPPCC,National People's Congress,Two Sessions 2020"/><meta name="news_keywords" content="Politics,East Asia,China,China coronavirus,COVID-19,CPPCC,National People's Congress,Two Sessions 2020"/><meta property="article:tag" content="Politics"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="China"/><meta property="article:tag" content="China coronavirus"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="CPPCC"/><meta property="article:tag" content="National People's Congress"/><meta property="article:tag" content="Two Sessions 2020"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><script src="/dpl-web/20181001/js/tco.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                            </style>
			<!-- Temporary Story Styles -->
		<style type="text/css">
		#td-story-body .wp-caption.size-thumbnail {
			width: 138px !important;
		}
		#td-story-body img.size-thumbnail {
			width: 138px !important;
			height: auto;
		}
		#td-story-body .wp-caption.size-medium {
			width: 300px;
		}
		#td-story-body img.size-medium {
			width: 300px;
			height: auto;
		}
		#td-story-body .wp-caption.size-large {
			width: 462px;
		}
		#td-story-body img.size-large {
			width: 462px;
			height: auto;
		}
		#td-story-body .wp-caption.size-full {
			max-width: 100%;
		}
		#td-story-body img.size-full {
			width: 100%;
			height: auto;
		}
		@media only screen and (max-width: 914px) {
			#td-story-body .wp-caption.size-large {
				width: 100%;
			}
			#td-story-body img.size-large {
				width: 100%;
				height: auto;
			}
		}
		@media only screen and (max-width: 672px) {
			#td-story-body .wp-caption.size-medium {
				width: 100%;
			}
			#td-story-body img.size-medium {
				width: 100%;
				height: auto;
			}
		}
        /* DRI Intro */
        #td-dri-intro {
            padding-bottom: 12px;
            margin-bottom: 24px;
            border-bottom: 2px solid #eceff1;
        }
        #td-dri-intro span {
            color: #b0bec5;
        }
        @media only screen and (min-width: 672px) {
            #td-dri-intro {
                margin-left: 82px;
            }
        }
        /* COVID-19 side */
        #td-c19 {
            background: #eceff1;
        }
        #td-c19 header {
            width: 138px;
            height: 84px;
            background: #CC0000;
            padding-left: 12px;
        }
        #td-c19.td-box > header h3 {
            color: white;
        }
        #td-c19.td-box > header h4 {
            color: #e68080;
        }
        #td-c19.td-box > header h4 + i {
            color: #ad0000;
            font-size: 120px;
            top: 4px;
            right: 4px;
        }
        #td-c19 .td-post {
            border-top: none;
            padding: 0 6px 12px 12px;
        }
        #td-c19 .td-post .td-post__img {
            margin-top: 0;
            margin-left: -12px
        }

        </style>
				
    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-177110 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434588807065-11'); });</script></div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></td>
                    <td class="td-priority-2"><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a></td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a></td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a></td>
                    <td class="td-space td-priority-4">|</td>
                    <td class="td-priority-4"><a href="https://thediplomat.com/topics/risk-intelligence/">DRI</a></td>
                    <td class="td-priority-5"><a href="https://magazine.thediplomat.com" target="_blank">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
	                        <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
	                        <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
	                        <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
	                        <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
	                        <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
	                        <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
	                        <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
	                        <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
	                        <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
	                        <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
	                        <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                            <li><a href="https://thediplomat.com/category/the-diplomats-quiz/">Quiz</a></li>
                            <li><a href="https://thediplomat.com/topics/risk-intelligence/">Risk Intelligence</a></li>
	                        <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-M3KZbeF4vDD2cQpvuSr" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_65_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_65_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_65_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_65_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_65_cover.jpg" alt="War and Peace in the Philippines" title="War and Peace in the Philippines">    </figure>
    <div class="td-post">
        <h5>April 2020</h5>
        <h4>War and Peace in the Philippines</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal" data-url="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal @Diplomat_APAC" data-url="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal" data-url="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2020/04/yuen-yuen-ang-on-corruption-and-growth-in-china/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Yuen Yuen Ang on Corruption and Growth in China" title="Yuen Yuen Ang on Corruption and Growth in China" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-30-2.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-30-2.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-30-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>Yuen Yuen Ang on Corruption and Growth in China</h4></a></div><div class="swiper-slide"><a href="/2020/04/the-covid-19-catastrophe-in-bangladesh/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The COVID-19 Catastrophe in Bangladesh" title="The COVID-19 Catastrophe in Bangladesh" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-29-2.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-29-2.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-29-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>The COVID-19 Catastrophe in Bangladesh</h4></a></div><div class="swiper-slide"><a href="/2020/04/are-there-really-no-covid-19-cases-in-tajikistan/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Are There Really No COVID-19 Cases in Tajikistan?" title="Are There Really No COVID-19 Cases in Tajikistan?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-28-1.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-28-1.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-28-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Are There Really No COVID-19 Cases in Tajikistan?</h4></a></div><div class="swiper-slide"><a href="/2020/04/the-islamic-state-remains-alive-in-afghanistan/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Islamic State Remains Alive in Afghanistan" title="The Islamic State Remains Alive in Afghanistan" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-27.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-27.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-27.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>The Islamic State Remains Alive in Afghanistan</h4></a></div><div class="swiper-slide"><a href="/2020/04/is-the-us-philippines-alliance-obsolete/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Is the US-Philippines Alliance Obsolete?" title="Is the US-Philippines Alliance Obsolete?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-26.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-26.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-26.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Is the US-Philippines Alliance Obsolete?</h4></a></div><div class="swiper-slide"><a href="/2020/04/cubas-improbable-medical-prowess-in-asia/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Cuba&rsquo;s Improbable Medical Prowess in Asia" title="Cuba&rsquo;s Improbable Medical Prowess in Asia" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-22-9.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-22-9.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-22-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Cuba’s Improbable Medical Prowess in Asia</h4></a></div><div class="swiper-slide"><a href="/2020/04/no-taiwans-president-isnt-pro-independence/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="No, Taiwan&rsquo;s President Isn&rsquo;t &lsquo;Pro-Independence&rsquo;" title="No, Taiwan&rsquo;s President Isn&rsquo;t &lsquo;Pro-Independence&rsquo;" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-23-1.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-23-1.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-23-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>No, Taiwan’s President Isn’t ‘Pro-Independence’</h4></a></div><div class="swiper-slide"><a href="/2020/04/americas-covid-19-response-in-asia/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="America&rsquo;s COVID-19 Response in Asia" title="America&rsquo;s COVID-19 Response in Asia" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-22-1.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-22-1.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-22-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>America’s COVID-19 Response in Asia</h4></a></div><div class="swiper-slide"><a href="/2020/04/covid-19-comes-to-asias-most-densely-populated-slum/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="COVID-19 Comes to Asia&rsquo;s Most Densely Populated Slum" title="COVID-19 Comes to Asia&rsquo;s Most Densely Populated Slum" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-16-21.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-16-21.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-16-21.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>COVID-19 Comes to Asia’s Most Densely Populated Slum</h4></a></div><div class="swiper-slide"><a href="/2020/04/a-glimpse-inside-indias-covid-19-lockdown-in-assam/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="A Glimpse Inside India&rsquo;s COVID-19 Lockdown in Assam" title="A Glimpse Inside India&rsquo;s COVID-19 Lockdown in Assam" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-20-19.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-20-19.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-20-19.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Photo Essays</h5><h4>A Glimpse Inside India’s COVID-19 Lockdown in Assam</h4></a></div><div class="swiper-slide"><a href="/2020/04/coronavirus-severs-nepals-economic-lifeline/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Coronavirus Severs Nepal&amp;#8217;s Economic Lifeline" title="Coronavirus Severs Nepal&amp;#8217;s Economic Lifeline" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-20.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-20.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-20.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Coronavirus Severs Nepal&#8217;s Economic Lifeline</h4></a></div><div class="swiper-slide"><a href="/2020/04/no-covid-19-isnt-turning-europe-pro-china-yet/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="No, COVID-19 Isn&rsquo;t Turning Europe Pro-China (Yet)" title="No, COVID-19 Isn&rsquo;t Turning Europe Pro-China (Yet)" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-14-4.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-2/thediplomat-2020-04-14-4.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-xs-1/thediplomat-2020-04-14-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>No, COVID-19 Isn’t Turning Europe Pro-China (Yet)</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/politics/" class="td-secondary">Politics</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal                    </h1>
					<div id="td-lead" itemprop="description"><p>The annual sessions of the National People’s Congress and CPPCC, originally slated for March, will now take place in late May.</p>
</div>                    <div id="td-meta">
						                        <div>
							<div class="td-author">By <strong>Ken Moritsugu</strong><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>                            <div class="td-date"><span
                                        itemprop="datePublished">April 30, 2020</span>
                                <meta itemprop="dateModified"
                                      content="2020-04-30T04:25:33Z"/>
                            </div>
                        </div>

                        <aside class="td-share">
                            <div class="td-share__btn td-share__btn--facebook"
                                 data-text="China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal" data-url="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/">
								<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--twitter"
                                 data-text="China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal @Diplomat_APAC"
                                 data-url="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/">
								<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--linkedin"
                                 data-text="China Sets Date for ‘Two Sessions’ in Latest Move Toward Post-COVID Normal" data-url="https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/">
								<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>                            </div>
                            <div class="td-share__btn td-share__btn--print">
								<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
                            </div>
                        </aside>
                    </div>
                </header><div id="td-dri-intro" class="td-prose"><span>This article is free</span><p><i>The Diplomat</i> has removed paywall restrictions on our coverage of the <a href="https://thediplomat.com/tag/covid-19/">COVID–19</a> crisis.</p></div><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2015/03/thediplomat_2015-03-10_18-10-22.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="China Sets Date for &lsquo;Two Sessions&rsquo; in Latest Move Toward Post-COVID Normal" title="China Sets Date for &lsquo;Two Sessions&rsquo; in Latest Move Toward Post-COVID Normal" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2015/03/sizes/td-story-s-1/thediplomat_2015-03-10_18-10-22.jpg 300w, https://thediplomat.com/wp-content/uploads/2015/03/sizes/td-story-s-2/thediplomat_2015-03-10_18-10-22.jpg 600w, https://thediplomat.com/wp-content/uploads/2015/03/sizes/medium/thediplomat_2015-03-10_18-10-22.jpg 462w" src="https://thediplomat.com/wp-content/uploads/2015/03/sizes/td-story-s-1/thediplomat_2015-03-10_18-10-22.jpg"></div><figcaption class="td-caption" itemprop="description"><span>Credit: <a href="https://commons.wikimedia.org/wiki/File:The_third_session_of_China's_12th_National_People's_Congress.jpg" target="_blank">VOA/ Dong Fang</a></span></figcaption></figure><section id="td-story-body" class="td-prose td-pwSkip" itemprop="articleBody"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>China, taking a step toward a return to business as normal, announced Wednesday that its previously postponed national legislature session will be held in late May.</p><p>The National People’s Congress, delayed from early March because of the coronavirus outbreak, will start on May 22, the official Xinhua News Agency said.</p><p>It wasn’t immediately clear whether the 3,000 or so delegates would come to Beijing for what is the biggest political meeting of the year, or if it would be held virtually through videoconference.</p><p>The Chinese People&#8217;s Political Consultative Conference (CPPCC), a more than 2,000-member advisory body that meets in tandem with the Congress, will start one day earlier on May 21, Xinhua reported. Together, the meetings are known as the two sessions.</p><p>“I’m not aware of the specifics, but I believe because of the epidemic, the two sessions this year will be somewhat different from other years,” foreign ministry spokesman Geng Shuang said when asked if there would be any changes.</p><p>The two-week annual meetings are largely ceremonial, with the legislature rubber-stamping decisions reached earlier by Communist Party leaders, but in typical years they are a colorful spectacle in the nation’s capital.</p><p>The delegates to the congress normally descend on Beijing by plane and train and sit shoulder-to-shoulder in the colossal auditorium at the Great Hall of the People to hear a state-of-the-country address from the country’s No. 2 leader, Premier Li Keqiang.</p><p>The May 22 start date was announced at the end of a four-day meeting of the congress’s standing committee, which handles most legislative affairs when the congress is not in session. Of its 170 members, 47 participated remotely through online video.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>With the epidemic situation improving and economic and social life gradually resuming, the conditions have been met for holding the session, a standing committee statement said, according to Xinhua.</p><p>The National Health Commission reported 22 new cases of coronavirus on Wednesday, including 21 that came from abroad and one in Guangdong province, the southern manufacturing hub bordering Hong Kong. That was an uptick from recent days but a sharp decline from the hundreds and even thousands of new cases being tallied daily until early March.</p><p>China has registered 82,858 cases and 4,633 deaths. Most were in the central city of Wuhan, where the coronavirus was first detected late last year.</p><p>Authorities have relaxed restrictions on going out but are maintaining strict quarantine rules on those coming from abroad. Some cities and provinces have been quarantining those arriving from other parts of China too, but Beijing announced that it would stop doing so starting Thursday for people from areas deemed low-risk.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get <b>first-read access</b> to major articles yet to be released, as well as links to thought-provoking commentaries and in-depth articles from our Asia-Pacific correspondents.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Subscribe Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>The Chinese capital is also allowing museums to reopen on Friday, the start of the five-day May Day holiday. A limited number of visitors will be allowed daily. Movie theaters and swimming pools remain closed.</p><p>The outbreak exposed problems in the nation’s public health laws and indicated a need for systemic improvements, Shen Chunyao, director of the Legislative Affairs Commission, told the National People’s Congress standing committee earlier this week.</p><p>Shen presented a report on plans to revise health-related laws over the next two years, Xinhua said. This year’s congress is expected to approve a ban on illegal wildlife trade and legal changes to strengthen the management of medical waste.</p><p>Scientists believe the coronavirus likely started in bats and spread to humans, possibly through the wildlife trade.</p><p><em>By Ken Moritsugu for The Associated Press.</em></p></section>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><h5>Guest Author</h5><h4>Associated Press</h4><a class="td-post__more" href="https://thediplomat.com/authors/associated-press/">View Profile</a></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/politics/"><span itemprop="keywords">Politics</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/china/"><span itemprop="keywords">China</span></a></li><li><a href="https://thediplomat.com/tag/china-coronavirus/"><span itemprop="keywords">China coronavirus</span></a></li><li><a href="https://thediplomat.com/tag/covid-19/"><span itemprop="keywords">COVID-19</span></a></li><li><a href="https://thediplomat.com/tag/cppcc/"><span itemprop="keywords">CPPCC</span></a></li><li><a href="https://thediplomat.com/tag/national-peoples-congress/"><span itemprop="keywords">National People's Congress</span></a></li><li><a href="https://thediplomat.com/tag/two-sessions-2020/"><span itemprop="keywords">Two Sessions 2020</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2020/04/indonesia-and-covid-19-what-the-world-is-missing/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Indonesia and COVID-19: What the World Is Missing" title="Indonesia and COVID-19: What the World Is Missing" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-24-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-24-7.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-24-7.jpg" loading="lazy"></figure><h5>April 24, 2020</h5><h4>Indonesia and COVID-19: What the World Is Missing</h4></a><a href="/2020/04/covid-19-strategy-the-japan-model/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="COVID-19 Strategy: The Japan Model" title="COVID-19 Strategy: The Japan Model" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-24-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-24-1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-24-1.jpg" loading="lazy"></figure><h5>April 24, 2020</h5><h4>COVID-19 Strategy: The Japan Model</h4></a><a href="/2020/04/the-secret-to-vietnams-covid-19-response-success/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="The Secret to Vietnam&rsquo;s COVID-19 Response Success" title="The Secret to Vietnam&rsquo;s COVID-19 Response Success" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-17-10.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-17-10.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-17-10.jpg" loading="lazy"></figure><h5>April 18, 2020</h5><h4>The Secret to Vietnam’s COVID-19 Response Success</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2020/04/nuclear-risk-reduction-pathways-in-the-asia-pacific/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Nuclear Risk Reduction: Pathways in the Asia-Pacific" title="Nuclear Risk Reduction: Pathways in the Asia-Pacific" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2019/10/sizes/thumbnail/thediplomat-ap-19274238217769.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/10/sizes/td-list-s-2/thediplomat-ap-19274238217769.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2019/10/sizes/thumbnail/thediplomat-ap-19274238217769.jpg" loading="lazy"></figure><h5>April 23, 2020</h5><h4>Nuclear Risk Reduction: Pathways in the Asia-Pacific</h4></a><a href="/2020/04/171-and-beyond-understanding-chinas-growing-footprint-in-central-and-eastern-europe/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="17+1 and Beyond: Understanding China&rsquo;s Growing Footprint in Central and Eastern Europe" title="17+1 and Beyond: Understanding China&rsquo;s Growing Footprint in Central and Eastern Europe" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-17.png 138w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-s-2/thediplomat-2020-01-17.png 276w" src="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-17.png" loading="lazy"></figure><h5>April 21, 2020</h5><h4>17+1 and Beyond: Understanding China’s Growing Footprint in Central and Eastern Europe</h4></a><a href="/2020/04/a-glimpse-inside-indias-covid-19-lockdown-in-assam/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="A Glimpse Inside India&rsquo;s COVID-19 Lockdown in Assam" title="A Glimpse Inside India&rsquo;s COVID-19 Lockdown in Assam" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-20-19.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-20-19.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-20-19.jpg" loading="lazy"></figure><h5>April 21, 2020</h5><h4>A Glimpse Inside India’s COVID-19 Lockdown in Assam</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2020/04/luca-anceschi-on-kazakhstans-neo-eurasianism/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Luca Anceschi&nbsp;on Kazakhstan&amp;#8217;s &amp;#8216;Neo-Eurasianism&amp;#8217;" title="Luca Anceschi&nbsp;on Kazakhstan&amp;#8217;s &amp;#8216;Neo-Eurasianism&amp;#8217;" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-21-3.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-21-3.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-21-3.jpg" loading="lazy"></figure><h5>April 21, 2020</h5><h4>Luca Anceschi on Kazakhstan&#8217;s &#8216;Neo-Eurasianism&#8217;</h4><h6>By <span>Catherine Putz</span></h6><div>Eurasianism, as developed in Kazakhstan, became an official vehicle for the foreign policy vision of Nursultan Nazarbayev.</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2020/04/yuen-yuen-ang-on-corruption-and-growth-in-china/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Yuen Yuen Ang on Corruption and Growth in China" title="Yuen Yuen Ang on Corruption and Growth in China" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-30-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-30-2.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-30-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 30, 2020</h5><h4>Yuen Yuen Ang on Corruption and Growth in China</h4></a><a href="/2020/03/china-fighting-covid-19-with-automated-tyranny/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="China: Fighting COVID-19 With Automated Tyranny" title="China: Fighting COVID-19 With Automated Tyranny" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-27-11.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-27-11.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-27-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 01, 2020</h5><h4>China: Fighting COVID-19 With Automated Tyranny</h4></a><a href="/2020/03/south-korea-elections-amid-a-pandemic/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="South Korea: Elections Amid a Pandemic" title="South Korea: Elections Amid a Pandemic" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-27-13.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-27-13.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-27-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 01, 2020</h5><h4>South Korea: Elections Amid a Pandemic</h4></a><a href="/2020/03/sharia-in-brunei-much-ado-about-nothing/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Sharia in Brunei: Much Ado About Nothing?" title="Sharia in Brunei: Much Ado About Nothing?" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-27-10.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-27-10.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-27-10.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 01, 2020</h5><h4>Sharia in Brunei: Much Ado About Nothing?</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header style="background: white url(https://thediplomat.com/wp-content/themes/td_theme_v3/assets/DRI/covid_header_home.jpg) no-repeat right center;background-size: cover"><h3><a href="https://thediplomat.com/tag/covid-19">DRI<span style="color: #CC0000;">&nbsp;|&nbsp;</span>COVID-19 IN ASIA</a><br><span style="color: #455a64;font-weight: normal;">Presented by <a href="https://dri.thediplomat.com" target="_blank">Diplomat Risk&nbsp;Intelligence</a></span></h3></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2020/04/indonesia-and-covid-19-what-the-world-is-missing/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Indonesia and COVID-19: What the World Is Missing" title="Indonesia and COVID-19: What the World Is Missing" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-24-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-24-7.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-24-7.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-24-7.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-24-7.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 24, 2020</h5><h4>Indonesia and COVID-19: What the World Is Missing</h4><h6>By <span>Shane Preuss</span></h6><div>Yes, the Indonesian government has stumbled. But civil society has been rising to the occasion.</div></a><a href="/2020/04/covid-19-strategy-the-japan-model/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="COVID-19 Strategy: The Japan Model" title="COVID-19 Strategy: The Japan Model" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-24-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-24-1.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-24-1.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-24-1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-24-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 24, 2020</h5><h4>COVID-19 Strategy: The Japan Model</h4><h6>By <span>Kazuto Suzuki</span></h6><div>Has Japan found a viable long-term strategy for the pandemic?</div></a><p class="td-br td-br--2"></p><a href="/2020/04/the-secret-to-vietnams-covid-19-response-success/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Secret to Vietnam&rsquo;s COVID-19 Response Success" title="The Secret to Vietnam&rsquo;s COVID-19 Response Success" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-17-10.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-17-10.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-17-10.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-17-10.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-17-10.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 18, 2020</h5><h4>The Secret to Vietnam’s COVID-19 Response Success</h4><h6>By <span>Minh Vu and Bich T. Tran</span></h6><div>A review of Vietnam’s response to COVID-19 and its implications.</div></a><a href="/2020/04/covid-19-in-asia-a-country-by-country-guide/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="COVID-19 in Asia: A Country-By-Country Guide" title="COVID-19 in Asia: A Country-By-Country Guide" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-14-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-14-5.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-14-5.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-14-5.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-14-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 14, 2020</h5><h4>COVID-19 in Asia: A Country-By-Country Guide</h4><h6>By <span>Diplomat Risk Intelligence</span></h6><div>The good, the bad, and the ugly of the coronavirus fallout for each government in East, Southeast, South, and Central Asia.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:related:terms_6_37_3810_3860_29244_29248_49690_49878_50814 --><a href="/2020/04/beijing-covered-up-covid-19-once-it-could-happen-again/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Beijing Covered up COVID-19 Once. It Could Happen Again." title="Beijing Covered up COVID-19 Once. It Could Happen Again." data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-13-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-13-1.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-13-1.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-13-1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-13-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 13, 2020</h5><h4>Beijing Covered up COVID-19 Once. It Could Happen Again.</h4><h6>By <span>Sarah Cook</span></h6><div>China’s political system is designed to cover up failure and exaggerate success. It can’t be trusted on the coronavirus.</div></a><a href="/2020/04/chinas-early-covid-19-struggles-have-an-all-too-mundane-explanation/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&rsquo;s Early COVID-19 Missteps Have an All-Too-Mundane Explanation" title="China&rsquo;s Early COVID-19 Missteps Have an All-Too-Mundane Explanation" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-09-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-09-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-09-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-09-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-09-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 09, 2020</h5><h4>China’s Early COVID-19 Missteps Have an All-Too-Mundane Explanation</h4><h6>By <span>Kyle Jaros</span></h6><div>How intergovernmental dynamics influenced the coronavirus outbreak in China.</div></a><p class="td-br td-br--2"></p><a href="/2020/03/can-chinas-covid-19-statistics-be-trusted/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Can China&rsquo;s COVID-19 Statistics Be Trusted?" title="Can China&rsquo;s COVID-19 Statistics Be Trusted?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-03-9.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-03-9.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-03-9.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-03-9.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-03-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 26, 2020</h5><h4>Can China’s COVID-19 Statistics Be Trusted?</h4><h6>By <span>Scott N. Romaniuk and Tobias Burgers</span></h6><div>From GDP figures to coronavirus counts, China’s government has a long history of manipulating data for political gain.</div></a><a href="/2020/03/china-exonerates-doctor-reprimanded-for-warning-about-virus/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China Exonerates Doctor Reprimanded for Warning About Virus" title="China Exonerates Doctor Reprimanded for Warning About Virus" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-20-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-s-2/thediplomat-2020-03-20-7.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-1/thediplomat-2020-03-20-7.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/03/sizes/td-list-m-2/thediplomat-2020-03-20-7.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/03/sizes/thumbnail/thediplomat-2020-03-20-7.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 21, 2020</h5><h4>China Exonerates Doctor Reprimanded for Warning About Virus</h4><h6>By <span>Associated Press</span></h6><div>Li Wenliang was posthumously exonerated, and the police who reprimanded him have been punished.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2020/04/the-covid-19-catastrophe-in-bangladesh/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The COVID-19 Catastrophe in Bangladesh" title="The COVID-19 Catastrophe in Bangladesh" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-29-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-29-2.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-29-2.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-29-2.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-29-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 29, 2020</h5><h4>The COVID-19 Catastrophe in Bangladesh</h4><h6>By <span>Sudha Ramachandran</span></h6><div>The virus risks plunging Bangladesh into social, economic, and political turmoil -- not to mention the public health crisis.</div></a><a href="/2020/04/are-there-really-no-covid-19-cases-in-tajikistan/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Are There Really No COVID-19 Cases in Tajikistan?" title="Are There Really No COVID-19 Cases in Tajikistan?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-28-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-28-1.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-28-1.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-28-1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-28-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 28, 2020</h5><h4>Are There Really No COVID-19 Cases in Tajikistan?</h4><h6>By <span>Catherine Putz</span></h6><div>Dushanbe’s denials are simply unbelievable; its belated responses to the pandemic “cruel and inept at the same time.”</div></a><p class="td-br td-br--2"></p><a href="/2020/04/the-islamic-state-remains-alive-in-afghanistan/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Islamic State Remains Alive in Afghanistan" title="The Islamic State Remains Alive in Afghanistan" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-27.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-27.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-27.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-27.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-27.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 27, 2020</h5><h4>The Islamic State Remains Alive in Afghanistan</h4><h6>By <span>Agnieszka Pikulicka-Wilczewska</span></h6><div>In early April, Afghan forces captured the latest head of ISKP -- but will it matter?</div></a><a href="/2020/04/is-the-us-philippines-alliance-obsolete/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Is the US-Philippines Alliance Obsolete?" title="Is the US-Philippines Alliance Obsolete?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-26.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-26.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-26.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-26.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-26.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 22, 2020</h5><h4>Is the US-Philippines Alliance Obsolete?</h4><h6>By <span>Aaron Jed Rabena and Elliot Silverberg</span></h6><div>With the unwinding of the U.S.-Philippines Visiting Forces Agreement (VFA), the utility of Washington’s oldest alliance in the Indo-Pacific hangs in the balance.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/topics/risk-intelligence/">DRI<span style="color: #CC0000;">&nbsp;|&nbsp;</span>APAC Risks, Analyzed</a></h3><i>DRI</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:term:term_50734 --><a href="/2020/04/us-commerce-department-tightens-china-export-controls-on-military-use-concerns/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="US Commerce Department Tightens China Export Controls on Military Use Concerns" title="US Commerce Department Tightens China Export Controls on Military Use Concerns" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2018/06/sizes/thumbnail/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg 138w, https://thediplomat.com/wp-content/uploads/2018/06/sizes/td-list-s-2/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg 276w, https://thediplomat.com/wp-content/uploads/2018/06/sizes/td-list-m-1/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg 219w, https://thediplomat.com/wp-content/uploads/2018/06/sizes/td-list-m-2/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2018/06/sizes/thumbnail/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 30, 2020</h5><h4>US Commerce Department Tightens China Export Controls on Military Use Concerns</h4><h6>By <span>Ankit Panda</span></h6><div>The new rule expands the scope of existing export restrictions to cover all military end-users in China.</div></a><a href="/2020/04/the-realpolitik-of-the-reliance-jio-facebook-deal/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Realpolitik of the Reliance Jio-Facebook Deal" title="The Realpolitik of the Reliance Jio-Facebook Deal" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-29-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-29-5.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-29-5.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-29-5.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-29-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 29, 2020</h5><h4>The Realpolitik of the Reliance Jio-Facebook Deal</h4><h6>By <span>Arindrajit Basu & Amber Sinha</span></h6><div>No one can be sure about where this deal and its associated realpolitik will take us.</div></a><p class="td-br td-br--2"></p><a href="/2020/04/after-covid-19-manufacturing-indias-new-economic-potential/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="After COVID&ndash;19: Manufacturing India&rsquo;s New Economic Potential" title="After COVID&ndash;19: Manufacturing India&rsquo;s New Economic Potential" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/09/sizes/thumbnail/thediplomat-ap-19064385738493.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/09/sizes/td-list-s-2/thediplomat-ap-19064385738493.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/09/sizes/td-list-m-1/thediplomat-ap-19064385738493.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/09/sizes/td-list-m-2/thediplomat-ap-19064385738493.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/09/sizes/thumbnail/thediplomat-ap-19064385738493.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 29, 2020</h5><h4>After COVID–19: Manufacturing India’s New Economic Potential</h4><h6>By <span>Akshobh Giridharadas and Vaman Desai</span></h6><div>The disruption from COVID-19 may offer India the opportunity to reinvent itself as a manufacturing powerhouse.</div></a><a href="/2020/04/pakistans-new-midget-submarine-emerging-challenge-to-india-in-the-arabian-sea/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Pakistan&rsquo;s New Midget Submarine: Emerging Challenge to India in the Arabian Sea" title="Pakistan&rsquo;s New Midget Submarine: Emerging Challenge to India in the Arabian Sea" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-28-11.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-28-11.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-28-11.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-28-11.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-28-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 29, 2020</h5><h4>Pakistan’s New Midget Submarine: Emerging Challenge to India in the Arabian Sea</h4><h6>By <span>Prakash Panneerselvam</span></h6><div>What will Pakistan’s new indigenous midget submarine bring to its naval capabilities?</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_12_14063_14064_14065_16291_17628_19005 --><a href="/2020/04/us-commerce-department-tightens-china-export-controls-on-military-use-concerns/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="US Commerce Department Tightens China Export Controls on Military Use Concerns" title="US Commerce Department Tightens China Export Controls on Military Use Concerns" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2018/06/sizes/thumbnail/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg 138w, https://thediplomat.com/wp-content/uploads/2018/06/sizes/td-list-s-2/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg 276w, https://thediplomat.com/wp-content/uploads/2018/06/sizes/td-list-m-1/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg 219w, https://thediplomat.com/wp-content/uploads/2018/06/sizes/td-list-m-2/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2018/06/sizes/thumbnail/thediplomat-capacitors_chip_circuit_board_computer_electrician_information_technology_it_microchip-929634.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 30, 2020</h5><h4>US Commerce Department Tightens China Export Controls on Military Use Concerns</h4><h6>By <span>Ankit Panda</span></h6><div>The new rule expands the scope of existing export restrictions to cover all military end-users in China.</div></a><a href="/2020/04/new-us-navy-carrier-inquiry-suggests-tough-scrutiny-of-admirals/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="New US Navy Carrier Inquiry Suggests Tough Scrutiny of Admirals" title="New US Navy Carrier Inquiry Suggests Tough Scrutiny of Admirals" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2017/11/sizes/thumbnail/thediplomat-170821-n-xc372-670.jpg 138w, https://thediplomat.com/wp-content/uploads/2017/11/sizes/td-list-s-2/thediplomat-170821-n-xc372-670.jpg 276w, https://thediplomat.com/wp-content/uploads/2017/11/sizes/td-list-m-1/thediplomat-170821-n-xc372-670.jpg 219w, https://thediplomat.com/wp-content/uploads/2017/11/sizes/td-list-m-2/thediplomat-170821-n-xc372-670.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2017/11/sizes/thumbnail/thediplomat-170821-n-xc372-670.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 30, 2020</h5><h4>New US Navy Carrier Inquiry Suggests Tough Scrutiny of Admirals</h4><h6>By <span>Associated Press</span></h6><div>The U.S. Navy is widening its investigation into the coronavirus crisis aboard the USS <i>Theodore Roosevelt</i>.</div></a><p class="td-br td-br--2"></p><a href="/2020/04/chinas-digital-cultural-revolution/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&rsquo;s Digital Cultural Revolution" title="China&rsquo;s Digital Cultural Revolution" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-china-flag-cyber2.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-s-2/thediplomat-china-flag-cyber2.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-1/thediplomat-china-flag-cyber2.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-2/thediplomat-china-flag-cyber2.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-china-flag-cyber2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 29, 2020</h5><h4>China’s Digital Cultural Revolution</h4><h6>By <span>Johanna M. Costigan and Xu Xin</span></h6><div>Hyper-nationalist online attacks, like the campaign against Fang Fang, have disturbing parallels to the Mao era.</div></a><a href="/2020/04/ukraines-road-to-asia/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Ukraine&rsquo;s Road to Asia" title="Ukraine&rsquo;s Road to Asia" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-29-8.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-29-8.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-1/thediplomat-2020-04-29-8.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-m-2/thediplomat-2020-04-29-8.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-29-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 30, 2020</h5><h4>Ukraine’s Road to Asia</h4><h6>By <span>Dmytro Kuleba</span></h6><div>Ukraine will prioritize the Asia-Pacific in its foreign policy.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                    <li><a href="https://thediplomat.com/category/the-diplomats-quiz/">Quiz</a></li>
                    <li><a href="https://thediplomat.com/topics/risk-intelligence/">Risk Intelligence</a></li>
                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-M3KZbeF4vDD2cQpvuSr" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_65_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_65_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_65_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_65_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_65_cover.jpg" alt="War and Peace in the Philippines" title="War and Peace in the Philippines" loading="lazy">    </figure>
    <div class="td-post">
        <h5>April 2020</h5>
        <h4>War and Peace in the Philippines</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/the-diplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2020 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal/ -->
<!-- Cache File Path:               /cache/comet-cache-2019/cache/https/thediplomat-com/2020/04/china-sets-date-for-two-sessions-in-latest-move-toward-post-covid-normal.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 30th, 2020 @ 4:28 am UTC -->
<!-- Cache File Generated In:       0.07421 seconds -->

<!-- Cache File Expires On:         Apr 30th, 2020 @ 7:28 am UTC -->
<!-- Cache File Auto-Rebuild On:    Apr 30th, 2020 @ 7:28 am UTC -->

<!-- Loaded via Cache On:    Apr 30th, 2020 @ 4:34 am UTC -->
<!-- Loaded via Cache In:    0.00279 seconds -->