<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines"><meta property="twitter:title" content="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines"><meta name="description" content="Taiwan’s government is attempting to recapture public trust amid its first large-scale community coronavirus outbreak."><meta property="og:description" content="Taiwan’s government is attempting to recapture public trust amid its first large-scale community coronavirus outbreak."><meta property="twitter:description" content="Taiwan’s government is attempting to recapture public trust amid its first large-scale community coronavirus outbreak."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-story-s-2/thediplomat-2021-05-28-11.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-story-s-2/thediplomat-2021-05-28-11.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/"><meta property="og:url" content="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/"><meta property="twitter:url" content="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/"><meta name="keywords" content="Society,East Asia,Taiwan,COVID-19,Taiwan coronavirus,Taiwan COVID-19 vaccines,Tsai Ing-wen"/><meta name="news_keywords" content="Society,East Asia,Taiwan,COVID-19,Taiwan coronavirus,Taiwan COVID-19 vaccines,Tsai Ing-wen"/><meta property="article:tag" content="Society"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="Taiwan"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="Taiwan coronavirus"/><meta property="article:tag" content="Taiwan COVID-19 vaccines"/><meta property="article:tag" content="Tsai Ing-wen"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        .ng-hide, [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                    </style>
	<!-- Global Styles -->
<style>
    .td-post__img--circle,
    .td-post__img--circle img {
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
    }
</style><!-- Post Masthead Styles -->
<style type="text/css">
    #td-story-body .wp-caption.size-thumbnail {
        width: 138px !important;
    }

    #td-story-body img.size-thumbnail {
        width: 138px !important;
        height: auto;
    }

    #td-story-body .wp-caption.size-medium {
        width: 300px;
    }

    #td-story-body img.size-medium {
        width: 300px;
        height: auto;
    }

    #td-story-body .wp-caption.size-large {
        width: 462px;
    }

    #td-story-body img.size-large {
        width: 462px;
        height: auto;
    }

    #td-story-body .wp-caption.size-full {
        max-width: 100%;
    }

    #td-story-body img.size-full {
        width: 100%;
        height: auto;
    }

    @media only screen and (max-width: 914px) {
        #td-story-body .wp-caption.size-large {
            width: 100%;
        }

        #td-story-body img.size-large {
            width: 100%;
            height: auto;
        }
    }

    @media only screen and (max-width: 672px) {
        #td-story-body .wp-caption.size-medium {
            width: 100%;
        }

        #td-story-body img.size-medium {
            width: 100%;
            height: auto;
        }
    }

    /* DRI Intro */
    #td-dri-intro {
        padding-bottom: 12px;
        margin-bottom: 24px;
        border-bottom: 2px solid #eceff1;
    }

    #td-dri-intro span {
        color: #b0bec5;
    }

    @media only screen and (min-width: 672px) {
        #td-dri-intro {
            margin-left: 82px;
        }
    }

    /* COVID-19 side */
    #td-c19 {
        background: #eceff1;
    }

    #td-c19 header {
        width: 138px;
        height: 84px;
        background: #CC0000;
        padding-left: 12px;
    }

    #td-c19.td-box > header h3 {
        color: white;
    }

    #td-c19.td-box > header h4 {
        color: #e68080;
    }

    #td-c19.td-box > header h4 + i {
        color: #ad0000;
        font-size: 120px;
        top: 4px;
        right: 4px;
    }

    #td-c19 .td-post {
        border-top: none;
        padding: 0 6px 12px 12px;
    }

    #td-c19 .td-post .td-post__img {
        margin-top: 0;
        margin-left: -12px
    }

    /* Table */
    .td-prose-table,
    .td-prose .td-prose-table p {
        font-size: 16px;
        line-height: 24px;
        font-family: Noto Sans, Open Sans, sans-serif;
    }

    .td-prose .td-prose-table p {
        margin: 0 0 12px;
    }

    .td-prose .td-prose-table p:last-child {
        margin-bottom: 0;
    }

    .td-prose-table {
        margin: 12px 0;
        border: none;
        border-spacing: 0;
        border-top: 2px solid #455a64;
        width: 100%;
    }

    .td-prose-table thead {
        font-weight: bold;
    }

    .td-prose-table td {
        border-bottom: 2px solid #eceff1;
        vertical-align: top;
        padding: 12px;
        width: 30%;
    }

    .td-prose-table thead td,
    .td-prose-table--bg-last-col td:last-child {
        background: #F9FAFA;
    }

    .td-prose-table a {
        text-decoration: underline;
    }

</style>

<!-- Post Masthead Styles -->
<style>

    .td-story-meta__img {
        float: left;
        margin-right: 22px;
        margin-left: -2px;
    }
    .td-story-meta__img figure {
        float: left;
        margin: -5px 0;
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
        position: relative;
        border: 2px solid white;
    }
    .td-story-meta__img figure + figure {
        margin-left: -8px;
        z-index: -1;
    }
    @media only screen and (min-width: 753px) {
        #td-meta > div {
            margin-right: 220px;
        }
    }
</style>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());             var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-202041 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;">
    <script>googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1434588807065-11');
        });</script>
</div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South Asia</a>
                    </td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-space td-priority-4">|</td>
                                        <td class="td-priority-4"><a href="https://magazine.thediplomat.com" target="_blank" rel="noopener">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a></li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a></li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                            <li><a href="https://thediplomat.com/topics/risk-intelligence/">Risk Intelligence</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-MYn5h79Zquc0uO7CAyx" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_78_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_78_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_78_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_78_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_78_cover.jpg" alt="Beyond Xinjiang: Xi Jinping’s Ethnic Crackdown" title="Beyond Xinjiang: Xi Jinping’s Ethnic Crackdown">    </figure>
    <div class="td-post">
        <h5>May 2021</h5>
        <h4>Beyond Xinjiang: Xi Jinping’s Ethnic Crackdown</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" data-url="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines @Diplomat_APAC" data-url="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" data-url="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2021/05/how-the-biden-moon-summit-reset-the-south-korea-us-alliance/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How the Biden-Moon Summit Reset the South Korea-US Alliance" title="How the Biden-Moon Summit Reset the South Korea-US Alliance" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-27-12.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-27-12.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-27-12.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>How the Biden-Moon Summit Reset the South Korea-US Alliance</h4></a></div><div class="swiper-slide"><a href="/2021/05/school-bombing-latest-tragedy-for-afghanistans-hazaras/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="School Bombing Latest Tragedy for Afghanistan&rsquo;s Hazaras" title="School Bombing Latest Tragedy for Afghanistan&rsquo;s Hazaras" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-27-4.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-27-4.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-27-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>School Bombing Latest Tragedy for Afghanistan’s Hazaras</h4></a></div><div class="swiper-slide"><a href="/2021/05/why-a-taiwan-invasion-would-look-nothing-like-d-day/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Why a Taiwan Invasion Would Look Nothing Like D-Day" title="Why a Taiwan Invasion Would Look Nothing Like D-Day" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-25-9.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-25-9.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-25-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Why a Taiwan Invasion Would Look Nothing Like D-Day</h4></a></div><div class="swiper-slide"><a href="/2021/05/can-chinas-israel-palestine-peace-plan-work/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Can China&rsquo;s Israel-Palestine Peace Plan Work?" title="Can China&rsquo;s Israel-Palestine Peace Plan Work?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-24-10.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-24-10.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-24-10.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Can China’s Israel-Palestine Peace Plan Work?</h4></a></div><div class="swiper-slide"><a href="/2021/05/indian-governments-vanity-project-in-new-delhi-invites-public-wrath/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Indian Government&rsquo;s &lsquo;Vanity&rsquo; Project in New Delhi Invites Public Wrath" title="Indian Government&rsquo;s &lsquo;Vanity&rsquo; Project in New Delhi Invites Public Wrath" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-24-5.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-24-5.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-24-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Indian Government’s ‘Vanity’ Project in New Delhi Invites Public Wrath</h4></a></div><div class="swiper-slide"><a href="/2021/05/kashmiris-are-being-arrested-for-pro-palestine-protests/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Kashmiris Are Being Arrested for Pro-Palestine Protests" title="Kashmiris Are Being Arrested for Pro-Palestine Protests" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-24-2.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-24-2.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-24-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Kashmiris Are Being Arrested for Pro-Palestine Protests</h4></a></div><div class="swiper-slide"><a href="/2021/05/can-sanctions-work-in-myanmar/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Can Sanctions Work in Myanmar?" title="Can Sanctions Work in Myanmar?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-20-8.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-20-8.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-20-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Can Sanctions Work in Myanmar?</h4></a></div><div class="swiper-slide"><a href="/2021/05/chinas-j-15-carrierborne-fighter-sizing-up-the-competition/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China&rsquo;s J-15 Carrierborne Fighter: Sizing up the Competition" title="China&rsquo;s J-15 Carrierborne Fighter: Sizing up the Competition" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-19-14.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-19-14.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-19-14.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>China’s J-15 Carrierborne Fighter: Sizing up the Competition</h4></a></div><div class="swiper-slide"><a href="/2021/05/8-years-after-rana-plaza-disaster-activists-fear-bangladeshs-garment-workers-are-in-danger-again/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="8 Years After Rana Plaza Disaster, Activists Fear Bangladesh&rsquo;s Garment Workers Are in Danger Again" title="8 Years After Rana Plaza Disaster, Activists Fear Bangladesh&rsquo;s Garment Workers Are in Danger Again" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-18-9.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-18-9.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-18-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>8 Years After Rana Plaza Disaster, Activists Fear Bangladesh’s Garment Workers Are in Danger Again</h4></a></div><div class="swiper-slide"><a href="/2021/05/the-danger-of-defending-the-defenseless-in-myanmar/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Danger of Defending the Defenseless in Myanmar" title="The Danger of Defending the Defenseless in Myanmar" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-17-11.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-17-11.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-17-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>The Danger of Defending the Defenseless in Myanmar</h4></a></div><div class="swiper-slide"><a href="/2021/05/3-day-ceasefire-gives-some-respite-to-afghans/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="3-Day Ceasefire Gives Some Respite to Afghans" title="3-Day Ceasefire Gives Some Respite to Afghans" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-17-1.jpeg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-17-1.jpeg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-17-1.jpeg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>3-Day Ceasefire Gives Some Respite to Afghans</h4></a></div><div class="swiper-slide"><a href="/2021/05/facing-a-covid-crisis-nepal-cries-out-for-help/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Facing a COVID Crisis, Nepal Cries Out for Help" title="Facing a COVID Crisis, Nepal Cries Out for Help" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-14-27.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-2/thediplomat-2021-05-14-27.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-xs-1/thediplomat-2021-05-14-27.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Facing a COVID Crisis, Nepal Cries Out for Help</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/society/" class="td-secondary">Society</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines                    </h1>
					<div id="td-lead" itemprop="description"><p>Taiwan’s government is attempting to recapture public trust amid its first large-scale community coronavirus outbreak.</p>
</div>

<div id="td-meta">
    <aside class="td-story-meta__img">
		<figure class="td-img"><img alt="Nick Aspinwall" title="Nick Aspinwall" sizes="58px" srcset="https://thediplomat.com/wp-content/uploads/2018/10/sizes/td-list-xs-1/thediplomat-headshot1.jpg 58w, https://thediplomat.com/wp-content/uploads/2018/10/sizes/td-list-xs-2/thediplomat-headshot1.jpg 116w" src="https://thediplomat.com/wp-content/uploads/2018/10/sizes/td-list-xs-1/thediplomat-headshot1.jpg"></figure>    </aside>
    <div class="td-story-meta__main">
		<div class="td-author">By <a href="https://thediplomat.com/authors/nick-aspinwall/" itemprop="author" itemscope itemtype="http://schema.org/Person"><spanitemprop="name">Nick Aspinwall</span></a><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>        <div class="td-date"><span
                    itemprop="datePublished">May 29, 2021</span>
            <meta itemprop="dateModified"
                  content="2021-05-29T04:29:21Z"/>
        </div>
    </div>
    <aside class="td-share">
        <div class="td-share__btn td-share__btn--facebook"
             data-text="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" data-url="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/">
			<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--twitter"
             data-text="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines @Diplomat_APAC"
             data-url="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--linkedin"
             data-text="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" data-url="https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--print">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
        </div>
    </aside>
</div>
                </header><div id="td-dri-intro" class="td-prose"><span>This article is free</span><p><i>The Diplomat</i> has removed paywall restrictions on our coverage of the <a href="https://thediplomat.com/tag/covid-19/">COVID–19</a> crisis.</p></div><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-story-s-2/thediplomat-2021-05-28-11.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" title="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-story-s-1/thediplomat-2021-05-28-11.jpg 300w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-story-s-2/thediplomat-2021-05-28-11.jpg 600w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/medium/thediplomat-2021-05-28-11.jpg 462w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/large/thediplomat-2021-05-28-11.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-story-s-1/thediplomat-2021-05-28-11.jpg"></div><figcaption class="td-caption" itemprop="description"><span>Credit: <a href="https://www.flickr.com/photos/presidentialoffice/51191765790/" target="_blank">Office of the President, ROC (Taiwan)</a></span></figcaption></figure><section id="td-story-body" class="td-prose td-pwSkip" itemprop="articleBody"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>Taiwan’s success story in combating the coronavirus <a href="https://thediplomat.com/2021/05/taiwans-covid-19-spike-threatens-to-unravel-its-success-story/">began to unravel</a> two weeks ago, when a spike in local cases led to the country’s first sustained community outbreak.</p><p>During that time, a COVID-19 response previously defined by transparency and trust has become muddled with political bickering, vaccine disinformation, and a torrent of government criticism as Taiwan tries to comprehend exactly what went wrong.</p><p>Taiwan has <a href="https://focustaiwan.tw/society/202105280012">recorded</a> 6,001 domestic infections since May 14. Before that date, it had recorded a total of just 135 local cases.</p><p>“The overall trend [of new cases] is flat, and that is not a very good sign,” Health Minister Chen Shih-chung said at a Friday briefing. “The outbreak is plateauing, but we haven’t seen [the numbers] begin to fall.”</p><p>The outbreak began with a cluster in April at an airport hotel used to house quarantining pilots. The hotel had put some pilots and crew in a second building also used to house domestic guests. Many cases were then traced to a district of Taipei known for its “tea houses,” or adult entertainment venues, which were frequented by infected pilots and crew members.</p><p>Taiwan is now racing to soothe public anxieties over the virus, along with frustrations over the government’s difficulties in procuring COVID-19 vaccines.</p><p>President Tsai Ing-wen on Wednesday said the Chinese government had <a href="https://www.scmp.com/news/china/science/article/3134953/covid-19-vaccines-beijing-blocked-taiwans-deal-biontech-tsai-ing">prevented Taiwan</a> from signing a deal with the German firm BioNTech to procure Pfizer vaccines – the first time Taiwan has directly accused China of meddling in vaccine deals.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get briefed on the story of the week, and developing stories to watch across the Asia-Pacific.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Get the Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>“Taiwan was close to sealing the deal with the German plant, but because of China’s intervention, we still can’t sign the contract,” Tsai told members of her ruling Democratic Progressive Party (DPP). Tsai added that Taiwan had “smoothly” ordered AstraZeneca and Moderna vaccines in the past from the United Kingdom and United States.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>Chen, the health minister, said Friday that BioNTech had asked Taiwan in January to <a href="https://taipeitimes.com/News/front/archives/2021/05/28/2003758178">remove the words</a> “my country” from a news release announcing a vaccine deal.</p><p>The CECC revised the release to read “Taiwan” but was then told the deal would be delayed due to a reassessment of global vaccine supply, Chen said.</p><p>Taiwan has thus far received about 700,000 AstraZeneca shots and has vaccinated less than 1 percent of its population. It <a href="https://taipeitimes.com/News/front/archives/2021/05/29/2003758233">received</a> its first batch of 150,000 Moderna doses on Friday.</p><p>Beijing has offered to provide Taiwan with Chinese-made vaccines in a bid to put pressure on the DPP. Many Taiwanese, however, are skeptical not only of Beijing’s motives but of its vaccines, which have lower levels of efficacy than many competitors.</p><p>Tsai’s approval rating <a href="https://www.taipeitimes.com/News/front/archives/2021/05/26/2003758061">has slipped</a> in recent weeks, according to a recently conducted poll by the Taiwanese Public Opinion Foundation, an outfit generally regarded as being warm to the “deep-green” faction of the DPP that opposes Tsai.</p><p>The CECC also said Friday it had agreed to allow businesses to use rapid testing to check staff for COVID-19. Taiwan has been criticized for months for not adopting mass testing as a component of its coronavirus containment strategy, and many Taiwanese workplaces have also come under fire in the past two weeks for not <a href="https://international.thenewslens.com/feature/covid-personal-essays/135448">allowing employees to work from home</a>.</p></section>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><figure class="td-img td-post__img td-post__img--right td-post__img--circle"><img alt="Nick Aspinwall" title="Nick Aspinwall" sizes="58px" srcset="https://thediplomat.com/wp-content/uploads/2018/10/sizes/td-list-xs-1/thediplomat-headshot1.jpg 58w, https://thediplomat.com/wp-content/uploads/2018/10/sizes/td-list-xs-2/thediplomat-headshot1.jpg 116w" src="https://thediplomat.com/wp-content/uploads/2018/10/sizes/td-list-xs-1/thediplomat-headshot1.jpg"></figure><h5>Contributing Author</h5><h4 style="padding-bottom: 0;">Nick Aspinwall</h4><div style="padding-top: 0;"><p>Nick Aspinwall is a journalist based in Taipei.</p>
</div><a class="td-post__more" href="https://thediplomat.com/authors/nick-aspinwall/">View Profile</a></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/society/"><span itemprop="keywords">Society</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/taiwan/"><span itemprop="keywords">Taiwan</span></a></li><li><a href="https://thediplomat.com/tag/covid-19/"><span itemprop="keywords">COVID-19</span></a></li><li><a href="https://thediplomat.com/tag/taiwan-coronavirus/"><span itemprop="keywords">Taiwan coronavirus</span></a></li><li><a href="https://thediplomat.com/tag/taiwan-covid-19-vaccines/"><span itemprop="keywords">Taiwan COVID-19 vaccines</span></a></li><li><a href="https://thediplomat.com/tag/tsai-ing-wen/"><span itemprop="keywords">Tsai Ing-wen</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:term:term_49878 --><a href="/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" title="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-11.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-28-11.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-11.jpg" loading="lazy"></figure><h5>May 29, 2021</h5><h4>Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines</h4></a><a href="/2021/05/amid-case-surge-malaysias-covid-19-infection-rate-surpasses-indias/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Amid Case Surge, Malaysia&rsquo;s COVID-19 Infection Rate Surpasses India&amp;#8217;s" title="Amid Case Surge, Malaysia&rsquo;s COVID-19 Infection Rate Surpasses India&amp;#8217;s" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-3.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-28-3.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-3.jpg" loading="lazy"></figure><h5>May 28, 2021</h5><h4>Amid Case Surge, Malaysia’s COVID-19 Infection Rate Surpasses India&#8217;s</h4></a><a href="/2021/05/thailand-mulls-prisoner-releases-as-covid-19-outbreak-spreads/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Thailand Mulls Prisoner Releases as COVID-19 Outbreak Spreads" title="Thailand Mulls Prisoner Releases as COVID-19 Outbreak Spreads" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-27.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-27.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-27.jpg" loading="lazy"></figure><h5>May 27, 2021</h5><h4>Thailand Mulls Prisoner Releases as COVID-19 Outbreak Spreads</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2021/05/the-mafia-and-civil-war-in-myanmar/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="The &amp;#8216;Mafia&amp;#8217; and Civil War in Myanmar" title="The &amp;#8216;Mafia&amp;#8217; and Civil War in Myanmar" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-17.jpeg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-17.jpeg 276w" src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-17.jpeg" loading="lazy"></figure><h5>May 17, 2021</h5><h4>The &#8216;Mafia&#8217; and Civil War in Myanmar</h4></a><a href="/2021/05/indias-air-force-steps-forward-as-citizens-scramble-for-oxygen/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="India&rsquo;s Air Force Steps Forward as Citizens Scramble for Oxygen" title="India&rsquo;s Air Force Steps Forward as Citizens Scramble for Oxygen" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-14-24.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-14-24.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-14-24.jpg" loading="lazy"></figure><h5>May 14, 2021</h5><h4>India’s Air Force Steps Forward as Citizens Scramble for Oxygen</h4></a><a href="/2021/05/boten-the-renaissance-of-laoss-golden-city/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Boten: the Renaissance of Laos&rsquo;s Golden City" title="Boten: the Renaissance of Laos&rsquo;s Golden City" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-14.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-14.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-14.jpg" loading="lazy"></figure><h5>May 14, 2021</h5><h4>Boten: the Renaissance of Laos’s Golden City</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2021/05/james-chin-on-ma63-and-the-return-of-state-nationalism-in-malaysia/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="James Chin on MA63 and the Return of State Nationalism in Malaysia" title="James Chin on MA63 and the Return of State Nationalism in Malaysia" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-25.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-25.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-25.jpg" loading="lazy"></figure><h5>May 25, 2021</h5><h4>James Chin on MA63 and the Return of State Nationalism in Malaysia</h4><h6>By <span>Sebastian Strangio</span></h6><div>Calls for increased autonomy for Sabah and Sarawak are once again on the agenda in Malaysian politics.</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2021/04/learning-from-kyrgyzstans-local-elections/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Learning From Kyrgyzstan&rsquo;s Local Elections" title="Learning From Kyrgyzstan&rsquo;s Local Elections" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-27-17.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-s-2/thediplomat-2021-04-27-17.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-27-17.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 01, 2021</h5><h4>Learning From Kyrgyzstan’s Local Elections</h4></a><a href="/2021/04/5-years-of-duterte-a-calamity-reaching-its-crescendo/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="5 Years of Duterte: A Calamity Reaching Its Crescendo" title="5 Years of Duterte: A Calamity Reaching Its Crescendo" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-27-18.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-s-2/thediplomat-2021-04-27-18.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-27-18.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 01, 2021</h5><h4>5 Years of Duterte: A Calamity Reaching Its Crescendo</h4></a><a href="/2021/04/south-koreas-political-pendulum-swings-again/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="South Korea&rsquo;s Political Pendulum Swings Again" title="South Korea&rsquo;s Political Pendulum Swings Again" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-27-15.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-s-2/thediplomat-2021-04-27-15.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-27-15.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 01, 2021</h5><h4>South Korea’s Political Pendulum Swings Again</h4></a><a href="/2021/04/beyond-xinjiang-xi-jinpings-ethnic-crackdown/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Beyond Xinjiang: Xi Jinping&rsquo;s Ethnic Crackdown" title="Beyond Xinjiang: Xi Jinping&rsquo;s Ethnic Crackdown" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-27-16.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-s-2/thediplomat-2021-04-27-16.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-27-16.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 01, 2021</h5><h4>Beyond Xinjiang: Xi Jinping’s Ethnic Crackdown</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=set key=td:posts:related:terms_6_57_5287_29246_29248_49701_49878_53469 --><a href="/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" title="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-11.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-28-11.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-28-11.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-28-11.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 29, 2021</h5><h4>Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines</h4><h6>By <span>Nick Aspinwall</span></h6><div>Taiwan’s government is attempting to recapture public trust amid its first large-scale community coronavirus outbreak.</div></a><a href="/2021/04/taiwan-begins-slow-early-rollout-of-astrazeneca-vaccines/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Taiwan Begins Slow Early Rollout of AstraZeneca Vaccines" title="Taiwan Begins Slow Early Rollout of AstraZeneca Vaccines" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-02-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-s-2/thediplomat-2021-04-02-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-m-1/thediplomat-2021-04-02-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-m-2/thediplomat-2021-04-02-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-02-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 02, 2021</h5><h4>Taiwan Begins Slow Early Rollout of AstraZeneca Vaccines</h4><h6>By <span>Nick Aspinwall</span></h6><div>The country, which has been a model in combating the COVID-19 pandemic, has turned its focus to getting its population vaccinated.</div></a><p class="td-br td-br--2"></p><a href="/2021/05/taiwans-covid-19-spike-threatens-to-unravel-its-success-story/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Taiwan&rsquo;s COVID-19 Spike Threatens to Unravel Its Success Story" title="Taiwan&rsquo;s COVID-19 Spike Threatens to Unravel Its Success Story" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-21-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-21-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-21-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-21-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-21-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 22, 2021</h5><h4>Taiwan’s COVID-19 Spike Threatens to Unravel Its Success Story</h4><h6>By <span>Nick Aspinwall</span></h6><div>While it’s not too late to turn the tide, Taiwan’s recent spike in coronavirus cases has revealed flaws in the island’s internationally lauded containment measures.</div></a><a href="/2021/05/saving-taiwans-covid-19-success-story/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Saving Taiwan&rsquo;s COVID-19 Success Story" title="Saving Taiwan&rsquo;s COVID-19 Success Story" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-19-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-19-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-19-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-19-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-19-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 19, 2021</h5><h4>Saving Taiwan’s COVID-19 Success Story</h4><h6>By <span>Wayne Soon</span> and <span>Honghong Tinn</span></h6><div>With significant community spread, it’s time to rethink Taiwan’s pandemic strategies.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Top Stories</h3><i>T</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2021/05/the-chinese-are-coming-to-taiwan/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Chinese Are Coming &ndash; to Taiwan?" title="The Chinese Are Coming &ndash; to Taiwan?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-23.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-23.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-23.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-23.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-23.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 23, 2021</h5><h4>The Chinese Are Coming – to Taiwan?</h4><h6>By <span>Amitai Etzioni</span></h6><div>There are risks in hyping a threat.</div></a><a href="/2021/05/what-are-china-and-russia-saying-about-the-israel-palestine-conflict/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What Are China and Russia Saying About the Israel-Palestine Conflict?" title="What Are China and Russia Saying About the Israel-Palestine Conflict?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-20-13.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-20-13.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-20-13.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-20-13.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-20-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 21, 2021</h5><h4>What Are China and Russia Saying About the Israel-Palestine Conflict?</h4><h6>By <span>Danil Bochkov</span></h6><div>Beijing and Moscow have taken up similar positions on the escalating violence in the Middle East.</div></a><p class="td-br td-br--2"></p><a href="/2021/05/chinas-j-15-carrierborne-fighter-sizing-up-the-competition/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&rsquo;s J-15 Carrierborne Fighter: Sizing up the Competition" title="China&rsquo;s J-15 Carrierborne Fighter: Sizing up the Competition" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-19-14.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-19-14.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-19-14.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-19-14.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-19-14.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 20, 2021</h5><h4>China’s J-15 Carrierborne Fighter: Sizing up the Competition</h4><h6>By <span>Rick Joe</span></h6><div>Just how capable is the J-15, and where does its future lie?</div></a><a href="/2021/05/sri-lanka-teaches-the-world-how-not-to-respond-to-covid-19/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Sri Lanka Teaches the World How Not to Respond to COVID-19" title="Sri Lanka Teaches the World How Not to Respond to COVID-19" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-18.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-18.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-18.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-18.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-18.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 18, 2021</h5><h4>Sri Lanka Teaches the World How Not to Respond to COVID-19</h4><h6>By <span>Kalani Kumarasinghe</span></h6><div>Bungled communications and ethnic profiling have become hallmarks of Sri Lanka's pandemic response.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2021/05/how-the-biden-moon-summit-reset-the-south-korea-us-alliance/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="How the Biden-Moon Summit Reset the South Korea-US Alliance" title="How the Biden-Moon Summit Reset the South Korea-US Alliance" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-27-12.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-27-12.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-27-12.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-27-12.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-27-12.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 28, 2021</h5><h4>How the Biden-Moon Summit Reset the South Korea-US Alliance</h4><h6>By <span>Sukjoon Yoon</span></h6><div>Both the U.S. and South Korea made compromises that could have long-term ramifications for the region's geopolitical balance.</div></a><a href="/2021/05/school-bombing-latest-tragedy-for-afghanistans-hazaras/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="School Bombing Latest Tragedy for Afghanistan&rsquo;s Hazaras" title="School Bombing Latest Tragedy for Afghanistan&rsquo;s Hazaras" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-27-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-27-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-27-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-27-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-27-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 27, 2021</h5><h4>School Bombing Latest Tragedy for Afghanistan’s Hazaras</h4><h6>By <span>Ezzatullah Mehrdad</span></h6><div>Afghanistan’s Hazaras have long been persecuted and over the last 20 years targeted in attacks of increasingly cruelty.</div></a><p class="td-br td-br--2"></p><a href="/2021/05/why-a-taiwan-invasion-would-look-nothing-like-d-day/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Why a Taiwan Invasion Would Look Nothing Like D-Day" title="Why a Taiwan Invasion Would Look Nothing Like D-Day" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-25-9.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-25-9.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-25-9.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-25-9.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-25-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 26, 2021</h5><h4>Why a Taiwan Invasion Would Look Nothing Like D-Day</h4><h6>By <span>Ian Easton</span></h6><div>Our natural impulse when thinking about future amphibious operations is to look to the past. Yet the reality is that no good point of comparison for a Chinese invasion of Taiwan exists.</div></a><a href="/2021/05/can-chinas-israel-palestine-peace-plan-work/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Can China&rsquo;s Israel-Palestine Peace Plan Work?" title="Can China&rsquo;s Israel-Palestine Peace Plan Work?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-24-10.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-24-10.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-24-10.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-24-10.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-24-10.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 25, 2021</h5><h4>Can China’s Israel-Palestine Peace Plan Work?</h4><h6>By <span>William Figueroa</span></h6><div>China’s four-point proposal for peace in the Middle East is the same one Beijing has raised, to little effect, for nearly a decade.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_14063_14064_14065_16291_17628_19005_51483 --><a href="/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" title="Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-11.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-28-11.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-28-11.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-28-11.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 29, 2021</h5><h4>Taiwan Confronts COVID-19 Outbreak, Accuses China of Blocking Vaccines</h4><h6>By <span>Nick Aspinwall</span></h6><div>Taiwan’s government is attempting to recapture public trust amid its first large-scale community coronavirus outbreak.</div></a><a href="/2021/05/why-china-is-not-on-track-for-financial-superpower-status/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Why China Is Not on Track For Financial Superpower Status" title="Why China Is Not on Track For Financial Superpower Status" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-19-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-s-2/thediplomat-2021-04-19-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-m-1/thediplomat-2021-04-19-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/04/sizes/td-list-m-2/thediplomat-2021-04-19-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/04/sizes/thumbnail/thediplomat-2021-04-19-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 28, 2021</h5><h4>Why China Is Not on Track For Financial Superpower Status</h4><h6>By <span>Sandra Heep</span></h6><div>The Chinese Communist Party’s prioritizing of political control over economic efficiency stands in the way of China’s rise in global finance.</div></a><p class="td-br td-br--2"></p><a href="/2021/05/what-han-dynasty-chinas-financial-relations-with-rome-can-teach-us-today/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What Han Dynasty China&rsquo;s Financial Relations With Rome Can Teach Us Today" title="What Han Dynasty China&rsquo;s Financial Relations With Rome Can Teach Us Today" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-28-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-28-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-28-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-28-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 28, 2021</h5><h4>What Han Dynasty China’s Financial Relations With Rome Can Teach Us Today</h4><h6>By <span>Robert Farley</span></h6><div>Systems of credit and debt are enormously consequential for trade, making the looming financial conflict between Beijing and Washington particularly worrisome. </div></a><a href="/2021/05/samoan-democracy-under-threat-as-new-political-era-dawns/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Samoan Democracy Under Threat as New Political Era Dawns" title="Samoan Democracy Under Threat as New Political Era Dawns" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-18-8.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-18-8.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-18-8.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-18-8.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-18-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 28, 2021</h5><h4>Samoan Democracy Under Threat as New Political Era Dawns</h4><h6>By <span>Grant Wyeth</span></h6><div>The dawning of a new political era in Samoa has proved difficult for the country’s longtime rulers to accept.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                                        <li><a href="https://thediplomat.com/topics/risk-intelligence/">Risk Intelligence</a></li>
                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/by-other-means/">By Other Means</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-MYn5h79Zquc0uO7CAyx" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_78_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_78_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_78_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_78_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_78_cover.jpg" alt="Beyond Xinjiang: Xi Jinping’s Ethnic Crackdown" title="Beyond Xinjiang: Xi Jinping’s Ethnic Crackdown" loading="lazy">    </figure>
    <div class="td-post">
        <h5>May 2021</h5>
        <h4>Beyond Xinjiang: Xi Jinping’s Ethnic Crackdown</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/the-diplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2021 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines/ -->
<!-- Cache File Path:               /cache/comet-cache-2019/cache/https/thediplomat-com/2021/05/taiwan-confronts-covid-19-outbreak-accuses-china-of-blocking-vaccines.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       May 28th, 2021 @ 9:05 pm UTC -->
<!-- Cache File Generated In:       2.03958 seconds -->

<!-- Cache File Expires On:         May 29th, 2021 @ 12:06 am UTC -->
<!-- Cache File Auto-Rebuild On:    May 29th, 2021 @ 12:06 am UTC -->

<!-- Loaded via Cache On:    May 28th, 2021 @ 9:29 pm UTC -->
<!-- Loaded via Cache In:    0.00266 seconds -->