<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="Is China Putting ‘Wolf Warriors’ on a Leash?"><meta property="twitter:title" content="Is China Putting ‘Wolf Warriors’ on a Leash?"><meta name="description" content="Recent signs indicate that Beijing wants to moderate – but not abandon – the assertive tone of its diplomats."><meta property="og:description" content="Recent signs indicate that Beijing wants to moderate – but not abandon – the assertive tone of its diplomats."><meta property="twitter:description" content="Recent signs indicate that Beijing wants to moderate – but not abandon – the assertive tone of its diplomats."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-story-s-2/thediplomat-china-flag-protest1.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-story-s-2/thediplomat-china-flag-protest1.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/"><meta property="og:url" content="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/"><meta property="twitter:url" content="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/"><meta name="keywords" content="Diplomacy,East Asia,China,China diplomacy,China diplomats,Wolf Warrior diplomacy"/><meta name="news_keywords" content="Diplomacy,East Asia,China,China diplomacy,China diplomats,Wolf Warrior diplomacy"/><meta property="article:tag" content="Diplomacy"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="China"/><meta property="article:tag" content="China diplomacy"/><meta property="article:tag" content="China diplomats"/><meta property="article:tag" content="Wolf Warrior diplomacy"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>Is China Putting ‘Wolf Warriors’ on a Leash? &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        .ng-hide, [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                    </style>
	<!-- Global Styles -->
<style>
    .td-post__img--circle,
    .td-post__img--circle img {
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
    }
</style><!-- Post Masthead Styles -->
<style type="text/css">
    #td-story-body .wp-caption.size-thumbnail {
        width: 138px !important;
    }

    #td-story-body img.size-thumbnail {
        width: 138px !important;
        height: auto;
    }

    #td-story-body .wp-caption.size-medium {
        width: 300px;
    }

    #td-story-body img.size-medium {
        width: 300px;
        height: auto;
    }

    #td-story-body .wp-caption.size-large {
        width: 462px;
    }

    #td-story-body img.size-large {
        width: 462px;
        height: auto;
    }

    #td-story-body .wp-caption.size-full {
        max-width: 100%;
    }

    #td-story-body img.size-full {
        width: 100%;
        height: auto;
    }

    @media only screen and (max-width: 914px) {
        #td-story-body .wp-caption.size-large {
            width: 100%;
        }

        #td-story-body img.size-large {
            width: 100%;
            height: auto;
        }
    }

    @media only screen and (max-width: 672px) {
        #td-story-body .wp-caption.size-medium {
            width: 100%;
        }

        #td-story-body img.size-medium {
            width: 100%;
            height: auto;
        }
    }

    /* DRI Intro */
    #td-dri-intro {
        padding-bottom: 12px;
        margin-bottom: 24px;
        border-bottom: 2px solid #eceff1;
    }

    #td-dri-intro span {
        color: #b0bec5;
    }

    @media only screen and (min-width: 672px) {
        #td-dri-intro {
            margin-left: 82px;
        }
    }

    /* COVID-19 side */
    #td-c19 {
        background: #eceff1;
    }

    #td-c19 header {
        width: 138px;
        height: 84px;
        background: #CC0000;
        padding-left: 12px;
    }

    #td-c19.td-box > header h3 {
        color: white;
    }

    #td-c19.td-box > header h4 {
        color: #e68080;
    }

    #td-c19.td-box > header h4 + i {
        color: #ad0000;
        font-size: 120px;
        top: 4px;
        right: 4px;
    }

    #td-c19 .td-post {
        border-top: none;
        padding: 0 6px 12px 12px;
    }

    #td-c19 .td-post .td-post__img {
        margin-top: 0;
        margin-left: -12px
    }

    /* Table */
    .td-prose-table,
    .td-prose .td-prose-table p {
        font-size: 16px;
        line-height: 24px;
        font-family: Noto Sans, Open Sans, sans-serif;
    }
    .td-prose .td-prose-table p {
        margin: 0 0 12px;
    }
    .td-prose .td-prose-table p:last-child {
        margin-bottom: 0;
    }
    .td-prose-table {
        margin: 12px 0;
        border: none;
        border-spacing: 0;
        border-top: 2px solid #455a64;
        width: 100%;
    }
    .td-prose-table thead {
        font-weight: bold;
    }
    .td-prose-table td {
        border-bottom: 2px solid #eceff1;
        vertical-align: top;
        padding: 12px;
    }

    .td-prose-table a {
        text-decoration: underline;
    }
    .td-prose-table td:first-child {
        padding-left: 0;
    }
    .td-prose-table td:last-child {
        padding-right: 0;
    }

    .td-prose-table--bg-head thead td,
    .td-prose-table--bg-first-col td:first-child,
    .td-prose-table--bg-last-col td:last-child {
        background: #F9FAFA;
    }
    .td-prose-table--bg-head td:first-child,
    .td-prose-table--bg-first-col td:first-child {
        padding-left: 12px;
    }
    .td-prose-table--bg-head td:last-child,
    .td-prose-table--bg-last-col td:last-child {
        padding-right: 12px;
    }
</style>

<!-- Post Masthead Styles -->
<style>

    .td-story-meta__img {
        float: left;
        margin-right: 22px;
        margin-left: -2px;
    }
    .td-story-meta__img figure {
        float: left;
        margin: -5px 0;
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
        position: relative;
        border: 2px solid white;
    }
    .td-story-meta__img figure + figure {
        margin-left: -8px;
        z-index: -1;
    }
    @media only screen and (min-width: 753px) {
        #td-meta > div {
            margin-right: 220px;
        }
    }
</style>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());             var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-215865 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;">
    <script>googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1434588807065-11');
        });</script>
</div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South Asia</a>
                    </td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-space td-priority-4">|</td>
                                        <td class="td-priority-4"><a href="https://magazine.thediplomat.com" target="_blank" rel="noopener">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a></li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a></li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                                                        <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-MrYD6UiIRYwih8c84jw" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_86_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_86_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_86_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_86_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_86_cover.jpg" alt="The Asia-Pacific in 2022: What to Expect" title="The Asia-Pacific in 2022: What to Expect">    </figure>
    <div class="td-post">
        <h5>January 2022</h5>
        <h4>The Asia-Pacific in 2022: What to Expect</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>Is China Putting ‘Wolf Warriors’ on a Leash?</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="Is China Putting ‘Wolf Warriors’ on a Leash?" data-url="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="Is China Putting ‘Wolf Warriors’ on a Leash? @Diplomat_APAC" data-url="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="Is China Putting ‘Wolf Warriors’ on a Leash?" data-url="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2022/01/chinas-lawmakers-take-more-cautious-steps-against-workplace-sexual-harassment/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China&rsquo;s Lawmakers Take More (Cautious) Steps Against Workplace Sexual Harassment &nbsp;" title="China&rsquo;s Lawmakers Take More (Cautious) Steps Against Workplace Sexual Harassment &nbsp;" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-xs-1/thediplomat-2020-12-04-11.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-xs-2/thediplomat-2020-12-04-11.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-xs-1/thediplomat-2020-12-04-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>China’s Lawmakers Take More (Cautious) Steps Against Workplace Sexual Harassment  </h4></a></div><div class="swiper-slide"><a href="/2022/01/were-hiring-director-of-research/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="We&amp;#8217;re Hiring &ndash; Director of Research" title="We&amp;#8217;re Hiring &ndash; Director of Research" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-20-130742.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-20-130742.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-20-130742.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>January 20, 2022</h5><h4>We&#8217;re Hiring – Director of Research</h4></a></div><div class="swiper-slide"><a href="/2022/01/bidens-asia-policy-1-year-in/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Biden&rsquo;s Asia Policy, 1 Year In" title="Biden&rsquo;s Asia Policy, 1 Year In" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-19-201753.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-19-201753.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-19-201753.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Biden’s Asia Policy, 1 Year In</h4></a></div><div class="swiper-slide"><a href="/2022/01/the-china-india-cold-war-in-maldives/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The China-India Cold War in Maldives" title="The China-India Cold War in Maldives" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-19-071234.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-19-071234.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-19-071234.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>The China-India Cold War in Maldives</h4></a></div><div class="swiper-slide"><a href="/2022/01/after-kazakhstan-crisis-china-will-reassess-its-influence-in-central-asia/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="After Kazakhstan Crisis, China Will Reassess Its Influence in Central Asia" title="After Kazakhstan Crisis, China Will Reassess Its Influence in Central Asia" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-17-165044.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-17-165044.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-17-165044.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>After Kazakhstan Crisis, China Will Reassess Its Influence in Central Asia</h4></a></div><div class="swiper-slide"><a href="/2022/01/china-and-iran-since-the-25-year-agreement-the-limits-of-cooperation/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China and Iran Since the 25-Year Agreement: The Limits of Cooperation" title="China and Iran Since the 25-Year Agreement: The Limits of Cooperation" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-14-175720.png 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-14-175720.png 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-14-175720.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>China and Iran Since the 25-Year Agreement: The Limits of Cooperation</h4></a></div><div class="swiper-slide"><a href="/2022/01/pondering-anew-rceps-political-ramifications/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Pondering Anew RCEP&rsquo;s Political Ramifications" title="Pondering Anew RCEP&rsquo;s Political Ramifications" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-13-184703.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-13-184703.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-13-184703.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Pondering Anew RCEP’s Political Ramifications</h4></a></div><div class="swiper-slide"><a href="/2022/01/the-looming-environmental-catastrophe-in-the-south-china-sea/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Looming Environmental Catastrophe in the South China Sea" title="The Looming Environmental Catastrophe in the South China Sea" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-14-034622.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-14-034622.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-14-034622.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Environment</h5><h4>The Looming Environmental Catastrophe in the South China Sea</h4></a></div><div class="swiper-slide"><a href="/2022/01/solving-japans-wage-stagnation-syndrome/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Solving Japan&rsquo;s Wage Stagnation Syndrome" title="Solving Japan&rsquo;s Wage Stagnation Syndrome" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-13-132257.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-13-132257.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-13-132257.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Solving Japan’s Wage Stagnation Syndrome</h4></a></div><div class="swiper-slide"><a href="/2022/01/time-for-australia-to-rethink-its-antarctica-policy/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Time for Australia to Rethink Its Antarctica Policy" title="Time for Australia to Rethink Its Antarctica Policy" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-12-192256.png 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-12-192256.png 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-12-192256.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Time for Australia to Rethink Its Antarctica Policy</h4></a></div><div class="swiper-slide"><a href="/2022/01/chinas-new-year-ambitions-for-latin-america-and-the-caribbean/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China&rsquo;s New Year Ambitions for Latin America and the Caribbean" title="China&rsquo;s New Year Ambitions for Latin America and the Caribbean" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-12-064935.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-12-064935.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-12-064935.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>China’s New Year Ambitions for Latin America and the Caribbean</h4></a></div><div class="swiper-slide"><a href="/2022/01/congress-is-more-important-than-ever-in-us-china-policy/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Congress Is More Important Than Ever in US China Policy" title="Congress Is More Important Than Ever in US China Policy" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-10-131211.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-2/thediplomat_2022-01-10-131211.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-xs-1/thediplomat_2022-01-10-131211.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Congress Is More Important Than Ever in US China Policy</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/diplomacy/" class="td-secondary">Diplomacy</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						Is China Putting ‘Wolf Warriors’ on a Leash?                    </h1>
					<div id="td-lead" itemprop="description"><p>Recent signs indicate that Beijing wants to moderate – but not abandon – the assertive tone of its diplomats.</p>
</div>

<div id="td-meta">
    <aside class="td-story-meta__img">
		    </aside>
    <div class="td-story-meta__main">
		<div class="td-author">By <strong itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Aidan Powers-Riggs</span></strong> and <strong itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Eduardo Jaramillo</span></strong><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>        <div class="td-date"><span
                    itemprop="datePublished">January 22, 2022</span>
            <meta itemprop="dateModified"
                  content="2022-01-21T21:29:19Z"/>
        </div>
    </div>
    <aside class="td-share">
        <div class="td-share__btn td-share__btn--facebook"
             data-text="Is China Putting ‘Wolf Warriors’ on a Leash?" data-url="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/">
			<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--twitter"
             data-text="Is China Putting ‘Wolf Warriors’ on a Leash? @Diplomat_APAC"
             data-url="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--linkedin"
             data-text="Is China Putting ‘Wolf Warriors’ on a Leash?" data-url="https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--print">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
        </div>
    </aside>
</div>
                </header><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-story-s-2/thediplomat-china-flag-protest1.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="Is China Putting &lsquo;Wolf Warriors&rsquo; on a Leash?" title="Is China Putting &lsquo;Wolf Warriors&rsquo; on a Leash?" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-story-s-1/thediplomat-china-flag-protest1.jpg 300w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-story-s-2/thediplomat-china-flag-protest1.jpg 600w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/medium/thediplomat-china-flag-protest1.jpg 462w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/large/thediplomat-china-flag-protest1.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-story-s-1/thediplomat-china-flag-protest1.jpg"></div><figcaption class="td-caption" itemprop="description"><span>Credit: Illustration by Catherine Putz</span></figcaption></figure><section id="td-story-body" class="td-prose td-pwOn" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>On December 20, 2021, former Chinese ambassador to the U.S. Cui Tiankai <a href="https://asia.nikkei.com/Editor-s-Picks/China-up-close/Analysis-China-s-ex-Washington-envoy-resurfaces-with-an-important-message">delivered</a> a biting keynote address to a symposium co-hosted by the China Institute of International Studies in Beijing. In front of assembled dignitaries including Wang Yi, China’s foreign minister and state councilor, Cui criticized the current state of China’s diplomacy, warning against “carelessness, laziness, and incompetence.” He admonished his fellow diplomats to “always have the country at large in mind, and not always think about being an internet celebrity.”</p><p>The comments were a thinly-veiled dig at the increasingly sharp-edged messaging emerging from China over the past several years, as its diplomats have embraced a uniquely aggressive approach now widely known as “<a href="https://www.nbr.org/publication/understanding-chinese-wolf-warrior-diplomacy/">wolf warrior</a>” diplomacy.</p><p>Named for an ultra-nationalistic blockbuster film series, wolf warrior diplomacy describes a distinctly confrontational, guns-blazing style of diplomatic rhetoric aimed at hitting back against criticisms of China. Tough diplomacy is certainly not a new feature of Chinese foreign policy, but this strident brand of diplomatic posturing reflects a China far more confident in its international standing compared with eras past.</p><p>While the hardline tactics of China’s wolf warriors have evidently received the blessing of top leadership in Beijing, Cui’s public remarks make clear that their approach has also generated pushback within China’s foreign policy establishment. Other high-profile figures within China’s diplomatic and policy circles, including veteran diplomat Fu Ying and leading international relations scholar Yan Xuetong, have likewise <a href="https://www.thepaper.cn/newsDetail_forward_6797941">offered</a> <a href="https://www.scmp.com/news/china/diplomacy/article/3104567/us-china-rivalry-beijing-should-stop-picking-ideological">rebukes</a> of China’s combative diplomacy in recent years.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get briefed on the story of the week, and developing stories to watch across the Asia-Pacific.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Get the Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>As China’s global reputation <a href="https://www.aseantoday.com/2021/02/report-shows-southeast-asias-views-on-us-china-are-shifting/">continues</a> to <a href="https://www.pewresearch.org/global/2021/06/30/large-majorities-say-china-does-not-respect-the-personal-freedoms-of-its-people/">plummet</a> since the onset of COVID-19 (even as positive views of the United States have <a href="https://www.pewresearch.org/global/2021/06/10/americas-image-abroad-rebounds-with-transition-from-trump-to-biden/">resurged</a> from historic lows in 2020), it appears that calls for a more measured diplomatic strategy may be beginning to resonate among China’s central leadership. Key events throughout 2021 indicate that leaders in Beijing are recalibrating China’s external messaging, signaling to the wolf warriors that a gradual softening of tone is in order.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p><strong>Taming the Pack</strong></p><p>Among the clearest signs that a rethink is underway in Beijing were President Xi Jinping’s <a href="http://www.xinhuanet.com/english/2021-06/01/c_139983105.htm">remarks</a> to a group study session of the CCP Central Committee’s Political Bureau in May of 2021. At the session, Xi emphasized the need for China to improve its international communication, in order to “enlarge the circle of friends who understand China.” To achieve this, he called for officials to create a “trustworthy, lovable, and respectable” image of China abroad. While many analysts were initially <a href="https://asia.nikkei.com/Editor-s-Picks/China-up-close/Analysis-Xi-s-lovable-China-is-wolf-in-sheep-s-clothing">skeptical</a> that these directives would constitute a major turning-point in China’s diplomacy, a number of notable shifts in China’s diplomatic personnel and foreign messaging since June suggest that efforts have since been made to curb the wolf warriors’ excesses.</p><p>The recent fall of Hu Xijin, the former top editor of the nationalistic Chinese media outlet the Global Times and an early adopter of China’s brand of caustic online commentary<em>,</em> is possibly the highest profile case of a wolf warrior being called to heel. While Hu announced that he was retiring on Weibo in mid-December, some sources <a href="https://chinamediaproject.org/2021/12/16/good-bye-hu-xijin/">claim</a> his departure was directed by Beijing, with a view to “strengthening the paper’s political guidance.” Hu had often used his megaphone to insult other countries (<a href="https://www.theguardian.com/world/2020/apr/28/australia-called-gum-stuck-to-chinas-shoe-by-state-media-in-coronavirus-investigation-stoush">calling Australia</a> the “gum stuck to China’s shoe”) and whipped up nationalist fervor in support of reunification of Taiwan (recently <a href="https://www.taiwannews.com.tw/en/news/4309671">calling for</a> airstrikes to “eliminate” U.S. troops on the island). Such comments, along with bizarre reactions to Western concerns over missing tennis star Peng Shuai, seem to have had a negative effect on Hu’s career.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>2021 also saw the downfall of another prominent wolf warrior, former Chinese ambassador to Sweden Gui Congyou. Gui was <a href="https://www.economist.com/europe/2020/02/20/how-sweden-copes-with-chinese-bullying">summoned</a> by Sweden’s foreign ministry more than 40 times over two years, and frequently lashed out in comments to local media at perceived slights against China, at one point famously <a href="https://www.economist.com/europe/2020/02/20/how-sweden-copes-with-chinese-bullying">declaring</a>, “We treat our friends with fine wine, but for our enemies we have shotguns.” Gui’s penchant for harsh rhetoric caught up with him after he seemingly <a href="https://www.washingtonpost.com/world/2020/01/21/chinas-ambassador-sweden-calls-journalists-critical-beijing-lightweight-boxers-facing-heavyweight/">threatened</a> Swedish journalists who criticized China; with several Swedish politicians calling on Beijing to remove him from his post, Gui <a href="https://www.rfi.fr/cn/%E4%B8%AD%E5%9B%BD/20210924-%E6%A1%82%E4%BB%8E%E5%8F%8B%E4%BB%8A%E5%A4%A9%E7%A6%BB%E4%BB%BB-%E7%91%9E%E5%85%B8%E5%AA%92%E4%BD%93%E7%A7%B0%E4%B8%8D%E6%83%B3%E5%BF%B5%E4%B9%9F%E8%AF%B4%E5%AF%B9%E7%BB%A7%E4%BB%BB%E8%80%85%E4%B8%8D%E6%8A%B1%E5%B8%8C%E6%9C%9B">resigned</a> in September of last year.</p><p>While some prominent voices have run into trouble thanks to their aggressive antics, others appear to have been rewarded for their more moderate tone. Xiao Qian, a former Chinese ambassador to Indonesia with a reputation for a more professional communication style, was <a href="https://www.taiwannews.com.tw/en/news/4356318">appointed</a> ambassador to Australia in November. At a time when Australia-China relations are <a href="https://www.abc.net.au/news/2021-12-29/australia-china-relations-in-2022-tensions-trade-rights-olympics/100719632">incredibly toxic</a>, the appointment of a new, more restrained ambassador could signal a desire to get the relationship back on firmer footing.</p><p>Even Zhao Lijian, China’s pugnacious foreign ministry spokesman widely considered a <a href="https://www.nytimes.com/2021/07/07/magazine/china-diplomacy-twitter-zhao-lijian.html">pioneer</a> of wolf warrior diplomacy, seems to have taken his foot off the gas pedal when it comes to certain hot-button issues. Zhao rose to international prominence (and infamy) in early 2020, grabbing headlines for relentlessly promoting conspiracy theories on Twitter <a href="https://twitter.com/zlj517/status/1238269193427906560">suggesting</a> the COVID-19 pandemic originated in Fort Detrick, a U.S. military base in Maryland. His tweets referencing COVID-19’s origins slowed in 2021, however; Zhao posted 13 times about Fort Detrick between April 8, 2021 and September 3, 2021, and then abruptly stopped. His final post about the theory came around a week before a phone call between Xi and U.S. President Joe Biden.</p><p><strong>Conclusion</strong></p><p>There are a number of factors at play making the current moment an opportune time for Beijing to adjust its diplomatic messaging. With Xi set to take a precedent-breaking third term as president at the year-end Communist Party Congress, as well as China’s hosting of a <a href="https://www.reuters.com/lifestyle/sports/denmark-join-diplomatic-boycott-beijing-olympics-over-human-rights-2022-01-14/">controversial</a> Winter Olympic Games next month, domestic concerns this year are likely to take precedence over foreign ones. Moreover, with former President Donald Trump and his more vocal foreign policy hawks now replaced by a less strident Biden administration, China may be moderating its tone in-kind, with an eye toward <a href="https://asia.nikkei.com/Editor-s-Picks/China-up-close/Analysis-Wolf-warriors-fall-silent-as-Xi-ponders-U.S.-strategy">stabilizing</a> its rocky relationship with the U.S.</p><p>While we haven’t seen a wholesale shift away from the fiery discourse recently seen from certain diplomats and foreign ministry officials, the evidence laid out above does point to a departure from the more outrageous behavior of the wolf warriors. Realistically, we shouldn’t expect to see substantive changes to China’s messaging on U.S. decline, Western encirclement of China, or human rights whataboutisms, yet it appears a modest change in tone is underway.</p><p>Some have <a href="https://foreignpolicy.com/2021/05/28/china-grand-strategy-wolf-warrior-nationalism/">pointed out</a> that wolf warrior diplomacy has not served Beijing’s strategic interests, and that it may in fact be undermining them. While this possibility has no doubt occurred to Chinese leaders, observers shouldn’t expect any abrupt shift in the rhetoric of Chinese ambassadors or foreign ministry spokespeople; quickly moving away from wolf warrior diplomacy could be seen as capitulation by Beijing. Instead, those interested in China’s communications with other nations should track subtle changes in discourse and decision-making, shifts that could gradually serve to course-correct China’s diplomatic statecraft, while also saving political face.</p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><h5>Guest Author</h5><h4 style="padding-bottom: 0;">Aidan Powers-Riggs</h4><div style="padding-top: 0;"><p>Aidan Powers-Riggs is an MA candidate in Asian Studies at Georgetown University’s Walsh School of Foreign Service. His research interests include U.S.-China relations, emerging technologies, and Asian security.</p>
</div></div><div class="td-post"><h5>Guest Author</h5><h4 style="padding-bottom: 0;">Eduardo Jaramillo</h4><div style="padding-top: 0;"><p>Eduardo Jaramillo is an MA candidate in Asian Studies at Georgetown University’s Walsh School of Foreign Service. His research interests include U.S.-China relations, Chinese elite politics, and state-society relations in China.</p>
</div></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/diplomacy/"><span itemprop="keywords">Diplomacy</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/china/"><span itemprop="keywords">China</span></a></li><li><a href="https://thediplomat.com/tag/china-diplomacy/"><span itemprop="keywords">China diplomacy</span></a></li><li><a href="https://thediplomat.com/tag/china-diplomats/"><span itemprop="keywords">China diplomats</span></a></li><li><a href="https://thediplomat.com/tag/wolf-warrior-diplomacy/"><span itemprop="keywords">Wolf Warrior diplomacy</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:term:term_49878 --><a href="/2022/01/omicron-threatens-to-derail-cambodias-asean-agenda/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Omicron Threatens to Derail Cambodia&rsquo;s ASEAN Agenda" title="Omicron Threatens to Derail Cambodia&rsquo;s ASEAN Agenda" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-002814.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-21-002814.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-002814.jpg" loading="lazy"></figure><h5>January 21, 2022</h5><h4>Omicron Threatens to Derail Cambodia’s ASEAN Agenda</h4></a><a href="/2022/01/its-time-for-a-japan-us-pandemic-partnership/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="It&rsquo;s Time for a Japan-US Pandemic Partnership" title="It&rsquo;s Time for a Japan-US Pandemic Partnership" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-08-19.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-08-19.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-08-19.jpg" loading="lazy"></figure><h5>January 20, 2022</h5><h4>It’s Time for a Japan-US Pandemic Partnership</h4></a><a href="/2022/01/omicron-driving-covid-19-wave-to-new-heights-in-the-philippines/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Omicron Driving COVID-19 Wave to New Heights in the Philippines" title="Omicron Driving COVID-19 Wave to New Heights in the Philippines" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/07/sizes/thumbnail/thediplomat-2021-07-09-10.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/07/sizes/td-list-s-2/thediplomat-2021-07-09-10.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/07/sizes/thumbnail/thediplomat-2021-07-09-10.jpg" loading="lazy"></figure><h5>January 18, 2022</h5><h4>Omicron Driving COVID-19 Wave to New Heights in the Philippines</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2022/01/causes-and-consequences-of-kazakhstans-january-2022-unrest/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Causes and Consequences of Kazakhstan&amp;#8217;s January 2022 Unrest" title="Causes and Consequences of Kazakhstan&amp;#8217;s January 2022 Unrest" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-10-202640.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-10-202640.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-10-202640.jpg" loading="lazy"></figure><h5>January 11, 2022</h5><h4>Causes and Consequences of Kazakhstan&#8217;s January 2022 Unrest</h4></a><a href="/2022/01/making-wine-in-asia/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Making Wine in Asia" title="Making Wine in Asia" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-09-202547.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-09-202547.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-09-202547.jpg" loading="lazy"></figure><h5>January 10, 2022</h5><h4>Making Wine in Asia</h4></a><a href="/2021/12/surviving-saigon-in-1945-and-a-dog-named-mephisto/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Surviving Saigon in 1945 and a Dog Named Mephisto" title="Surviving Saigon in 1945 and a Dog Named Mephisto" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-31-041045.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-31-041045.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-31-041045.jpg" loading="lazy"></figure><h5>December 31, 2021</h5><h4>Surviving Saigon in 1945 and a Dog Named Mephisto</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2022/01/chun-in-bum-on-seouls-peace-process-and-security-policy/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Chun In-bum on Seoul&rsquo;s Security Policy Amid the Mounting North Korean Missile Threat" title="Chun In-bum on Seoul&rsquo;s Security Policy Amid the Mounting North Korean Missile Threat" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-17-183802.png 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-17-183802.png 276w" src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-17-183802.png" loading="lazy"></figure><h5>January 18, 2022</h5><h4>Chun In-bum on Seoul’s Security Policy Amid the Mounting North Korean Missile Threat</h4><h6>By <span>Mitch Shin</span></h6><div>The retired lieutenant general speaks about wartime OPCON transfer, Pyongyang's recent missile tests, and the push for an end-of-war declaration.</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2021/12/the-limits-of-vietnams-labor-reforms/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="The Limits of Vietnam&rsquo;s Labor Reforms" title="The Limits of Vietnam&rsquo;s Labor Reforms" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-23-163926.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-23-163926.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-23-163926.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 01, 2022</h5><h4>The Limits of Vietnam’s Labor Reforms</h4></a><a href="/2021/12/americas-militarist-drift-in-the-indo-pacific/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="America&rsquo;s Militarist Drift in the Indo-Pacific" title="America&rsquo;s Militarist Drift in the Indo-Pacific" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-23-163901.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-23-163901.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-23-163901.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 01, 2022</h5><h4>America’s Militarist Drift in the Indo-Pacific</h4></a><a href="/2021/12/north-korea-a-decade-under-kim-jong-un/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="North Korea: A Decade Under Kim Jong Un" title="North Korea: A Decade Under Kim Jong Un" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-23-163912.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-23-163912.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-23-163912.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 01, 2022</h5><h4>North Korea: A Decade Under Kim Jong Un</h4></a><a href="/2021/12/2022-what-to-expect-in-the-asia-pacific/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="2022: What to Expect in the Asia-Pacific" title="2022: What to Expect in the Asia-Pacific" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-27-171530.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-27-171530.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-27-171530.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 01, 2022</h5><h4>2022: What to Expect in the Asia-Pacific</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:related:terms_6_18_37_29248_30417_42755_50982 --><a href="/2021/10/chinas-aukus-response-highlights-beijings-bunker-mentality/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&rsquo;s AUKUS Response Highlights Beijing&rsquo;s Bunker Mentality" title="China&rsquo;s AUKUS Response Highlights Beijing&rsquo;s Bunker Mentality" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2017/09/sizes/thumbnail/thediplomat-2442105739_0e600294f9_z.jpg 138w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-s-2/thediplomat-2442105739_0e600294f9_z.jpg 276w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-m-1/thediplomat-2442105739_0e600294f9_z.jpg 219w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-m-2/thediplomat-2442105739_0e600294f9_z.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2017/09/sizes/thumbnail/thediplomat-2442105739_0e600294f9_z.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>September 30, 2021</h5><h4>China’s AUKUS Response Highlights Beijing’s Bunker Mentality</h4><h6>By <span>Bonnie Girard</span></h6><div>Beijing seems completely unwilling – or unable – to consider its own actions might be feeding the “China containment” push.</div></a><a href="/2020/11/what-is-behind-chinas-diplomacy-of-indignation/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What Is Behind China&rsquo;s Diplomacy of Indignation?" title="What Is Behind China&rsquo;s Diplomacy of Indignation?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-china-flag-protest1.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-s-2/thediplomat-china-flag-protest1.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-1/thediplomat-china-flag-protest1.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-2/thediplomat-china-flag-protest1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-china-flag-protest1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 13, 2020</h5><h4>What Is Behind China’s Diplomacy of Indignation?</h4><h6>By <span> Andreas B. Forsby </span></h6><div>China’s emotional assertiveness has a long history, but recently the government has begun targeting even non-state actors.</div></a><p class="td-br td-br--2"></p><a href="/2020/10/no-china-doesnt-think-decades-ahead-in-its-diplomacy/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="No, China Doesn&rsquo;t Think Decades Ahead in Its Diplomacy" title="No, China Doesn&rsquo;t Think Decades Ahead in Its Diplomacy" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2018/03/sizes/thumbnail/thediplomat-17530182378_3482c4353d_k.jpg 138w, https://thediplomat.com/wp-content/uploads/2018/03/sizes/td-list-s-2/thediplomat-17530182378_3482c4353d_k.jpg 276w, https://thediplomat.com/wp-content/uploads/2018/03/sizes/td-list-m-1/thediplomat-17530182378_3482c4353d_k.jpg 219w, https://thediplomat.com/wp-content/uploads/2018/03/sizes/td-list-m-2/thediplomat-17530182378_3482c4353d_k.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2018/03/sizes/thumbnail/thediplomat-17530182378_3482c4353d_k.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 07, 2020</h5><h4>No, China Doesn’t Think Decades Ahead in Its Diplomacy</h4><h6>By <span>Andreea Brînză</span></h6><div>China’s foreign policy reflects short or medium term planning, far from the myth of generational or centennial timelines.</div></a><a href="/2020/09/chinas-two-pronged-diplomacy/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&amp;#8217;s Two-Pronged Diplomacy" title="China&amp;#8217;s Two-Pronged Diplomacy" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2017/09/sizes/thumbnail/thediplomat-2442105739_0e600294f9_z.jpg 138w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-s-2/thediplomat-2442105739_0e600294f9_z.jpg 276w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-m-1/thediplomat-2442105739_0e600294f9_z.jpg 219w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-m-2/thediplomat-2442105739_0e600294f9_z.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2017/09/sizes/thumbnail/thediplomat-2442105739_0e600294f9_z.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>September 12, 2020</h5><h4>China&#8217;s Two-Pronged Diplomacy</h4><h6>By <span>Brian Wong</span></h6><div>A charm offensive or wolf warrior diplomacy? Both, actually, are a key part of China's diplomatic strategy.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Top Stories</h3><i>T</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2022/01/after-kazakhstan-crisis-china-will-reassess-its-influence-in-central-asia/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="After Kazakhstan Crisis, China Will Reassess Its Influence in Central Asia" title="After Kazakhstan Crisis, China Will Reassess Its Influence in Central Asia" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-17-165044.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-17-165044.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-17-165044.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-17-165044.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-17-165044.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 18, 2022</h5><h4>After Kazakhstan Crisis, China Will Reassess Its Influence in Central Asia</h4><h6>By <span>Igor Denisov </span></h6><div>Despite its economic clout in Kazakhstan, Beijing has had far less political leverage than Moscow.</div></a><a href="/2022/01/china-and-iran-since-the-25-year-agreement-the-limits-of-cooperation/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China and Iran Since the 25-Year Agreement: The Limits of Cooperation" title="China and Iran Since the 25-Year Agreement: The Limits of Cooperation" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-14-175720.png 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-14-175720.png 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-14-175720.png 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-14-175720.png 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-14-175720.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 17, 2022</h5><h4>China and Iran Since the 25-Year Agreement: The Limits of Cooperation</h4><h6>By <span>William Figueroa</span></h6><div>Iran may be forced to “Look East” in the wake of the U.S. withdrawal from the JCPOA, but the Chinese government continues to look in many directions at once.</div></a><p class="td-br td-br--2"></p><a href="/2022/01/philippines-confirms-purchase-of-brahmos-supersonic-missile-system/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Philippines Confirms Purchase of BrahMos Supersonic Missile System" title="Philippines Confirms Purchase of BrahMos Supersonic Missile System" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-14-052605.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-14-052605.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-14-052605.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-14-052605.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-14-052605.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 14, 2022</h5><h4>Philippines Confirms Purchase of BrahMos Supersonic Missile System</h4><h6>By <span>Sebastian Strangio</span></h6><div>The long-expected acquisition marks the latest evolution of Southeast Asia's naval arms competition.</div></a><a href="/2022/01/japans-covid-19-surge-spreads-at-alarming-speed/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Japan&rsquo;s COVID-19 Surge Spreads at Alarming Speed" title="Japan&rsquo;s COVID-19 Surge Spreads at Alarming Speed" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-15-165848.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-15-165848.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-m-1/thediplomat_2021-11-15-165848.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-m-2/thediplomat_2021-11-15-165848.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-15-165848.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 11, 2022</h5><h4>Japan’s COVID-19 Surge Spreads at Alarming Speed</h4><h6>By <span>Thisanka Siripala</span></h6><div>Japan is showing signs of a “sixth wave” of coronavirus infections as the highly contagious Omicron variant tears through the community. </div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2022/01/chinas-lawmakers-take-more-cautious-steps-against-workplace-sexual-harassment/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&rsquo;s Lawmakers Take More (Cautious) Steps Against Workplace Sexual Harassment &nbsp;" title="China&rsquo;s Lawmakers Take More (Cautious) Steps Against Workplace Sexual Harassment &nbsp;" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/12/sizes/thumbnail/thediplomat-2020-12-04-11.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-s-2/thediplomat-2020-12-04-11.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-m-1/thediplomat-2020-12-04-11.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-m-2/thediplomat-2020-12-04-11.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/12/sizes/thumbnail/thediplomat-2020-12-04-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 21, 2022</h5><h4>China’s Lawmakers Take More (Cautious) Steps Against Workplace Sexual Harassment  </h4><h6>By <span>Darius Longarino, Changhao Wei,</span> and <span>Yixin (Claire) Ren</span></h6><div>Draft revisions to China’s women’s rights law are a step in the right direction, but are likely to have limited impact.</div></a><a href="/2022/01/were-hiring-director-of-research/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="We&amp;#8217;re Hiring &ndash; Director of Research" title="We&amp;#8217;re Hiring &ndash; Director of Research" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-20-130742.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-20-130742.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-20-130742.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-20-130742.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-20-130742.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 20, 2022</h5><h4>We&#8217;re Hiring – Director of Research</h4><h6>By <span>The Diplomat</span></h6><div>The Diplomat is looking for a Director of Research. See post for details.</div></a><p class="td-br td-br--2"></p><a href="/2022/01/bidens-asia-policy-1-year-in/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Biden&rsquo;s Asia Policy, 1 Year In" title="Biden&rsquo;s Asia Policy, 1 Year In" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-19-201753.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-19-201753.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-19-201753.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-19-201753.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-19-201753.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 20, 2022</h5><h4>Biden’s Asia Policy, 1 Year In</h4><h6>By <span>Danny Russel</span> and <span>Wendy Cutler</span></h6><div>One year into the Biden administration, what should we make of its policy toward Asia and the Indo-Pacific?</div></a><a href="/2022/01/the-china-india-cold-war-in-maldives/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The China-India Cold War in Maldives" title="The China-India Cold War in Maldives" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-19-071234.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-19-071234.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-19-071234.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-19-071234.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-19-071234.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 19, 2022</h5><h4>The China-India Cold War in Maldives</h4><h6>By <span>Rangoli Mitra</span></h6><div>Beijing and New Delhi's jostling for influence in Maldives cannot be separated from the island nation's domestic political wrangling.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_14063_14064_14065_16291_17628_19005_51483 --><a href="/2022/01/taliban-storm-kabul-apartment-arrest-activist-and-her-sisters/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Taliban Storm Kabul Apartment, Arrest Activist and Her Sisters" title="Taliban Storm Kabul Apartment, Arrest Activist and Her Sisters" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-155015.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-21-155015.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-21-155015.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-21-155015.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-155015.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 22, 2022</h5><h4>Taliban Storm Kabul Apartment, Arrest Activist and Her Sisters</h4><h6>By <span>Kathy Gannon</span></h6><div>The activist, Tamana Zaryabi Paryani, was among about 25 women who took part in an anti-Taliban protest on Sunday against the compulsory Islamic headscarf, or hijab, for women.</div></a><a href="/2022/01/north-koreas-missile-tests-bidens-options/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="North Korea&rsquo;s Missile Tests: Biden&rsquo;s Options" title="North Korea&rsquo;s Missile Tests: Biden&rsquo;s Options" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2017/09/sizes/thumbnail/thediplomat-4610365613_99fde81fef_b.jpg 138w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-s-2/thediplomat-4610365613_99fde81fef_b.jpg 276w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-m-1/thediplomat-4610365613_99fde81fef_b.jpg 219w, https://thediplomat.com/wp-content/uploads/2017/09/sizes/td-list-m-2/thediplomat-4610365613_99fde81fef_b.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2017/09/sizes/thumbnail/thediplomat-4610365613_99fde81fef_b.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 21, 2022</h5><h4>North Korea’s Missile Tests: Biden’s Options</h4><h6>By <span>Eric Gomez</span></h6><div>Since the collapse of the U.S.-North Korea summit at Hanoi in February 2019, North Korea and the United States have been locked in a diplomatic impasse. </div></a><p class="td-br td-br--2"></p><a href="/2022/01/powerful-bomb-rips-through-market-in-lahore/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Powerful Bomb Rips Through Market in Lahore" title="Powerful Bomb Rips Through Market in Lahore" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-115313.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-21-115313.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-21-115313.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-21-115313.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-115313.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 21, 2022</h5><h4>Powerful Bomb Rips Through Market in Lahore</h4><h6>By <span>Babr Dogar</span></h6><div>The recently formed Baluchistan Nationalist Army has claimed responsibility for the attack, which killed three and injured 29 people. </div></a><a href="/2022/01/india-needs-to-get-real-about-the-instability-in-myanmar/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="India Needs to Get Real About the Instability in Myanmar" title="India Needs to Get Real About the Instability in Myanmar" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-064539.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-21-064539.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-21-064539.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-21-064539.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-064539.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 21, 2022</h5><h4>India Needs to Get Real About the Instability in Myanmar</h4><h6>By <span>Mohamed Zeeshan</span></h6><div>India's biggest diplomatic asset is its potential role as a mediator between the West and the Tatmadaw.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
	                                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/by-other-means/">By Other Means</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-MrYD6UiIRYwih8c84jw" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_86_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_86_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_86_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_86_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_86_cover.jpg" alt="The Asia-Pacific in 2022: What to Expect" title="The Asia-Pacific in 2022: What to Expect" loading="lazy">    </figure>
    <div class="td-post">
        <h5>January 2022</h5>
        <h4>The Asia-Pacific in 2022: What to Expect</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/the-diplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2022 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2022/01/is-china-putting-wolf-warriors-on-a-leash/ -->
<!-- Cache File Path:               /cache/comet-cache-2021/cache/https/thediplomat-com/2022/01/is-china-putting-wolf-warriors-on-a-leash.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jan 22nd, 2022 @ 12:40 pm UTC -->
<!-- Cache File Generated In:       0.09027 seconds -->

<!-- Cache File Expires On:         Jan 22nd, 2022 @ 2:40 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jan 22nd, 2022 @ 2:40 pm UTC -->

<!-- Loaded via Cache On:    Jan 22nd, 2022 @ 1:01 pm UTC -->
<!-- Loaded via Cache In:    0.00280 seconds -->