<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="China’s Diplomatic Campaign Following Russia’s Ukraine Invasion"><meta property="twitter:title" content="China’s Diplomatic Campaign Following Russia’s Ukraine Invasion"><meta name="description" content="China’s diplomatic outreach is more aimed at advancing Beijing’s Indo-Pacific interests than drumming up support for Moscow."><meta property="og:description" content="China’s diplomatic outreach is more aimed at advancing Beijing’s Indo-Pacific interests than drumming up support for Moscow."><meta property="twitter:description" content="China’s diplomatic outreach is more aimed at advancing Beijing’s Indo-Pacific interests than drumming up support for Moscow."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-2/thediplomat-2021-03-23-7.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-2/thediplomat-2021-03-23-7.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/"><meta property="og:url" content="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/"><meta property="twitter:url" content="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/"><meta name="keywords" content="Diplomacy,East Asia,China,China diplomacy,China Ukraine stance,China-Russia Relations,Russian invasion of Ukraine"/><meta name="news_keywords" content="Diplomacy,East Asia,China,China diplomacy,China Ukraine stance,China-Russia Relations,Russian invasion of Ukraine"/><meta property="article:tag" content="Diplomacy"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="China"/><meta property="article:tag" content="China diplomacy"/><meta property="article:tag" content="China Ukraine stance"/><meta property="article:tag" content="China-Russia Relations"/><meta property="article:tag" content="Russian invasion of Ukraine"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>China’s Diplomatic Campaign Following Russia’s Ukraine Invasion &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/mobile_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20220505/js/app.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        .ng-hide, [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                    </style>
	<!-- Global Styles -->
<style>
    .td-post__img--circle,
    .td-post__img--circle img {
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
    }
</style><!-- Post Masthead Styles -->
<style type="text/css">
    #td-story-body .wp-caption.size-thumbnail {
        width: 138px !important;
    }

    #td-story-body img.size-thumbnail {
        width: 138px !important;
        height: auto;
    }

    #td-story-body .wp-caption.size-medium {
        width: 300px;
    }

    #td-story-body img.size-medium {
        width: 300px;
        height: auto;
    }

    #td-story-body .wp-caption.size-large {
        width: 462px;
    }

    #td-story-body img.size-large {
        width: 462px;
        height: auto;
    }

    #td-story-body .wp-caption.size-full {
        max-width: 100%;
    }

    #td-story-body img.size-full {
        width: 100%;
        height: auto;
    }

    @media only screen and (max-width: 914px) {
        #td-story-body .wp-caption.size-large {
            width: 100%;
        }

        #td-story-body img.size-large {
            width: 100%;
            height: auto;
        }
    }

    @media only screen and (max-width: 672px) {
        #td-story-body .wp-caption.size-medium {
            width: 100%;
        }

        #td-story-body img.size-medium {
            width: 100%;
            height: auto;
        }
    }

    /* DRI Intro */
    #td-dri-intro {
        padding-bottom: 12px;
        margin-bottom: 24px;
        border-bottom: 2px solid #eceff1;
    }

    #td-dri-intro span {
        color: #b0bec5;
    }

    @media only screen and (min-width: 672px) {
        #td-dri-intro {
            margin-left: 82px;
        }
    }

    /* COVID-19 side */
    #td-c19 {
        background: #eceff1;
    }

    #td-c19 header {
        width: 138px;
        height: 84px;
        background: #CC0000;
        padding-left: 12px;
    }

    #td-c19.td-box > header h3 {
        color: white;
    }

    #td-c19.td-box > header h4 {
        color: #e68080;
    }

    #td-c19.td-box > header h4 + i {
        color: #ad0000;
        font-size: 120px;
        top: 4px;
        right: 4px;
    }

    #td-c19 .td-post {
        border-top: none;
        padding: 0 6px 12px 12px;
    }

    #td-c19 .td-post .td-post__img {
        margin-top: 0;
        margin-left: -12px
    }

    /* Table */
    .td-prose-table,
    .td-prose .td-prose-table p {
        font-size: 16px;
        line-height: 24px;
        font-family: Noto Sans, Open Sans, sans-serif;
    }
    .td-prose .td-prose-table p {
        margin: 0 0 12px;
    }
    .td-prose .td-prose-table p:last-child {
        margin-bottom: 0;
    }
    .td-prose-table {
        margin: 12px 0;
        border: none;
        border-spacing: 0;
        border-top: 2px solid #455a64;
        width: 100%;
    }
    .td-prose-table thead {
        font-weight: bold;
    }
    .td-prose-table td {
        border-bottom: 2px solid #eceff1;
        vertical-align: top;
        padding: 12px;
    }

    .td-prose-table a {
        text-decoration: underline;
    }
    .td-prose-table td:first-child {
        padding-left: 0;
    }
    .td-prose-table td:last-child {
        padding-right: 0;
    }

    .td-prose-table--bg-head thead td,
    .td-prose-table--bg-first-col td:first-child,
    .td-prose-table--bg-last-col td:last-child {
        background: #F9FAFA;
    }
    .td-prose-table--bg-head td:first-child,
    .td-prose-table--bg-first-col td:first-child {
        padding-left: 12px;
    }
    .td-prose-table--bg-head td:last-child,
    .td-prose-table--bg-last-col td:last-child {
        padding-right: 12px;
    }
</style>

<!-- Post Masthead Styles -->
<style>

    .td-story-meta__img {
        float: left;
        margin-right: 22px;
        margin-left: -2px;
    }
    .td-story-meta__img figure {
        float: left;
        margin: -5px 0;
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
        position: relative;
        border: 2px solid white;
    }
    .td-story-meta__img figure + figure {
        margin-left: -8px;
        z-index: -1;
    }
    @media only screen and (min-width: 753px) {
        #td-meta > div {
            margin-right: 220px;
        }
    }
</style>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());             var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-223960 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;">
    <script>googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1434588807065-11');
        });</script>
</div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South Asia</a>
                    </td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-space td-priority-4">|</td>
                                        <td class="td-priority-4"><a href="https://magazine.thediplomat.com" target="_blank" rel="noopener">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a></li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a></li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                                                        <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-N2yvVKVghyTRe5HWawd" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_91_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_91_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_91_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_91_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_91_cover.jpg" alt="Japan’s Tangled Territorial Dispute With Russia" title="Japan’s Tangled Territorial Dispute With Russia">    </figure>
    <div class="td-post">
        <h5>June 2022</h5>
        <h4>Japan’s Tangled Territorial Dispute With Russia</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>China’s Diplomatic Campaign Following Russia’s Ukraine Invasion</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="China’s Diplomatic Campaign Following Russia’s Ukraine Invasion" data-url="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="China’s Diplomatic Campaign Following Russia’s Ukraine Invasion @Diplomat_APAC" data-url="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="China’s Diplomatic Campaign Following Russia’s Ukraine Invasion" data-url="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2022/06/the-us-needs-a-new-solarium-for-a-new-grand-strategy/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The US Needs a New Solarium for a New Grand Strategy" title="The US Needs a New Solarium for a New Grand Strategy" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-17-125957.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-17-125957.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-17-125957.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>The US Needs a New Solarium for a New Grand Strategy</h4></a></div><div class="swiper-slide"><a href="/2022/06/protests-erupt-against-bjp-governments-bulldozer-politics/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Protests Erupt Against BJP Government&rsquo;s &lsquo;Bulldozer Politics&rsquo;" title="Protests Erupt Against BJP Government&rsquo;s &lsquo;Bulldozer Politics&rsquo;" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-16-154247.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-16-154247.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-16-154247.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Photo Essays</h5><h4>Protests Erupt Against BJP Government’s ‘Bulldozer Politics’</h4></a></div><div class="swiper-slide"><a href="/2022/06/a-new-era-for-beijings-quirky-music-scene/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="A New Era for Beijing&rsquo;s Quirky Music Scene" title="A New Era for Beijing&rsquo;s Quirky Music Scene" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-16-120733.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-16-120733.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-16-120733.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>A New Era for Beijing’s Quirky Music Scene</h4></a></div><div class="swiper-slide"><a href="/2022/06/indias-infant-mortality-rate-improves-but-still-lags-behind-much-of-asia/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="India&rsquo;s Infant Mortality Rate Improves, But Still Lags Behind Much of Asia" title="India&rsquo;s Infant Mortality Rate Improves, But Still Lags Behind Much of Asia" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-14-200246.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-14-200246.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-14-200246.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>India’s Infant Mortality Rate Improves, But Still Lags Behind Much of Asia</h4></a></div><div class="swiper-slide"><a href="/2022/06/chinas-pacific-push-is-already-remaking-the-region/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China&rsquo;s Pacific Push Is Already Remaking the Region" title="China&rsquo;s Pacific Push Is Already Remaking the Region" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-13-181122.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-13-181122.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-13-181122.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>China’s Pacific Push Is Already Remaking the Region</h4></a></div><div class="swiper-slide"><a href="/2022/06/the-vietnamese-debt-bondage-gamble/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Vietnamese Debt Bondage Gamble" title="The Vietnamese Debt Bondage Gamble" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-13-120917.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-13-120917.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-13-120917.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>The Vietnamese Debt Bondage Gamble</h4></a></div><div class="swiper-slide"><a href="/2022/06/india-iran-ties-are-ripe-for-a-reset/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="India-Iran Ties Are Ripe for a Reset" title="India-Iran Ties Are Ripe for a Reset" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-10-170715.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-10-170715.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-10-170715.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>India-Iran Ties Are Ripe for a Reset</h4></a></div><div class="swiper-slide"><a href="/2022/06/taiwans-kmt-looks-to-boost-ties-with-us/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Taiwan&rsquo;s KMT Looks to Boost Ties With US" title="Taiwan&rsquo;s KMT Looks to Boost Ties With US" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-09-192922.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-09-192922.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-09-192922.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Taiwan’s KMT Looks to Boost Ties With US</h4></a></div><div class="swiper-slide"><a href="/2022/06/why-is-the-us-ambivalent-about-trade-engagement-in-the-indo-pacific/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Why Is the US Ambivalent About Trade Engagement in the Indo-Pacific?" title="Why Is the US Ambivalent About Trade Engagement in the Indo-Pacific?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/05/sizes/td-list-xs-1/thediplomat_2022-05-23-172401.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/05/sizes/td-list-xs-2/thediplomat_2022-05-23-172401.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/05/sizes/td-list-xs-1/thediplomat_2022-05-23-172401.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Why Is the US Ambivalent About Trade Engagement in the Indo-Pacific?</h4></a></div><div class="swiper-slide"><a href="/2022/06/whats-the-status-of-the-much-discussed-china-nepal-railway/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What&rsquo;s the Status of the Much-Discussed China-Nepal Railway?" title="What&rsquo;s the Status of the Much-Discussed China-Nepal Railway?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-07-192832.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-07-192832.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-07-192832.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>What’s the Status of the Much-Discussed China-Nepal Railway?</h4></a></div><div class="swiper-slide"><a href="/2022/06/australias-new-government-faces-an-economic-trial-by-fire/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Australia&rsquo;s New Government Faces an Economic Trial-by-Fire" title="Australia&rsquo;s New Government Faces an Economic Trial-by-Fire" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-07-115138.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-07-115138.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-07-115138.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Australia’s New Government Faces an Economic Trial-by-Fire</h4></a></div><div class="swiper-slide"><a href="/2022/06/myanmars-other-civilian-deaths/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Myanmar&rsquo;s Other Civilian Deaths" title="Myanmar&rsquo;s Other Civilian Deaths" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-06-014839.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-2/thediplomat_2022-06-06-014839.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-xs-1/thediplomat_2022-06-06-014839.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Myanmar’s Other Civilian Deaths</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/diplomacy/" class="td-secondary">Diplomacy</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						China’s Diplomatic Campaign Following Russia’s Ukraine Invasion                    </h1>
					<div id="td-lead" itemprop="description"><p>China’s diplomatic outreach is more aimed at advancing Beijing’s Indo-Pacific interests than drumming up support for Moscow.</p>
</div>

<div id="td-meta">
    <aside class="td-story-meta__img">
		    </aside>
    <div class="td-story-meta__main">
		<div class="td-author">By <strong itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Zhuoran Li</span></strong><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>        <div class="td-date"><span
                    itemprop="datePublished">June 17, 2022</span>
            <meta itemprop="dateModified"
                  content="2022-06-17T00:15:49Z"/>
        </div>
    </div>
    <aside class="td-share">
        <div class="td-share__btn td-share__btn--facebook"
             data-text="China’s Diplomatic Campaign Following Russia’s Ukraine Invasion" data-url="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/">
			<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--twitter"
             data-text="China’s Diplomatic Campaign Following Russia’s Ukraine Invasion @Diplomat_APAC"
             data-url="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--linkedin"
             data-text="China’s Diplomatic Campaign Following Russia’s Ukraine Invasion" data-url="https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--print">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
        </div>
    </aside>
</div>
                </header><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-2/thediplomat-2021-03-23-7.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="China&rsquo;s Diplomatic Campaign Following Russia&rsquo;s Ukraine Invasion" title="China&rsquo;s Diplomatic Campaign Following Russia&rsquo;s Ukraine Invasion" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-1/thediplomat-2021-03-23-7.jpg 300w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-2/thediplomat-2021-03-23-7.jpg 600w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/medium/thediplomat-2021-03-23-7.jpg 462w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/large/thediplomat-2021-03-23-7.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-1/thediplomat-2021-03-23-7.jpg"></div><figcaption class="td-caption" itemprop="description"><span>Credit: <a href="https://www.mid.ru/en/foreign_policy/news/-/asset_publisher/cKNonkJE02Bw/content/id/4647898" target="_blank">Ministry of Foreign Affairs, Russian Federation</a></span></figcaption></figure><section id="td-story-body" class="td-prose td-pwOn" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>The Russian invasion of Ukraine presented a significant strategic challenge to the Chinese leadership. Yun Sun, director of the China Program at the Stimson Center in Washington, D.C., <a href="https://www.stimson.org/2022/ukraine-did-china-have-a-clue/">argued</a> that Russian President Vladimir Putin successfully tricked China into creating an image that China supported the Russian invasion, even though Beijing neither anticipated nor endorsed the war. Evan Feigenbaum, vice president for studies at the Carnegie Endowment for International Peace, <a href="https://carnegieendowment.org/2022/02/24/china-faces-irreconcilable-choices-on-ukraine-pub-86515">identifies</a> Beijing’s three competing and contradictory objectives vis-a-vis the Russian-Ukrainian war: China’s strategic partnership with Russia, commitment to long-standing foreign policy principles of “territorial integrity” and “noninterference,” and a desire to minimize collateral damage from EU and U.S. sanctions.</p><p>After being caught off-guard, Beijing tried to square the impossible circle through a diplomatic campaign. Between February 24 and May 19, Beijing conducted 64 diplomatic meetings with foreign counterparts that discussed the ongoing war in Ukraine. This diplomatic campaign has two stages. The first stage focused on Western countries, with the aim to shape Western policy outcomes. On March 15, U.S. National Security Advisor Jake Sullivan met with Politburo member Yang Jiechi and reaffirmed the position of a unified NATO. After the March 15 Sullivan-Yang meeting, China’s diplomatic campaign shifted its target toward developing countries. Through both stages, Beijing emphasized three messages: blaming NATO for the war, calling for negotiations to stop the war, and protesting Western sanctions against Russia.</p><p>China’s first message blamed NATO expansion for Russia’s invasion of Ukraine. In more than half of its diplomatic meetings, China <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202202/t20220227_10645941.shtml">urged</a> the West to “understand Russia’s legitimate security concerns” and “build a sustainable European security system through negotiation.” In <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202203/t20220319_10653187.shtml">describing</a> the cause of the war in a video summit with U.S. President Joe Biden, Xi Jinping said “one hand cannot clap,” which blamed the United States and NATO for ignoring Russian concerns.</p><p>Even in a meeting with Ukrainian Foreign Minister Kuleba, Foreign Minister Wang Yi <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202203/t20220301_10646886.shtml">declared</a> that “one country’s security should not be achieved by damaging another country, regional security should not be achieved through military bloc expansion.” As this quote suggests, Wang justified the Russian invasion and blamed Ukraine’s aspiration to join NATO for harming Russian security concerns and bringing invasion upon itself. In another meeting with Prime Minister of Pakistan Imran Khan, Wang <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202203/t20220323_10654450.shtml">claimed</a> that “Ukraine should be the bridge between East and West rather than a pawn of great power competition.”</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get briefed on the story of the week, and developing stories to watch across the Asia-Pacific.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Get the Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>China’s second point was to protest anti-Russia sanctions after the war broke out. The Russian invasion sparked a unified response from Western countries. On the day of the invasion, the U.S., Canada, U.K., and many other countries <a href="https://www.piie.com/blogs/realtime-economic-issues-watch/russias-war-ukraine-sanctions-timeline">implemented</a> sanctions on Russian financial institutions and key oligarchs close to the Putin regime. The day after, the European Union rolled out a sanctions package against Russian leaders, financial institutions, and exports to Russia.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>On February 26, the West pulled out its sanction trump card. The U.S., EU, U.K., Canada, France, Germany, and Italy <a href="https://www.piie.com/blogs/realtime-economic-issues-watch/russias-war-ukraine-sanctions-timeline">announced</a> a joint action to remove Russian banks from the SWIFT financial messaging system. On March 2, the EU <a href="https://www.piie.com/blogs/realtime-economic-issues-watch/russias-war-ukraine-sanctions-timeline">decided</a> to kick out seven major Russian institutions from SWIFT by March 12.</p><p>Following the SWIFT sanctions, China started to convey anti-sanction messages during diplomatic meetings. During a video summit with French President Emmanuel Macron and German Chancellor Olaf Scholz, Xi <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202203/t20220308_10649835.shtml">said</a> that sanctions would further aggravate the world economic crisis during the pandemic and “do not benefit anyone.” In a meeting with French Foreign Minister Jean-Yves Le Drian, Wang not only repeated Xi’s message but also <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202203/t20220310_10650611.shtml">criticized</a> Western sanctions for obstructing international law and intensifying the conflict.</p><p>From the beginning of the war, China has upheld the principle that the war should end through negotiation. As Sun of the Stimson Center <a href="https://www.stimson.org/2022/ukraine-china-endgame/">pointed</a> out, this statement reflects Beijing’s desire to end the war as soon as possible. However, China also uses this talking point to criticize Western military aid to Ukraine. China <a href="http://cpc.people.com.cn/n1/2022/0330/c64387-32387452.html">bashed</a> U.S. military aid to Ukraine as “adding oil to fire,” which obstructs the negotiation process.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>During a phone call with British Prime Minister Boris Johnson, Xi <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202203/t20220325_10655711.shtml">said</a> that the international community should “promote negotiation wholeheartedly,” which is a subtle criticism of Western countries that both promote negotiations and provide military aid to Ukraine. During the April 1 China-EU summit, Xi <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202204/t20220401_10663314.shtml">lectured</a> that the international community should not “add oil to the fire and intensify the conflict.” In a meeting with his French counterpart, Wang <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202204/t20220407_10665556.shtml">criticized</a> the West for “fanning the flame” to intensify the conflict through military aid and further declared that Western countries should not “promote no war while intensifying the war by sending high-tech weapons to Ukraine.”</p><p>China’s diplomatic campaign expressed such an intense pro-Russia sentiment that several social media users even cracked jokes, such as asking “Does Wang Yi work for Putin now?” However, China did not match its words with deeds. China’s top diplomat <a href="https://www.reuters.com/world/china/china-says-not-deliberately-circumventing-sanctions-russia-2022-04-02/">promised</a> that Beijing is not deliberately circumventing sanctions on Russia. Chinese state banks also <a href="https://archive.ph/20220504173829/https:/www.bloomberg.com/news/articles/2022-02-25/chinese-state-banks-restrict-financing-for-russian-commodities#xj4y7vzkg">conformed</a> to financial sanctions on Russia and restricted financing for purchasing Russian commodities.</p><p>Beijing also rejected accusations that China was considering providing military aid to Russia. During a phone call with Ukraine&#8217;s Kuleba on April 4, Wang <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202204/t20220404_10664583.shtml">said</a> that China “will not add oil to fire.” While criticizing Western military aid to Ukraine, this message reassured Ukraine that Beijing would not provide military aid to Moscow. The compliance demonstrates that Chinese leadership understands the threats from the United States and European Union clearly. Beijing is unwilling to sacrifice its most important trading partners to support Putin’s war.</p><p>China’s objective, in fact, is not to support the Russian war effort. Instead, Beijing is using the Russia-Ukraine war to address its own strategic concerns and geopolitical challenges. The anti-U.S. and anti-NATO message aims to implicitly condemn a U.S.-led regional military alliance in the Indo-Pacific and warn Asian countries against bandwagoning with the United States.</p><p>During a meeting with Pakistan, China’s traditional regional ally, Wang <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202203/t20220330_10657677.shtml">warned</a> that China “will not allow military bloc confrontation in Asia and small countries becoming tools of great power competition.” In a summit with President Rodrigo Duterte of the Philippines, a U.S. treaty ally, Xi <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202204/t20220408_10665893.shtml">stated</a> that “regional security could not be achieved through military alliance. China will join Philippine and other regional countries … to control regional security in our own hand.” Xi’s statement reflected China’s harsh criticism toward U.S.-led security structures in Asia and conveyed a strong “Asia for Asians” attitude.</p><p>During a meeting with Vietnamese Foreign Minister Bui Thanh Son, Wang Yi openly <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202204/t20220414_10668069.shtml">attacked</a> Washington, saying that “the United States creates regional conflicts and undermines ASEAN-centrality by forcefully pushing its Indo-Pacific Strategy. We cannot allow the return of the Cold War mentality and the repeat of the Ukrainian tragedy in our region.”</p><p>China’s anti-sanctions rhetoric has two meanings. First, China fears that the economic consequences of the current sanctions might affect China. Wang called Spanish Foreign Minister José Manuel Albares and <a href="https://www.fmprc.gov.cn/wjdt_674879/gjldrhd_674881/202203/t20220315_10651724.shtml">pleaded</a> that “China is not a party of the (Ukrainian) crisis, so China does not want sanctions to affect itself.”</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>Second, China worries that the sanctions on Russia might establish a precedent among Western countries. Beijing fears that China might face such a united front of sanctions one day. That would undo the “reform and opening” of the past 40 years, create a tremendous economic crisis, and shake the foundation of the Chinese Communist Party’s legitimacy. In addition, Europe’s determination to go after the wealth and relatives of Russian ruling elites and Putin’s cronies worries China. Many Communist Party leaders hide their wealth and families overseas. Xi’s sister lives in Canada, and his own daughter, Xi Mingze, is reportedly <a href="https://hartzler.house.gov/media-center/press-releases/hartzler-introduces-legislation-ban-communist-china-officials-and">living</a> in the United States and studying at Harvard, where she received her undergraduate degree. Thus, by calling sanctions unlawful and creating an international anti-sanctions coalition, CCP leaders aim to put pressure on the West so they will not dare to use similar sanctions against China.</p><p>Finally, China’s rhetoric against military aid targets Taiwan. Arms sales to Taiwan have been causing China-U.S. tension since the 1982 Joint Communique, and it has become a greater problem in recent years. China uses the same phrase &#8212; “adding oil to flame” – to <a href="https://wap.peopleapp.com/article/rmh22056239/rmh22056239">criticize</a> U.S. military sales to Ukraine and Taiwan.</p><p>Beijing worries that the parallels being drawn <a href="https://www.politico.com/news/2022/05/19/deadly-serious-u-s-quietly-urging-taiwan-to-follow-ukraine-playbook-for-countering-china-00033792">between Ukraine and Taiwan</a> might lead to more military sales to Taipei. In addition, the effectiveness of Western weapons in tipping the military balance favoring Ukraine certainly shocked China. Beijing fears that the West might act similarly and aid Taiwan heavily during a potential war. Thus, Beijing warns against U.S. plans to militarize Taiwan further.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1572275980546-0" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572275980546-0'); });</script></div></div></aside><p>Although Wang <a href="https://www.chinanews.com.cn/gn/2022/02-05/9669030.shtml">declared</a> that “Sino-Russian friendship has no limitation and no ceiling,” the reality shows that the Beijing-Moscow partnership actually has quite a lot of limitations and a low ceiling. Beijing will not sacrifice its strategic interests for Moscow; it is only willing to lend moral and rhetorical support. Furthermore, China uses this moral support to push forward its own agenda. For the Chinese leadership, the Russian invasion is not just about Europe; Beijing wants to use the war to warn the United States and send messages to its neighbors. It is a classic case of “killing the chicken to scare the monkey,” except Beijing is using the “chicken” killed by Moscow to send warnings of its own.</p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><h5>Guest Author</h5><h4 style="padding-bottom: 0;">Zhuoran Li</h4><div style="padding-top: 0;"><p>Zhuoran Li is a Ph.D. candidate in China studies and a research assistant at the School of Advanced International Studies (SAIS), Johns Hopkins University. His work has been featured in The Diplomat and the National Interest. He has appeared on Vox News.</p>
</div></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/diplomacy/"><span itemprop="keywords">Diplomacy</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/china/"><span itemprop="keywords">China</span></a></li><li><a href="https://thediplomat.com/tag/china-diplomacy/"><span itemprop="keywords">China diplomacy</span></a></li><li><a href="https://thediplomat.com/tag/china-ukraine-stance/"><span itemprop="keywords">China Ukraine stance</span></a></li><li><a href="https://thediplomat.com/tag/china-russia-relations/"><span itemprop="keywords">China-Russia Relations</span></a></li><li><a href="https://thediplomat.com/tag/russian-invasion-of-ukraine/"><span itemprop="keywords">Russian invasion of Ukraine</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:term:term_49878 --><a href="/2022/06/central-asias-shadow-pandemic-violence-against-women/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Central Asia&rsquo;s Shadow Pandemic: Violence Against Women" title="Central Asia&rsquo;s Shadow Pandemic: Violence Against Women" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-16-145118.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-16-145118.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-16-145118.jpg" loading="lazy"></figure><h5>June 16, 2022</h5><h4>Central Asia’s Shadow Pandemic: Violence Against Women</h4></a><a href="/2022/06/japan-eases-foreign-tourism-ban-allows-guided-package-tours/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Japan Eases Foreign Tourism Ban, Allows Guided Package Tours" title="Japan Eases Foreign Tourism Ban, Allows Guided Package Tours" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-10-122350.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-10-122350.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-10-122350.jpg" loading="lazy"></figure><h5>June 10, 2022</h5><h4>Japan Eases Foreign Tourism Ban, Allows Guided Package Tours</h4></a><a href="/2022/06/north-koreas-belated-effort-to-import-covid-19-medical-supplies/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="North Korea&rsquo;s Belated Effort to Import COVID-19 Medical Supplies" title="North Korea&rsquo;s Belated Effort to Import COVID-19 Medical Supplies" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-07-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-07-7.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-07-7.jpg" loading="lazy"></figure><h5>June 10, 2022</h5><h4>North Korea’s Belated Effort to Import COVID-19 Medical Supplies</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2022/06/protests-erupt-against-bjp-governments-bulldozer-politics/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Protests Erupt Against BJP Government&rsquo;s &lsquo;Bulldozer Politics&rsquo;" title="Protests Erupt Against BJP Government&rsquo;s &lsquo;Bulldozer Politics&rsquo;" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-16-154247.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-16-154247.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-16-154247.jpg" loading="lazy"></figure><h5>June 17, 2022</h5><h4>Protests Erupt Against BJP Government’s ‘Bulldozer Politics’</h4></a><a href="/2022/06/takeaways-from-the-2022-shangri-la-dialogue/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Takeaways From the 2022 Shangri-La Dialogue" title="Takeaways From the 2022 Shangri-La Dialogue" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-13-134257.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-13-134257.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-13-134257.jpg" loading="lazy"></figure><h5>June 15, 2022</h5><h4>Takeaways From the 2022 Shangri-La Dialogue</h4></a><a href="/2022/06/what-is-the-biden-administrations-indo-pacific-economic-framework-about/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="What Is the Biden Administration&rsquo;s Indo-Pacific Economic Framework About?" title="What Is the Biden Administration&rsquo;s Indo-Pacific Economic Framework About?" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-21-3.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-21-3.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-21-3.jpg" loading="lazy"></figure><h5>June 01, 2022</h5><h4>What Is the Biden Administration’s Indo-Pacific Economic Framework About?</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2022/06/war-without-rules-chinas-long-term-gambit-for-global-power/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="&amp;#8216;War Without Rules&amp;#8217;: China&rsquo;s Long-Term Gambit for Global Power" title="&amp;#8216;War Without Rules&amp;#8217;: China&rsquo;s Long-Term Gambit for Global Power" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2020/09/sizes/thumbnail/thediplomat-2020-09-28-13.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/09/sizes/td-list-s-2/thediplomat-2020-09-28-13.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2020/09/sizes/thumbnail/thediplomat-2020-09-28-13.jpg" loading="lazy"></figure><h5>June 13, 2022</h5><h4>&#8216;War Without Rules&#8217;: China’s Long-Term Gambit for Global Power</h4><h6>By <span>Mercy A. Kuo</span></h6><div>Insights from Robert Spalding.</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2022/05/the-pamir-powderkeg/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="The Pamir Powderkeg" title="The Pamir Powderkeg" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-25-190557.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-25-190557.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-25-190557.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 01, 2022</h5><h4>The Pamir Powderkeg</h4></a><a href="/2022/05/the-new-face-of-the-islamic-state-in-southeast-asia/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="The New Face of the Islamic State in Southeast Asia" title="The New Face of the Islamic State in Southeast Asia" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/05/sizes/thumbnail/thediplomat_2022-05-26-174951.png 138w, https://thediplomat.com/wp-content/uploads/2022/05/sizes/td-list-s-2/thediplomat_2022-05-26-174951.png 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/05/sizes/thumbnail/thediplomat_2022-05-26-174951.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 01, 2022</h5><h4>The New Face of the Islamic State in Southeast Asia</h4></a><a href="/2022/05/carrie-lams-legacy/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Carrie Lam&rsquo;s Legacy" title="Carrie Lam&rsquo;s Legacy" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/05/sizes/thumbnail/thediplomat_2022-05-26-173712.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/05/sizes/td-list-s-2/thediplomat_2022-05-26-173712.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/05/sizes/thumbnail/thediplomat_2022-05-26-173712.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 01, 2022</h5><h4>Carrie Lam’s Legacy</h4></a><a href="/2022/05/japans-tangled-territorial-dispute-with-russia/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Japan&rsquo;s Tangled Territorial Dispute With Russia" title="Japan&rsquo;s Tangled Territorial Dispute With Russia" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/05/sizes/thumbnail/thediplomat_2022-05-26-174052.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/05/sizes/td-list-s-2/thediplomat_2022-05-26-174052.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/05/sizes/thumbnail/thediplomat_2022-05-26-174052.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 01, 2022</h5><h4>Japan’s Tangled Territorial Dispute With Russia</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:related:terms_6_18_37_3271_29248_30417_55507_55729 --><a href="/2022/05/a-former-chinese-ambassadors-trenchant-comments-on-ukraine-war-attract-notice/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="A Former Chinese Ambassador&rsquo;s Trenchant Comments on Ukraine War Attract Notice" title="A Former Chinese Ambassador&rsquo;s Trenchant Comments on Ukraine War Attract Notice" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-122105.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-s-2/thediplomat_2022-03-28-122105.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-m-1/thediplomat_2022-03-28-122105.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-m-2/thediplomat_2022-03-28-122105.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-28-122105.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 12, 2022</h5><h4>A Former Chinese Ambassador’s Trenchant Comments on Ukraine War Attract Notice</h4><h6>By <span>Lizzi C. Lee</span></h6><div>Career diplomat Gao Yusheng spoke openly about how disastrous the war has been for Russia, but his comments have since been quietly deleted.</div></a><a href="/2022/04/chinas-position-on-ukraine-will-be-determined-by-events-on-the-battlefield/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&amp;#8217;s Position on Ukraine Will Be Determined by Events on the Battlefield" title="China&amp;#8217;s Position on Ukraine Will Be Determined by Events on the Battlefield" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/05/sizes/thumbnail/thediplomat-putin-xi-2019.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/05/sizes/td-list-s-2/thediplomat-putin-xi-2019.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/05/sizes/td-list-m-1/thediplomat-putin-xi-2019.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/05/sizes/td-list-m-2/thediplomat-putin-xi-2019.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/05/sizes/thumbnail/thediplomat-putin-xi-2019.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>April 02, 2022</h5><h4>China&#8217;s Position on Ukraine Will Be Determined by Events on the Battlefield</h4><h6>By <span>Nathaniel Sher</span></h6><div>Beijing is reacting to events on the ground to ensure that its wartime stance does not land it on the wrong side of history.</div></a><p class="td-br td-br--2"></p><a href="/2022/03/amid-ukraine-war-china-welcomes-russias-foreign-minister/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Amid Ukraine War, China Welcomes Russia&rsquo;s Foreign Minister" title="Amid Ukraine War, China Welcomes Russia&rsquo;s Foreign Minister" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-30-154213.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-s-2/thediplomat_2022-03-30-154213.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-m-1/thediplomat_2022-03-30-154213.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-m-2/thediplomat_2022-03-30-154213.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-30-154213.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 31, 2022</h5><h4>Amid Ukraine War, China Welcomes Russia’s Foreign Minister</h4><h6>By <span>Shannon Tiezzi</span></h6><div>In arguably Beijing’s strongest signal of support for Russia yet, Sergey Lavrov is a full participant at a China-hosted meeting on Afghanistan affairs.</div></a><a href="/2022/03/what-would-chinas-mediation-in-the-ukraine-crisis-look-like/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What Would China&rsquo;s Mediation in the Ukraine Crisis Look Like?" title="What Would China&rsquo;s Mediation in the Ukraine Crisis Look Like?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-16-143355.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-s-2/thediplomat_2022-03-16-143355.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-m-1/thediplomat_2022-03-16-143355.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/03/sizes/td-list-m-2/thediplomat_2022-03-16-143355.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/03/sizes/thumbnail/thediplomat_2022-03-16-143355.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 16, 2022</h5><h4>What Would China’s Mediation in the Ukraine Crisis Look Like?</h4><h6>By <span>Yang Jiang</span></h6><div>China’s past diplomatic efforts provide precedents and options for a more involved role in peacemaking in Ukraine.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Top Stories</h3><i>T</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2022/06/chinas-pacific-push-is-already-remaking-the-region/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&rsquo;s Pacific Push Is Already Remaking the Region" title="China&rsquo;s Pacific Push Is Already Remaking the Region" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-13-181122.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-13-181122.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-13-181122.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-13-181122.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-13-181122.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 14, 2022</h5><h4>China’s Pacific Push Is Already Remaking the Region</h4><h6>By <span>Patricia O’Brien</span></h6><div>After a whirlwind of visits and agreements, where does the Pacific region stand?</div></a><a href="/2022/06/the-vietnamese-debt-bondage-gamble/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Vietnamese Debt Bondage Gamble" title="The Vietnamese Debt Bondage Gamble" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-13-120917.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-13-120917.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-13-120917.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-13-120917.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-13-120917.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 13, 2022</h5><h4>The Vietnamese Debt Bondage Gamble</h4><h6>By <span>Peter Bengtsen</span></h6><div>Workers pay the equivalent of three to four years wages at home in Vietnam to get access to jobs abroad at suppliers of major international brands.</div></a><p class="td-br td-br--2"></p><a href="/2022/06/india-iran-ties-are-ripe-for-a-reset/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="India-Iran Ties Are Ripe for a Reset" title="India-Iran Ties Are Ripe for a Reset" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-10-170715.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-10-170715.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-10-170715.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-10-170715.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-10-170715.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 11, 2022</h5><h4>India-Iran Ties Are Ripe for a Reset</h4><h6>By <span> Rajeev Agarwal</span></h6><div>The Iranian foreign minister’s visit to India may signal a rethink of the relationship.</div></a><a href="/2022/06/cambodia-has-little-to-gain-from-hosting-a-chinese-military-presence/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Cambodia Has Little to Gain From Hosting a Chinese Military Presence" title="Cambodia Has Little to Gain From Hosting a Chinese Military Presence" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-10-061937.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-10-061937.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-10-061937.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-10-061937.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-10-061937.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 10, 2022</h5><h4>Cambodia Has Little to Gain From Hosting a Chinese Military Presence</h4><h6>By <span>Sokvy Rim</span></h6><div>Allowing China exclusive access to the Ream Naval Base, or any other facility, would seem to contradict the broader direction of the country's foreign policy.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2022/06/the-us-needs-a-new-solarium-for-a-new-grand-strategy/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The US Needs a New Solarium for a New Grand Strategy" title="The US Needs a New Solarium for a New Grand Strategy" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-125957.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-17-125957.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-17-125957.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-17-125957.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-125957.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 18, 2022</h5><h4>The US Needs a New Solarium for a New Grand Strategy</h4><h6>By <span>James P. Farwell</span> and <span>Michael Miklaucic</span></h6><div>A new grand strategy is desperately needed to meet not only the military threat posed by Russia, but the more comprehensive threat from China.</div></a><a href="/2022/06/a-new-era-for-beijings-quirky-music-scene/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="A New Era for Beijing&rsquo;s Quirky Music Scene" title="A New Era for Beijing&rsquo;s Quirky Music Scene" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-16-120733.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-16-120733.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-16-120733.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-16-120733.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-16-120733.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 16, 2022</h5><h4>A New Era for Beijing’s Quirky Music Scene</h4><h6>By <span>Kyle Mullin</span></h6><div>Beijing’s “uniquely intellectual” indie music scene has entered a new era, shaped by new restrictions (pandemic and otherwise) but still going strong.</div></a><p class="td-br td-br--2"></p><a href="/2022/06/indias-infant-mortality-rate-improves-but-still-lags-behind-much-of-asia/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="India&rsquo;s Infant Mortality Rate Improves, But Still Lags Behind Much of Asia" title="India&rsquo;s Infant Mortality Rate Improves, But Still Lags Behind Much of Asia" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-14-200246.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-14-200246.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-14-200246.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-14-200246.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-14-200246.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 15, 2022</h5><h4>India’s Infant Mortality Rate Improves, But Still Lags Behind Much of Asia</h4><h6>By <span>Neeta Lal</span></h6><div>There is still a wide disparity in health outcomes for children between rural and urban India.</div></a><a href="/2022/06/chinas-pacific-push-is-already-remaking-the-region/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&rsquo;s Pacific Push Is Already Remaking the Region" title="China&rsquo;s Pacific Push Is Already Remaking the Region" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-13-181122.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-13-181122.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-13-181122.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-13-181122.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-13-181122.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 14, 2022</h5><h4>China’s Pacific Push Is Already Remaking the Region</h4><h6>By <span>Patricia O’Brien</span></h6><div>After a whirlwind of visits and agreements, where does the Pacific region stand?</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_14063_14064_14065_16291_17628_19005_51483 --><a href="/2022/06/the-complex-nationalism-of-chinas-gen-z/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Complex Nationalism of China&rsquo;s Gen-Z" title="The Complex Nationalism of China&rsquo;s Gen-Z" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-133957.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-17-133957.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-17-133957.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-17-133957.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-133957.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 19, 2022</h5><h4>The Complex Nationalism of China’s Gen-Z</h4><h6>By <span>Brian Wong</span></h6><div>China’s youngest generation is often associated with hyper-nationalism. That oversimplifies their complex, individualized relationships with their country.</div></a><a href="/2022/06/the-struggles-of-the-nippon-ishin-no-kai/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Struggles of the Nippon Ishin no Kai" title="The Struggles of the Nippon Ishin no Kai" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-152933.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-17-152933.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-17-152933.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-17-152933.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-152933.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 18, 2022</h5><h4>The Struggles of the Nippon Ishin no Kai</h4><h6>By <span>Jio Kamata</span></h6><div>The center-right populist party saw marked success in last year's election, but its support base remains limited at the national level.</div></a><p class="td-br td-br--2"></p><a href="/2022/06/china-launches-high-tech-aircraft-carrier-in-naval-milestone/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China Launches High-Tech Aircraft Carrier in Naval Milestone" title="China Launches High-Tech Aircraft Carrier in Naval Milestone" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-144429.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-17-144429.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-17-144429.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-17-144429.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-144429.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 17, 2022</h5><h4>China Launches High-Tech Aircraft Carrier in Naval Milestone</h4><h6>By <span>David Rising</span> and <span>Ken Moritsugu</span></h6><div>The Fujian, China’s third aircraft carrier, is the first to be both designed and built in the country.</div></a><a href="/2022/06/japan-top-court-government-not-responsible-for-fukushima-disaster/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Japan Top Court: Government Not Responsible for Fukushima Disaster" title="Japan Top Court: Government Not Responsible for Fukushima Disaster" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-144450.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-s-2/thediplomat_2022-06-17-144450.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-1/thediplomat_2022-06-17-144450.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/06/sizes/td-list-m-2/thediplomat_2022-06-17-144450.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/06/sizes/thumbnail/thediplomat_2022-06-17-144450.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 17, 2022</h5><h4>Japan Top Court: Government Not Responsible for Fukushima Disaster</h4><h6>By <span>Mari Yamaguchi</span></h6><div>The four-judge bench said the government cannot be held liable because the damage from a massive tsunami that hit the plant could not have been prevented.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
	                                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/by-other-means/">By Other Means</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-N2yvVKVghyTRe5HWawd" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_91_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_91_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_91_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_91_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_91_cover.jpg" alt="Japan’s Tangled Territorial Dispute With Russia" title="Japan’s Tangled Territorial Dispute With Russia" loading="lazy">    </figure>
    <div class="td-post">
        <h5>June 2022</h5>
        <h4>Japan’s Tangled Territorial Dispute With Russia</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/thediplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2022 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion/ -->
<!-- Cache File Path:               /cache/comet-cache-2021/cache/https/thediplomat-com/2022/06/chinas-diplomatic-campaign-following-russias-ukraine-invasion.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jun 19th, 2022 @ 11:38 am UTC -->
<!-- Cache File Generated In:       0.10244 seconds -->

<!-- Cache File Expires On:         Jun 19th, 2022 @ 1:38 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 19th, 2022 @ 1:38 pm UTC -->

<!-- Loaded via Cache On:    Jun 19th, 2022 @ 11:48 am UTC -->
<!-- Loaded via Cache In:    0.00290 seconds -->