<!DOCTYPE html><html lang="en-US" >
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
<title>Indonesia, South Korea Close to Signing Attack Submarine Deal | The Diplomat</title>
<link id="page_favicon" href="/favicon.ico" rel="icon" type="image/x-icon">
<meta property="fb:pages" content="308456097978" />
<meta property="fb:app_id" content="957344281046692" />

<meta name="title" content="Indonesia, South Korea Close to Signing Attack Submarine Deal"><meta name="description" content="Indonesian is close to signing a contract for three more Type 209/1400 diesel-electric attack submarines. "><meta name="author" content="Franz-Stefan Gady, The Diplomat"><meta name="keywords" content="The Diplomat, News, Magazine, Asia-Pacific, Asia, Pacific, Asia Defense, Chang Bogo-class, Daewoo Shipbuilding &amp; Marine Engineering, DSME, Howaldtswerke-Deutsche Werft, Indonesian navy, Indonesian Navy modernization, Nagapasa, Nagapasa-class, South Korea, Type 209/1400 submarine"><meta name="news_keywords" content="Chang Bogo-class, Daewoo Shipbuilding &amp; Marine Engineering, DSME, Howaldtswerke-Deutsche Werft, Indonesian navy, Indonesian Navy modernization, Nagapasa, Nagapasa-class, South Korea, Type 209/1400 submarine"><meta property="og:title" content="Indonesia, South Korea Close to Signing Attack Submarine Deal"/><meta property="og:type" content="article"/><meta property="og:image" content="https://thediplomat.com/wp-content/uploads/2019/02/thediplomat-thediplomat_2016-10-24_14-54-06-386x290.jpg"/><meta property="og:image:width" content="386"/><meta property="og:image:height" content="290"/><meta property="og:updated_time" content="2019-02-15 01:32:55"/><meta property="og:site_name" content="The Diplomat"/><meta property="og:description" content="Indonesian is close to signing a contract for three more Type 209/1400 diesel-electric attack submarines. "/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thediplomat.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/the_diplomat_v2/css/diplomat_20170511_1800.css,wp-content/themes/the_diplomat_v2/css/td-ads.css,wp-content/themes/the_diplomat_v2/css/print.css&#038;ver=2017-05-11' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://thediplomat.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/mailchimp/css/ie.css&#038;ver=2017-05-11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://thediplomat.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='diplomat-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='diplomat-fonts-cond-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<link rel="canonical" href="https://thediplomat.com/2019/02/indonesia-south-korea-close-to-signing-attack-submarine-deal/" />
<link rel='shortlink' href='https://thediplomat.com/?p=151486' />

<script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><script src="/dpl-web/20181001/js/tco.min.js"></script><link href="/dpl-web/20181001/css/app.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11999347-10', 'auto');


ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Google Ads -->

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
	googletag.cmd.push(function() {
		googletag.defineSlot('/4711575/Leaderboard', [728, 90], 'div-gpt-ad-1343666802946-0').addService(googletag.pubads());
		googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400]], 'div-gpt-ad-1343666802946-1').addService(googletag.pubads());
		googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
		googletag.defineSlot('/4711575/Mobile_Header_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-1434588807065-1').addService(googletag.pubads());
		googletag.defineSlot('/4711575/Mobile_Footer_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-1434588807065-0').addService(googletag.pubads());
		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>


<!-- Chartbeat (see also footer) -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<style>

	.mobile-header {
		background: #000000;
		z-index: 1;
	}

	#mobile-header-menu,
	#mobile-header-logo,
	#mobile-header-login {
		position: absolute;
		overflow: hidden;
		text-indent: -99em;
		background-position: center center;
		background-repeat: no-repeat;
		cursor: pointer;
		-moz-user-select: none;
		-webkit-user-select: none;
		-ms-user-select: none;
		user-select: none;
	}

	#mobile-header-menu,
	#mobile-header-login {
		top: 0;
		width: 55px;
		height: 44px;
		opacity: 0.6;
	}
	#mobile-header-menu {
		left: 0;
		background-image: url('https://thediplomat.com/wp-content/themes/the_diplomat_v2/mobile/mobile-menu.svg');
	}
	#mobile-header-menu.active {
		background-image: url('https://thediplomat.com/wp-content/themes/the_diplomat_v2/mobile/mobile-clear.svg');
		opacity: 1;
	}
	#mobile-header-logo {
		top: 12px;
		left: 70px;
		right: 70px;
		height: 20px;
		background-image: url('https://thediplomat.com/wp-content/themes/the_diplomat_v2/mobile/mobile-logo.svg');
		background-size: contain;
	}
	#mobile-header-login {
		right: 0;
		background-image: url('https://thediplomat.com/wp-content/themes/the_diplomat_v2/mobile/mobile-account.svg');
	}

	.slideout-menu .siteSearchWrapper {
		padding: 10px;
		display: block;
		background-color: #1f1f1f;
	}
	.slideout-menu .siteSearchWrapper input {
		width: 100%;
		font-size: 12px;
		line-height: 18px;
		padding: 9px;
		display: block;
		border: 1px solid #000;
	}
	.footer_main li a, .footer_main li strong {
		margin: 0 10px;
	}

</style>

</head>

<body class="post-template-default single single-post postid-151486 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">

<div class="mobile-header">
    <div id="mobile-header-menu">Menu</div>
    <a id="mobile-header-logo" href="https://thediplomat.com">The Diplomat</a>
    <div id="mobile-header-login" ng-click="app.openLoginModal()">Account</div></div>

 <div id="area_topbar">
	<div class="viewport clearFloat">
		<div class="topBar topBarLeft">
			<div class="first-child last-child">
				<a href="https://thediplomat.com"><span>Home</span></a>
			</div>
		</div>
		<div class="topBar topBarRight">
			<div style="text-transform:uppercase;font-weight:bold;" ng-click="app.openLoginModal()"><a ng-show="account.user_id" class="ng-hide" ng-show="account.user_id" href="#">My Account</a><a ng-click="app.openLoginModal()" ng-hide="account.user_id" href="#">Sign In</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/the-diplomat/">About Us</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/about-us/advertise/">Advertise</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/syndication/">Syndication</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/write-for-us/">Write for Us</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/contact-us/">Contact Us</a></div>		</div>
	</div>
</div>

<div id="page-content">
<div class="viewport">

	<div id="area_top">
		<div id="head">
		
			<div id="logo" itemscope itemtype="https://schema.org/Organization">
				<a itemprop="url" href="https://thediplomat.com/" height="50">
					<img itemprop="logo" src="https://thediplomat.com/wp-content/themes/the_diplomat_v2/img/thediplomat_logo.png" width="332" height="50" alt="The Diplomat" />
					<p itemprop="name">The Diplomat</p>
				</a>
			</div>

			<!-- AD : Google Leaderboard -->
			<div id='div-gpt-ad-1343666802946-0' class="block blockAd">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
				</script>
			</div>

		</div>
		<div id="navigation" class="block">
			<div class="block_content">
				<div class="navigationPrimary"><table><tr><td><a href="https://thediplomat.com/regions/central-asia" class="intref navItem-29247 first-child"><span>Central Asia</span></a></td><td><a href="https://thediplomat.com/regions/east-asia" class="intref navItem-29248"><span>East Asia</span></a></td><td><a href="https://thediplomat.com/regions/oceania-region" class="intref navItem-29249"><span>Oceania</span></a></td><td><a href="https://thediplomat.com/regions/south-asia" class="intref navItem-29250"><span>South Asia</span></a></td><td><a href="https://thediplomat.com/regions/southeast-asia" class="intref navItem-29"><span>Southeast Asia</span></a></td><td><a href="https://thediplomat.com/topics/economy" class="intref navItem-17"><span>Economy</span></a></td><td><a href="https://thediplomat.com/topics/diplomacy" class="intref navItem-18"><span>Diplomacy</span></a></td><td><a href="https://thediplomat.com/topics/environment" class="intref navItem-29243"><span>Environment</span></a></td><td><a href="https://thediplomat.com/topics/politics" class="intref navItem-29244"><span>Politics</span></a></td><td><a href="https://thediplomat.com/topics/security" class="intref navItem-29245"><span>Security</span></a></td><td><a href="https://thediplomat.com/topics/society" class="intref navItem-29246 last-child"><span>Society</span></a></td></tr></table></div><div class="navigationSecondary"><table><tr><td><a href="https://thediplomat.com/category/blogs" class="intref navItem-2 first-child"><span>Blogs</span></a><div class="navDropWrap"><a href="https://thediplomat.com/category/china-power" class="intref">China Power</a><a href="https://thediplomat.com/category/flashpoints" class="intref">Flashpoints</a><a href="https://thediplomat.com/category/asia-defense" class="intref">Asia Defense</a><a href="https://thediplomat.com/category/asean-beat" class="intref">ASEAN Beat</a><a href="https://thediplomat.com/category/the-pulse" class="intref">The Pulse</a><a href="https://thediplomat.com/category/the-koreas" class="intref">The Koreas</a><a href="https://thediplomat.com/category/tokyo-report" class="intref">Tokyo Report</a><a href="https://thediplomat.com/category/the-debate" class="intref">The Debate</a><a href="https://thediplomat.com/category/crossroads-asia" class="intref">Crossroads Asia</a><a href="https://thediplomat.com/category/trans-pacific-view" class="intref">Trans-Pacific View</a><a href="https://thediplomat.com/category/pacific-money" class="intref">Pacific Money</a><a href="https://thediplomat.com/category/asia-life" class="intref">Asia Life</a><a href="https://thediplomat.com/category/oceania" class="intref">Oceania</a></div></td><td><a href="https://thediplomat.com/category/interviews" class="intref navItem-4"><span>Interviews</span></a></td><td><a href="https://thediplomat.com/category/photo-essays" class="intref navItem-15"><span>Photo Essays</span></a></td><td><a href="https://thediplomat.com/category/videos" class="intref navItem-16"><span>Videos</span></a><div class="navDropWrap"><a href="https://thediplomat.com/category/asia-through-the-lens" class="intref">Through the Lens: Life and Politics in Asia</a></div></td><td><a href="https://thediplomat.com/category/podcasts" class="intref navItem-11394"><span>Podcasts</span></a><div class="navDropWrap"><a href="https://thediplomat.com/category/japan-affairs" class="intref">Japan Affairs</a><a href="https://thediplomat.com/category/asia-geopolitics" class="intref">Asia Geopolitics</a><a href="https://thediplomat.com/category/korea-talk" class="intref">Korea Talk</a></div></td><td><a href="https://magazine.thediplomat.com/" class="intref navItem-16992 last-child"><span>Magazine</span></a></td><td class="spacer" style="text-align:left;"><a href="https://thediplomat.com/subscriptions/" class="navItem-gotoshop"><span>Subscribe</span></a></td>
				<td class="navigationSearch">&nbsp;</td>
			</tr></table><div id="siteSearch"><div class="siteSearchWrapper"><form role="search" method="get" id="searchform" class="searchform" action="https://thediplomat.com"><div class="siteSearchFormItemWrapper"><input type="text" id="s" class="query" placeholder="Search" name="q" value=""/></div><input type="hidden" name="cref" value="https://thediplomat.com/?glcse=1" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input type="hidden" name="s" value="glcse" /><input type="submit" id="searchsubmit" class="submit" value="Search"></form></div></div></div>			</div>
		</div>
	</div><!-- #area_top -->

	<div id="area_content">
		
		<div id="div-gpt-ad-1434588807065-1" class="ad-mobile ad-mobile-header">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434588807065-1'); });
			</script>
		</div>


	<div id="content_main">
		
		
			
<div class="block postView postSection_17628 clearFloat">

		<div class="td_label"><a href="https://thediplomat.com/category/asia-defense/" class="dipl_labelTitle">Asia Defense</a></div><article itemscope itemtype="http://schema.org/Article" class="block_content" data-pwcnt="true"><div class="postWrapper"><div id="postImage" class="postImageWrapper postImageInline" data-current="1" data-total="1"><div class="postImageWrapperInner"><div class="rowPostImage rowPostImage_1 active"><div class="postImage"><img width="386" height="290" src="https://thediplomat.com/wp-content/uploads/2019/02/thediplomat-thediplomat_2016-10-24_14-54-06-386x290-386x290.jpg" class="wp-post-image" alt="Indonesia, South Korea Close to Signing Attack Submarine Deal" itemprop="image"></div><div class="postImageCredit">Image Credit: <a href="https://lancercell.com/2016/10/24/kri-ardadedali-404-nama-kapal-selam-dsme1400-ke-2-tni-al/" target="_blank" rel="nofollow">Indonesian Navy</a></div></div></div></div><h1 class="postTitle" itemprop="name">Indonesia, South Korea Close to Signing Attack Submarine Deal</h1><div class="postTeaser"><span itemprop="description"><p>Indonesian is close to signing a contract for three more Type 209/1400 diesel-electric attack submarines. </p>
</span></div><div class="postBylineWrapper"><div class="postByline"><div class="postAuthorImage"><img width="36" height="36" src="https://thediplomat.com/wp-content/uploads/2014/12/thediplomat_2015-01-06_12-04-00-36x36.jpg" class=" wp-post-image" alt="" /></div><div class="postAuthor">By <a href="https://thediplomat.com/authors/franz-stefan-gady/"><span itemprop="author">Franz-Stefan Gady</span></a><span style="display:none"> for <span itemprop="publisher">The Diplomat</span></span></div><div class="postDate"><span itemprop="datePublished">February 14, 2019</span></div></div><div class="postSocial"><div class="socialIcons"><div data-text="Indonesia, South Korea Close to Signing Attack Submarine Deal" data-url="http://thediplomat.com/2019/02/indonesia-south-korea-close-to-signing-attack-submarine-deal/" class="shareFacebook facebook"><span class="socialIcon">&nbsp;</span></div><div data-text="Indonesia, South Korea Close to Signing Attack Submarine Deal @Diplomat_APAC" data-url="http://thediplomat.com/2019/02/indonesia-south-korea-close-to-signing-attack-submarine-deal/" class="shareTwitter twitter"><span class="socialIcon">&nbsp;</span></div><div data-text="Indonesia, South Korea Close to Signing Attack Submarine Deal" data-url="http://thediplomat.com/2019/02/indonesia-south-korea-close-to-signing-attack-submarine-deal/" class="shareGoogle google"><span class="socialIcon">&nbsp;</span></div><div data-text="Indonesia, South Korea Close to Signing Attack Submarine Deal" data-url="http://thediplomat.com/2019/02/indonesia-south-korea-close-to-signing-attack-submarine-deal/" class="shareLinkedIn linkedin"><span class="socialIcon">&nbsp;</span></div><div class="printpage"><span class="socialIcon">&nbsp;</span></div></div><div class="postSocialTotalCounts"><div class="shareCounts">&nbsp;</div><div class="postComments">&nbsp;</div></div></div></div><div class="postBody" itemprop="articleBody" ng-if="dplpw.read"><p>Indonesia and South Korea are close to signing a follow-up order for three Type 209/1400 <em>Chang Bogo</em>-class diesel-electric attack submarines (SSK), for the Indonesian Navy (Tentara Nasional Indonesia – Angkatan Laut), according to media reports.</p>
<p>A final agreement for the three boats, to be built by South Korean defense contractor Daewoo Shipbuilding and Marine Engineering (DSME) with cooperation from Indonesian state-owned shipbuilder PT PAL, is expected to be signed in the coming months. According to <em>IHS Jane’s</em>, the contract is estimated to be worth around $1.2 billion. Indonesia is reportedly still considering other options.</p>
<p>“Industry sources, who have been updating <em>Jane&#8217;s</em> on the progress of these negotiations since early January 2019, said that if all goes well a formal contract for the boats may even materialize by the end of February or early March,” IHS Jane’s <a target="_blank" href="https://www.janes.com/article/86376/indonesia-enters-final-stages-of-negotiations-for-another-three-submarine-contract-with-dsme">writes</a> on February 14. “However, there are several decisions yet to be made, and these mainly pertain to workshare arrangements that can be undertaken for each vessel, the sources confirmed.”</p><a class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad" href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a>
<p>The Type 209/1400 <em>Chang Bogo</em>-class SSK is a license-built variant of the German Type 209 submarine produced by DSME.<strong> </strong>The 1,400-ton SSK class has an operational range of around 11,000 nautical miles and has an endurance of about 50 days. The sub is a multipurpose platform capable of conducting anti-surface warfare, anti-submarine warfare, and special forces missions. The SSK can be armed with heavyweight torpedoes,  anti-ship missiles, and mines.</p>
<p>Indonesia and South Korea concluded a $1.1 billion contract for three Type 209/1400 <em>Chang Bogo</em>-class (<em>Nagapasa</em>-class) SSKs in December 2011 as part of the Indonesian Ministry of Defense’s 2024 Defense Strategic Plan, which calls for the procurement of at least 10 new submarines for the Indonesian Navy. The new SSK class is expected to serve in Indonesia’s Navy for at least 30 years.</p>
<p>The first-of-class SSK, KRI <em>Nagapasa</em>, <a target="_blank" href="https://thediplomat.com/2017/08/indonesia-commissions-first-attack-submarine-in-34-years/">was commissioned in August 2017</a> in South Korea and is now homeported at the Palu Naval Base in the Watusampu province of Central Sulawesi. The second SSK of the class has also already been delivered to the Navy, while the third is still under construction at a PT PAL shipyard in Surabaya, Indonesia’s second-largest city, located on the northeastern coast of Java island, under a PT PAL-DSME technology transfer agreement.</p>
<p>As my colleague Prashanth Parameswaran <a href="The%20new%20SSK%20class%20is%20expected%20to%20serve%20in%20Indonesia’s%20Navy%20for%20at%20least%2030%20years.">pointed out</a>, even with the three additional SSKs the Indonesian Navy would still be under-equipped to fulfill its mission and police Indonesian territorial waters. According to Indonesian defense officials, the Navy needs at least 12 modern boats to do so. Notably, the last time the Indonesian Navy received new submarines was in the 1980s with the delivery of three German <a target="_blank" href="https://www.nti.org/media/pdfs/type209_1300_cakra_class.pdf?_=1367349086">Type 209/1300</a> (<em>Cakra–</em>class) diesel-electric attack submarines<em>.</em></p>
</div></div><div data-pwmsg class="ng-hide"></div>		
				
		<div id="div-gpt-ad-1434588807065-1" class="ad-mobile ad-mobile-belowarticle">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434588807065-0'); });
			</script>
		</div>

		<div class="postInfoWrapper">
			<div class="postInfo postInfoTopics"><div class="postInfoItem postLabel"><div class="pageIcon"></div><span>Topics</span></div><div class="postInfoItem"><a href="https://thediplomat.com/category/asia-defense/" itemprop="keywords" class="intref">Asia Defense</a></div></div>			<div class="postInfo postInfoTags"><div class="postInfoItem postLabel"><div class="pageIcon"></div><span>Tags</span></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/chang-bogo-class/" itemprop="keywords" class="intref">Chang Bogo-class</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/daewoo-shipbuilding-marine-engineering/" itemprop="keywords" class="intref">Daewoo Shipbuilding &amp; Marine Engineering</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/dsme/" itemprop="keywords" class="intref">DSME</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/howaldtswerke-deutsche-werft/" itemprop="keywords" class="intref">Howaldtswerke-Deutsche Werft</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/indonesian-navy/" itemprop="keywords" class="intref">Indonesian navy</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/indonesian-navy-modernization/" itemprop="keywords" class="intref">Indonesian Navy modernization</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/nagapasa/" itemprop="keywords" class="intref">Nagapasa</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/nagapasa-class/" itemprop="keywords" class="intref">Nagapasa-class</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/south-korea/" itemprop="keywords" class="intref">South Korea</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/type-2091400-submarine/" itemprop="keywords" class="intref">Type 209/1400 submarine</a></div></div>		</div>
		
	</article>
	
</div>
<div class="postReadMore clearFloat">
<div class="block block13 cached"><div class="td_label"><div class="dipl_labelTitle">Related Stories</div></div><div class="block_content"><a class="postPrevLinkWrapper intref" href="https://thediplomat.com/2017/08/indonesia-commissions-first-attack-submarine-in-34-years/"><div class="postPrevImage"><img width="260" height="170" src="/wp-content/uploads/2017/08/thediplomat.com-thediplomat_2016-10-24_14-54-06-386x290-260x170.jpg" alt="Indonesia Commissions First Attack Submarine in 34 Years"></div><div class="postPrevTxt"><div class="postPrevSubtitle">August 03, 2017</div><div class="postPrevTitle">Indonesia Commissions First Attack Submarine in 34 Years</div><div class="postPrevTeaser prose">The new submarine will be a major boost to Indonesia’s burgeoning undersea warfare capabilities.
</div><div class="postPrevLink">Read Story</div></div></a><div class="postPrevList"><a href="https://thediplomat.com/2016/10/south-korea-launches-2nd-indonesian-attack-submarine/">South Korea Launches 2nd Indonesian Attack Submarine</a><a href="https://thediplomat.com/2016/03/south-korea-launches-first-indonesian-stealth-submarine/">South Korea Launches First Indonesian Stealth Submarine </a><a href="https://thediplomat.com/2016/04/south-korea-launches-new-stealth-submarine/">South Korea Launches New Stealth Submarine </a><a href="https://thediplomat.com/2016/01/france-offers-indonesian-navys-diesel-electric-sub-new-combat-system/">France Offers Indonesian Navy’s Diesel-Electric Sub New Combat System </a><a href="https://thediplomat.com/2015/10/will-indonesia-buy-french-stealth-submarines/">Will Indonesia Buy French Stealth Submarines? </a></div></div></div><div class="block block13 cached"><div class="td_label"><div class="dipl_labelTitle">Latest Blogs</div></div><div class="block_content"><a class="postPrevLinkWrapper intref" href="https://thediplomat.com/2019/02/dont-expect-a-us-china-trade-breakthrough-by-march-1/"><div class="postPrevImage"><img width="260" height="170" src="/wp-content/uploads/2018/02/thediplomat-ap_18016719139328-260x170.jpg" alt="Don’t Expect a US-China Trade Breakthrough By March 1"></div><div class="postPrevTxt"><div class="postPrevSubtitle">February 17, 2019</div><div class="postPrevTitle">Don’t Expect a US-China Trade Breakthrough By March 1</div><div class="postPrevTeaser prose">Xi knows he can wait until he gets a chance to meet with Trump face-to-face again.</div><div class="postPrevLink">Read Post</div></div></a><div class="postPrevList"><a href="https://thediplomat.com/2019/02/chinas-educational-expansion-in-indonesia/">China’s Educational Expansion in Indonesia</a><a href="https://thediplomat.com/2019/02/is-this-a-true-thaw-in-sino-japanese-relations/">Is This a True Thaw in Sino-Japanese Relations?</a><a href="https://thediplomat.com/2019/02/the-new-digital-pillar-in-singapores-military-thinking/">The New Digital Pillar in Singapore’s Military Thinking</a><a href="https://thediplomat.com/2019/02/south-korea-eyes-aseans-port-projects-amid-domestic-slowdown/">South Korea Eyes ASEAN’s Port Projects Amid Domestic Slowdown</a><a href="https://thediplomat.com/2019/02/understanding-the-origins-of-the-pulwama-attack-inside-pakistan/">Understanding the Origins of the Pulwama Attack Inside Pakistan</a></div></div></div><div class="block block13 cached"><div class="td_label"><div class="dipl_labelTitle">Latest Features</div></div><div class="block_content"><a class="postPrevLinkWrapper intref" href="https://thediplomat.com/2019/02/thailands-green-rush/"><div class="postPrevImage"><img width="260" height="170" src="/wp-content/uploads/2019/02/thediplomat-foliage-1157792_960_720-260x170.jpg" alt="Thailand’s ‘Green Rush’"></div><div class="postPrevTxt"><div class="postPrevSubtitle">February 13, 2019</div><div class="postPrevTitle">Thailand’s ‘Green Rush’</div><div class="postPrevTeaser prose">With the legalization of marijuana, Thailand hopes to carve out a stake in the global cannabis industry.</div><div class="postPrevLink">Read Feature</div></div></a><div class="postPrevList"><a href="https://thediplomat.com/2019/02/predicting-the-chinese-navy-of-2030/">Predicting the Chinese Navy of 2030</a><a href="https://thediplomat.com/2019/02/japan-and-europes-triple-partnership/">Japan and Europe’s Triple Partnership</a><a href="https://thediplomat.com/2019/02/the-dormant-breadbasket-of-the-asia-pacific/">The Dormant Breadbasket of the Asia-Pacific</a><a href="https://thediplomat.com/2019/02/how-china-came-to-dominate-south-sudans-oil/">How China Came to Dominate South Sudan’s Oil</a><a href="https://thediplomat.com/2019/02/behind-the-huawei-backlash-in-poland-and-the-czech-republic/">Behind the Huawei Backlash in Poland and the Czech Republic</a></div></div></div></div>
			
				
	</div><!-- #content_main -->


<div id="content_side">

	<!-- AD : Half Page -->
	<div id='div-gpt-ad-1343666802946-1' class="block blockAd">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });
		</script>
	</div>
	
	<div id="socialBlock" class="block"><div class="td_label"><div class="dipl_labelTitle">Follow Us</div></div><div class="block_content"><div class="socialList socialIcons"><div class="socialListItem"><a href="https://www.facebook.com/diplomatmagazine" class="facebook socialItem" target="_blank"><span class="socialIcon">&nbsp;</span><span class="socialLabel">Facebook</span></a></div><div class="socialListItem"><a href="https://twitter.com/Diplomat_APAC" class="twitter socialItem" target="_blank"><span class="socialIcon">&nbsp;</span><span class="socialLabel">Twitter</span></a></div><div class="socialListItem"><a href="https://plus.google.com/111026462071985595868" class="google socialItem" target="_blank" rel="publisher"><span class="socialIcon">&nbsp;</span><span class="socialLabel">Google</span></a></div><div class="socialListItem"><a href="https://thediplomat.com/feed/" class="rss socialItem" target="_blank"><span class="socialIcon">&nbsp;</span><span class="socialLabel">RSS</span></a></div></div></div></div><div id="newsletterBlock" class="block"><div class="td_label"><div class="dipl_labelTitle">Newsletter</div></div><div class="block_content"><div class="newsletterIntro"><div class="postPrevSubtitle">Sign up for our weekly newsletter</div><div class="postPrevTitle">The Diplomat Brief</div></div><div class="newsletterForm">	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="7fc44d8dad" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe Newsletter" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div></div></div>	
	<!-- AD - Inhouse - Subscription -->
	
	<div class="block">
		<div class="block_content" style="padding:0px; width: 300px; height: 300px; background-color:669999;">
			<a style="display:block;line-height:0px;" href="https://thediplomat.com/subscriptions/">

			<img width="300" height="300" style="display:block" src="https://thediplomat.com/ads/subscription/dpl_paywall_ad_300x300_v3.gif">
			</a>
		</div>
	</div>
	
	<div id="block-selected" class="block cache"><div class="td_label"><div class="dipl_labelTitle">Popular Stories</div></div><div class="block_content"><div class="postPreviewInline rows rows3"><div class="row row1"><a href="https://thediplomat.com/2019/02/understanding-the-origins-of-the-pulwama-attack-inside-pakistan/" class="postPrevLinkWrapper intref"><div class="row_content"><div class="postPrevImage"><img width="120" height="85" src="/wp-content/uploads/2018/06/thediplomat-flag-1198968_1920-120x85.jpg" alt="Understanding the Origins of the Pulwama Attack Inside Pakistan"></div><div class="postPrevSubtitle">February 16, 2019</div><div class="postPrevTitle">Understanding the Origins of the Pulwama Attack Inside Pakistan</div><div class="postPrevTeaser prose">Who benefits from the Pulwama attack?  </div><div class="postPrevLink">Read Story</div></div></a></div><div class="row row2"><a href="https://thediplomat.com/2019/02/f-35b-stealth-fighters-drop-smart-bombs-over-philippine-and-east-china-seas-in-drill/" class="postPrevLinkWrapper intref"><div class="row_content"><div class="postPrevImage"><img width="120" height="85" src="/wp-content/uploads/2019/02/thediplomat-190203-m-xx000-075-120x85.jpg" alt="F-35B Stealth Fighters Drop Smart Bombs Over Philippine and East China Seas in Drill"></div><div class="postPrevSubtitle">February 14, 2019</div><div class="postPrevTitle">F-35B Stealth Fighters Drop Smart Bombs Over Philippine and East China Seas in Drill</div><div class="postPrevTeaser prose">In a first, U.S. F-35Bs dropped guided bombs on practice targets during a military exercise at sea in Asia this week. </div><div class="postPrevLink">Read Story</div></div></a></div><div class="row row3"><a href="https://thediplomat.com/2019/02/pakistan-must-embrace-not-collide-with-ptm/" class="postPrevLinkWrapper intref"><div class="row_content"><div class="postPrevImage"><img width="120" height="85" src="/wp-content/uploads/2019/02/thediplomat-7d650286-0cee-4fd5-8be8-3deafbd95852_cx5_cy0_cw95_w1023_r1_s-120x85.png" alt="Pakistan Must Embrace, Not Collide With, PTM"></div><div class="postPrevSubtitle">February 13, 2019</div><div class="postPrevTitle">Pakistan Must Embrace, Not Collide With, PTM</div><div class="postPrevTeaser prose">Securitizing the movement has put the state in an impossible situation. It’s time to de-escalate.</div><div class="postPrevLink">Read Story</div></div></a></div></div></div></div>	
	<!-- AD : Medium Rectangle -->
	<div id='div-gpt-ad-1343666802946-2' class='block blockAd'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });
		</script>
	</div>
	
	<div class="block block13 cached"><div class="td_label"><a href="/category/interviews/" class="dipl_labelTitle">Interview</a></div><div class="block_content"><a class="postPrevLinkWrapper intref" href="https://thediplomat.com/2019/02/asanga-abeyagoonasekera-on-sri-lankas-foreign-policy-challenges/"><div class="postPrevImage"><img width="290" height="170" src="/wp-content/uploads/2019/02/thediplomat-asanga_abeyagoonasekera_2013-290x170.jpg" alt="Asanga Abeyagoonasekera on Sri Lanka's Foreign Policy Challenges"></div><div class="postPrevTxt"><div class="postPrevSubtitle">February 12, 2019</div><div class="postPrevTitle">Asanga Abeyagoonasekera on Sri Lanka's Foreign Policy Challenges</div><div class="postPrevTeaser prose">The Diplomat talks with Asanga Abeyagoonasekera about the future trajectory of Sri Lanka’s foreign policy challenges.</div><div class="postPrevLink">Read Interview</div></div></a><div class="postPrevList"></div><div class="postPrevMore"><a href="/category/interviews/" class="intref">More Interviews</a></div></div></div>	
</div><!-- #secondary -->
	</div><!-- #area_content -->
</div><!-- .viewport -->

<div id="area_footer">
	<div class="viewport">
	<div class="footer_main">
	<ul class="regions"><li><strong>Regions</strong></li><li><a href="https://thediplomat.com/regions/central-asia">Central Asia</a></li><li><a href="https://thediplomat.com/regions/east-asia">East Asia</a></li><li><a href="https://thediplomat.com/regions/oceania-region">Oceania</a></li><li><a href="https://thediplomat.com/regions/south-asia">South Asia</a></li><li><a href="https://thediplomat.com/regions/southeast-asia">Southeast Asia</a></li></ul><ul class="topics"><li><strong>Topics</strong></li><li><a href="https://thediplomat.com/category/blogs">Blogs</a></li><li><a href="https://thediplomat.com/topics/diplomacy">Diplomacy</a></li><li><a href="https://thediplomat.com/topics/economy">Economy</a></li><li><a href="https://thediplomat.com/topics/environment">Environment</a></li><li><a href="https://thediplomat.com/category/features">Features</a></li><li><a href="https://thediplomat.com/category/interviews">Interviews</a></li><li><a href="https://thediplomat.com/category/magazine">Magazine</a></li><li><a href="https://thediplomat.com/category/photo-essays">Photo Essays</a></li><li><a href="https://thediplomat.com/category/podcasts">Podcasts</a></li><li><a href="https://thediplomat.com/topics/politics">Politics</a></li><li><a href="https://thediplomat.com/topics/security">Security</a></li><li><a href="https://thediplomat.com/topics/society">Society</a></li><li><a href="https://thediplomat.com/category/the-diplomats-quiz">The Diplomat's Quiz</a></li><li><a href="https://thediplomat.com/category/videos">Videos</a></li></ul><ul class="blogs"><li><strong>Blogs</strong></li><li><a href="https://thediplomat.com/category/china-power">China Power</a></li><li><a href="https://thediplomat.com/category/flashpoints">Flashpoints</a></li><li><a href="https://thediplomat.com/category/asia-defense">Asia Defense</a></li><li><a href="https://thediplomat.com/category/asean-beat">ASEAN Beat</a></li><li><a href="https://thediplomat.com/category/the-pulse">The Pulse</a></li><li><a href="https://thediplomat.com/category/the-koreas">The Koreas</a></li><li><a href="https://thediplomat.com/category/tokyo-report">Tokyo Report</a></li><li><a href="https://thediplomat.com/category/the-debate">The Debate</a></li><li><a href="https://thediplomat.com/category/crossroads-asia">Crossroads Asia</a></li><li><a href="https://thediplomat.com/category/trans-pacific-view">Trans-Pacific View</a></li><li><a href="https://thediplomat.com/category/pacific-money">Pacific Money</a></li><li><a href="https://thediplomat.com/category/asia-life">Asia Life</a></li><li><a href="https://thediplomat.com/category/oceania">Oceania</a></li></ul><ul class="archive"><li><strong>Archives</strong></li><li><a href="https://thediplomat.com/category/sport-culture">Sport &amp; Culture</a></li><li><a href="https://thediplomat.com/category/indian-decade">Indian Decade</a></li><li><a href="https://thediplomat.com/category/a-new-japan">A New Japan</a></li><li><a href="https://thediplomat.com/category/new-leaders-forum">New Leaders Forum</a></li><li><a href="https://thediplomat.com/category/new-emissary">New Emissary</a></li><li><a href="https://thediplomat.com/category/tokyo-notes">Tokyo Notes</a></li><li><a href="https://thediplomat.com/category/apac-insider">APAC Insider</a></li><li><a href="https://thediplomat.com/category/asia-scope">Asia Scope</a></li><li><a href="https://thediplomat.com/category/whats-next-china">China, What's Next?</a></li><li><a href="https://thediplomat.com/category/james-holmes">James Holmes</a></li><li><a href="https://thediplomat.com/category/tech-biz">Tech Biz</a></li><li><a href="https://thediplomat.com/category/zachary-keck">Zachary Keck</a></li></ul><ul class="about"><li><strong>The Diplomat</strong></li><li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li><li><a href="https://thediplomat.com/partners/">Partners</a></li><li><a href="https://thediplomat.com/about-us/advertise/">Advertise</a></li><li><a href="https://thediplomat.com/syndication/">Syndication</a></li><li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li></ul>	 
	 
		<div class="footer_label">
			<div class="copyright">&copy; 2019 The Diplomat. All Rights Reserved. </div>
		</div><!-- .footer_label -->
		
		<img height="1" width="1" style="border-style:none;" alt="The Diplomat" src="https://thediplomat.com/dipl_counter.php?p=151486&t=1550381648"/>
<!-- Google Tag Manager -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-JTDKC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-JTDKC');</script>
<!-- End Google Tag Manager -—>

<!-- Chartbeat -->
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 4272;
_sf_async_config.domain = "thediplomat.com";
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

		</div><!-- .footer_main -->
	</div><!-- #area_footer .viewport -->
</div><!-- #area_footer -->

</div><!-- #page-content -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://thediplomat.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/thediplomat.com\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js,wp-content/plugins/mailchimp/js/scrollTo.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/mailchimp/js/mailchimp.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/themes/the_diplomat_v2/js/print.js,wp-content/themes/the_diplomat_v2/js/sharrre.js,wp-content/themes/the_diplomat_v2/js/sharrre_impl_20170419.js,wp-content/themes/the_diplomat_v2/js/postImage.js,wp-content/themes/the_diplomat_v2/js/featgal.js,wp-includes/js/wp-embed.min.js&#038;ver=2017-05-11'></script>

<!-- Mobile Menu -->
<script>

    $(document).ready(function(){
        $(".footer_main").clone().addClass('slideout-menu').prependTo("body").prepend($(".siteSearchWrapper").clone());
    });

    $(function() {
        $('#mobile-header-menu').click(function() {
            // Calling a function in case you want to expand upon this.
            toggleNav();
        });
    });

    function toggleNav() {
        if ($('#page-content').hasClass('open')) {
            // Do things on Nav Close
            $('#page-content').removeClass('open');
            $('body').removeClass('lock-scroll');
            $('#page-content').removeClass('fix');
            $('#mobile-header-menu').removeClass('active');
            $('.slideout-menu').removeClass('touch-scroll');
        } else {
            // Do things on Nav Open
            $('#page-content').addClass('open');
            $('body').addClass('lock-scroll');
            $('#page-content').addClass('fix');
            $('#mobile-header-menu').addClass('active');
            $('.slideout-menu').addClass('touch-scroll');
        }
    }

</script>
<!-- End: Mobile Menu -->

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2019/02/indonesia-south-korea-close-to-signing-attack-submarine-deal/ -->
<!-- Cache File Path:               /cache/comet-cache-2017/cache/https/thediplomat-com/2019/02/indonesia-south-korea-close-to-signing-attack-submarine-deal.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Feb 16th, 2019 @ 8:34 pm UTC -->
<!-- Cache File Generated In:       0.48575 seconds -->

<!-- Cache File Expires On:         Feb 17th, 2019 @ 2:34 am UTC -->
<!-- Cache File Auto-Rebuild On:    Feb 17th, 2019 @ 2:34 am UTC -->

<!-- Loaded via Cache On:    Feb 17th, 2019 @ 2:20 am UTC -->
<!-- Loaded via Cache In:    0.01377 seconds -->