<!DOCTYPE html><html lang="en-US" >
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
<title>Can China and Russia Cash in on Their &#8216;Best Period&#8217; of Relations? | The Diplomat</title>
<link id="page_favicon" href="/favicon.ico" rel="icon" type="image/x-icon">
<meta property="fb:pages" content="308456097978" />
<meta property="fb:app_id" content="957344281046692" />

<meta name="title" content="Can China and Russia Cash in on Their 'Best Period' of Relations?"><meta name="description" content="Despite strategic convergence, and a public bromance between Putin and Xi, China-Russia economic relations remain underdeveloped."><meta name="author" content="Shannon Tiezzi, The Diplomat"><meta name="keywords" content="The Diplomat, News, Magazine, Asia-Pacific, Asia, Pacific, China Power, China-Russia Relations, China-Russia trade, St. Petersburg International Economic Forum, Vladimir Putin, Xi in Russia, Xi Jinping, Xi visit to Russia, Xi-Putin relations, Xi-Putin summit"><meta name="news_keywords" content="China-Russia Relations, China-Russia trade, St. Petersburg International Economic Forum, Vladimir Putin, Xi in Russia, Xi Jinping, Xi visit to Russia, Xi-Putin relations, Xi-Putin summit"><meta property="og:title" content="Can China and Russia Cash in on Their 'Best Period' of Relations?"/><meta property="og:type" content="article"/><meta property="og:image" content="https://thediplomat.com/wp-content/uploads/2019/06/thediplomat-xi-puing-553x360.jpg"/><meta property="og:image:width" content="553"/><meta property="og:image:height" content="360"/><meta property="og:updated_time" content="2019-06-06 03:37:27"/><meta property="og:site_name" content="The Diplomat"/><meta property="og:description" content="Despite strategic convergence, and a public bromance between Putin and Xi, China-Russia economic relations remain underdeveloped."/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thediplomat.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/the_diplomat_v2/css/diplomat_20170511_1800.css,wp-content/themes/the_diplomat_v2/css/td-ads.css,wp-content/themes/the_diplomat_v2/css/print.css&#038;ver=2017-05-11' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://thediplomat.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/mailchimp/css/ie.css&#038;ver=2017-05-11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://thediplomat.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='diplomat-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='diplomat-fonts-cond-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js'></script>
<link rel="canonical" href="https://thediplomat.com/2019/06/can-china-and-russia-cash-in-on-their-best-period-of-relations/" />
<link rel='shortlink' href='https://thediplomat.com/?p=158154' />

<script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><script src="/dpl-web/20181001/js/tco.min.js"></script><link href="/dpl-web/20181001/css/app.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak { display: none !important; }</style><!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-11999347-10', 'auto');


ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Google Ads -->

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
	googletag.cmd.push(function() {
		googletag.defineSlot('/4711575/Leaderboard', [728, 90], 'div-gpt-ad-1343666802946-0').addService(googletag.pubads());
		googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400]], 'div-gpt-ad-1343666802946-1').addService(googletag.pubads());
		googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
		googletag.defineSlot('/4711575/Mobile_Header_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-1434588807065-1').addService(googletag.pubads());
		googletag.defineSlot('/4711575/Mobile_Footer_Leaderboard', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-1434588807065-0').addService(googletag.pubads());
		
		googletag.enableServices();
	});
</script>


<!-- Chartbeat (see also footer) -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<style>

	.mobile-header {
		background: #000000;
		z-index: 1;
	}

	#mobile-header-menu,
	#mobile-header-logo,
	#mobile-header-login {
		position: absolute;
		overflow: hidden;
		text-indent: -99em;
		background-position: center center;
		background-repeat: no-repeat;
		cursor: pointer;
		-moz-user-select: none;
		-webkit-user-select: none;
		-ms-user-select: none;
		user-select: none;
	}

	#mobile-header-menu,
	#mobile-header-login {
		top: 0;
		width: 55px;
		height: 44px;
		opacity: 0.6;
	}
	#mobile-header-menu {
		left: 0;
		background-image: url('https://thediplomat.com/wp-content/themes/the_diplomat_v2/mobile/mobile-menu.svg');
	}
	#mobile-header-menu.active {
		background-image: url('https://thediplomat.com/wp-content/themes/the_diplomat_v2/mobile/mobile-clear.svg');
		opacity: 1;
	}
	#mobile-header-logo {
		top: 12px;
		left: 70px;
		right: 70px;
		height: 20px;
		background-image: url('https://thediplomat.com/wp-content/themes/the_diplomat_v2/mobile/mobile-logo.svg');
		background-size: contain;
	}
	#mobile-header-login {
		right: 0;
		background-image: url('https://thediplomat.com/wp-content/themes/the_diplomat_v2/mobile/mobile-account.svg');
	}

	.slideout-menu .siteSearchWrapper {
		padding: 10px;
		display: block;
		background-color: #1f1f1f;
	}
	.slideout-menu .siteSearchWrapper input {
		width: 100%;
		font-size: 12px;
		line-height: 18px;
		padding: 9px;
		display: block;
		border: 1px solid #000;
	}
	.footer_main li a, .footer_main li strong {
		margin: 0 10px;
	}
    .dpl-videoWrapper {
        position: relative;
        margin: 1em 0;
        padding: 0;
        padding-bottom: 56.25%; /* 16:9 */
        height: 0;
    }
    .dpl-videoWrapper iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
</style>
<link href="https://thediplomat.com/wp-content/themes/the_diplomat_v2/dri/dri.css" type="text/css" rel="stylesheet"></head>

<body class="post-template-default single single-post postid-158154 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">

<div class="mobile-header">
    <div id="mobile-header-menu">Menu</div>
    <a id="mobile-header-logo" href="https://thediplomat.com">The Diplomat</a>
    <div id="mobile-header-login" ng-click="app.openLoginModal()">Account</div></div>

 <div id="area_topbar">
	<div class="viewport clearFloat">
		<div class="topBar topBarLeft">
			<div class="first-child last-child">
				<a href="https://thediplomat.com"><span>Home</span></a>
			</div>
		</div>
		<div class="topBar topBarRight">
			<div style="text-transform:uppercase;font-weight:bold;" ng-click="app.openLoginModal()"><a ng-show="account.user_id" class="ng-hide" ng-show="account.user_id" href="#">My Account</a><a ng-click="app.openLoginModal()" ng-hide="account.user_id" href="#">Sign In</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/the-diplomat/">About Us</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/about-us/advertise/">Advertise</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/syndication/">Syndication</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/write-for-us/">Write for Us</a></div><div style="text-transform:uppercase;"><a href="https://thediplomat.com/contact-us/">Contact Us</a></div>		</div>
	</div>
</div>

<div id="page-content">
<div class="viewport">

	<div id="area_top">
		<div id="head">
		
			<div id="logo" itemscope itemtype="https://schema.org/Organization">
				<a itemprop="url" href="https://thediplomat.com/" height="50">
					<img itemprop="logo" src="https://thediplomat.com/wp-content/themes/the_diplomat_v2/img/thediplomat_logo.png" width="332" height="50" alt="The Diplomat" />
					<p itemprop="name">The Diplomat</p>
				</a>
			</div>

			<!-- AD : Google Leaderboard -->
			<div id='div-gpt-ad-1343666802946-0' class="block blockAd">
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
				</script>
			</div>

		</div>
		<div id="navigation" class="block">
			<div class="block_content">
				<div class="navigationPrimary"><table><tr><td><a href="https://thediplomat.com/regions/central-asia" class="intref navItem-29247 first-child"><span>Central Asia</span></a></td><td><a href="https://thediplomat.com/regions/east-asia" class="intref navItem-29248"><span>East Asia</span></a></td><td><a href="https://thediplomat.com/regions/oceania-region" class="intref navItem-29249"><span>Oceania</span></a></td><td><a href="https://thediplomat.com/regions/south-asia" class="intref navItem-29250"><span>South Asia</span></a></td><td><a href="https://thediplomat.com/regions/southeast-asia" class="intref navItem-29"><span>Southeast Asia</span></a></td><td><a href="https://thediplomat.com/topics/economy" class="intref navItem-17"><span>Economy</span></a></td><td><a href="https://thediplomat.com/topics/diplomacy" class="intref navItem-18"><span>Diplomacy</span></a></td><td><a href="https://thediplomat.com/topics/environment" class="intref navItem-29243"><span>Environment</span></a></td><td><a href="https://thediplomat.com/topics/politics" class="intref navItem-29244"><span>Politics</span></a></td><td><a href="https://thediplomat.com/topics/security" class="intref navItem-29245"><span>Security</span></a></td><td><a href="https://thediplomat.com/topics/society" class="intref navItem-29246 last-child"><span>Society</span></a></td></tr></table></div><div class="navigationSecondary"><table><tr><td><a href="https://thediplomat.com/category/blogs" class="intref navItem-2 first-child"><span>Blogs</span></a><div class="navDropWrap"><a href="https://thediplomat.com/category/china-power" class="intref">China Power</a><a href="https://thediplomat.com/category/flashpoints" class="intref">Flashpoints</a><a href="https://thediplomat.com/category/asia-defense" class="intref">Asia Defense</a><a href="https://thediplomat.com/category/asean-beat" class="intref">ASEAN Beat</a><a href="https://thediplomat.com/category/the-pulse" class="intref">The Pulse</a><a href="https://thediplomat.com/category/the-koreas" class="intref">The Koreas</a><a href="https://thediplomat.com/category/tokyo-report" class="intref">Tokyo Report</a><a href="https://thediplomat.com/category/the-debate" class="intref">The Debate</a><a href="https://thediplomat.com/category/crossroads-asia" class="intref">Crossroads Asia</a><a href="https://thediplomat.com/category/trans-pacific-view" class="intref">Trans-Pacific View</a><a href="https://thediplomat.com/category/pacific-money" class="intref">Pacific Money</a><a href="https://thediplomat.com/category/asia-life" class="intref">Asia Life</a><a href="https://thediplomat.com/category/oceania" class="intref">Oceania</a></div></td><td><a href="https://thediplomat.com/category/interviews" class="intref navItem-4"><span>Interviews</span></a></td><td><a href="https://thediplomat.com/category/photo-essays" class="intref navItem-15"><span>Photo Essays</span></a></td><td><a href="https://thediplomat.com/category/videos" class="intref navItem-16"><span>Videos</span></a><div class="navDropWrap"><a href="https://thediplomat.com/category/asia-through-the-lens" class="intref">Through the Lens: Life and Politics in Asia</a></div></td><td><a href="https://thediplomat.com/category/podcasts" class="intref navItem-11394"><span>Podcasts</span></a><div class="navDropWrap"><a href="https://thediplomat.com/category/japan-affairs" class="intref">Japan Affairs</a><a href="https://thediplomat.com/category/asia-geopolitics" class="intref">Asia Geopolitics</a><a href="https://thediplomat.com/category/korea-talk" class="intref">Korea Talk</a></div></td><td><a href="https://magazine.thediplomat.com/" class="intref navItem-16992"><span>Magazine</span></a></td><td><a href="https://thediplomat.com/category/risk-intelligence" class="intref navItem-45712 last-child"><span>Risk Intelligence</span></a></td><td class="spacer" style="text-align:left;"><a href="https://thediplomat.com/subscriptions/" class="navItem-gotoshop"><span>Subscribe</span></a></td>
				<td class="navigationSearch">&nbsp;</td>
			</tr></table><div id="siteSearch"><div class="siteSearchWrapper"><form role="search" method="get" id="searchform" class="searchform" action="https://thediplomat.com"><div class="siteSearchFormItemWrapper"><input type="text" id="s" class="query" placeholder="Search" name="q" value=""/></div><input type="hidden" name="cref" value="https://thediplomat.com/?glcse=1" /><input type="hidden" name="cof" value="FORID:11" /><input type="hidden" name="ie" value="UTF-8" /><input type="hidden" name="s" value="glcse" /><input type="submit" id="searchsubmit" class="submit" value="Search"></form></div></div></div>			</div>
		</div>
	</div><!-- #area_top -->

	<div id="area_content">
		
		<div id="div-gpt-ad-1434588807065-1" class="ad-mobile ad-mobile-header">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434588807065-1'); });
			</script>
		</div>


	<div id="content_main">
		
		
			
<div class="block postView postSection_6 clearFloat">

		<div class="td_label"><a href="https://thediplomat.com/category/china-power/" class="dipl_labelTitle">China Power</a></div><article itemscope itemtype="http://schema.org/Article" class="block_content" data-pwcnt="true"><div class="postWrapper"><div id="postImage" class="postImageWrapper postImageInline" data-current="1" data-total="1"><div class="postImageWrapperInner"><div class="rowPostImage rowPostImage_1 active"><div class="postImage"><img width="386" height="238" src="https://thediplomat.com/wp-content/uploads/2019/06/thediplomat-xi-puing-386x238.jpg" class="wp-post-image" alt="Can China and Russia Cash in on Their 'Best Period' of Relations?" itemprop="image"></div><div class="postImageCredit">Image Credit: <a href="http://en.kremlin.ru/events/president/news/60669/photos/59296" target="_blank" rel="nofollow">Russian Presidential Press and Information Service</a></div></div></div></div><h1 class="postTitle" itemprop="name">Can China and Russia Cash in on Their 'Best Period' of Relations?</h1><div class="postTeaser"><span itemprop="description"><p>Despite strategic convergence, and a public bromance between Putin and Xi, China-Russia economic relations remain underdeveloped.</p>
</span></div><div class="postBylineWrapper"><div class="postByline"><div class="postAuthorImage"><img width="36" height="36" src="https://thediplomat.com/wp-content/uploads/2013/11/shannon-tiezzi-36x36.png" class=" wp-post-image" alt="" srcset="https://thediplomat.com/wp-content/uploads/2013/11/shannon-tiezzi-36x36.png 36w, https://thediplomat.com/wp-content/uploads/2013/11/shannon-tiezzi-386x386.png 386w, https://thediplomat.com/wp-content/uploads/2013/11/shannon-tiezzi-790x790.png 790w, https://thediplomat.com/wp-content/uploads/2013/11/shannon-tiezzi.png 1298w" sizes="(max-width: 36px) 100vw, 36px" /></div><div class="postAuthor">By <a href="https://thediplomat.com/authors/shannon-tiezzi/"><span itemprop="author">Shannon Tiezzi</span></a><span style="display:none"> for <span itemprop="publisher">The Diplomat</span></span></div><div class="postDate"><span itemprop="datePublished">June 06, 2019</span></div></div><div class="postSocial"><div class="socialIcons"><div data-text="Can China and Russia Cash in on Their 'Best Period' of Relations?" data-url="http://thediplomat.com/2019/06/can-china-and-russia-cash-in-on-their-best-period-of-relations/" class="shareFacebook facebook"><span class="socialIcon">&nbsp;</span></div><div data-text="Can China and Russia Cash in on Their 'Best Period' of Relations? @Diplomat_APAC" data-url="http://thediplomat.com/2019/06/can-china-and-russia-cash-in-on-their-best-period-of-relations/" class="shareTwitter twitter"><span class="socialIcon">&nbsp;</span></div><div data-text="Can China and Russia Cash in on Their 'Best Period' of Relations?" data-url="http://thediplomat.com/2019/06/can-china-and-russia-cash-in-on-their-best-period-of-relations/" class="shareGoogle google"><span class="socialIcon">&nbsp;</span></div><div data-text="Can China and Russia Cash in on Their 'Best Period' of Relations?" data-url="http://thediplomat.com/2019/06/can-china-and-russia-cash-in-on-their-best-period-of-relations/" class="shareLinkedIn linkedin"><span class="socialIcon">&nbsp;</span></div><div class="printpage"><span class="socialIcon">&nbsp;</span></div></div><div class="postSocialTotalCounts"><div class="shareCounts">&nbsp;</div><div class="postComments">&nbsp;</div></div></div></div><div class="postBody" itemprop="articleBody" ng-if="dplpw.read"><p>Chinese President Xi Jinping is in Russia this week, marking his eighth visit (and fourth state visit) to China’s northern neighbor since assuming office in 2013. His three-day trip, lasting from June 5 to 7, will include attending the St. Petersburg International Economic Forum, which is due to kick off Thursday. Xi’s trip has been in the works for <a target="_blank" href="http://tass.com/politics/1033748">over seven months</a>, but accumulated increasing importance as the U.S.-China trade war <a target="_blank" href="https://thediplomat.com/2019/05/us-trade-tantrum-the-fallout-for-china-and-asia/">kicked back into high gear</a> after a brief truce.</p>
<p>Amid mounting tensions with the United States, long China’s top single trading partner, Beijing is now especially keen to emphasize the economic side of its relationship with Russia. That helps explain why Xi’s state visit was planned to coincide with Russia’s top international economic event. Chinese media in particular have been talking up China-Russia trade ties, and there are some early signs that relationship is benefitting as China moves away from importing U.S. energy and agricultural products. China-Russia trade <a target="_blank" href="http://www.xinhuanet.com/english/2019-04/19/c_137991258.htm">grew 27 percent in 2018</a> and continued that steady growth into 2019, increasing nearly 10 percent year-on-year in the first quarter of this year.</p>
<p>In a written interview with <a target="_blank" href="https://www.fmprc.gov.cn/mfa_eng/zxxx_662805/t1669855.shtml">Russian media outlets,</a> Xi held up the growth in China-Russia trade as positive outlier in global trends: “These notable results of our business cooperation are especially valuable given the current complex environment of sluggish global trade and investment and surging protectionism in the world.” He added that both governments “are taking proactive efforts to bring our trade volume to a higher level and promote high-quality development of bilateral trade.”</p><a class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad" href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a>
<p>Yet those rosy figures and optimistic rhetoric mask a more complicated picture. The bulk of last year’s trade growth was concentrated in Russian energy exports, and Chinese investment in Russia <a target="_blank" href="https://www.scmp.com/economy/global-economy/article/3013190/china-and-russia-seek-closer-economic-ties-counter-us">actually dropped in 2018</a>.</p>
<p>In 2017, <a target="_blank" href="https://wits.worldbank.org/CountryProfile/en/Country/CHN/Year/2017/TradeFlow/EXPIMP/Partner/by-country">according to the most recent available World Bank data</a>, Russia was China’s tenth largest trading partner, behind not only China’s Asian neighbors like Vietnam, Malaysia, and India, but farther flung trade partners like Brazil and Germany. Overall, Russia accounted for just under 2 percent of China’s total exports in 2017, and just over 2 percent of its total imports (the United States, for comparison, received 19 percent of Chinese exports and supplied 8 percent of China’s imports). Clearly, the economic relationship has a long way to go.</p>
<p>Chinese and Russian leaders recognize this. In 2011 they tried to jumpstart economic ties by setting <a target="_blank" href="http://en.kremlin.ru/events/president/transcripts/11594">some ambitious targets</a>: reaching $100 billion in bilateral trade by 2015, and $200 billion by 2020. They seemed on track to meet the first target, topping $90 billion in two-way trade in 2014 – but then trade volumes fell off a proverbial cliff as international sanctions against Russia took hold. Trade plummeted to a mere <a target="_blank" href="https://www.themoscowtimes.com/2016/01/13/russian-chinese-trade-plummets-in-2015-a51425">$64.2 billion</a> in 2015, and wouldn’t climb back up to finally crest the $100 billion mark until last year, when China-Russia trade volumes reached a record high of <a target="_blank" href="http://www.xinhuanet.com/english/2019-06/05/c_138118516.htm">$107 billion</a>.</p>
<p>Even if trade continues 2018’s remarkable 27 percent year-on-year growth rate for the next two years – a tall order, given how much of that trade is concentrated in the energy sector – it would still fall well short of the $200 billion goal in 2020. That may be why Moscow, at least, seems to have quietly <a target="_blank" href="https://sputniknews.com/business/201809271068375971-russia-china-trade-boost/">pushed the target date</a> back to 2024.</p>
<p>Ultimately, the potential for China-Russia trade remains hamstrung by both sides’ heavy-handed political interference in economic affairs. As Nicholas Trickett <a target="_blank" href="https://thediplomat.com/2019/05/putin-in-beijing-what-drives-china-russia-relations/">explained in a previous piece for <em>The Diplomat</em></a><em>: </em>“True cooperation would entail significant domestic reforms to supply chains Moscow has to subsidize in order to keep far-flung regions afloat, industrial groups sated, and consumers happy… That’s politically unfeasible.” Those structural constraints aren’t going away anytime soon.</p>
<p>Instead, there’s a clear focus on geopolitics in China-Russia relations. The words “economy” and “trade” were mentioned only once each in <a target="_blank" href="http://en.kremlin.ru/events/president/transcripts/60671">Xi’s remarks to the press</a> alongside Putin on June 5; the Russian president didn’t bother to talk about either. Instead, Putin emphasized that “the positions of Russia and China on key global issues are close or identical.” It was clear that when he praised China-Russia cooperation as being at an “unprecedentedly high” level, Putin was not talking about trade.</p>
<p>Likewise, Xi seemed more interested in praising the political and strategic nature of China-Russia relations, noting, “Both sides strongly support each other and defend each other’s vital interests.” And the stated purpose of Xi’s trip, <a target="_blank" href="https://www.fmprc.gov.cn/mfa_eng/topics_665678/xjpcfelsgjjjlt/t1668934.shtml">according to a pre-visit press briefing</a> by Chinese Vice Foreign Minister Zhang Hanhui, was to “consolidate the <em>political</em> foundation of Sino-Russian relations” (emphasis added).</p>
<p>Personal ties between Xi and Putin – and thus between their respective governments – are exceptionally close. Xi had glowing language to describe that relationship in his <a target="_blank" href="https://www.fmprc.gov.cn/mfa_eng/zxxx_662805/t1669855.shtml">comments to Russian media</a>: “I have had closer interactions with President Putin than with any other foreign colleagues. He is my best and bosom friend. I cherish dearly our deep friendship.” But alongside that strength comes a tacit admission that the relationship is at its weakest when it comes to economics. Xi put it as diplomatically as possible when he said that China and Russia “need to work closely to seek greater synergy between our development strategies [and] deeper convergence of our development interests.”</p>
<p>Zhang, in the pre-trip briefing, put it a bit differently, saying that China and Russia would be seeking to use Xi’s visit to “translate the advantages in high-level political relations into more tangible results.” It’s clear that despite the obvious bromance between Putin and Xi, those “tangible results” remain frustratingly difficult to realize in the economic sphere.</p>
</div></div><div data-pwmsg class="ng-hide"></div>		
				
		<div id="div-gpt-ad-1434588807065-1" class="ad-mobile ad-mobile-belowarticle">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434588807065-0'); });
			</script>
		</div>
				<div class="postInfoWrapper">
			<div class="postInfo postInfoTopics"><div class="postInfoItem postLabel"><div class="pageIcon"></div><span>Topics</span></div><div class="postInfoItem"><a href="https://thediplomat.com/category/china-power/" itemprop="keywords" class="intref">China Power</a></div></div>			<div class="postInfo postInfoTags"><div class="postInfoItem postLabel"><div class="pageIcon"></div><span>Tags</span></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/china-russia-relations/" itemprop="keywords" class="intref">China-Russia Relations</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/china-russia-trade/" itemprop="keywords" class="intref">China-Russia trade</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/st-petersburg-international-economic-forum/" itemprop="keywords" class="intref">St. Petersburg International Economic Forum</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/vladimir-putin/" itemprop="keywords" class="intref">Vladimir Putin</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/xi-in-russia/" itemprop="keywords" class="intref">Xi in Russia</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/xi-jinping/" itemprop="keywords" class="intref">Xi Jinping</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/xi-visit-to-russia/" itemprop="keywords" class="intref">Xi visit to Russia</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/xi-putin-relations/" itemprop="keywords" class="intref">Xi-Putin relations</a></div><div class="postInfoItem"><a href="https://thediplomat.com/tag/xi-putin-summit/" itemprop="keywords" class="intref">Xi-Putin summit</a></div></div>		</div>
		
	</article>
	
</div>
<div class="postReadMore clearFloat">
<div class="block block13 cached"><div class="td_label"><div class="dipl_labelTitle">Related Stories</div></div><div class="block_content"><a class="postPrevLinkWrapper intref" href="https://thediplomat.com/2018/09/xi-is-attending-the-eastern-economic-forum-what-took-him-so-long/"><div class="postPrevImage"><img width="260" height="170" src="/wp-content/uploads/2018/09/thediplomat-xi-putin-2018-eef-260x170.jpg" alt="Xi Is Attending the Eastern Economic Forum. What Took Him So Long?"></div><div class="postPrevTxt"><div class="postPrevSubtitle">September 12, 2018</div><div class="postPrevTitle">Xi Is Attending the Eastern Economic Forum. What Took Him So Long?</div><div class="postPrevTeaser prose">Other regional leaders have made multiple appearances at the annual event in Vladivostok. This is Xi's first.</div><div class="postPrevLink">Read Story</div></div></a><div class="postPrevList"><a href="https://thediplomat.com/2018/09/xi-to-meet-putin-at-russias-eastern-economic-forum-amid-tensions-with-us/">Xi to Meet Putin at Russia’s Eastern Economic Forum Amid Tensions With US</a><a href="https://thediplomat.com/2017/12/michal-lubina-on-china-russia-relations/">Michał Lubina on China-Russia Relations</a><a href="https://thediplomat.com/2017/02/china-the-us-and-russia-and-the-art-of-love/">China, the US, and Russia: The Art of Love</a><a href="https://thediplomat.com/2015/09/china-russia-hold-partnership-firm-amid-shaky-economics/">China, Russia Hold Partnership Firm Amid Shaky Economics</a><a href="https://thediplomat.com/2015/05/at-russias-military-parade-putin-and-xi-cement-ties/">At Russia's Military Parade, Putin and Xi Cement Ties</a></div></div></div><div class="block block13 cached"><div class="td_label"><div class="dipl_labelTitle">Latest Blogs</div></div><div class="block_content"><a class="postPrevLinkWrapper intref" href="https://thediplomat.com/2019/06/modi-2-0-and-indias-complex-relationship-with-china/"><div class="postPrevImage"><img width="260" height="170" src="/wp-content/uploads/2018/05/thediplomat-27949635608_d929925fd2_h-260x170.jpg" alt="Modi 2.0 and India’s Complex Relationship With China"></div><div class="postPrevTxt"><div class="postPrevSubtitle">June 06, 2019</div><div class="postPrevTitle">Modi 2.0 and India’s Complex Relationship With China</div><div class="postPrevTeaser prose">The relationship with China will loom large in Narendra Modi’s second term as India’s prime minister.</div><div class="postPrevLink">Read Post</div></div></a><div class="postPrevList"><a href="https://thediplomat.com/2019/06/austerity-to-hit-pakistani-military-budget-pm-announces/">Austerity to Hit Pakistani Military Budget, PM Announces</a><a href="https://thediplomat.com/2019/06/taiwans-democracy-is-utterly-confounded-by-populist-mayor-han-kuo-yu/">Taiwan’s Democracy Is Utterly Confounded by Populist Mayor Han Kuo-yu</a><a href="https://thediplomat.com/2019/06/japan-arrests-7-chinese-suspects-in-record-drug-smuggling-bust/">Japan Arrests 7 Chinese Suspects in Record Drug Smuggling Bust</a><a href="https://thediplomat.com/2019/06/how-afghanistans-judiciary-lost-its-independence/">How Afghanistan’s Judiciary Lost Its Independence</a><a href="https://thediplomat.com/2019/06/the-future-of-us-indonesia-military-ties-in-focus-with-defense-secretary-visit/">The Future of US-Indonesia Military Ties in Focus With Defense Secretary Visit</a></div></div></div><div class="block block13 cached"><div class="td_label"><div class="dipl_labelTitle">Latest Features</div></div><div class="block_content"><a class="postPrevLinkWrapper intref" href="https://thediplomat.com/2019/06/what-is-nazarbayevs-legacy-in-kazakhstan/"><div class="postPrevImage"><img width="260" height="170" src="/wp-content/uploads/2019/06/thediplomat-ap_168846423887-260x170.jpg" alt="What Is Nazarbayev’s Legacy in Kazakhstan?"></div><div class="postPrevTxt"><div class="postPrevSubtitle">June 05, 2019</div><div class="postPrevTitle">What Is Nazarbayev’s Legacy in Kazakhstan?</div><div class="postPrevTeaser prose">Kazakhstan’s first president resigned, but he remains fundamentally intertwined with the state.</div><div class="postPrevLink">Read Feature</div></div></a><div class="postPrevList"><a href="https://thediplomat.com/2019/06/is-pakistan-headed-for-political-crisis/">Is Pakistan Headed for Political Crisis?</a><a href="https://thediplomat.com/2019/06/tiananmen-1989-lessons-for-today/">Tiananmen 1989: Lessons for Today</a><a href="https://thediplomat.com/2019/05/china-has-a-head-start-in-the-new-space-race/">China Has a Head Start in the New Space Race</a><a href="https://thediplomat.com/2019/05/indias-bimstec-gambit/">India's BIMSTEC Gambit</a><a href="https://thediplomat.com/2019/05/has-the-paint-dried-on-malaysias-protest-art/">Has the Paint Dried on Malaysia’s Protest Art?</a></div></div></div></div>
			
				
	</div><!-- #content_main -->


<div id="content_side">

	<!-- AD : Half Page -->
	<div id='div-gpt-ad-1343666802946-1' class="block blockAd">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });
		</script>
	</div>
	
	<div id="socialBlock" class="block"><div class="td_label"><div class="dipl_labelTitle">Follow Us</div></div><div class="block_content"><div class="socialList socialIcons"><div class="socialListItem"><a href="https://www.facebook.com/diplomatmagazine" class="facebook socialItem" target="_blank"><span class="socialIcon">&nbsp;</span><span class="socialLabel">Facebook</span></a></div><div class="socialListItem"><a href="https://twitter.com/Diplomat_APAC" class="twitter socialItem" target="_blank"><span class="socialIcon">&nbsp;</span><span class="socialLabel">Twitter</span></a></div><div class="socialListItem"><a href="https://plus.google.com/111026462071985595868" class="google socialItem" target="_blank" rel="publisher"><span class="socialIcon">&nbsp;</span><span class="socialLabel">Google</span></a></div><div class="socialListItem"><a href="https://thediplomat.com/feed/" class="rss socialItem" target="_blank"><span class="socialIcon">&nbsp;</span><span class="socialLabel">RSS</span></a></div></div></div></div><div id="newsletterBlock" class="block"><div class="td_label"><div class="dipl_labelTitle">Newsletter</div></div><div class="block_content"><div class="newsletterIntro"><div class="postPrevSubtitle">Sign up for our weekly newsletter</div><div class="postPrevTitle">The Diplomat Brief</div></div><div class="newsletterForm">	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="aa3c315699" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe Newsletter" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div></div></div>	
	<!-- AD - Inhouse - Subscription -->
	
	<div class="block">
		<div class="block_content" style="padding:0px; width: 300px; height: 300px; background-color:669999;">
			<a style="display:block;line-height:0px;" href="https://thediplomat.com/subscriptions/">

			<img width="300" height="300" style="display:block" src="https://thediplomat.com/ads/subscription/dpl_paywall_ad_300x300_v3.gif">
			</a>
		</div>
	</div>
	
	<div id="block-selected" class="block cache"><div class="td_label"><div class="dipl_labelTitle">Popular Stories</div></div><div class="block_content"><div class="postPreviewInline rows rows3"><div class="row row1"><a href="https://thediplomat.com/2019/05/why-did-beijing-suppress-wang-yangs-remarks-on-taiwan/" class="postPrevLinkWrapper intref"><div class="row_content"><div class="postPrevImage"><img width="120" height="85" src="/wp-content/uploads/2019/05/thediplomat-ap_17298206093311-120x85.jpg" alt="Why Did Beijing Suppress Wang Yang’s Remarks on Taiwan?"></div><div class="postPrevSubtitle">May 30, 2019</div><div class="postPrevTitle">Why Did Beijing Suppress Wang Yang’s Remarks on Taiwan?</div><div class="postPrevTeaser prose">The Politburo Standing Committee member spoke candidly at a cross-strait media summit – apparently too candidly.</div><div class="postPrevLink">Read Story</div></div></a></div><div class="row row2"><a href="https://thediplomat.com/2019/05/the-significance-of-son-heung-min-south-koreas-star-footballer/" class="postPrevLinkWrapper intref"><div class="row_content"><div class="postPrevImage"><img width="120" height="85" src="/wp-content/uploads/2019/05/thediplomat-ap_19107716603530-120x85.jpg" alt="The Significance of Son Heung-min, South Korea’s Star Footballer"></div><div class="postPrevSubtitle">May 29, 2019</div><div class="postPrevTitle">The Significance of Son Heung-min, South Korea’s Star Footballer</div><div class="postPrevTeaser prose">The 26-year-old striker for the Tottenham Hotspurs is one of South Korea’s most valuable cultural exports.</div><div class="postPrevLink">Read Story</div></div></a></div><div class="row row3"><a href="https://thediplomat.com/2019/05/why-and-how-pakistani-christian-girls-are-smuggled-to-china/" class="postPrevLinkWrapper intref"><div class="row_content"><div class="postPrevImage"><img width="120" height="85" src="/wp-content/uploads/2018/12/thediplomat-girl-690327_1280-120x85.jpg" alt="Why and How Pakistani Christian Girls Are Smuggled to China"></div><div class="postPrevSubtitle">May 24, 2019</div><div class="postPrevTitle">Why and How Pakistani Christian Girls Are Smuggled to China</div><div class="postPrevTeaser prose">The dark side of the two countries’ “iron brotherhood”: human trafficking.</div><div class="postPrevLink">Read Story</div></div></a></div></div></div></div>	
	<!-- AD : Medium Rectangle -->
	<div id='div-gpt-ad-1343666802946-2' class='block blockAd'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });
		</script>
	</div>
	
	<div class="block block13 cached"><div class="td_label"><a href="/category/interviews/" class="dipl_labelTitle">Interview</a></div><div class="block_content"><a class="postPrevLinkWrapper intref" href="https://thediplomat.com/2019/06/umida-niyazova-on-forced-labor-in-uzbekistan/"><div class="postPrevImage"><img width="290" height="170" src="/wp-content/uploads/2019/06/thediplomat-ap_0504120692-290x170.jpg" alt="Umida Niyazova on Forced Labor in Uzbekistan"></div><div class="postPrevTxt"><div class="postPrevSubtitle">June 04, 2019</div><div class="postPrevTitle">Umida Niyazova on Forced Labor in Uzbekistan</div><div class="postPrevTeaser prose">Despite progress, forced labor remains a reality in Uzbekistan.</div><div class="postPrevLink">Read Interview</div></div></a><div class="postPrevList"></div><div class="postPrevMore"><a href="/category/interviews/" class="intref">More Interviews</a></div></div></div>	
</div><!-- #secondary -->
	</div><!-- #area_content -->
</div><!-- .viewport -->

<div id="area_footer">
	<div class="viewport">
	<div class="footer_main">
	<ul class="regions"><li><strong>Regions</strong></li><li><a href="https://thediplomat.com/regions/central-asia">Central Asia</a></li><li><a href="https://thediplomat.com/regions/east-asia">East Asia</a></li><li><a href="https://thediplomat.com/regions/oceania-region">Oceania</a></li><li><a href="https://thediplomat.com/regions/south-asia">South Asia</a></li><li><a href="https://thediplomat.com/regions/southeast-asia">Southeast Asia</a></li></ul><ul class="topics"><li><strong>Topics</strong></li><li><a href="https://thediplomat.com/category/blogs">Blogs</a></li><li><a href="https://thediplomat.com/topics/diplomacy">Diplomacy</a></li><li><a href="https://thediplomat.com/category/risk-intelligence">Risk Intelligence</a></li><li><a href="https://thediplomat.com/topics/economy">Economy</a></li><li><a href="https://thediplomat.com/topics/environment">Environment</a></li><li><a href="https://thediplomat.com/category/features">Features</a></li><li><a href="https://thediplomat.com/category/interviews">Interviews</a></li><li><a href="https://thediplomat.com/category/magazine">Magazine</a></li><li><a href="https://thediplomat.com/category/photo-essays">Photo Essays</a></li><li><a href="https://thediplomat.com/category/podcasts">Podcasts</a></li><li><a href="https://thediplomat.com/topics/politics">Politics</a></li><li><a href="https://thediplomat.com/topics/security">Security</a></li><li><a href="https://thediplomat.com/topics/society">Society</a></li><li><a href="https://thediplomat.com/category/the-diplomats-quiz">The Diplomat's Quiz</a></li><li><a href="https://thediplomat.com/category/videos">Videos</a></li></ul><ul class="blogs"><li><strong>Blogs</strong></li><li><a href="https://thediplomat.com/category/china-power">China Power</a></li><li><a href="https://thediplomat.com/category/flashpoints">Flashpoints</a></li><li><a href="https://thediplomat.com/category/asia-defense">Asia Defense</a></li><li><a href="https://thediplomat.com/category/asean-beat">ASEAN Beat</a></li><li><a href="https://thediplomat.com/category/the-pulse">The Pulse</a></li><li><a href="https://thediplomat.com/category/the-koreas">The Koreas</a></li><li><a href="https://thediplomat.com/category/tokyo-report">Tokyo Report</a></li><li><a href="https://thediplomat.com/category/the-debate">The Debate</a></li><li><a href="https://thediplomat.com/category/crossroads-asia">Crossroads Asia</a></li><li><a href="https://thediplomat.com/category/trans-pacific-view">Trans-Pacific View</a></li><li><a href="https://thediplomat.com/category/pacific-money">Pacific Money</a></li><li><a href="https://thediplomat.com/category/asia-life">Asia Life</a></li><li><a href="https://thediplomat.com/category/oceania">Oceania</a></li></ul><ul class="archive"><li><strong>Archives</strong></li><li><a href="https://thediplomat.com/category/sport-culture">Sport &amp; Culture</a></li><li><a href="https://thediplomat.com/category/indian-decade">Indian Decade</a></li><li><a href="https://thediplomat.com/category/a-new-japan">A New Japan</a></li><li><a href="https://thediplomat.com/category/new-leaders-forum">New Leaders Forum</a></li><li><a href="https://thediplomat.com/category/new-emissary">New Emissary</a></li><li><a href="https://thediplomat.com/category/tokyo-notes">Tokyo Notes</a></li><li><a href="https://thediplomat.com/category/apac-insider">APAC Insider</a></li><li><a href="https://thediplomat.com/category/asia-scope">Asia Scope</a></li><li><a href="https://thediplomat.com/category/whats-next-china">China, What's Next?</a></li><li><a href="https://thediplomat.com/category/james-holmes">James Holmes</a></li><li><a href="https://thediplomat.com/category/tech-biz">Tech Biz</a></li><li><a href="https://thediplomat.com/category/zachary-keck">Zachary Keck</a></li></ul><ul class="about"><li><strong>The Diplomat</strong></li><li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li><li><a href="https://thediplomat.com/partners/">Partners</a></li><li><a href="https://thediplomat.com/about-us/advertise/">Advertise</a></li><li><a href="https://thediplomat.com/syndication/">Syndication</a></li><li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li></ul><div class="footer_label">
	<div class="copyright">&copy; 2019 The Diplomat. All Rights Reserved.</div>
</div>
<!-- Google Tag Manager -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-JTDKC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-JTDKC');</script>
<!-- End Google Tag Manager -—>

<!-- Chartbeat -->
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 4272;
_sf_async_config.domain = "thediplomat.com";
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

		</div><!-- .footer_main -->
	</div><!-- #area_footer .viewport -->
</div><!-- #area_footer -->

</div><!-- #page-content -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://thediplomat.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/thediplomat.com\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js,wp-content/plugins/mailchimp/js/scrollTo.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/mailchimp/js/mailchimp.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/themes/the_diplomat_v2/js/print.js,wp-content/themes/the_diplomat_v2/js/sharrre.js,wp-content/themes/the_diplomat_v2/js/sharrre_impl_20170419.js,wp-content/themes/the_diplomat_v2/js/postImage.js,wp-content/themes/the_diplomat_v2/js/featgal.js,wp-includes/js/wp-embed.min.js&#038;ver=2017-05-11'></script>

<!-- Mobile Menu -->
<script>

    $(document).ready(function(){
        $(".footer_main").clone().addClass('slideout-menu').prependTo("body").prepend($(".siteSearchWrapper").clone());
    });

    $(function() {
        $('#mobile-header-menu').click(function() {
            // Calling a function in case you want to expand upon this.
            toggleNav();
        });
    });

    function toggleNav() {
        if ($('#page-content').hasClass('open')) {
            // Do things on Nav Close
            $('#page-content').removeClass('open');
            $('body').removeClass('lock-scroll');
            $('#page-content').removeClass('fix');
            $('#mobile-header-menu').removeClass('active');
            $('.slideout-menu').removeClass('touch-scroll');
        } else {
            // Do things on Nav Open
            $('#page-content').addClass('open');
            $('body').addClass('lock-scroll');
            $('#page-content').addClass('fix');
            $('#mobile-header-menu').addClass('active');
            $('.slideout-menu').addClass('touch-scroll');
        }
    }

</script>
<!-- End: Mobile Menu -->

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2019/06/can-china-and-russia-cash-in-on-their-best-period-of-relations/ -->
<!-- Cache File Path:               /cache/comet-cache-2017/cache/https/thediplomat-com/2019/06/can-china-and-russia-cash-in-on-their-best-period-of-relations.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jun 5th, 2019 @ 6:37 pm UTC -->
<!-- Cache File Generated In:       0.29887 seconds -->

<!-- Cache File Expires On:         Jun 6th, 2019 @ 12:37 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 6th, 2019 @ 12:37 am UTC -->

<!-- Loaded via Cache On:    Jun 5th, 2019 @ 10:02 pm UTC -->
<!-- Loaded via Cache In:    0.01433 seconds -->