<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge"><meta property="twitter:title" content="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge"><meta name="description" content="Hong Kong is facing its worst outbreak of the pandemic but doggedly persists in matching the mainland’s “zero-COVID” strategy."><meta property="og:description" content="Hong Kong is facing its worst outbreak of the pandemic but doggedly persists in matching the mainland’s “zero-COVID” strategy."><meta property="twitter:description" content="Hong Kong is facing its worst outbreak of the pandemic but doggedly persists in matching the mainland’s “zero-COVID” strategy."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-story-s-2/thediplomat_2022-02-16-155049.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-story-s-2/thediplomat_2022-02-16-155049.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/"><meta property="og:url" content="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/"><meta property="twitter:url" content="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/"><meta name="keywords" content="Society,East Asia,Hong Kong,China zero-tolerance COVID policy,COVID-19,Hong Kong coronavirus,Hong Kong COVID-19,Hong Kong zero-COVID"/><meta name="news_keywords" content="Society,East Asia,Hong Kong,China zero-tolerance COVID policy,COVID-19,Hong Kong coronavirus,Hong Kong COVID-19,Hong Kong zero-COVID"/><meta property="article:tag" content="Society"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="Hong Kong"/><meta property="article:tag" content="China zero-tolerance COVID policy"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="Hong Kong coronavirus"/><meta property="article:tag" content="Hong Kong COVID-19"/><meta property="article:tag" content="Hong Kong zero-COVID"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        .ng-hide, [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                    </style>
	<!-- Global Styles -->
<style>
    .td-post__img--circle,
    .td-post__img--circle img {
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
    }
</style><!-- Post Masthead Styles -->
<style type="text/css">
    #td-story-body .wp-caption.size-thumbnail {
        width: 138px !important;
    }

    #td-story-body img.size-thumbnail {
        width: 138px !important;
        height: auto;
    }

    #td-story-body .wp-caption.size-medium {
        width: 300px;
    }

    #td-story-body img.size-medium {
        width: 300px;
        height: auto;
    }

    #td-story-body .wp-caption.size-large {
        width: 462px;
    }

    #td-story-body img.size-large {
        width: 462px;
        height: auto;
    }

    #td-story-body .wp-caption.size-full {
        max-width: 100%;
    }

    #td-story-body img.size-full {
        width: 100%;
        height: auto;
    }

    @media only screen and (max-width: 914px) {
        #td-story-body .wp-caption.size-large {
            width: 100%;
        }

        #td-story-body img.size-large {
            width: 100%;
            height: auto;
        }
    }

    @media only screen and (max-width: 672px) {
        #td-story-body .wp-caption.size-medium {
            width: 100%;
        }

        #td-story-body img.size-medium {
            width: 100%;
            height: auto;
        }
    }

    /* DRI Intro */
    #td-dri-intro {
        padding-bottom: 12px;
        margin-bottom: 24px;
        border-bottom: 2px solid #eceff1;
    }

    #td-dri-intro span {
        color: #b0bec5;
    }

    @media only screen and (min-width: 672px) {
        #td-dri-intro {
            margin-left: 82px;
        }
    }

    /* COVID-19 side */
    #td-c19 {
        background: #eceff1;
    }

    #td-c19 header {
        width: 138px;
        height: 84px;
        background: #CC0000;
        padding-left: 12px;
    }

    #td-c19.td-box > header h3 {
        color: white;
    }

    #td-c19.td-box > header h4 {
        color: #e68080;
    }

    #td-c19.td-box > header h4 + i {
        color: #ad0000;
        font-size: 120px;
        top: 4px;
        right: 4px;
    }

    #td-c19 .td-post {
        border-top: none;
        padding: 0 6px 12px 12px;
    }

    #td-c19 .td-post .td-post__img {
        margin-top: 0;
        margin-left: -12px
    }

    /* Table */
    .td-prose-table,
    .td-prose .td-prose-table p {
        font-size: 16px;
        line-height: 24px;
        font-family: Noto Sans, Open Sans, sans-serif;
    }
    .td-prose .td-prose-table p {
        margin: 0 0 12px;
    }
    .td-prose .td-prose-table p:last-child {
        margin-bottom: 0;
    }
    .td-prose-table {
        margin: 12px 0;
        border: none;
        border-spacing: 0;
        border-top: 2px solid #455a64;
        width: 100%;
    }
    .td-prose-table thead {
        font-weight: bold;
    }
    .td-prose-table td {
        border-bottom: 2px solid #eceff1;
        vertical-align: top;
        padding: 12px;
    }

    .td-prose-table a {
        text-decoration: underline;
    }
    .td-prose-table td:first-child {
        padding-left: 0;
    }
    .td-prose-table td:last-child {
        padding-right: 0;
    }

    .td-prose-table--bg-head thead td,
    .td-prose-table--bg-first-col td:first-child,
    .td-prose-table--bg-last-col td:last-child {
        background: #F9FAFA;
    }
    .td-prose-table--bg-head td:first-child,
    .td-prose-table--bg-first-col td:first-child {
        padding-left: 12px;
    }
    .td-prose-table--bg-head td:last-child,
    .td-prose-table--bg-last-col td:last-child {
        padding-right: 12px;
    }
</style>

<!-- Post Masthead Styles -->
<style>

    .td-story-meta__img {
        float: left;
        margin-right: 22px;
        margin-left: -2px;
    }
    .td-story-meta__img figure {
        float: left;
        margin: -5px 0;
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
        position: relative;
        border: 2px solid white;
    }
    .td-story-meta__img figure + figure {
        margin-left: -8px;
        z-index: -1;
    }
    @media only screen and (min-width: 753px) {
        #td-meta > div {
            margin-right: 220px;
        }
    }
</style>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());             var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-217272 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;">
    <script>googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1434588807065-11');
        });</script>
</div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South Asia</a>
                    </td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-space td-priority-4">|</td>
                                        <td class="td-priority-4"><a href="https://magazine.thediplomat.com" target="_blank" rel="noopener">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a></li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a></li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                                                        <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-MuHPgaFKSzpAtV9B_Gs" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_87_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_87_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_87_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_87_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_87_cover.jpg" alt="Beijing’s Olympic Redux" title="Beijing’s Olympic Redux">    </figure>
    <div class="td-post">
        <h5>February 2022</h5>
        <h4>Beijing’s Olympic Redux</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge" data-url="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge @Diplomat_APAC" data-url="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge" data-url="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2022/02/seeking-higher-ground-climate-resilience-in-the-maldives/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Seeking Higher Ground: Climate Resilience in the Maldives" title="Seeking Higher Ground: Climate Resilience in the Maldives" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-15-232602.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-15-232602.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-15-232602.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Environment</h5><h4>Seeking Higher Ground: Climate Resilience in the Maldives</h4></a></div><div class="swiper-slide"><a href="/2022/02/what-a-19-year-old-study-tells-us-about-chinas-j-20/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What a 19-Year-Old Study Tells Us About China&rsquo;s J-20" title="What a 19-Year-Old Study Tells Us About China&rsquo;s J-20" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-14-191934.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-14-191934.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-14-191934.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>What a 19-Year-Old Study Tells Us About China’s J-20</h4></a></div><div class="swiper-slide"><a href="/2022/02/the-limits-of-metoo-in-sri-lanka/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Limits of #MeToo in Sri Lanka" title="The Limits of #MeToo in Sri Lanka" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-14-162703.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-14-162703.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-14-162703.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>The Limits of #MeToo in Sri Lanka</h4></a></div><div class="swiper-slide"><a href="/2022/02/chinas-push-to-advance-rural-revitalization/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="China&rsquo;s Push to Advance Rural Revitalization" title="China&rsquo;s Push to Advance Rural Revitalization" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-11-172331.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-11-172331.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-11-172331.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>China’s Push to Advance Rural Revitalization</h4></a></div><div class="swiper-slide"><a href="/2022/02/african-opportunities-in-china-africa-relations/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="African Opportunities in China-Africa Relations" title="African Opportunities in China-Africa Relations" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2018/09/sizes/td-list-xs-1/thediplomat-ap_18246427692510.jpg 58w, https://thediplomat.com/wp-content/uploads/2018/09/sizes/td-list-xs-2/thediplomat-ap_18246427692510.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2018/09/sizes/td-list-xs-1/thediplomat-ap_18246427692510.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>African Opportunities in China-Africa Relations</h4></a></div><div class="swiper-slide"><a href="/2022/02/is-the-talibans-campaign-against-the-islamic-state-working/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Is the Taliban&rsquo;s Campaign Against the Islamic State Working?" title="Is the Taliban&rsquo;s Campaign Against the Islamic State Working?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-09-193841.png 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-09-193841.png 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-09-193841.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Is the Taliban’s Campaign Against the Islamic State Working?</h4></a></div><div class="swiper-slide"><a href="/2022/02/why-wont-vietnam-teach-about-the-sino-vietnamese-war/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Why Won&rsquo;t Vietnam Teach the History of the Sino-Vietnamese War?" title="Why Won&rsquo;t Vietnam Teach the History of the Sino-Vietnamese War?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-08-193703.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-08-193703.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-08-193703.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Why Won’t Vietnam Teach the History of the Sino-Vietnamese War?</h4></a></div><div class="swiper-slide"><a href="/2022/02/nepals-fierce-mcc-debate/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Nepal&rsquo;s Fierce MCC Debate" title="Nepal&rsquo;s Fierce MCC Debate" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-xs-1/thediplomat-2020-01-29-21.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-xs-2/thediplomat-2020-01-29-21.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-xs-1/thediplomat-2020-01-29-21.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Nepal’s Fierce MCC Debate</h4></a></div><div class="swiper-slide"><a href="/2022/02/the-us-is-squandering-its-cofa-advantage-in-the-pacific/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The US Is Squandering Its COFA Advantage in the Pacific" title="The US Is Squandering Its COFA Advantage in the Pacific" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-07-200127.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-07-200127.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-07-200127.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>The US Is Squandering Its COFA Advantage in the Pacific</h4></a></div><div class="swiper-slide"><a href="/2022/02/crying-wolf-japans-ministry-of-finance/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Japan: The Ministry That Cried Wolf" title="Japan: The Ministry That Cried Wolf" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-06-121221.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-06-121221.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-06-121221.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Japan: The Ministry That Cried Wolf</h4></a></div><div class="swiper-slide"><a href="/2022/02/india-has-a-problem-with-election-handouts/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="India Has a Problem With Election Handouts" title="India Has a Problem With Election Handouts" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-04-182914.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-04-182914.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-04-182914.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>India Has a Problem With Election Handouts</h4></a></div><div class="swiper-slide"><a href="/2022/02/cryptocurrency-and-terrorist-financing-in-asia/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Cryptocurrency and Terrorist Financing in Asia" title="Cryptocurrency and Terrorist Financing in Asia" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-04-130505.jpg 58w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-2/thediplomat_2022-02-04-130505.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-xs-1/thediplomat_2022-02-04-130505.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Cryptocurrency and Terrorist Financing in Asia</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/society/" class="td-secondary">Society</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge                    </h1>
					<div id="td-lead" itemprop="description"><p>Hong Kong is facing its worst outbreak of the pandemic but doggedly persists in matching the mainland’s “zero-COVID” strategy.</p>
</div>

<div id="td-meta">
    <aside class="td-story-meta__img">
		    </aside>
    <div class="td-story-meta__main">
		<div class="td-author">By <a href="https://thediplomat.com/authors/associated-press/" itemprop="author" itemscope itemtype="http://schema.org/Person"><spanitemprop="name">Alice Fung and David Rising </span></a><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>        <div class="td-date"><span
                    itemprop="datePublished">February 16, 2022</span>
            <meta itemprop="dateModified"
                  content="2022-02-17T00:52:21Z"/>
        </div>
    </div>
    <aside class="td-share">
        <div class="td-share__btn td-share__btn--facebook"
             data-text="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge" data-url="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/">
			<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--twitter"
             data-text="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge @Diplomat_APAC"
             data-url="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--linkedin"
             data-text="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge" data-url="https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--print">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
        </div>
    </aside>
</div>
                </header><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-story-s-2/thediplomat_2022-02-16-155049.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge" title="Xi Urges Hong Kong to Get Control as COVID-19 Cases Surge" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-story-s-1/thediplomat_2022-02-16-155049.jpg 300w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-story-s-2/thediplomat_2022-02-16-155049.jpg 600w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/medium/thediplomat_2022-02-16-155049.jpg 462w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/large/thediplomat_2022-02-16-155049.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-story-s-1/thediplomat_2022-02-16-155049.jpg"></div><figcaption class="td-caption" itemprop="description"><p>People, including current hospital patients, showing COVID-19 symptoms wait at a temporary holding area outside Caritas Medical Centre in Hong Kong Wednesday, Feb. 16, 2022. </p>
<span>Credit: AP Photo Vincent Yu</span></figcaption></figure><section id="td-story-body" class="td-prose td-pwOn" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>Coronavirus patients lay in hospital beds or open-air tens amid record numbers of infections as Hong Kong doggedly adheres to its “zero-COVID” strategy, and China’s leader Xi Jinping said the local government’s “overriding task” was to control the situation.</p><p>Hong Kong is facing its worst outbreak of the pandemic, topping 2,000 new COVID-19 cases each day this week. The city government has already instituted strict rules banning gatherings of more than two households.</p><p>But health care facilities are beginning to overflow, and the city’s Caritas Medical Center was forced Wednesday to treat some patients in beds outside the building. Others were waiting in tents, some appalled by the government’s response to the outbreak.</p><p>“The reason why our society has become chaotic like this today is all because of this policy. The organizational skill of the government has made Hong Kong people feel so hopeless,” said Daisy Ho, a 70-year-old homemaker.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get briefed on the story of the week, and developing stories to watch across the Asia-Pacific.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Get the Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>Xi directed Vice Premier Han Zheng to express to Hong Kong leader Carrie Lam the concerns that Chinese Communist Party leaders have about the city’s ongoing outbreak, according to Wen Wei Po, a pro-Beijing news outlet.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>Han said the Hong Kong government “should earnestly assume the main responsibility and regard the rapid stabilization and control of the epidemic as the current overriding task,” the report said.</p><p>China’s central government agencies and neighboring Guangdong province will provide Hong Kong with resources to fight the outbreak, including rapid antigen tests, medical expertise and supplies, the vice premier said.</p><p>China has been able to control the virus within its borders by maintaining a strict “zero tolerance” policy that involves total lockdowns, extensive contact tracing, and mass testing millions of people. The strategy seeks to contain outbreaks as soon as they are detected.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>Lam has stuck to the strategy despite geographical and other differences between Hong Kong and other parts of China. Last week, the entire upscale Discovery Bay neighborhood in Hong Kong was ordered to undergo testing after authorities found traces of the virus in its sewage.</p><p>The comments from Xi and Han were the latest pressure from Beijing for her to stay the course, despite <a href="https://thediplomat.com/2022/02/hong-kongs-zero-covid-approach-meets-growing-frustration/">growing frustration</a> from Hong Kongers.</p><p>Thousands of people in the city have tested positive for COVID-19 and are waiting to be admitted into hospitals or isolation facilities, said Dr. Sara Ho, the chief manager for patient safety and risk management at the Hong Kong Hospital Authority.</p><p>“This situation is undesirable. Therefore, we are looking for ways with the government to set up more isolation facilities. We hope to shorten the patients’ waiting time,” she added.</p><p>People who test positive are required to quarantine either in hospitals if they have serious symptoms or in government-run facilities for light or asymptomatic cases. The record number of new cases, driven by the highly transmissible omicron variant, has led to the current overcrowding.</p><p>Yancey Yau, a construction worker, said the city’s hospital workers are facing heavy stress.</p><p>“They are working so hard. But the government is not doing what they should do,” Yau said. “The hospital workers are just miserable. I hope more citizens will support them. I don’t have any hope for this government.”</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>By contrast, the city-state of Singapore, which is similarly sized to Hong Kong with a population of some 5.7 million compared to 7.5 million, undertook strict lockdown measures early in the pandemic but is now pursuing a “living with COVID” approach.</p><p>The number of new cases per capita in Singapore has skyrocketed with the arrival of the Omicron variant, with 1,911 new cases per million people reported on Monday, versus 66 per million in Hong Kong, according to Our World in Data.</p><p>But people testing positive who have no symptoms or only mild symptoms just need to self-quarantine at home, and even those who have more severe symptoms are told to see a physician for medical advice before going to the hospital.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1572275980546-0" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572275980546-0'); });</script></div></div></aside><p>Consequently, Singapore is not suffering the stress on its health care system that Hong Kong is now experiencing.</p><p>Singapore also boasts one of the world’s highest vaccination rates, with 88 percent of its population fully vaccinated, compared to Hong Kong’s 64 percent.</p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><h5>Guest Author</h5><h4 style="padding-bottom: 0;">Alice Fung and David Rising </h4><div style="padding-top: 0;">Alice Fung and David Rising reported for the Associated Press. Fung reported from Hong Kong, China and Rising reported from Bangkok, Thailand.</div><a class="td-post__more" href="https://thediplomat.com/authors/associated-press/">View Profile</a></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/society/"><span itemprop="keywords">Society</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/hong-kong/"><span itemprop="keywords">Hong Kong</span></a></li><li><a href="https://thediplomat.com/tag/china-zero-tolerance-covid-policy/"><span itemprop="keywords">China zero-tolerance COVID policy</span></a></li><li><a href="https://thediplomat.com/tag/covid-19/"><span itemprop="keywords">COVID-19</span></a></li><li><a href="https://thediplomat.com/tag/hong-kong-coronavirus/"><span itemprop="keywords">Hong Kong coronavirus</span></a></li><li><a href="https://thediplomat.com/tag/hong-kong-covid-19/"><span itemprop="keywords">Hong Kong COVID-19</span></a></li><li><a href="https://thediplomat.com/tag/hong-kong-zero-covid/"><span itemprop="keywords">Hong Kong zero-COVID</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:term:term_49878 --><a href="/2022/02/indonesia-breaks-daily-covid-19-record-as-omicron-surge-continues/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Indonesia Breaks Daily COVID-19 Record as Omicron Surge Continues" title="Indonesia Breaks Daily COVID-19 Record as Omicron Surge Continues" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-16-045935.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-16-045935.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-16-045935.jpg" loading="lazy"></figure><h5>February 16, 2022</h5><h4>Indonesia Breaks Daily COVID-19 Record as Omicron Surge Continues</h4></a><a href="/2022/02/as-covid-19-crashes-across-solomon-islands-vaccines-must-be-available-to-all/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="As COVID-19 Crashes Across Solomon Islands, Vaccines Must Be Available to All" title="As COVID-19 Crashes Across Solomon Islands, Vaccines Must Be Available to All" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-181053.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-11-181053.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-181053.jpg" loading="lazy"></figure><h5>February 12, 2022</h5><h4>As COVID-19 Crashes Across Solomon Islands, Vaccines Must Be Available to All</h4></a><a href="/2022/02/beijings-ambitious-olympic-covid-bubble-so-far-so-good/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Beijing&rsquo;s Ambitious Olympic COVID Bubble: So Far, So Good" title="Beijing&rsquo;s Ambitious Olympic COVID Bubble: So Far, So Good" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-160338.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-11-160338.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-160338.jpg" loading="lazy"></figure><h5>February 12, 2022</h5><h4>Beijing’s Ambitious Olympic COVID Bubble: So Far, So Good</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2022/02/a-perfect-dry-the-mekong-river-enters-its-fourth-year-of-drought/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="A Perfect Dry: The Mekong River Enters its Fourth Year of Drought" title="A Perfect Dry: The Mekong River Enters its Fourth Year of Drought" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-085553.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-11-085553.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-085553.jpg" loading="lazy"></figure><h5>February 11, 2022</h5><h4>A Perfect Dry: The Mekong River Enters its Fourth Year of Drought</h4></a><a href="/2022/02/elusive-balances-shaping-us-southeast-asia-strategy/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Elusive Balances: Shaping US Southeast Asia Strategy" title="Elusive Balances: Shaping US Southeast Asia Strategy" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/07/sizes/thumbnail/thediplomat_2021-07-15.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/07/sizes/td-list-s-2/thediplomat_2021-07-15.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/07/sizes/thumbnail/thediplomat_2021-07-15.jpg" loading="lazy"></figure><h5>February 12, 2022</h5><h4>Elusive Balances: Shaping US Southeast Asia Strategy</h4></a><a href="/2022/02/cambodia-as-asean-chair-what-to-expect/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Cambodia as ASEAN Chair: What to Expect" title="Cambodia as ASEAN Chair: What to Expect" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-002814.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-21-002814.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-21-002814.jpg" loading="lazy"></figure><h5>February 02, 2022</h5><h4>Cambodia as ASEAN Chair: What to Expect</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2022/02/ukraine-in-china-russia-relations/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Ukraine in China-Russia Relations" title="Ukraine in China-Russia Relations" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-04-143329.png 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-04-143329.png 276w" src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-04-143329.png" loading="lazy"></figure><h5>February 14, 2022</h5><h4>Ukraine in China-Russia Relations</h4><h6>By <span>Mercy A. Kuo</span></h6><div>Insights from Bonny Lin.</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2022/01/does-the-world-need-to-recognize-the-taliban/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Does the World Need to Recognize the Taliban?" title="Does the World Need to Recognize the Taliban?" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-26-173215.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-26-173215.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-26-173215.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 01, 2022</h5><h4>Does the World Need to Recognize the Taliban?</h4></a><a href="/2022/01/the-battle-for-myanmar/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="The Battle for Myanmar" title="The Battle for Myanmar" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-26-173158.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-26-173158.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-26-173158.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 01, 2022</h5><h4>The Battle for Myanmar</h4></a><a href="/2022/01/the-struggle-to-power-tajikistan/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="The Struggle to Power Tajikistan" title="The Struggle to Power Tajikistan" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-26-173004.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-26-173004.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-26-173004.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 01, 2022</h5><h4>The Struggle to Power Tajikistan</h4></a><a href="/2022/01/beijings-olympic-redux/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Beijing&rsquo;s Olympic Redux" title="Beijing&rsquo;s Olympic Redux" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-26-173133.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-26-173133.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-26-173133.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 01, 2022</h5><h4>Beijing’s Olympic Redux</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=set key=td:posts:related:terms_6_38_29246_29248_49620_49878_53743_54479_55794 --><a href="/2022/02/hong-kongs-zero-covid-approach-meets-growing-frustration/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Hong Kong&rsquo;s Zero-COVID Approach Meets Growing Frustration" title="Hong Kong&rsquo;s Zero-COVID Approach Meets Growing Frustration" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-25-140929.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-25-140929.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-25-140929.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-25-140929.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-25-140929.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 10, 2022</h5><h4>Hong Kong’s Zero-COVID Approach Meets Growing Frustration</h4><h6>By <span>Alice Fung</span> and <span>David Rising</span></h6><div>“This is insane… There is no way to reach zero cases.”</div></a><a href="/2022/01/the-dilemma-of-hong-kongs-fixation-on-zero-covid/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Dilemma of Hong Kong&rsquo;s Fixation on Zero COVID" title="The Dilemma of Hong Kong&rsquo;s Fixation on Zero COVID" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-25-140929.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-s-2/thediplomat_2022-01-25-140929.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-1/thediplomat_2022-01-25-140929.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/01/sizes/td-list-m-2/thediplomat_2022-01-25-140929.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/01/sizes/thumbnail/thediplomat_2022-01-25-140929.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 25, 2022</h5><h4>The Dilemma of Hong Kong’s Fixation on Zero COVID</h4><h6>By <span>Charles Mok</span></h6><div>Hong Kong's obsession with zero COVID is leading it down unproductive rabbit holes -- like hamster culling -- rather than finding long-term solutions.</div></a><p class="td-br td-br--2"></p><a href="/2021/05/hong-kongs-vaccination-drive-leaves-out-the-most-vulnerable/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Hong Kong&rsquo;s Vaccination Drive Leaves Out Refugees" title="Hong Kong&rsquo;s Vaccination Drive Leaves Out Refugees" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-14-20.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-14-20.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-14-20.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-14-20.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-14-20.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 14, 2021</h5><h4>Hong Kong’s Vaccination Drive Leaves Out Refugees</h4><h6>By <span>Jessie Lau</span></h6><div>Hong Kong is one of the easiest places in the world to get a vaccine and access to public health services. Unless you’re a refugee, that is.</div></a><a href="/2021/05/hong-kong-domestic-workers-decry-mandatory-covid-19-testing/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Hong Kong Domestic Workers Decry Mandatory COVID-19 Testing" title="Hong Kong Domestic Workers Decry Mandatory COVID-19 Testing" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-07-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-s-2/thediplomat-2021-05-07-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-1/thediplomat-2021-05-07-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/05/sizes/td-list-m-2/thediplomat-2021-05-07-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/05/sizes/thumbnail/thediplomat-2021-05-07-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>May 07, 2021</h5><h4>Hong Kong Domestic Workers Decry Mandatory COVID-19 Testing</h4><h6>By <span>Jessie Lau</span></h6><div>Activists say the community is being singled out unfairly, a continuation of long-standing discriminatory practices.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Top Stories</h3><i>T</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2022/02/indonesias-22-billion-purchases-of-us-french-fighter-jets-how-russias-su-35-lost-out/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Indonesia&rsquo;s $22 Billion Purchases of US, French Fighter Jets: How Russia&rsquo;s Su-35 Lost Out" title="Indonesia&rsquo;s $22 Billion Purchases of US, French Fighter Jets: How Russia&rsquo;s Su-35 Lost Out" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-152214.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-11-152214.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-11-152214.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-11-152214.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-152214.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 12, 2022</h5><h4>Indonesia’s $22 Billion Purchases of US, French Fighter Jets: How Russia’s Su-35 Lost Out</h4><h6>By <span>A. B. Abrams</span></h6><div>Indonesia’s about-face from a deal with Russia to new purchase agreements with the U.S. and France highlights the potency of U.S. sanctions.</div></a><a href="/2022/02/argentina-joins-chinas-belt-and-road/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Argentina Joins China&rsquo;s Belt and Road" title="Argentina Joins China&rsquo;s Belt and Road" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-10-145628.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-10-145628.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-10-145628.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-10-145628.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-10-145628.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 10, 2022</h5><h4>Argentina Joins China’s Belt and Road</h4><h6>By <span>Marc Lanteigne</span></h6><div>The Argentine president’s attendance at the Beijing Winter Olympics brought big strides in the relationship.</div></a><p class="td-br td-br--2"></p><a href="/2022/02/why-wont-vietnam-teach-about-the-sino-vietnamese-war/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Why Won&rsquo;t Vietnam Teach the History of the Sino-Vietnamese War?" title="Why Won&rsquo;t Vietnam Teach the History of the Sino-Vietnamese War?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-08-193703.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-08-193703.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-08-193703.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-08-193703.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-08-193703.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 09, 2022</h5><h4>Why Won’t Vietnam Teach the History of the Sino-Vietnamese War?</h4><h6>By <span>Travis Vincent</span></h6><div>Vietnam is reluctant to include the 1979 conflict in history textbooks, continuing a decades-long silence.</div></a><a href="/2022/02/indonesian-capital-plan-throws-china-backed-rail-link-into-disarray/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Indonesian Capital Plan Throws China-Backed Rail Link Into Disarray" title="Indonesian Capital Plan Throws China-Backed Rail Link Into Disarray" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-09-042308.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-09-042308.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-09-042308.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-09-042308.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-09-042308.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 09, 2022</h5><h4>Indonesian Capital Plan Throws China-Backed Rail Link Into Disarray</h4><h6>By <span>Sebastian Strangio</span></h6><div>The Chinese-Indonesian consortium building the Jakarta-Bandung High-Speed Rail line says that projected demand has fallen by nearly half.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2022/02/seeking-higher-ground-climate-resilience-in-the-maldives/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Seeking Higher Ground: Climate Resilience in the Maldives" title="Seeking Higher Ground: Climate Resilience in the Maldives" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-15-232602.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-15-232602.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-15-232602.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-15-232602.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-15-232602.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 16, 2022</h5><h4>Seeking Higher Ground: Climate Resilience in the Maldives</h4><h6>By <span>Nicholas Muller</span></h6><div>Maldivians cannot wait much longer for durable solutions to the threats posed by climate change.</div></a><a href="/2022/02/what-a-19-year-old-study-tells-us-about-chinas-j-20/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What a 19-Year-Old Study Tells Us About China&rsquo;s J-20" title="What a 19-Year-Old Study Tells Us About China&rsquo;s J-20" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-14-191934.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-14-191934.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-14-191934.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-14-191934.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-14-191934.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 15, 2022</h5><h4>What a 19-Year-Old Study Tells Us About China’s J-20</h4><h6>By <span>Rick Joe</span></h6><div>A study from 2003 – now available in exclusive English translation – contains important insights on China’s fifth-generation (and beyond) fighter development.</div></a><p class="td-br td-br--2"></p><a href="/2022/02/the-limits-of-metoo-in-sri-lanka/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Limits of #MeToo in Sri Lanka" title="The Limits of #MeToo in Sri Lanka" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-14-162703.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-14-162703.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-14-162703.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-14-162703.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-14-162703.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 15, 2022</h5><h4>The Limits of #MeToo in Sri Lanka</h4><h6>By <span>Devana Senanayake </span></h6><div>Years after an explosion of accusations centered on the media industry, the movement has not had any lasting effects in Sri Lanka.</div></a><a href="/2022/02/chinas-push-to-advance-rural-revitalization/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&rsquo;s Push to Advance Rural Revitalization" title="China&rsquo;s Push to Advance Rural Revitalization" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-172331.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-11-172331.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-11-172331.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-11-172331.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-11-172331.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 12, 2022</h5><h4>China’s Push to Advance Rural Revitalization</h4><h6>By <span>Genevieve Donnellon-May</span></h6><div>Xi is promoting a new vision to tackle long-standing problems like the rural-urban divide, food security, and poverty.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_14063_14064_14065_16291_17628_19005_51483 --><a href="/2022/02/a-new-era-of-u-s-indonesia-relations/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="A New Era of US-Indonesia Relations?" title="A New Era of US-Indonesia Relations?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-31-010508.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-31-010508.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-1/thediplomat_2021-12-31-010508.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-2/thediplomat_2021-12-31-010508.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-31-010508.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 16, 2022</h5><h4>A New Era of US-Indonesia Relations?</h4><h6>By <span>Noto Suoneto</span> and <span>Hugh Harsono</span></h6><div>Under President Joe Biden, relations between Indonesia and the United States have proceeded apace.</div></a><a href="/2022/02/indonesia-breaks-daily-covid-19-record-as-omicron-surge-continues/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Indonesia Breaks Daily COVID-19 Record as Omicron Surge Continues" title="Indonesia Breaks Daily COVID-19 Record as Omicron Surge Continues" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-16-045935.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-16-045935.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-16-045935.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-16-045935.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-16-045935.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 16, 2022</h5><h4>Indonesia Breaks Daily COVID-19 Record as Omicron Surge Continues</h4><h6>By <span>Sebastian Strangio</span></h6><div>The surge has prompted the authorities to reintroduce some limited social restrictions on Java and Bali.</div></a><p class="td-br td-br--2"></p><a href="/2022/02/this-is-south-koreas-k-pop-soft-power-moment/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="This Is South Korea&rsquo;s K-pop Soft Power Moment" title="This Is South Korea&rsquo;s K-pop Soft Power Moment" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-15-175357.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-15-175357.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-15-175357.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-15-175357.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-15-175357.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 16, 2022</h5><h4>This Is South Korea’s K-pop Soft Power Moment</h4><h6>By <span>Brandon Valeriano</span> and <span>Aleydis Nissen</span></h6><div>K-pop offers something different to the nationalism projected by China and the territorial politics of exclusion. </div></a><a href="/2022/02/cambodia-puts-controversial-national-internet-gateway-plan-on-hold/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Cambodia Puts Controversial National Internet Gateway Plan on Hold" title="Cambodia Puts Controversial National Internet Gateway Plan on Hold" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-15-235037.jpg 138w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-s-2/thediplomat_2022-02-15-235037.jpg 276w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-1/thediplomat_2022-02-15-235037.jpg 219w, https://thediplomat.com/wp-content/uploads/2022/02/sizes/td-list-m-2/thediplomat_2022-02-15-235037.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2022/02/sizes/thumbnail/thediplomat_2022-02-15-235037.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 16, 2022</h5><h4>Cambodia Puts Controversial National Internet Gateway Plan on Hold</h4><h6>By <span>Sebastian Strangio</span></h6><div>Under proposed rules, Cambodian ISPs would be required to route all of their internet traffic through a single, government-controlled chokepoint.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
	                                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/by-other-means/">By Other Means</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-MuHPgaFKSzpAtV9B_Gs" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_87_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_87_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_87_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_87_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_87_cover.jpg" alt="Beijing’s Olympic Redux" title="Beijing’s Olympic Redux" loading="lazy">    </figure>
    <div class="td-post">
        <h5>February 2022</h5>
        <h4>Beijing’s Olympic Redux</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/thediplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2022 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge/ -->
<!-- Cache File Path:               /cache/comet-cache-2021/cache/https/thediplomat-com/2022/02/xi-urges-hong-kong-to-get-control-as-covid-19-cases-surge.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Feb 16th, 2022 @ 3:58 pm UTC -->
<!-- Cache File Generated In:       0.22872 seconds -->

<!-- Cache File Expires On:         Feb 16th, 2022 @ 5:58 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Feb 16th, 2022 @ 5:58 pm UTC -->

<!-- Loaded via Cache On:    Feb 16th, 2022 @ 5:07 pm UTC -->
<!-- Loaded via Cache In:    0.00298 seconds -->