<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="What’s in the China-Iran Strategic Cooperation Agreement?"><meta property="twitter:title" content="What’s in the China-Iran Strategic Cooperation Agreement?"><meta name="description" content="Despite the fanfare surrounding the 25-year deal, details are scarce. Is this much ado about nothing?"><meta property="og:description" content="Despite the fanfare surrounding the 25-year deal, details are scarce. Is this much ado about nothing?"><meta property="twitter:description" content="Despite the fanfare surrounding the 25-year deal, details are scarce. Is this much ado about nothing?"><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-2/thediplomat-2021-03-29-10.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-2/thediplomat-2021-03-29-10.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/"><meta property="og:url" content="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/"><meta property="twitter:url" content="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/"><meta name="keywords" content="Diplomacy,East Asia,China,Iran,China in the Middle East,China-Iran relations,China-Iran security pact,China-Iran strategic partnership,Chinese investment in Iran,Wang Yi in Iran"/><meta name="news_keywords" content="Diplomacy,East Asia,China,Iran,China in the Middle East,China-Iran relations,China-Iran security pact,China-Iran strategic partnership,Chinese investment in Iran,Wang Yi in Iran"/><meta property="article:tag" content="Diplomacy"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="China"/><meta property="article:tag" content="Iran"/><meta property="article:tag" content="China in the Middle East"/><meta property="article:tag" content="China-Iran relations"/><meta property="article:tag" content="China-Iran security pact"/><meta property="article:tag" content="China-Iran strategic partnership"/><meta property="article:tag" content="Chinese investment in Iran"/><meta property="article:tag" content="Wang Yi in Iran"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>What’s in the China-Iran Strategic Cooperation Agreement? &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        .ng-hide, [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                    </style>
	<!-- Global Styles -->
<style>
    .td-post__img--circle,
    .td-post__img--circle img {
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
    }
</style><!-- Post Masthead Styles -->
<style type="text/css">
    #td-story-body .wp-caption.size-thumbnail {
        width: 138px !important;
    }

    #td-story-body img.size-thumbnail {
        width: 138px !important;
        height: auto;
    }

    #td-story-body .wp-caption.size-medium {
        width: 300px;
    }

    #td-story-body img.size-medium {
        width: 300px;
        height: auto;
    }

    #td-story-body .wp-caption.size-large {
        width: 462px;
    }

    #td-story-body img.size-large {
        width: 462px;
        height: auto;
    }

    #td-story-body .wp-caption.size-full {
        max-width: 100%;
    }

    #td-story-body img.size-full {
        width: 100%;
        height: auto;
    }

    @media only screen and (max-width: 914px) {
        #td-story-body .wp-caption.size-large {
            width: 100%;
        }

        #td-story-body img.size-large {
            width: 100%;
            height: auto;
        }
    }

    @media only screen and (max-width: 672px) {
        #td-story-body .wp-caption.size-medium {
            width: 100%;
        }

        #td-story-body img.size-medium {
            width: 100%;
            height: auto;
        }
    }

    /* DRI Intro */
    #td-dri-intro {
        padding-bottom: 12px;
        margin-bottom: 24px;
        border-bottom: 2px solid #eceff1;
    }

    #td-dri-intro span {
        color: #b0bec5;
    }

    @media only screen and (min-width: 672px) {
        #td-dri-intro {
            margin-left: 82px;
        }
    }

    /* COVID-19 side */
    #td-c19 {
        background: #eceff1;
    }

    #td-c19 header {
        width: 138px;
        height: 84px;
        background: #CC0000;
        padding-left: 12px;
    }

    #td-c19.td-box > header h3 {
        color: white;
    }

    #td-c19.td-box > header h4 {
        color: #e68080;
    }

    #td-c19.td-box > header h4 + i {
        color: #ad0000;
        font-size: 120px;
        top: 4px;
        right: 4px;
    }

    #td-c19 .td-post {
        border-top: none;
        padding: 0 6px 12px 12px;
    }

    #td-c19 .td-post .td-post__img {
        margin-top: 0;
        margin-left: -12px
    }

    /* Table */
    .td-prose-table,
    .td-prose .td-prose-table p {
        font-size: 16px;
        line-height: 24px;
        font-family: Noto Sans, Open Sans, sans-serif;
    }

    .td-prose .td-prose-table p {
        margin: 0 0 12px;
    }

    .td-prose .td-prose-table p:last-child {
        margin-bottom: 0;
    }

    .td-prose-table {
        margin: 12px 0;
        border: none;
        border-spacing: 0;
        border-top: 2px solid #455a64;
        width: 100%;
    }

    .td-prose-table thead {
        font-weight: bold;
    }

    .td-prose-table td {
        border-bottom: 2px solid #eceff1;
        vertical-align: top;
        padding: 12px;
        width: 30%;
    }

    .td-prose-table thead td,
    .td-prose-table--bg-last-col td:last-child {
        background: #F9FAFA;
    }

    .td-prose-table a {
        text-decoration: underline;
    }

</style>

<!-- Post Masthead Styles -->
<style>

    .td-story-meta__img {
        float: left;
        margin-right: 22px;
        margin-left: -2px;
    }
    .td-story-meta__img figure {
        float: left;
        margin: -5px 0;
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
        position: relative;
        border: 2px solid white;
    }
    .td-story-meta__img figure + figure {
        margin-left: -8px;
        z-index: -1;
    }
    @media only screen and (min-width: 753px) {
        #td-meta > div {
            margin-right: 220px;
        }
    }
</style>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-198248 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;">
    <script>googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1434588807065-11');
        });</script>
</div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South Asia</a>
                    </td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>
                    <td class="td-priority-3"><a
                                href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-space td-priority-4">|</td>
                    <td class="td-priority-4"><a href="https://thediplomat.com/topics/risk-intelligence/">DRI</a>
                    </td>
                    <td class="td-priority-5"><a href="https://magazine.thediplomat.com" target="_blank" rel="noopener">Magazine</a>
                    </td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a></li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a></li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                            <li><a href="https://thediplomat.com/topics/risk-intelligence/">Risk Intelligence</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-MWPR69S0-BVMRC_xwfT" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_77_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_77_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_77_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_77_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_77_cover.jpg" alt="The Making of Brand Modi" title="The Making of Brand Modi">    </figure>
    <div class="td-post">
        <h5>April 2021</h5>
        <h4>The Making of Brand Modi</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>What’s in the China-Iran Strategic Cooperation Agreement?</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="What’s in the China-Iran Strategic Cooperation Agreement?" data-url="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="What’s in the China-Iran Strategic Cooperation Agreement? @Diplomat_APAC" data-url="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="What’s in the China-Iran Strategic Cooperation Agreement?" data-url="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2021/03/tankie-man-the-pro-democracy-hong-kongers-standing-up-to-western-communists/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Tankie Man: The Pro-Democracy Hong Kongers Standing Up to Western Communists" title="Tankie Man: The Pro-Democracy Hong Kongers Standing Up to Western Communists" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-xs-1/thediplomat-2020-08-25-1.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-xs-2/thediplomat-2020-08-25-1.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-xs-1/thediplomat-2020-08-25-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Tankie Man: The Pro-Democracy Hong Kongers Standing Up to Western Communists</h4></a></div><div class="swiper-slide"><a href="/2021/03/david-vs-goliath-how-space-based-assets-can-give-taiwan-an-edge/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="David vs Goliath: How Space-Based Assets Can Give Taiwan an Edge" title="David vs Goliath: How Space-Based Assets Can Give Taiwan an Edge" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2015/10/sizes/td-list-xs-1/thediplomat_2015-10-22_15-47-45.jpg 58w, https://thediplomat.com/wp-content/uploads/2015/10/sizes/td-list-xs-2/thediplomat_2015-10-22_15-47-45.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2015/10/sizes/td-list-xs-1/thediplomat_2015-10-22_15-47-45.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>David vs Goliath: How Space-Based Assets Can Give Taiwan an Edge</h4></a></div><div class="swiper-slide"><a href="/2021/03/indias-dangerous-myanmar-policy/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="India&rsquo;s Dangerous Myanmar Policy" title="India&rsquo;s Dangerous Myanmar Policy" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-25-5.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-2/thediplomat-2021-03-25-5.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-25-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>India’s Dangerous Myanmar Policy</h4></a></div><div class="swiper-slide"><a href="/2021/03/how-asian-drug-trafficking-networks-operate-in-europe/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How Asian Drug-Trafficking Networks Operate in Europe" title="How Asian Drug-Trafficking Networks Operate in Europe" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-24-8.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-2/thediplomat-2021-03-24-8.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-24-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>How Asian Drug-Trafficking Networks Operate in Europe</h4></a></div><div class="swiper-slide"><a href="/2021/03/assassinations-silence-afghanistans-intellectuals/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Assassinations Silence Afghanistan&rsquo;s Intellectuals" title="Assassinations Silence Afghanistan&rsquo;s Intellectuals" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-23-9.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-2/thediplomat-2021-03-23-9.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-23-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Assassinations Silence Afghanistan’s Intellectuals</h4></a></div><div class="swiper-slide"><a href="/2021/03/what-does-the-india-pakistan-ceasefire-mean-for-local-kashmiris/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What Does the India-Pakistan Ceasefire Mean for Local Kashmiris?" title="What Does the India-Pakistan Ceasefire Mean for Local Kashmiris?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-22-15.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-2/thediplomat-2021-03-22-15.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-22-15.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>What Does the India-Pakistan Ceasefire Mean for Local Kashmiris?</h4></a></div><div class="swiper-slide"><a href="/2021/03/the-huawei-factor-in-us-india-relations/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Huawei Factor in US-India Relations" title="The Huawei Factor in US-India Relations" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-22-6.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-2/thediplomat-2021-03-22-6.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-22-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>The Huawei Factor in US-India Relations</h4></a></div><div class="swiper-slide"><a href="/2021/03/how-the-cold-war-shaped-bangladeshs-liberation-war/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How the Cold War Shaped Bangladesh&rsquo;s Liberation War" title="How the Cold War Shaped Bangladesh&rsquo;s Liberation War" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-19-11.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-2/thediplomat-2021-03-19-11.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-19-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>How the Cold War Shaped Bangladesh’s Liberation War</h4></a></div><div class="swiper-slide"><a href="/2021/03/the-strategic-implications-of-the-china-russia-lunar-base-cooperation-agreement/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Strategic Implications of the China-Russia Lunar Base Cooperation Agreement" title="The Strategic Implications of the China-Russia Lunar Base Cooperation Agreement" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-xs-1/thediplomat-2020-12-03-7.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-xs-2/thediplomat-2020-12-03-7.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/12/sizes/td-list-xs-1/thediplomat-2020-12-03-7.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>The Strategic Implications of the China-Russia Lunar Base Cooperation Agreement</h4></a></div><div class="swiper-slide"><a href="/2021/03/new-mega-city-could-be-a-death-blow-for-indias-ancient-tribes/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="New Mega-City Could Be a Death Blow for India&amp;#8217;s Ancient Tribes" title="New Mega-City Could Be a Death Blow for India&amp;#8217;s Ancient Tribes" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-17-9.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-2/thediplomat-2021-03-17-9.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-17-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Environment</h5><h4>New Mega-City Could Be a Death Blow for India&#8217;s Ancient Tribes</h4></a></div><div class="swiper-slide"><a href="/2021/03/it-happens-every-day-to-everyone-street-harassment-in-uzbekistan/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="&amp;#8216;It Happens Every Day, to Everyone&amp;#8217;: Street Harassment in Uzbekistan" title="&amp;#8216;It Happens Every Day, to Everyone&amp;#8217;: Street Harassment in Uzbekistan" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/05/sizes/td-list-xs-1/thediplomat-2020-05-07-5.jpg 58w, https://thediplomat.com/wp-content/uploads/2020/05/sizes/td-list-xs-2/thediplomat-2020-05-07-5.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2020/05/sizes/td-list-xs-1/thediplomat-2020-05-07-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>&#8216;It Happens Every Day, to Everyone&#8217;: Street Harassment in Uzbekistan</h4></a></div><div class="swiper-slide"><a href="/2021/03/the-litmus-test-for-hong-kongs-financial-future/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Litmus Test for Hong Kong&rsquo;s Financial Future" title="The Litmus Test for Hong Kong&rsquo;s Financial Future" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-15-13.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-2/thediplomat-2021-03-15-13.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-xs-1/thediplomat-2021-03-15-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>The Litmus Test for Hong Kong’s Financial Future</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/diplomacy/" class="td-secondary">Diplomacy</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						What’s in the China-Iran Strategic Cooperation Agreement?                    </h1>
					<div id="td-lead" itemprop="description"><p>Despite the fanfare surrounding the 25-year deal, details are scarce. Is this much ado about nothing?</p>
</div>

<div id="td-meta">
    <aside class="td-story-meta__img">
		<figure class="td-img"><img alt="Shannon Tiezzi" title="Shannon Tiezzi" sizes="58px" srcset="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/shannon-tiezzi.jpg 58w, https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-2/shannon-tiezzi.jpg 116w" src="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/shannon-tiezzi.jpg"></figure>    </aside>
    <div class="td-story-meta__main">
		<div class="td-author">By <a href="https://thediplomat.com/authors/shannon-tiezzi/" itemprop="author" itemscope itemtype="http://schema.org/Person"><spanitemprop="name">Shannon Tiezzi</span></a><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>        <div class="td-date"><span
                    itemprop="datePublished">March 30, 2021</span>
            <meta itemprop="dateModified"
                  content="2021-03-30T03:17:20Z"/>
        </div>
    </div>
    <aside class="td-share">
        <div class="td-share__btn td-share__btn--facebook"
             data-text="What’s in the China-Iran Strategic Cooperation Agreement?" data-url="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/">
			<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--twitter"
             data-text="What’s in the China-Iran Strategic Cooperation Agreement? @Diplomat_APAC"
             data-url="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--linkedin"
             data-text="What’s in the China-Iran Strategic Cooperation Agreement?" data-url="https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--print">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
        </div>
    </aside>
</div>
                </header><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-2/thediplomat-2021-03-29-10.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="What&rsquo;s in the China-Iran Strategic Cooperation Agreement?" title="What&rsquo;s in the China-Iran Strategic Cooperation Agreement?" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-1/thediplomat-2021-03-29-10.jpg 300w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-2/thediplomat-2021-03-29-10.jpg 600w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/medium/thediplomat-2021-03-29-10.jpg 462w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/large/thediplomat-2021-03-29-10.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-story-s-1/thediplomat-2021-03-29-10.jpg"></div><figcaption class="td-caption" itemprop="description"><p>Iranian Foreign Minister Mohammad Javad Zarif, right, and his Chinese counterpart Wang Yi, pose for photos after the ceremony of signing documents, in Tehran, Iran, Saturday, March 27, 2021. </p>
<span>Credit: AP Photo/Ebrahim Noroozi</span></figcaption></figure><section id="td-story-body" class="td-prose td-pwOn" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>On March 27, Iran and China signed a 25-year strategic cooperation agreement addressing economic issues amid crippling U.S. sanctions on Iran, state TV reported.</p><p>The agreement, dubbed the Comprehensive Strategic Partnership, covers a variety of economic activity from oil and mining to promoting industrial activity in Iran, as well as transportation and agricultural collaborations, according to the report. The deal also supports tourism and cultural exchanges. It comes on the 50th anniversary of the establishment of diplomatic relations between China and Iran.</p><p>No additional details of the agreement were revealed as Iran&#8217;s Foreign Minister Mohammad Javad Zarif and Chinese counterpart Wang Yi took part in a ceremony marking the event. Wang was in Iran as part of a <a href="https://thediplomat.com/2021/03/chinas-foreign-minister-heads-to-the-middle-east/">broader six-country tour</a> of the Middle East, which also included stops in Saudi Arabia, Turkey, the United Arab Emirates, Bahrain, and Oman.</p><p>The deal marked the first time Iran has signed such a lengthy agreement with a major world power. In 2001, Iran and Russia singed a 10-year cooperation agreement, mainly in the nuclear field, that was lengthened to 20 years through two five-year extensions.</p><p>Before the ceremony on Saturday, Wang met Iranian President Hassan Rouhani and special Iranian envoy in charge of the deal Ali Larijani. &#8220;No matter how the world situation changes, China&#8217;s willingness to develop China-Iran relations will not change,&#8221; Wang told Rouhani, <a href="https://www.fmprc.gov.cn/mfa_eng/wjb_663304/wjbz_663308/activities_663312/t1865099.shtml">according to a summary from China&#8217;s Foreign Ministry</a>. He added, &#8220;&#8230; The comprehensive cooperation plan signed today will make an overall plan for promoting the China-Iran comprehensive strategic partnership.&#8221;</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>Wang also made pointed comments about &#8220;unreasonable unilateral sanctions imposed on Iran&#8221; and &#8220;the evil consequences of external interference on the regional situation,&#8221; clear references to the United States&#8217; policy toward Iran.</p><p>Saeed Khatibzadeh, spokesman for Iran&#8217;s Foreign Ministry, called the agreement “deep, multi-layered, and full-fledged” the day before the signing.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get briefed on the story of the week, and developing stories to watch across the Asia-Pacific.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Get the Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>The deal was first discussed during Chinese President Xi Jinping’s visit to Tehran in 2016, when he met with Iran’s Supreme Leader Ali Khamenei. But the planned agreement came under <a href="https://thediplomat.com/2020/07/the-pitfalls-of-the-china-iran-agreement/">intense scrutiny</a> last summer, when a supposed draft of the deal leaked. The documents claimed China was prepared to invest $400 million in Iran over the deal’s 25-year term, in exchange for unprecedented access to Iranian ports and islands. That, in turn, sparked fears of lost sovereignty among Iranians, where <a href="https://thediplomat.com/2021/01/bitcoin-mining-and-blackouts-add-to-anti-chinese-sentiments-in-iran/">Chinese investment is a sensitive issue</a>.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>Importantly, the reported $400 million figure was not actually featured in the official announcements of the deal signed on Saturday, though it appeared in several <a href="https://www.nytimes.com/2021/03/27/world/middleeast/china-iran-deal.html">foreign media reports</a>. In fact, when Chinese Foreign Ministry spokesperson Zhao Lijian was pressed on the total amount of Chinese investment he <a href="https://www.fmprc.gov.cn/mfa_eng/xwfw_665399/s2510_665401/t1865136.shtml">refused to answer</a>.</p><p>“The plan focuses on tapping the potentials in economic and cultural cooperation and charting course for long-term cooperation,” Zhao said. “It neither includes any quantitative, specific contracts and goals nor targets any third party, and will provide a general framework for China-Iran cooperation going forward.”</p><p>In other words, there may be less than meets the eye in the agreement, at least in its current form. Bill Figueroa, a researcher specializing in China-Iran relations, argued in <a href="https://twitter.com/IranChinaGuy/status/1375841806823387140">a Twitter thread</a> that the agreement was “not a big deal.” Instead, it’s “an aspirational document” that “provides no methods for enforcement, measurable goals, or specific programs.” On the defense side in particular, the specific areas for cooperation “are all things that already exist,” he noted, and are well inside the norm of China’s engagement with other regional powers.</p><p>China’s investment in Iran tells a similar story. According to the <a href="https://www.aei.org/china-global-investment-tracker/">China Global Investment Tracker</a>, China’s investment in Iran from 2010 to 2020 amounted to $18.2 billion. During the same period, China invested $30.6 billion in Saudi Arabia and $29.5 billion in the UAE. While Beijing and Tehran find political benefits in touting their relationship, the actual results lag behind Chinese engagement with Iran’s Gulf rivals.</p><p>“In short, this agreement represents an attempt to bring Sino-Iranian relations back in line with the rest of the Middle East, rather than expansion of beyond the norm for China’s engagement with the region,” Figueroa concluded.</p><p>The devil, as always, is in the details, and those apparently remained to be ironed out, in the form of specific contracts and plans for cooperation. Despite the fanfare surrounding the agreement, something is still holding China-Iran relations back – whether that’s Chinese reluctance to tangle with Iran’s sanctions-ridden economy, Iranian fears of lost sovereignty, the complex geopolitics of the Middle East, or a combination of all three.</p><p>Reportedly, Iran and China have done some $20 billion in trade annually in recent years. That’s down from nearly $52 billion in 2014, however, because of a decline in oil prices and U.S. sanctions imposed in 2018 after then-President Donald Trump pulled the U.S. unilaterally out of a nuclear deal between Iran and world powers, saying it needed to be renegotiated.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>Iran has pulled away from restrictions imposed under the deal under those sanctions in order to put pressure on the other signatories — Germany, France, Britain, Russia and China — to provide new economic incentives to offset U.S. sanctions.</p><p><em>With reporting from the Associated Press in Tehran, Iran. </em></p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><figure class="td-img td-post__img td-post__img--right td-post__img--circle"><img alt="Shannon Tiezzi" title="Shannon Tiezzi" sizes="58px" srcset="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/shannon-tiezzi.jpg 58w, https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-2/shannon-tiezzi.jpg 116w" src="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/shannon-tiezzi.jpg"></figure><h5>Staff Author</h5><h4 style="padding-bottom: 0;">Shannon Tiezzi</h4><div style="padding-top: 0;"><p>Shannon Tiezzi is Editor at <em>The Diplomat.</em></p>
</div><a class="td-post__more" href="https://thediplomat.com/authors/shannon-tiezzi/">View Profile</a></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/diplomacy/"><span itemprop="keywords">Diplomacy</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/china/"><span itemprop="keywords">China</span></a></li><li><a href="https://thediplomat.com/countries/iran/"><span itemprop="keywords">Iran</span></a></li><li><a href="https://thediplomat.com/tag/china-in-the-middle-east/"><span itemprop="keywords">China in the Middle East</span></a></li><li><a href="https://thediplomat.com/tag/china-iran-relations/"><span itemprop="keywords">China-Iran relations</span></a></li><li><a href="https://thediplomat.com/tag/china-iran-security-pact/"><span itemprop="keywords">China-Iran security pact</span></a></li><li><a href="https://thediplomat.com/tag/china-iran-strategic-partnership/"><span itemprop="keywords">China-Iran strategic partnership</span></a></li><li><a href="https://thediplomat.com/tag/chinese-investment-in-iran/"><span itemprop="keywords">Chinese investment in Iran</span></a></li><li><a href="https://thediplomat.com/tag/wang-yi-in-iran/"><span itemprop="keywords">Wang Yi in Iran</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2021/03/manila-locks-down-as-covid-19-cases-surge-in-the-philippines/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Manila Locks Down as COVID-19 Cases Surge in the Philippines" title="Manila Locks Down as COVID-19 Cases Surge in the Philippines" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-29-1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-1.jpg" loading="lazy"></figure><h5>March 29, 2021</h5><h4>Manila Locks Down as COVID-19 Cases Surge in the Philippines</h4></a><a href="/2021/03/why-is-australias-vaccine-campaign-moving-so-slowly/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Why Is Australia&rsquo;s Vaccine Campaign Moving So Slowly?" title="Why Is Australia&rsquo;s Vaccine Campaign Moving So Slowly?" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-19-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-s-2/thediplomat-2021-02-19-6.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-19-6.jpg" loading="lazy"></figure><h5>March 22, 2021</h5><h4>Why Is Australia’s Vaccine Campaign Moving So Slowly?</h4></a><a href="/2021/03/a-patchwork-vaccine-rollout-in-the-pacific-islands/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="A Patchwork Vaccine Rollout in the Pacific Islands" title="A Patchwork Vaccine Rollout in the Pacific Islands" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-19-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-19-7.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-19-7.jpg" loading="lazy"></figure><h5>March 19, 2021</h5><h4>A Patchwork Vaccine Rollout in the Pacific Islands</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2021/03/ceasing-fire-india-pakistan-and-elusive-peace-in-south-asia/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Ceasing Fire: India, Pakistan, and Elusive Peace in South Asia" title="Ceasing Fire: India, Pakistan, and Elusive Peace in South Asia" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2019/01/sizes/thumbnail/thediplomat-ap_16273493427821.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/01/sizes/td-list-s-2/thediplomat-ap_16273493427821.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2019/01/sizes/thumbnail/thediplomat-ap_16273493427821.jpg" loading="lazy"></figure><h5>March 23, 2021</h5><h4>Ceasing Fire: India, Pakistan, and Elusive Peace in South Asia</h4></a><a href="/2021/03/southeast-asias-emerging-markets-post-pandemic/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Southeast Asia&rsquo;s Emerging Markets, Post-Pandemic" title="Southeast Asia&rsquo;s Emerging Markets, Post-Pandemic" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-17-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-17-2.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-17-2.jpg" loading="lazy"></figure><h5>March 17, 2021</h5><h4>Southeast Asia’s Emerging Markets, Post-Pandemic</h4></a><a href="/2021/03/the-quad-summit-delivering-value-in-the-indo-pacific/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="The &lsquo;Quad&rsquo; Summit: Delivering Value in the Indo-Pacific" title="The &lsquo;Quad&rsquo; Summit: Delivering Value in the Indo-Pacific" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2018/04/sizes/thumbnail/thediplomat-42_cvrs_1.jpg 138w, https://thediplomat.com/wp-content/uploads/2018/04/sizes/td-list-s-2/thediplomat-42_cvrs_1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2018/04/sizes/thumbnail/thediplomat-42_cvrs_1.jpg" loading="lazy"></figure><h5>March 17, 2021</h5><h4>The ‘Quad’ Summit: Delivering Value in the Indo-Pacific</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2021/03/melissa-crouch-on-myanmars-coup-and-the-rule-of-law/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Melissa Crouch on Myanmar&amp;#8217;s Coup and the Rule of Law" title="Melissa Crouch on Myanmar&amp;#8217;s Coup and the Rule of Law" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-23-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-23-1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-23-1.jpg" loading="lazy"></figure><h5>March 23, 2021</h5><h4>Melissa Crouch on Myanmar&#8217;s Coup and the Rule of Law</h4><h6>By <span>Sebastian Strangio</span></h6><div>"What the military’s assertion of political power on February 1 has done is expose the inherent bias and undemocratic nature of the 2008 Constitution."</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2021/02/myanmar-after-the-coup/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Myanmar After the Coup" title="Myanmar After the Coup" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-24-11.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-s-2/thediplomat-2021-02-24-11.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-24-11.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 01, 2021</h5><h4>Myanmar After the Coup</h4></a><a href="/2021/02/what-do-the-us-and-china-want-from-africa/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="What Do the US and China Want From Africa?" title="What Do the US and China Want From Africa?" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-24-10.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-s-2/thediplomat-2021-02-24-10.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-24-10.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 01, 2021</h5><h4>What Do the US and China Want From Africa?</h4></a><a href="/2021/03/uzbekistan-needs-a-navruz-for-human-rights/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Uzbekistan Needs a Navruz for Human Rights" title="Uzbekistan Needs a Navruz for Human Rights" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-28-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/04/sizes/td-list-s-2/thediplomat-2020-04-28-5.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2020/04/sizes/thumbnail/thediplomat-2020-04-28-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 01, 2021</h5><h4>Uzbekistan Needs a Navruz for Human Rights</h4></a><a href="/2021/02/bangladesh-at-50-the-transformation-of-a-nation/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Bangladesh at 50: The Transformation of a Nation" title="Bangladesh at 50: The Transformation of a Nation" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-24-9.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-s-2/thediplomat-2021-02-24-9.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-24-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 01, 2021</h5><h4>Bangladesh at 50: The Transformation of a Nation</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header style="background: white url(https://thediplomat.com/wp-content/themes/td_theme_v3/assets/DRI/covid_header_home.jpg) no-repeat right center;background-size: cover"><h3><a href="https://thediplomat.com/tag/covid-19">DRI<span style="color: #CC0000;">&nbsp;|&nbsp;</span>COVID-19 IN ASIA</a><br><span style="color: #455a64;font-weight: normal;">Presented by <a href="https://dri.thediplomat.com" target="_blank" rel="noopener">Diplomat Risk&nbsp;Intelligence</a></span></h3></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2021/03/manila-locks-down-as-covid-19-cases-surge-in-the-philippines/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Manila Locks Down as COVID-19 Cases Surge in the Philippines" title="Manila Locks Down as COVID-19 Cases Surge in the Philippines" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-29-1.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-29-1.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-29-1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 29, 2021</h5><h4>Manila Locks Down as COVID-19 Cases Surge in the Philippines</h4><h6>By <span>Nick Aspinwall</span></h6><div>Millions of Filipinos will spend their second straight Easter Sunday under lockdown in an effort to stop a record surge of COVID-19 infections.</div></a><a href="/2021/03/why-is-australias-vaccine-campaign-moving-so-slowly/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Why Is Australia&rsquo;s Vaccine Campaign Moving So Slowly?" title="Why Is Australia&rsquo;s Vaccine Campaign Moving So Slowly?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-19-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-s-2/thediplomat-2021-02-19-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-m-1/thediplomat-2021-02-19-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-m-2/thediplomat-2021-02-19-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-19-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 22, 2021</h5><h4>Why Is Australia’s Vaccine Campaign Moving So Slowly?</h4><h6>By <span>Joshua Mcdonald</span></h6><div>More than 6 million Australians are currently eligible to receive their first dose of the COVID-19 vaccine. A mere fraction have received it.</div></a><p class="td-br td-br--2"></p><a href="/2021/03/a-patchwork-vaccine-rollout-in-the-pacific-islands/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="A Patchwork Vaccine Rollout in the Pacific Islands" title="A Patchwork Vaccine Rollout in the Pacific Islands" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-19-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-19-7.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-19-7.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-19-7.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-19-7.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 19, 2021</h5><h4>A Patchwork Vaccine Rollout in the Pacific Islands</h4><h6>By <span>Andreyka Natalegawa</span> and <span>Camille Bismonte</span></h6><div>Vaccine rollout in the Pacific has been anything but uniform.</div></a><a href="/2021/03/covid-19-made-chinas-debt-problem-worse/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="COVID-19 Made China&rsquo;s Debt Problem Worse" title="COVID-19 Made China&rsquo;s Debt Problem Worse" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2016/11/sizes/thumbnail/thediplomat_2016-11-21_19-17-37.jpg 138w, https://thediplomat.com/wp-content/uploads/2016/11/sizes/td-list-s-2/thediplomat_2016-11-21_19-17-37.jpg 276w, https://thediplomat.com/wp-content/uploads/2016/11/sizes/td-list-m-1/thediplomat_2016-11-21_19-17-37.jpg 219w, https://thediplomat.com/wp-content/uploads/2016/11/sizes/td-list-m-2/thediplomat_2016-11-21_19-17-37.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2016/11/sizes/thumbnail/thediplomat_2016-11-21_19-17-37.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 18, 2021</h5><h4>COVID-19 Made China’s Debt Problem Worse</h4><h6>By <span>Sara Hsu</span></h6><div>With debt soaring amid the pandemic, the government’s deleveraging struggle slogs on.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=set key=td:posts:related:terms_6_18_37_41_3743_14692_29248_29860_51478_51479_53432 --><a href="/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What&rsquo;s in the China-Iran Strategic Cooperation Agreement?" title="What&rsquo;s in the China-Iran Strategic Cooperation Agreement?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-10.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-29-10.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-29-10.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-29-10.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-10.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 30, 2021</h5><h4>What’s in the China-Iran Strategic Cooperation Agreement?</h4><h6>By <span>Shannon Tiezzi</span></h6><div>Despite the fanfare surrounding the 25-year deal, details are scarce. Is this much ado about nothing?</div></a><a href="/2020/07/the-pitfalls-of-the-china-iran-agreement/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Pitfalls of the China-Iran Agreement" title="The Pitfalls of the China-Iran Agreement" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/07/sizes/thumbnail/thediplomat-2020-07-15-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/07/sizes/td-list-s-2/thediplomat-2020-07-15-5.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/07/sizes/td-list-m-1/thediplomat-2020-07-15-5.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/07/sizes/td-list-m-2/thediplomat-2020-07-15-5.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/07/sizes/thumbnail/thediplomat-2020-07-15-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>July 15, 2020</h5><h4>The Pitfalls of the China-Iran Agreement</h4><h6>By <span>Nima Khorrami</span></h6><div>The reported agreement, already receiving a backlash in Iran, is not likely to achieve what Tehran hopes it will.</div></a><p class="td-br td-br--2"></p><a href="/2020/10/following-fresh-us-sanctions-will-china-bail-out-iran/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Following Fresh US Sanctions, Will China Bail out Iran?" title="Following Fresh US Sanctions, Will China Bail out Iran?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-10-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-s-2/thediplomat-2020-01-10-5.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-m-1/thediplomat-2020-01-10-5.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-m-2/thediplomat-2020-01-10-5.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-10-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 19, 2020</h5><h4>Following Fresh US Sanctions, Will China Bail out Iran?</h4><h6>By <span>Emily Jin</span></h6><div>When the United States cuts off Iran completely, will China step in? This question comes at a critical time, but the answer is complicated. </div></a><a href="/2021/03/chinas-foreign-minister-heads-to-the-middle-east/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China&amp;#8217;s Foreign Minister Heads to the Middle East" title="China&amp;#8217;s Foreign Minister Heads to the Middle East" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-24-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-24-7.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-24-7.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-24-7.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-24-7.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 25, 2021</h5><h4>China&#8217;s Foreign Minister Heads to the Middle East</h4><h6>By <span>Shannon Tiezzi</span></h6><div>Wang Yi's six-country tour highlights the region's expanding importance for China.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2021/03/tankie-man-the-pro-democracy-hong-kongers-standing-up-to-western-communists/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Tankie Man: The Pro-Democracy Hong Kongers Standing Up to Western Communists" title="Tankie Man: The Pro-Democracy Hong Kongers Standing Up to Western Communists" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/08/sizes/thumbnail/thediplomat-2020-08-25-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-s-2/thediplomat-2020-08-25-1.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-m-1/thediplomat-2020-08-25-1.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-m-2/thediplomat-2020-08-25-1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/08/sizes/thumbnail/thediplomat-2020-08-25-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 29, 2021</h5><h4>Tankie Man: The Pro-Democracy Hong Kongers Standing Up to Western Communists</h4><h6>By <span>Sebastian Skov Andersen</span> and <span>Thomas Chan</span></h6><div>The tankie phenomenon pits Western self-identified communists against those struggling against China's human rights abuses.</div></a><a href="/2021/03/david-vs-goliath-how-space-based-assets-can-give-taiwan-an-edge/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="David vs Goliath: How Space-Based Assets Can Give Taiwan an Edge" title="David vs Goliath: How Space-Based Assets Can Give Taiwan an Edge" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2015/10/sizes/thumbnail/thediplomat_2015-10-22_15-47-45.jpg 138w, https://thediplomat.com/wp-content/uploads/2015/10/sizes/td-list-s-2/thediplomat_2015-10-22_15-47-45.jpg 276w, https://thediplomat.com/wp-content/uploads/2015/10/sizes/td-list-m-1/thediplomat_2015-10-22_15-47-45.jpg 219w, https://thediplomat.com/wp-content/uploads/2015/10/sizes/td-list-m-2/thediplomat_2015-10-22_15-47-45.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2015/10/sizes/thumbnail/thediplomat_2015-10-22_15-47-45.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 27, 2021</h5><h4>David vs Goliath: How Space-Based Assets Can Give Taiwan an Edge</h4><h6>By <span>Jason Wang</span> and <span>Mark Matossian</span></h6><div>SAR technology will be crucial in Indo-Pacific asymmetric conflicts – especially for Taiwan.</div></a><p class="td-br td-br--2"></p><a href="/2021/03/indias-dangerous-myanmar-policy/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="India&rsquo;s Dangerous Myanmar Policy" title="India&rsquo;s Dangerous Myanmar Policy" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-25-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-25-5.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-25-5.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-25-5.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-25-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 26, 2021</h5><h4>India’s Dangerous Myanmar Policy</h4><h6>By <span>Sudha Ramachandran</span></h6><div>New Delhi’s appeasement of the Tatmadaw could trigger angry protests, and perhaps inflame anti-India insurgencies in the northeast.</div></a><a href="/2021/03/how-asian-drug-trafficking-networks-operate-in-europe/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="How Asian Drug-Trafficking Networks Operate in Europe" title="How Asian Drug-Trafficking Networks Operate in Europe" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-24-8.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-24-8.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-24-8.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-24-8.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-24-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 25, 2021</h5><h4>How Asian Drug-Trafficking Networks Operate in Europe</h4><h6>By <span>Timothy L. Quintero</span></h6><div>Recent Sam Gor arrests in Europe reveal the transcontinental reach of the drug syndicate.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/topics/risk-intelligence/">DRI<span style="color: #CC0000;">&nbsp;|&nbsp;</span>APAC Risks, Analyzed</a></h3><i>DRI</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:term:term_50734 --><a href="/2021/03/the-quad-summit-delivering-value-in-the-indo-pacific/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The &lsquo;Quad&rsquo; Summit: Delivering Value in the Indo-Pacific" title="The &lsquo;Quad&rsquo; Summit: Delivering Value in the Indo-Pacific" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2018/04/sizes/thumbnail/thediplomat-42_cvrs_1.jpg 138w, https://thediplomat.com/wp-content/uploads/2018/04/sizes/td-list-s-2/thediplomat-42_cvrs_1.jpg 276w, https://thediplomat.com/wp-content/uploads/2018/04/sizes/td-list-m-1/thediplomat-42_cvrs_1.jpg 219w, https://thediplomat.com/wp-content/uploads/2018/04/sizes/td-list-m-2/thediplomat-42_cvrs_1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2018/04/sizes/thumbnail/thediplomat-42_cvrs_1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 17, 2021</h5><h4>The ‘Quad’ Summit: Delivering Value in the Indo-Pacific</h4><h6>By <span>Ankit Panda</span></h6><div>The meeting of the leaders of the four countries marks an important milestone in the development of the ‘Quad’ as a regional mechanism.</div></a><a href="/2021/03/black-sunday-in-myanmar-dozens-killed-as-martial-law-declared/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Black Sunday in Myanmar: Dozens Killed as Martial Law Declared" title="Black Sunday in Myanmar: Dozens Killed as Martial Law Declared" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-15-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-15-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-15-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-15-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-15-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 15, 2021</h5><h4>Black Sunday in Myanmar: Dozens Killed as Martial Law Declared</h4><h6>By <span>Sebastian Strangio</span></h6><div>The day saw at least 39 people killed by security forces, as Chinese-financed factories came under attack.</div></a><p class="td-br td-br--2"></p><a href="/2021/03/the-us-rok-alliance-in-2021-back-on-track/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The US-ROK Alliance in 2021: Back on Track?" title="The US-ROK Alliance in 2021: Back on Track?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/08/sizes/thumbnail/thediplomat-2020-08-26.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-s-2/thediplomat-2020-08-26.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-m-1/thediplomat-2020-08-26.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/08/sizes/td-list-m-2/thediplomat-2020-08-26.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/08/sizes/thumbnail/thediplomat-2020-08-26.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 12, 2021</h5><h4>The US-ROK Alliance in 2021: Back on Track?</h4><h6>By <span>Ankit Panda</span></h6><div>With a cost-sharing deal finally agreed, what lies ahead for the U.S.-South Korea alliance?</div></a><a href="/2021/02/the-disengagement-at-pangong-lake-what-happens-now-between-india-and-china/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Disengagement at Pangong Lake: What Happens Now Between India and China?" title="The Disengagement at Pangong Lake: What Happens Now Between India and China?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/11/sizes/thumbnail/thediplomat-2020-11-12-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/11/sizes/td-list-s-2/thediplomat-2020-11-12-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/11/sizes/td-list-m-1/thediplomat-2020-11-12-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/11/sizes/td-list-m-2/thediplomat-2020-11-12-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/11/sizes/thumbnail/thediplomat-2020-11-12-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>February 25, 2021</h5><h4>The Disengagement at Pangong Lake: What Happens Now Between India and China?</h4><h6>By <span>Ankit Panda</span></h6><div>The two sides initiated a disengagement along the banks of Pangong Lake in Eastern Ladakh. What happens next?</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_14063_14064_14065_16291_17628_19005_51483 --><a href="/2021/03/us-opens-initiative-to-focus-on-small-and-less-populous-island-economies/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="US Opens Initiative to Focus on &lsquo;Small and Less Populous Island Economies&rsquo;" title="US Opens Initiative to Focus on &lsquo;Small and Less Populous Island Economies&rsquo;" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-9.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-29-9.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-29-9.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-29-9.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 30, 2021</h5><h4>US Opens Initiative to Focus on ‘Small and Less Populous Island Economies’</h4><h6>By <span>Grant Wyeth</span></h6><div>In addition to the Pacific Island atates, the SALPIE initiative covers island nations in the Caribbean and North Atlantic, which share climate change and COVID-19 concerns.</div></a><a href="/2021/03/kyrgyzstan-uzbekistan-border-resolved-100-percent/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Kyrgyzstan-Uzbekistan Border: &lsquo;Resolved 100 Percent&rsquo;" title="Kyrgyzstan-Uzbekistan Border: &lsquo;Resolved 100 Percent&rsquo;" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-15-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-s-2/thediplomat-2020-01-15-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-m-1/thediplomat-2020-01-15-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-m-2/thediplomat-2020-01-15-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-15-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 30, 2021</h5><h4>Kyrgyzstan-Uzbekistan Border: ‘Resolved 100 Percent’</h4><h6>By <span>Catherine Putz</span></h6><div>Kyrgyz officials laud a protocol signed with Uzbekistan to settle, once and for all, the border. Much work remains ahead to realize the agreement on the ground.</div></a><p class="td-br td-br--2"></p><a href="/2021/03/beijing-is-getting-better-at-disinformation-on-global-social-media/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Beijing Is Getting Better at Disinformation on Global Social Media" title="Beijing Is Getting Better at Disinformation on Global Social Media" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-china-flag-cyber3.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-s-2/thediplomat-china-flag-cyber3.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-1/thediplomat-china-flag-cyber3.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-m-2/thediplomat-china-flag-cyber3.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-china-flag-cyber3.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 30, 2021</h5><h4>Beijing Is Getting Better at Disinformation on Global Social Media</h4><h6>By <span>Sarah Cook</span></h6><div>Its networks are resisting takedown efforts and gaining traction among real users.</div></a><a href="/2021/03/japan-edges-one-step-closer-to-marriage-equality/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Japan Edges One Step Closer to Marriage Equality" title="Japan Edges One Step Closer to Marriage Equality" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-8.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-s-2/thediplomat-2021-03-29-8.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-1/thediplomat-2021-03-29-8.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/03/sizes/td-list-m-2/thediplomat-2021-03-29-8.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/03/sizes/thumbnail/thediplomat-2021-03-29-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 29, 2021</h5><h4>Japan Edges One Step Closer to Marriage Equality</h4><h6>By <span>Thisanka Siripala</span></h6><div>Japan’s LGBTQ+ community rejoices after a court ruling backs the right to same-sex marriage.  </div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                                        <li><a href="https://thediplomat.com/topics/risk-intelligence/">Risk Intelligence</a></li>
                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/by-other-means/">By Other Means</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-MWPR69S0-BVMRC_xwfT" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_77_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_77_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_77_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_77_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_77_cover.jpg" alt="The Making of Brand Modi" title="The Making of Brand Modi" loading="lazy">    </figure>
    <div class="td-post">
        <h5>April 2021</h5>
        <h4>The Making of Brand Modi</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/the-diplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2021 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement/ -->
<!-- Cache File Path:               /cache/comet-cache-2019/cache/https/thediplomat-com/2021/03/whats-in-the-china-iran-strategic-cooperation-agreement.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Mar 29th, 2021 @ 6:17 pm UTC -->
<!-- Cache File Generated In:       0.25257 seconds -->

<!-- Cache File Expires On:         Mar 29th, 2021 @ 9:17 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 29th, 2021 @ 9:17 pm UTC -->

<!-- Loaded via Cache On:    Mar 29th, 2021 @ 8:19 pm UTC -->
<!-- Loaded via Cache In:    0.00284 seconds -->