<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="Ahead of Latest Mission, China Renews Space Cooperation Vow"><meta property="twitter:title" content="Ahead of Latest Mission, China Renews Space Cooperation Vow"><meta name="description" content="China is sending three astronauts to spend six months aboard its space station – which it built after being excluded from the ISS."><meta property="og:description" content="China is sending three astronauts to spend six months aboard its space station – which it built after being excluded from the ISS."><meta property="twitter:description" content="China is sending three astronauts to spend six months aboard its space station – which it built after being excluded from the ISS."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-story-s-2/thediplomat_2021-10-15-8.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-story-s-2/thediplomat_2021-10-15-8.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/"><meta property="og:url" content="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/"><meta property="twitter:url" content="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/"><meta name="keywords" content="Security,East Asia,China,China space diplomacy,China space program,China space station,China-Russia space cooperation"/><meta name="news_keywords" content="Security,East Asia,China,China space diplomacy,China space program,China space station,China-Russia space cooperation"/><meta property="article:tag" content="Security"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="China"/><meta property="article:tag" content="China space diplomacy"/><meta property="article:tag" content="China space program"/><meta property="article:tag" content="China space station"/><meta property="article:tag" content="China-Russia space cooperation"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>Ahead of Latest Mission, China Renews Space Cooperation Vow &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        .ng-hide, [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                    </style>
	<!-- Global Styles -->
<style>
    .td-post__img--circle,
    .td-post__img--circle img {
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
    }
</style><!-- Post Masthead Styles -->
<style type="text/css">
    #td-story-body .wp-caption.size-thumbnail {
        width: 138px !important;
    }

    #td-story-body img.size-thumbnail {
        width: 138px !important;
        height: auto;
    }

    #td-story-body .wp-caption.size-medium {
        width: 300px;
    }

    #td-story-body img.size-medium {
        width: 300px;
        height: auto;
    }

    #td-story-body .wp-caption.size-large {
        width: 462px;
    }

    #td-story-body img.size-large {
        width: 462px;
        height: auto;
    }

    #td-story-body .wp-caption.size-full {
        max-width: 100%;
    }

    #td-story-body img.size-full {
        width: 100%;
        height: auto;
    }

    @media only screen and (max-width: 914px) {
        #td-story-body .wp-caption.size-large {
            width: 100%;
        }

        #td-story-body img.size-large {
            width: 100%;
            height: auto;
        }
    }

    @media only screen and (max-width: 672px) {
        #td-story-body .wp-caption.size-medium {
            width: 100%;
        }

        #td-story-body img.size-medium {
            width: 100%;
            height: auto;
        }
    }

    /* DRI Intro */
    #td-dri-intro {
        padding-bottom: 12px;
        margin-bottom: 24px;
        border-bottom: 2px solid #eceff1;
    }

    #td-dri-intro span {
        color: #b0bec5;
    }

    @media only screen and (min-width: 672px) {
        #td-dri-intro {
            margin-left: 82px;
        }
    }

    /* COVID-19 side */
    #td-c19 {
        background: #eceff1;
    }

    #td-c19 header {
        width: 138px;
        height: 84px;
        background: #CC0000;
        padding-left: 12px;
    }

    #td-c19.td-box > header h3 {
        color: white;
    }

    #td-c19.td-box > header h4 {
        color: #e68080;
    }

    #td-c19.td-box > header h4 + i {
        color: #ad0000;
        font-size: 120px;
        top: 4px;
        right: 4px;
    }

    #td-c19 .td-post {
        border-top: none;
        padding: 0 6px 12px 12px;
    }

    #td-c19 .td-post .td-post__img {
        margin-top: 0;
        margin-left: -12px
    }

    /* Table */
    .td-prose-table,
    .td-prose .td-prose-table p {
        font-size: 16px;
        line-height: 24px;
        font-family: Noto Sans, Open Sans, sans-serif;
    }
    .td-prose .td-prose-table p {
        margin: 0 0 12px;
    }
    .td-prose .td-prose-table p:last-child {
        margin-bottom: 0;
    }
    .td-prose-table {
        margin: 12px 0;
        border: none;
        border-spacing: 0;
        border-top: 2px solid #455a64;
        width: 100%;
    }
    .td-prose-table thead {
        font-weight: bold;
    }
    .td-prose-table td {
        border-bottom: 2px solid #eceff1;
        vertical-align: top;
        padding: 12px;
    }

    .td-prose-table a {
        text-decoration: underline;
    }
    .td-prose-table td:first-child {
        padding-left: 0;
    }
    .td-prose-table td:last-child {
        padding-right: 0;
    }

    .td-prose-table--bg-head thead td,
    .td-prose-table--bg-first-col td:first-child,
    .td-prose-table--bg-last-col td:last-child {
        background: #F9FAFA;
    }
    .td-prose-table--bg-head td:first-child,
    .td-prose-table--bg-first-col td:first-child {
        padding-left: 12px;
    }
    .td-prose-table--bg-head td:last-child,
    .td-prose-table--bg-last-col td:last-child {
        padding-right: 12px;
    }
</style>

<!-- Post Masthead Styles -->
<style>

    .td-story-meta__img {
        float: left;
        margin-right: 22px;
        margin-left: -2px;
    }
    .td-story-meta__img figure {
        float: left;
        margin: -5px 0;
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
        position: relative;
        border: 2px solid white;
    }
    .td-story-meta__img figure + figure {
        margin-left: -8px;
        z-index: -1;
    }
    @media only screen and (min-width: 753px) {
        #td-meta > div {
            margin-right: 220px;
        }
    }
</style>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());             var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-210718 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;">
    <script>googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1434588807065-11');
        });</script>
</div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South Asia</a>
                    </td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-space td-priority-4">|</td>
                                        <td class="td-priority-4"><a href="https://magazine.thediplomat.com" target="_blank" rel="noopener">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a></li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a></li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                            <li><a href="https://thediplomat.com/topics/risk-intelligence/">Risk Intelligence</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-MkDJ1FMiRaPunY5-kyb" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_83_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_83_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_83_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_83_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_83_cover.jpg" alt="Beijing and the UN, 50 Years On’" title="Beijing and the UN, 50 Years On’">    </figure>
    <div class="td-post">
        <h5>October 2021</h5>
        <h4>Beijing and the UN, 50 Years On’</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>Ahead of Latest Mission, China Renews Space Cooperation Vow</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="Ahead of Latest Mission, China Renews Space Cooperation Vow" data-url="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="Ahead of Latest Mission, China Renews Space Cooperation Vow @Diplomat_APAC" data-url="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="Ahead of Latest Mission, China Renews Space Cooperation Vow" data-url="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2021/10/covid-19-made-life-even-worse-for-japans-foreign-trainees/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="COVID-19 Made Life Even Worse for Japan&rsquo;s Foreign Trainees" title="COVID-19 Made Life Even Worse for Japan&rsquo;s Foreign Trainees" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-14-12.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-14-12.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-14-12.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>COVID-19 Made Life Even Worse for Japan’s Foreign Trainees</h4></a></div><div class="swiper-slide"><a href="/2021/10/singapore-and-the-philippines-from-zero-covid-19-to-living-with-covid-19/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19" title="Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-13-8.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-13-8.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-13-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19</h4></a></div><div class="swiper-slide"><a href="/2021/10/why-is-china-looking-to-establish-banks-in-nigeria/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Why Is China Looking to Establish Banks in Nigeria?" title="Why Is China Looking to Establish Banks in Nigeria?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-12-13.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-12-13.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-12-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Economy</h5><h4>Why Is China Looking to Establish Banks in Nigeria?</h4></a></div><div class="swiper-slide"><a href="/2021/10/the-talibans-forced-marriages/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Taliban&rsquo;s Forced Marriages" title="The Taliban&rsquo;s Forced Marriages" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-12-4.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-12-4.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-12-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>The Taliban’s Forced Marriages</h4></a></div><div class="swiper-slide"><a href="/2021/10/a-tale-of-2-navies-india-and-chinas-carrier-airwing-development/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="A Tale of 2 Navies: India and China&rsquo;s Carrier Airwing Development" title="A Tale of 2 Navies: India and China&rsquo;s Carrier Airwing Development" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-08-1.png 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-08-1.png 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-08-1.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>A Tale of 2 Navies: India and China’s Carrier Airwing Development</h4></a></div><div class="swiper-slide"><a href="/2021/10/pandora-papers-unravel-imran-khans-anti-corruption-narrative/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Pandora Papers Unravel Imran Khan&rsquo;s &lsquo;Anti-Corruption&rsquo; Narrative" title="Pandora Papers Unravel Imran Khan&rsquo;s &lsquo;Anti-Corruption&rsquo; Narrative" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-08-20.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-08-20.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-08-20.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Pandora Papers Unravel Imran Khan’s ‘Anti-Corruption’ Narrative</h4></a></div><div class="swiper-slide"><a href="/2021/10/philippines-presidential-race-marcos-and-the-specter-of-martial-law/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Philippines Presidential Race: Marcos and the Specter of Martial Law" title="Philippines Presidential Race: Marcos and the Specter of Martial Law" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-08-14.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-08-14.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-08-14.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Philippines Presidential Race: Marcos and the Specter of Martial Law</h4></a></div><div class="swiper-slide"><a href="/2021/10/congress-party-chaos-in-punjab/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Congress Party Chaos in Punjab" title="Congress Party Chaos in Punjab" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-06-6.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-06-6.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-06-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Congress Party Chaos in Punjab</h4></a></div><div class="swiper-slide"><a href="/2021/10/from-delay-to-desperation-the-story-of-sinophobia-and-covid-19-vaccines-in-vietnam/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="From Delay to Desperation: The Story of Sinophobia and COVID-19 Vaccines in Vietnam" title="From Delay to Desperation: The Story of Sinophobia and COVID-19 Vaccines in Vietnam" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-06.jpeg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-06.jpeg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-06.jpeg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>From Delay to Desperation: The Story of Sinophobia and COVID-19 Vaccines in Vietnam</h4></a></div><div class="swiper-slide"><a href="/2021/10/the-indians-stranded-in-afghanistan/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The Indians Still Stranded in Afghanistan" title="The Indians Still Stranded in Afghanistan" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-04-8.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-04-8.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-04-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>The Indians Still Stranded in Afghanistan</h4></a></div><div class="swiper-slide"><a href="/2021/10/how-south-asias-brand-of-sufi-islam-became-radicalized/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="How South Asia&amp;#8217;s Brand of Sufi Islam Became Radicalized" title="How South Asia&amp;#8217;s Brand of Sufi Islam Became Radicalized" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-04-1.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-2/thediplomat_2021-10-04-1.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-xs-1/thediplomat_2021-10-04-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>How South Asia&#8217;s Brand of Sufi Islam Became Radicalized</h4></a></div><div class="swiper-slide"><a href="/2021/09/samoa-fiames-uphill-climb/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Samoa: Fiame&rsquo;s Uphill Climb" title="Samoa: Fiame&rsquo;s Uphill Climb" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-xs-1/thediplomat_2021-09-28-13.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-xs-2/thediplomat_2021-09-28-13.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-xs-1/thediplomat_2021-09-28-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>Samoa: Fiame’s Uphill Climb</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/security/" class="td-secondary">Security</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						Ahead of Latest Mission, China Renews Space Cooperation Vow                    </h1>
					<div id="td-lead" itemprop="description"><p>China is sending three astronauts to spend six months aboard its space station – which it built after being excluded from the ISS.</p>
</div>

<div id="td-meta">
    <aside class="td-story-meta__img">
		    </aside>
    <div class="td-story-meta__main">
		<div class="td-author">By <a href="https://thediplomat.com/authors/associated-press/" itemprop="author" itemscope itemtype="http://schema.org/Person"><spanitemprop="name">Associated Press</span></a><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>        <div class="td-date"><span
                    itemprop="datePublished">October 16, 2021</span>
            <meta itemprop="dateModified"
                  content="2021-10-16T00:39:59Z"/>
        </div>
    </div>
    <aside class="td-share">
        <div class="td-share__btn td-share__btn--facebook"
             data-text="Ahead of Latest Mission, China Renews Space Cooperation Vow" data-url="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/">
			<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--twitter"
             data-text="Ahead of Latest Mission, China Renews Space Cooperation Vow @Diplomat_APAC"
             data-url="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--linkedin"
             data-text="Ahead of Latest Mission, China Renews Space Cooperation Vow" data-url="https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--print">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
        </div>
    </aside>
</div>
                </header><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-story-s-2/thediplomat_2021-10-15-8.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="Ahead of Latest Mission, China Renews Space Cooperation Vow" title="Ahead of Latest Mission, China Renews Space Cooperation Vow" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-story-s-1/thediplomat_2021-10-15-8.jpg 300w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-story-s-2/thediplomat_2021-10-15-8.jpg 600w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/medium/thediplomat_2021-10-15-8.jpg 462w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/large/thediplomat_2021-10-15-8.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-story-s-1/thediplomat_2021-10-15-8.jpg"></div><figcaption class="td-caption" itemprop="description"><p>In this photo released by Xinhua News Agency, Chinese astronauts from left, Ye Guangfu, Zhai Zhigang, and Wang Yaping wave from behind glass panel before departing for their Shenzhou-13 crewed space mission at the Jiuquan Satellite Launch Center in northwest China, Oct. 15, 2021.</p>
<span>Credit: Li Gang/Xinhua via AP</span></figcaption></figure><section id="td-story-body" class="td-prose td-pwOn" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>Shortly ahead of sending a new three-person crew to its space station, China on Friday renewed its commitment to international cooperation in the peaceful use of space.</p><p>Foreign Ministry spokesperson Zhao Lijian said sending humans into space was a “common cause of mankind,” and China would “continue to extend the depth and breadth of international cooperation and exchanges” in crewed spaceflight and “make positive contributions to the exploration of the mysteries of the universe.”</p><p>China is to send two men and one woman to spend six months aboard the Tianhe core module of its space station, with liftoff from the Jiuquan Satellite Launch Center on the edge of the Gobi Desert in northwestern China scheduled for shortly after midnight Saturday.</p><p>It will be China’s longest crewed space mission, a new milestone for a program that has advanced rapidly in recent years.</p><p>China was excluded from the International Space Station largely due to U.S. objections over the Chinese program’s secretive nature and close military ties, prompting China to launch two experimental modules before starting on the permanent station.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>U.S. law requires congressional approval for contact between the American and Chinese space programs, but China is cooperating with space experts from countries including France, Sweden, Russia, and Italy. Chinese officials say they look forward to hosting astronauts from other countries aboard the space station once it becomes fully functional.</p><p>The Shenzhou-13 spaceship carrying the three astronauts will be launched by a Long March-2F rocket. Hours later, it is expected to dock with the Tianhe module, beginning the mission that will continue the work of the initial crew, who conducted two spacewalks and deployed a 10-meter (33-foot) mechanical arm before returning from their 90-day stay in mid-September.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get briefed on the story of the week, and developing stories to watch across the Asia-Pacific.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Get the Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>The new crew has two veterans of space travel. Pilot Zhai Zhigang, 55, performed China’s first spacewalk. Wang Yaping, 41, the only woman on the mission, carried out experiments and led a science class in real-time while traveling on one of China’s earlier experimental space stations. The third, Ye Guangfu, 41, has undergone training with the European Space Agency and will be traveling into space for the first time.</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>The crew’s scheduled activities include up to three spacewalks to install equipment in preparation for expanding the station, assessing living conditions in the module, and conducting experiments in space medicine and other fields.</p><p>China’s military-run space program plans to send multiple crews to the station over the next two years to make it fully functional. Shenzhou-13 will be the fifth mission, including trips without crews to deliver supplies.</p><p>When completed with the addition of two more modules — named Mengtian and Wentian — the station will weigh about 66 tons, a fraction of the size of the International Space Station, which launched its first module in 1998 and will weigh around 450 tons when completed. The two additional modules are due to be launched before the end of next year during the stay of the yet-to-be-named Shenzhou-14 crew.</p><p>China has launched seven crewed missions with a total of 14 astronauts aboard since 2003, when it became only the third country after the former Soviet Union and the United States to put a person in space on its own. Two Chinese astronauts have flown twice.</p><p>Along with its crewed missions, China has expanded its work on lunar and Mars exploration, including placing a rover on the little-explored far side of the Moon and returning lunar rocks to Earth for the first time since the 1970s.</p><p>China this year also landed its Tianwen-1 space probe on Mars, whose accompanying Zhurong rover has been exploring for evidence of life on the red planet.</p><p>Other programs call for collecting soil from an asteroid and bring back additional lunar samples. China has also expressed an aspiration to land people on the moon and possibly build a scientific base there, although no timeline has been proposed for such projects. A highly secretive space plane is also reportedly under development.</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>In March 2021, China and Russia signed a Memorandum of Understanding on the joint construction of a permanent lunar research base, to be built either on the Moon’s surface or in lunar orbit.</p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><h5>Guest Author</h5><h4 style="padding-bottom: 0;">Associated Press</h4><div style="padding-top: 0;">The Associated Press reported from Beijing, China. The Diplomat provided additional reporting.</div><a class="td-post__more" href="https://thediplomat.com/authors/associated-press/">View Profile</a></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/security/"><span itemprop="keywords">Security</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/china/"><span itemprop="keywords">China</span></a></li><li><a href="https://thediplomat.com/tag/china-space-diplomacy/"><span itemprop="keywords">China space diplomacy</span></a></li><li><a href="https://thediplomat.com/tag/china-space-program/"><span itemprop="keywords">China space program</span></a></li><li><a href="https://thediplomat.com/tag/china-space-station/"><span itemprop="keywords">China space station</span></a></li><li><a href="https://thediplomat.com/tag/china-russia-space-cooperation/"><span itemprop="keywords">China-Russia space cooperation</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:term:term_49878 --><a href="/2021/10/why-vaccine-hesitancy-is-rising-among-thailands-youth/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Why Vaccine Hesitancy is Rising Among Thailand&rsquo;s Youth" title="Why Vaccine Hesitancy is Rising Among Thailand&rsquo;s Youth" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-15-1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-1.jpg" loading="lazy"></figure><h5>October 15, 2021</h5><h4>Why Vaccine Hesitancy is Rising Among Thailand’s Youth</h4></a><a href="/2021/10/covid-19-made-life-even-worse-for-japans-foreign-trainees/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="COVID-19 Made Life Even Worse for Japan&rsquo;s Foreign Trainees" title="COVID-19 Made Life Even Worse for Japan&rsquo;s Foreign Trainees" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-14-12.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-14-12.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-14-12.jpg" loading="lazy"></figure><h5>October 15, 2021</h5><h4>COVID-19 Made Life Even Worse for Japan’s Foreign Trainees</h4></a><a href="/2021/10/singapore-and-the-philippines-from-zero-covid-19-to-living-with-covid-19/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19" title="Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-13-8.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-13-8.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-13-8.jpg" loading="lazy"></figure><h5>October 14, 2021</h5><h4>Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2021/10/seismic-shifts-in-geopolitics-and-the-challenge-for-asean/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Seismic Shifts in Geopolitics and the Challenge for ASEAN" title="Seismic Shifts in Geopolitics and the Challenge for ASEAN" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12-14.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-12-14.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12-14.jpg" loading="lazy"></figure><h5>October 13, 2021</h5><h4>Seismic Shifts in Geopolitics and the Challenge for ASEAN</h4></a><a href="/2021/09/aukus-and-the-indo-pacific-geopolitics-technology-and-deterrence/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="AUKUS and the Indo-Pacific: Geopolitics, Technology, and Deterrence" title="AUKUS and the Indo-Pacific: Geopolitics, Technology, and Deterrence" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-23-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-s-2/thediplomat_2021-09-23-1.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-23-1.jpg" loading="lazy"></figure><h5>September 28, 2021</h5><h4>AUKUS and the Indo-Pacific: Geopolitics, Technology, and Deterrence</h4></a><a href="/2021/09/indonesia-dividing-the-spoils/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Indonesia: Dividing the Spoils" title="Indonesia: Dividing the Spoils" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-27.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-s-2/thediplomat_2021-09-27.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-27.jpg" loading="lazy"></figure><h5>September 27, 2021</h5><h4>Indonesia: Dividing the Spoils</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2021/10/darren-byler-on-life-in-xinjiang-chinas-high-tech-penal-colony/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Darren Byler on Life in Xinjiang, &amp;#8216;China&amp;#8217;s High-Tech Penal Colony&amp;#8217;" title="Darren Byler on Life in Xinjiang, &amp;#8216;China&amp;#8217;s High-Tech Penal Colony&amp;#8217;" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12-11.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-12-11.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12-11.jpg" loading="lazy"></figure><h5>October 13, 2021</h5><h4>Darren Byler on Life in Xinjiang, &#8216;China&#8217;s High-Tech Penal Colony&#8217;</h4><h6>By <span>Shannon Tiezzi</span></h6><div>“The mass surveillance and internment project in Xinjiang should be viewed as a major test of Chinese capacities to conduct a sophisticated invasion, occupation, and transformation of spaces that were at the margins of Chinese control.”</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2021/09/samoa-fiames-uphill-climb/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Samoa: Fiame&rsquo;s Uphill Climb" title="Samoa: Fiame&rsquo;s Uphill Climb" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-28-13.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-s-2/thediplomat_2021-09-28-13.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-28-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 01, 2021</h5><h4>Samoa: Fiame’s Uphill Climb</h4></a><a href="/2021/09/peace-vs-democracy-in-cambodia/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Peace vs. Democracy in Cambodia" title="Peace vs. Democracy in Cambodia" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-28-16.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-s-2/thediplomat_2021-09-28-16.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-28-16.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 01, 2021</h5><h4>Peace vs. Democracy in Cambodia</h4></a><a href="/2021/09/the-making-of-mirziyoyevs-uzbekistan/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="The Making of Mirziyoyev&rsquo;s Uzbekistan" title="The Making of Mirziyoyev&rsquo;s Uzbekistan" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-28-14.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-s-2/thediplomat_2021-09-28-14.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-28-14.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 01, 2021</h5><h4>The Making of Mirziyoyev’s Uzbekistan</h4></a><a href="/2021/09/beijing-and-the-un-50-years-on/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Beijing and the UN, 50 Years On" title="Beijing and the UN, 50 Years On" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-28-15.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/09/sizes/td-list-s-2/thediplomat_2021-09-28-15.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/09/sizes/thumbnail/thediplomat_2021-09-28-15.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 01, 2021</h5><h4>Beijing and the UN, 50 Years On</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=set key=td:posts:related:terms_6_37_7321_11354_29245_29248_34560_53278 --><a href="/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Ahead of Latest Mission, China Renews Space Cooperation Vow" title="Ahead of Latest Mission, China Renews Space Cooperation Vow" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-8.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-15-8.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-15-8.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-15-8.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 16, 2021</h5><h4>Ahead of Latest Mission, China Renews Space Cooperation Vow</h4><h6>By <span>Associated Press</span></h6><div>China is sending three astronauts to spend six months aboard its space station – which it built after being excluded from the ISS.</div></a><a href="/2021/03/china-russia-agree-to-cooperate-on-permanent-moon-base/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China, Russia Agree to Cooperate on Permanent Moon Base" title="China, Russia Agree to Cooperate on Permanent Moon Base" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/09/sizes/thumbnail/thediplomat-2020-09-17-9.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/09/sizes/td-list-s-2/thediplomat-2020-09-17-9.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/09/sizes/td-list-m-1/thediplomat-2020-09-17-9.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/09/sizes/td-list-m-2/thediplomat-2020-09-17-9.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/09/sizes/thumbnail/thediplomat-2020-09-17-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>March 10, 2021</h5><h4>China, Russia Agree to Cooperate on Permanent Moon Base</h4><h6>By <span>Shannon Tiezzi</span></h6><div>China has long planned to set up a manned lunar research station. Now it has its first international partner.</div></a><p class="td-br td-br--2"></p><a href="/2021/01/whats-ahead-for-chinas-space-program-in-2021/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What&rsquo;s Ahead for China&rsquo;s Space Program in 2021?" title="What&rsquo;s Ahead for China&rsquo;s Space Program in 2021?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/11/sizes/thumbnail/thediplomat-2020-11-20-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/11/sizes/td-list-s-2/thediplomat-2020-11-20-7.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/11/sizes/td-list-m-1/thediplomat-2020-11-20-7.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/11/sizes/td-list-m-2/thediplomat-2020-11-20-7.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/11/sizes/thumbnail/thediplomat-2020-11-20-7.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>January 22, 2021</h5><h4>What’s Ahead for China’s Space Program in 2021?</h4><h6>By <span>Namrata Goswami</span> and <span>Namrata Goswami</span></h6><div>From a Mars mission to the beginnings of a new space station, this year will be full of milestones for China.</div></a><a href="/2021/06/rocket-on-pad-china-ready-to-send-first-crew-to-space-station/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Rocket on Pad, China Ready to Send First Crew to Space Station" title="Rocket on Pad, China Ready to Send First Crew to Space Station" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-10-7.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-s-2/thediplomat-2021-06-10-7.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-m-1/thediplomat-2021-06-10-7.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-m-2/thediplomat-2021-06-10-7.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-10-7.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>June 11, 2021</h5><h4>Rocket on Pad, China Ready to Send First Crew to Space Station</h4><h6>By <span>Associated Press</span></h6><div>Three astronauts will blast off next week to spend three months on China’s new Tianhe space station.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Top Stories</h3><i>T</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2021/10/thailand-to-introduce-quarantine-free-travel-to-selected-visitors/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Thailand to Introduce Quarantine-Free Travel for Selected Visitors" title="Thailand to Introduce Quarantine-Free Travel for Selected Visitors" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-12.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-12.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-12.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 12, 2021</h5><h4>Thailand to Introduce Quarantine-Free Travel for Selected Visitors</h4><h6>By <span>Sebastian Strangio</span></h6><div>The move marks an acceleration of the country’s timetable for the restart of its economically pivotal tourism industry.</div></a><a href="/2021/10/a-tale-of-2-navies-india-and-chinas-carrier-airwing-development/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="A Tale of 2 Navies: India and China&rsquo;s Carrier Airwing Development" title="A Tale of 2 Navies: India and China&rsquo;s Carrier Airwing Development" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-08-1.png 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-08-1.png 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-08-1.png 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-08-1.png 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-08-1.png" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 11, 2021</h5><h4>A Tale of 2 Navies: India and China’s Carrier Airwing Development</h4><h6>By <span>Rick Joe</span></h6><div>Despite the Indian Navy's head start in the 1990s, China's carrier capabilities and virtually all carrier-relevant industries have overtaken India's in scale and sophistication.</div></a><p class="td-br td-br--2"></p><a href="/2021/10/philippines-presidential-race-marcos-and-the-specter-of-martial-law/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Philippines Presidential Race: Marcos and the Specter of Martial Law" title="Philippines Presidential Race: Marcos and the Specter of Martial Law" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-08-14.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-08-14.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-08-14.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-08-14.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-08-14.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 08, 2021</h5><h4>Philippines Presidential Race: Marcos and the Specter of Martial Law</h4><h6>By <span>Michael Beltran</span></h6><div>With Bongbong entering the race, and the Dutertes floating around the edges, the Philippine presidential election is stirring up dark memories.</div></a><a href="/2021/10/vietnams-hidden-debts-to-china-expose-its-political-risks/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Vietnam&amp;#8217;s Hidden Debts to China Expose its Political Risks" title="Vietnam&amp;#8217;s Hidden Debts to China Expose its Political Risks" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-08-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-08-2.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-08-2.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-08-2.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-08-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 08, 2021</h5><h4>Vietnam&#8217;s Hidden Debts to China Expose its Political Risks</h4><h6>By <span>Zachary Abuza</span> and <span>Phuong Vu</span></h6><div>Although Vietnam's Chinese debt burden is low compared to some of its neighbors, it is still a worry for the Communist Party mandarins in Hanoi.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2021/10/covid-19-made-life-even-worse-for-japans-foreign-trainees/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="COVID-19 Made Life Even Worse for Japan&rsquo;s Foreign Trainees" title="COVID-19 Made Life Even Worse for Japan&rsquo;s Foreign Trainees" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-14-12.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-14-12.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-14-12.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-14-12.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-14-12.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 15, 2021</h5><h4>COVID-19 Made Life Even Worse for Japan’s Foreign Trainees</h4><h6>By <span>Moeka Iida</span></h6><div>The situation of technical interns in Japan was already hard. For many, the situation has now become desperate.</div></a><a href="/2021/10/singapore-and-the-philippines-from-zero-covid-19-to-living-with-covid-19/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19" title="Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-13-8.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-13-8.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-13-8.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-13-8.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-13-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 14, 2021</h5><h4>Singapore and the Philippines: From Zero-COVID-19 to Living With COVID-19</h4><h6>By <span>Kenneth Y. Hartigan-Go</span> and <span>Ronald U. Mendoza</span></h6><div>Though at opposite ends of the spectrum in their COVID-19 performances, both countries are feeling pressure to find a way to live with the virus.</div></a><p class="td-br td-br--2"></p><a href="/2021/10/why-is-china-looking-to-establish-banks-in-nigeria/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Why Is China Looking to Establish Banks in Nigeria?" title="Why Is China Looking to Establish Banks in Nigeria?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12-13.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-12-13.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-12-13.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-12-13.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12-13.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 13, 2021</h5><h4>Why Is China Looking to Establish Banks in Nigeria?</h4><h6>By <span>Oluwatosin Adeshokan</span></h6><div>For China, the establishment of banks in Nigeria presents an opportunity to further integrate itself with the financial systems of the African continent. </div></a><a href="/2021/10/the-talibans-forced-marriages/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The Taliban&rsquo;s Forced Marriages" title="The Taliban&rsquo;s Forced Marriages" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-12-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-12-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-12-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-12-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 12, 2021</h5><h4>The Taliban’s Forced Marriages</h4><h6>By <span>Philip Smucker</span></h6><div>Afghan women are already paying a horrible price for the Taliban takeover.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_14063_14064_14065_16291_17628_19005_51483 --><a href="/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Ahead of Latest Mission, China Renews Space Cooperation Vow" title="Ahead of Latest Mission, China Renews Space Cooperation Vow" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-8.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-15-8.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-15-8.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-15-8.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-8.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 16, 2021</h5><h4>Ahead of Latest Mission, China Renews Space Cooperation Vow</h4><h6>By <span>Associated Press</span></h6><div>China is sending three astronauts to spend six months aboard its space station – which it built after being excluded from the ISS.</div></a><a href="/2021/10/changes-to-chinas-banking-law-could-help-or-hurt-the-planet/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Changes to China&rsquo;s Banking Law Could Help &ndash; or Hurt &ndash; the Planet" title="Changes to China&rsquo;s Banking Law Could Help &ndash; or Hurt &ndash; the Planet" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-5.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-15-5.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-15-5.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-15-5.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-5.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 15, 2021</h5><h4>Changes to China’s Banking Law Could Help – or Hurt – the Planet</h4><h6>By <span>Beibei Yin</span> and <span>Marília Monteiro</span></h6><div>China has an opportunity to stop its banks from financing biodiversity loss.</div></a><p class="td-br td-br--2"></p><a href="/2021/10/indian-parliamentary-panel-pitches-for-inter-linking-of-rivers/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Indian Parliamentary Panel Pitches for Inter-Linking of Rivers" title="Indian Parliamentary Panel Pitches for Inter-Linking of Rivers" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-15-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-15-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-15-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 15, 2021</h5><h4>Indian Parliamentary Panel Pitches for Inter-Linking of Rivers</h4><h6>By <span>Rajeev Bhattacharya</span></h6><div>However, it has sounded the alarm on the building of dams in Arunachal Pradesh.</div></a><a href="/2021/10/deciphering-kim-jong-uns-second-policy-speech/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Deciphering Kim Jong-un&rsquo;s Second Policy Speech" title="Deciphering Kim Jong-un&rsquo;s Second Policy Speech" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-3.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-15-3.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-15-3.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-15-3.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-15-3.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 15, 2021</h5><h4>Deciphering Kim Jong-un’s Second Policy Speech</h4><h6>By <span>ISOZAKI Atsuhito</span></h6><div>A familiar mix of hard and soft tactics.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                                        <li><a href="https://thediplomat.com/topics/risk-intelligence/">Risk Intelligence</a></li>
                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/by-other-means/">By Other Means</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-MkDJ1FMiRaPunY5-kyb" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_83_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_83_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_83_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_83_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_83_cover.jpg" alt="Beijing and the UN, 50 Years On’" title="Beijing and the UN, 50 Years On’" loading="lazy">    </figure>
    <div class="td-post">
        <h5>October 2021</h5>
        <h4>Beijing and the UN, 50 Years On’</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/the-diplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2021 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow/ -->
<!-- Cache File Path:               /cache/comet-cache-2021/cache/https/thediplomat-com/2021/10/ahead-of-latest-mission-china-renews-space-cooperation-vow.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Oct 15th, 2021 @ 4:54 pm UTC -->
<!-- Cache File Generated In:       0.26104 seconds -->

<!-- Cache File Expires On:         Oct 15th, 2021 @ 7:54 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 15th, 2021 @ 7:54 pm UTC -->

<!-- Loaded via Cache On:    Oct 15th, 2021 @ 5:10 pm UTC -->
<!-- Loaded via Cache In:    0.00255 seconds -->