<!DOCTYPE html><html xmlns:og="http://opengraphprotocol.org/schema/" lang="en-US"><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="HandheldFriendly" content="True">
    <meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no, width=device-width">
    <meta name="format-detection" content="telephone=no">
	<meta property="og:title" content="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics"><meta property="twitter:title" content="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics"><meta name="description" content="China vowed “countermeasures” to the diplomatic boycott as the Biden administration renewed pressure over China&#8217;s abuses in Xinjiang."><meta property="og:description" content="China vowed “countermeasures” to the diplomatic boycott as the Biden administration renewed pressure over China&#8217;s abuses in Xinjiang."><meta property="twitter:description" content="China vowed “countermeasures” to the diplomatic boycott as the Biden administration renewed pressure over China&#8217;s abuses in Xinjiang."><meta property="og:image"" content="https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-story-s-2/thediplomat-2021-06-09-4.jpg"><meta property="twitter:image"" content="https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-story-s-2/thediplomat-2021-06-09-4.jpg"><meta name="url" itemprop="url" content="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/"><meta property="og:url" content="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/"><meta property="twitter:url" content="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/"><meta name="keywords" content="Diplomacy,East Asia,China,United States,Beijing 2022 Winter Olympics,Biden China policy,China Xinjiang policy,U.S. Beijing Olympics boycott,U.S.-China Relations"/><meta name="news_keywords" content="Diplomacy,East Asia,China,United States,Beijing 2022 Winter Olympics,Biden China policy,China Xinjiang policy,U.S. Beijing Olympics boycott,U.S.-China Relations"/><meta property="article:tag" content="Diplomacy"/><meta property="article:tag" content="East Asia"/><meta property="article:tag" content="China"/><meta property="article:tag" content="United States"/><meta property="article:tag" content="Beijing 2022 Winter Olympics"/><meta property="article:tag" content="Biden China policy"/><meta property="article:tag" content="China Xinjiang policy"/><meta property="article:tag" content="U.S. Beijing Olympics boycott"/><meta property="article:tag" content="U.S.-China Relations"/><meta property="og:type" content="article"><meta property="twitter:card" content="summary_large_image"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Organization",
        "@id": "https://thediplomat.com/#publisher",
        "name": "The Diplomat",
        "legalName": "Diplomat Media Inc.",
        "description": "Asia-Pacific’s leading current affairs magazine.",
        "url": "https://thediplomat.com",
        "email": "support@thediplomat.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg",
            "width": 600,
            "height": 60
        },
        "sameAs": [
            "https://www.facebook.com/diplomatmagazine",
            "https://twitter.com/Diplomat_APAC",
            "https://www.linkedin.com/company/the-diplomat"
        ]
    }
</script>
<title>White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics &#8211; The Diplomat</title>
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='stylesheet' id='scap.flashblock-group-css' href='https://thediplomat.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/compact-wp-audio-player/css/flashblock.css,wp-content/plugins/compact-wp-audio-player/css/player.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css,wp-content/themes/td_theme_v3/style.css&#038;ver=2019-12-02' type='text/css' media='all' />
<link rel='stylesheet' id='tdtheme-fonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,400i,700,700i|Noto+Serif:400,400i,700,700i' type='text/css' media='all' />
<script type='text/javascript' src='https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://thediplomat.com/wp-json/' />
<link rel="canonical" href="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/" />
<link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/global.min.css" rel="stylesheet" type="text/css" > <link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/story.min.css" rel="stylesheet" type="text/css" > <script src="/dpl-web/20181001/js/angular.min.js"></script><script src="/dpl-web/20181001/js/angular-cookies.min.js"></script><script src="/dpl-web/20181001/js/firebase-app.min.js"></script><script src="/dpl-web/20181001/js/firebase-auth.min.js"></script><script src="/dpl-web/20181001/js/firebase-database.min.js"></script><script src="/dpl-web/20181001/js/app.min.js"></script><link href="/dpl-web/20181001/css/app-2020.min.css" rel="stylesheet" type="text/css"><link href="/dpl-web/20181001/css/dpl-web-overrides.min.css" rel="stylesheet" type="text/css"><link href="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/css/print.min.css" rel="stylesheet" type="text/css" media="print" > 
    <style type="text/css">
        .ng-hide, [ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {
            display: none !important;
        }

        .dpl-modal-backdrop {
            z-index: 200;
        }

        .dpl-modal-window {
            z-index: 201;
        }

        .dpl-pw-msg {
            margin-bottom: 24px;
        }

                    </style>
	<!-- Global Styles -->
<style>
    .td-post__img--circle,
    .td-post__img--circle img {
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
    }
</style><!-- Post Masthead Styles -->
<style type="text/css">
    #td-story-body .wp-caption.size-thumbnail {
        width: 138px !important;
    }

    #td-story-body img.size-thumbnail {
        width: 138px !important;
        height: auto;
    }

    #td-story-body .wp-caption.size-medium {
        width: 300px;
    }

    #td-story-body img.size-medium {
        width: 300px;
        height: auto;
    }

    #td-story-body .wp-caption.size-large {
        width: 462px;
    }

    #td-story-body img.size-large {
        width: 462px;
        height: auto;
    }

    #td-story-body .wp-caption.size-full {
        max-width: 100%;
    }

    #td-story-body img.size-full {
        width: 100%;
        height: auto;
    }

    @media only screen and (max-width: 914px) {
        #td-story-body .wp-caption.size-large {
            width: 100%;
        }

        #td-story-body img.size-large {
            width: 100%;
            height: auto;
        }
    }

    @media only screen and (max-width: 672px) {
        #td-story-body .wp-caption.size-medium {
            width: 100%;
        }

        #td-story-body img.size-medium {
            width: 100%;
            height: auto;
        }
    }

    /* DRI Intro */
    #td-dri-intro {
        padding-bottom: 12px;
        margin-bottom: 24px;
        border-bottom: 2px solid #eceff1;
    }

    #td-dri-intro span {
        color: #b0bec5;
    }

    @media only screen and (min-width: 672px) {
        #td-dri-intro {
            margin-left: 82px;
        }
    }

    /* COVID-19 side */
    #td-c19 {
        background: #eceff1;
    }

    #td-c19 header {
        width: 138px;
        height: 84px;
        background: #CC0000;
        padding-left: 12px;
    }

    #td-c19.td-box > header h3 {
        color: white;
    }

    #td-c19.td-box > header h4 {
        color: #e68080;
    }

    #td-c19.td-box > header h4 + i {
        color: #ad0000;
        font-size: 120px;
        top: 4px;
        right: 4px;
    }

    #td-c19 .td-post {
        border-top: none;
        padding: 0 6px 12px 12px;
    }

    #td-c19 .td-post .td-post__img {
        margin-top: 0;
        margin-left: -12px
    }

    /* Table */
    .td-prose-table,
    .td-prose .td-prose-table p {
        font-size: 16px;
        line-height: 24px;
        font-family: Noto Sans, Open Sans, sans-serif;
    }
    .td-prose .td-prose-table p {
        margin: 0 0 12px;
    }
    .td-prose .td-prose-table p:last-child {
        margin-bottom: 0;
    }
    .td-prose-table {
        margin: 12px 0;
        border: none;
        border-spacing: 0;
        border-top: 2px solid #455a64;
        width: 100%;
    }
    .td-prose-table thead {
        font-weight: bold;
    }
    .td-prose-table td {
        border-bottom: 2px solid #eceff1;
        vertical-align: top;
        padding: 12px;
    }

    .td-prose-table a {
        text-decoration: underline;
    }
    .td-prose-table td:first-child {
        padding-left: 0;
    }
    .td-prose-table td:last-child {
        padding-right: 0;
    }

    .td-prose-table--bg-head thead td,
    .td-prose-table--bg-first-col td:first-child,
    .td-prose-table--bg-last-col td:last-child {
        background: #F9FAFA;
    }
    .td-prose-table--bg-head td:first-child,
    .td-prose-table--bg-first-col td:first-child {
        padding-left: 12px;
    }
    .td-prose-table--bg-head td:last-child,
    .td-prose-table--bg-last-col td:last-child {
        padding-right: 12px;
    }
</style>

<!-- Post Masthead Styles -->
<style>

    .td-story-meta__img {
        float: left;
        margin-right: 22px;
        margin-left: -2px;
    }
    .td-story-meta__img figure {
        float: left;
        margin: -5px 0;
        width: 58px;
        height: 58px;
        -webkit-border-radius: 29px;
        -moz-border-radius: 29px;
        border-radius: 29px;
        position: relative;
        border: 2px solid white;
    }
    .td-story-meta__img figure + figure {
        margin-left: -8px;
        z-index: -1;
    }
    @media only screen and (min-width: 753px) {
        #td-meta > div {
            margin-right: 220px;
        }
    }
</style>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-11999347-10', 'auto');

		
        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function () {
            var mappingMR1 = googletag.sizeMapping().addSize([655, 0], [[300, 250], [300, 600], [160, 600]]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/4711575/Half-Page', [[300, 600], [300, 250], [240, 400], [160, 600]], 'div-gpt-ad-1343666802946-1').defineSizeMapping(mappingMR1).addService(googletag.pubads());             var mappingLB = googletag.sizeMapping().addSize([1142, 0], [[728, 90], [970, 90], [970, 250]]).addSize([731, 0], [728, 90]).addSize([0, 0], [[320, 50], [320, 100]]).build();
            googletag.defineSlot('/4711575/Leaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1343666802946-0').defineSizeMapping(mappingLB).addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle', [300, 250], 'div-gpt-ad-1343666802946-2').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-2', [300, 250], 'div-gpt-ad-1572275980546-0').addService(googletag.pubads());
            googletag.defineSlot('/4711575/Medium-Rectangle-3', [300, 250], 'div-gpt-ad-1572275980546-1').addService(googletag.pubads());
            googletag.defineSlot('/4711575/1x1', [1, 1], 'div-gpt-ad-1434588807065-11').addService(googletag.pubads());
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().setTargeting('url', window.location.pathname);
            googletag.enableServices();
        });
    </script>
</head>

<body class="post-template-default single single-post postid-213499 single-format-standard" ng-app="dpl.web" ng-controller="appCtrl as app">
<div id="div-gpt-ad-1434588807065-11" style="height:1px; width:1px; overflow: hidden; position: absolute;">
    <script>googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-1434588807065-11');
        });</script>
</div>
<header id="td-head" class="td-shadow">
    <section id="td-top">
        <div class="td-viewport">

            <div id="td-top-menu" class="td-btns-float">
                <button class="td-btn td-btn--light td-btn-menu">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>All Sections</span>
                </button>
                <button class="td-btn td-btn--light td-btn-search">
                    <i class="td-if--inactive">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <i class="td-if--active">
						<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>                    </i>
                    <span>Search</span>
                </button>
            </div>

            <a id="td-top-logo" href="https://thediplomat.com/">
                <picture>
                    <source srcset="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.svg"
                            type="image/svg+xml">
                    <img src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_black.jpg"
                         width="330"
                         height="30">
                </picture>
                <p><span>Read <span>The Diplomat</span>, </span>Know The Asia-Pacific</p>
            </a>

			<div id="td-top-user" class="td-btns-float" > <button class="td-btn td-btn--light td-btn-user" ng-click="app.openLoginModal()" > <span ng-show="account.user_id" class="ng-cloak" > My Account </span > <span ng-hide="account.user_id" > Sign In </span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 3c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm0 14.2c-2.5 0-4.71-1.28-6-3.22.03-1.99 4-3.08 6-3.08 1.99 0 5.97 1.09 6 3.08-1.29 1.94-3.5 3.22-6 3.22z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</i></button > <a class="td-btn td-btn--red td-btn-shop" href="https://thediplomat.com/subscriptions/" > <span > Subscribe</span > <i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 11.55C9.64 9.35 6.48 8 3 8v11c3.48 0 6.64 1.35 9 3.55 2.36-2.19 5.52-3.55 9-3.55V8c-3.48 0-6.64 1.35-9 3.55zM12 8c1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3 1.34 3 3 3z"/>
</svg></i></a > </div >         </div>
    </section>
    <section id="td-nav-bar" class="td-shadow">
        <nav class="td-viewport">
            <table>
                <tr>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/central-asia/">Central
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/east-asia/">East
                            Asia</a></td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a>
                    </td>
                    <td class="td-priority-1"><a
                                href="https://thediplomat.com/regions/south-asia/">South Asia</a>
                    </td>
                    <td class="td-priority-2"><a
                                href="https://thediplomat.com/regions/southeast-asia/">Southeast
                            Asia</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/security/">Security</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/politics/">Politics</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                    </td>
                    <td class="td-priority-1"><a href="https://thediplomat.com/topics/economy/">Economy</a>
                    </td>
                    <td class="td-priority-5"><a href="https://thediplomat.com/topics/society/">Society</a>
                    </td>
                    <td class="td-priority-3"><a href="https://thediplomat.com/topics/environment/">Environment</a>
                    </td>
                    <td class="td-space td-priority-4">|</td>
                                        <td class="td-priority-4"><a href="https://magazine.thediplomat.com" target="_blank" rel="noopener">Magazine</a></td>
                    <td class="td-space td-priority-1">|</td>
                    <td class="td-more"><span>All</span></td>
                </tr>
            </table>
        </nav>
    </section>
    <section id="td-menu">
        <div id="td-menu__main">
            <div class="td-viewport">
                <div id="td-search" class="td-search__box">
                    <!--suppress XmlUnboundNsPrefix -->
                    <gcse:searchbox-only resultsUrl="/search"
                                         queryParameterName="gcse"
                                         autoCompleteMaxCompletions="5"
                                         class="td-search-box"></gcse:searchbox-only>
                </div>
                <div class="td-menu td-menu--primary">
                    <section class="td-box td-nav-regions">
                        <header>Regions</header>
                        <ul>
                            <li><a href="https://thediplomat.com/regions/central-asia/">Central
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a>
                            </li>
                            <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/regions/south-asia/">South
                                    Asia</a></li>
                            <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast
                                    Asia</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-topics">
                        <header>Topics</header>
                        <ul>
                            <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                            <li>
                                <a href="https://thediplomat.com/topics/environment/">Environment</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                            <li><a href="https://thediplomat.com/topics/politics/">Politics</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/security/">Security</a>
                            </li>
                            <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-blogs">
                        <header>Blogs</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/asia-defense/">Asia
                                    Defense</a></li>
                            <li><a href="https://thediplomat.com/category/china-power/">China
                                    Power</a></li>
                            <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads
                                    Asia</a></li>
                            <li>
                                <a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                            <li><a href="https://thediplomat.com/category/pacific-money/">Pacific
                                    Money</a></li>
                            <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo
                                    Report</a></li>
                            <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific
                                    View</a></li>
                        </ul>
                    </section>
                    <section class="td-box td-nav-more">
                        <header>More</header>
                        <ul>
                            <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                            <li><a href="https://thediplomat.com/category/interviews/">Interviews</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a>
                            </li>
                            <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
                                                        <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                        </ul>
                    </section>
                </div>
                <aside>
                    <section class="td-box td-nav-mag">
                        <header>Magazine</header>
						<a href="https://magazine.thediplomat.com/#/issues/-MpCRx1amIWaAmccTNxM" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_85_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_85_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_85_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_85_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_85_cover.jpg" alt="Asia After the Soviet Union" title="Asia After the Soviet Union">    </figure>
    <div class="td-post">
        <h5>December 2021</h5>
        <h4>Asia After the Soviet Union</h4>
    </div>
    <div class="td-more">
        <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>                    </section>
                </aside>
                <div class="td-menu td-menu--secondary">
                    <section class="td-box">
                        <header>The Diplomat</header>
                        <ul>
                            <li class="td-menu-item--home"><a href="https://thediplomat.com/">Home Page</a></li>
                            <li class="td-menu-item--about"><a href="https://thediplomat.com/the-diplomat/">About
                                    Us</a></li>
                            <li class="td-menu-item--contact"><a
                                        href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                            <li class="td-menu-item--write"><a href="https://thediplomat.com/write-for-us/">Write
                                    for Us</a></li>
                            <li class="td-menu-item--br"></li>
                            <li class="td-menu-item--advertise"><a
                                        href="https://thediplomat.com/about-us/advertise/">Advertise</a></li>
                            <li class="td-menu-item--syndicate"><a
                                        href="https://thediplomat.com/syndication/">Syndicate</a></li>
                            <li class="td-menu-item--privacy"><a
                                        href="https://thediplomat.com/privacy-policy/">Privacy</a></li>
                            <li class="td-menu-item--newsletter"><a
                                        href="https://thediplomat.com/newsletter/">Newsletter</a>
                            </li>
                            <li class="td-menu-item--subscribe"><a
                                        href="https://thediplomat.com/subscriptions/">Subscriptions</a>
                            </li>
                        </ul>
                    </section>
                </div>
            </div>
        </div>
		        <footer id="td-menu__bg"></footer>
    </section>
	<section id="td-share-bar"><div class="td-viewport"><div class="td-post"><h5>China Power</h5><h4>White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics</h4></div><aside class="td-share"><div class="td-share__btn td-share__btn--facebook" data-text="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" data-url="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg></div><div class="td-share__btn td-share__btn--twitter" data-text="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics @Diplomat_APAC" data-url="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg></div><div class="td-share__btn td-share__btn--linkedin" data-text="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" data-url="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/"><svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg></div><div class="td-share__btn td-share__btn--print"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
</div></aside></div></section></header><section id="td-feature-bar_wrapper"><div id="td-feature-bar" class="td-viewport"><h3>Recent Features</h3><div class="td-posts swiper-wrapper" style="width:3888px"><div class="swiper-slide"><a href="/2021/12/inside-dostums-mansion-afghanistans-inequality-laid-bare/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Inside Dostum&rsquo;s Mansion: Afghanistan&rsquo;s Inequality Laid Bare" title="Inside Dostum&rsquo;s Mansion: Afghanistan&rsquo;s Inequality Laid Bare" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-06-125316.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-2/thediplomat_2021-12-06-125316.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-06-125316.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Politics</h5><h4>Inside Dostum’s Mansion: Afghanistan’s Inequality Laid Bare</h4></a></div><div class="swiper-slide"><a href="/2021/12/is-the-africa-china-relationship-at-its-lowest-or-highest-level-yet/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Is the Africa-China Relationship at Its Lowest or Highest Level Yet?" title="Is the Africa-China Relationship at Its Lowest or Highest Level Yet?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-06-131554.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-2/thediplomat_2021-12-06-131554.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-06-131554.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>Is the Africa-China Relationship at Its Lowest or Highest Level Yet?</h4></a></div><div class="swiper-slide"><a href="/2021/12/the-china-iran-strategic-partnership-40-years-in-the-making/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="The China-Iran Strategic Partnership: 40 Years in the Making" title="The China-Iran Strategic Partnership: 40 Years in the Making" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-03-191544.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-2/thediplomat_2021-12-03-191544.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-03-191544.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>The China-Iran Strategic Partnership: 40 Years in the Making</h4></a></div><div class="swiper-slide"><a href="/2021/11/patriots-only-hong-kongs-new-election-system-in-action/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="&lsquo;Patriots Only&rsquo;: Hong Kong&rsquo;s New Election System in Action" title="&lsquo;Patriots Only&rsquo;: Hong Kong&rsquo;s New Election System in Action" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183824.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-2/thediplomat_2021-11-29-183824.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183824.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>‘Patriots Only’: Hong Kong’s New Election System in Action</h4></a></div><div class="swiper-slide"><a href="/2021/12/what-would-an-end-of-war-declaration-for-the-korean-peninsula-actually-mean/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="What Would an End-of-War Declaration for the Korean Peninsula Actually Mean?" title="What Would an End-of-War Declaration for the Korean Peninsula Actually Mean?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-02-202212.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-2/thediplomat_2021-12-02-202212.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-02-202212.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Diplomacy</h5><h4>What Would an End-of-War Declaration for the Korean Peninsula Actually Mean?</h4></a></div><div class="swiper-slide"><a href="/2021/11/kazakhstan-what-happened-in-zhanaozen/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Kazakhstan: What Happened in Zhanaozen?" title="Kazakhstan: What Happened in Zhanaozen?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183905.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-2/thediplomat_2021-11-29-183905.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183905.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>Kazakhstan: What Happened in Zhanaozen?</h4></a></div><div class="swiper-slide"><a href="/2021/12/aukus-why-britain-was-the-big-winner/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="AUKUS: Why Britain Was the Big Winner" title="AUKUS: Why Britain Was the Big Winner" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-01-190949.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-2/thediplomat_2021-12-01-190949.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-12-01-190949.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>AUKUS: Why Britain Was the Big Winner</h4></a></div><div class="swiper-slide"><a href="/2021/11/bangladeshs-evolving-relations-with-india-and-pakistan/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Bangladesh&rsquo;s Evolving Relations With India and Pakistan" title="Bangladesh&rsquo;s Evolving Relations With India and Pakistan" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183626.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-2/thediplomat_2021-11-29-183626.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183626.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>Bangladesh’s Evolving Relations With India and Pakistan</h4></a></div><div class="swiper-slide"><a href="/2021/12/balochistans-students-protest-enforced-disappearances/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Balochistan&rsquo;s Students Protest Enforced Disappearances" title="Balochistan&rsquo;s Students Protest Enforced Disappearances" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-11-30-204632.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-2/thediplomat_2021-11-30-204632.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-xs-1/thediplomat_2021-11-30-204632.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Society</h5><h4>Balochistan’s Students Protest Enforced Disappearances</h4></a></div><div class="swiper-slide"><a href="/2021/11/asia-after-the-soviet-union/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Asia After the Soviet Union" title="Asia After the Soviet Union" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183855.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-2/thediplomat_2021-11-29-183855.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183855.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>Asia After the Soviet Union</h4></a></div><div class="swiper-slide"><a href="/2021/11/who-are-kashmirs-hybrid-militants/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Who Are Kashmir&rsquo;s &amp;#8216;Hybrid Militants&amp;#8217;?" title="Who Are Kashmir&rsquo;s &amp;#8216;Hybrid Militants&amp;#8217;?" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-182422.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-2/thediplomat_2021-11-29-182422.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-182422.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Security</h5><h4>Who Are Kashmir’s &#8216;Hybrid Militants&#8217;?</h4></a></div><div class="swiper-slide"><a href="/2021/11/manolo-quezon-iii-on-philippine-democracy-and-the-2022-election/" class="td-post"><figure class="td-img td-post__img"><img class="swiper-lazy" alt="Manolo Quezon III on Philippine Democracy and the 2022 Election" title="Manolo Quezon III on Philippine Democracy and the 2022 Election" sizes="58px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183839.jpg 58w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-2/thediplomat_2021-11-29-183839.jpg 116w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-xs-1/thediplomat_2021-11-29-183839.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder_square.gif"></figure><h5>Magazine</h5><h4>Manolo Quezon III on Philippine Democracy and the 2022 Election</h4></a></div></div><div class="td-swiper-button td-swiper-button--prev swiper-button-disabled"><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
</svg></div><div class="td-swiper-button td-swiper-button--next" > <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg></div ><div class="td-swiper-pagination"></div></div></section><section class="td-ad td-ad--gpt td-ad--leaderboard">

    <aside id="div-gpt-ad-1343666802946-0">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-0'); });
        </script>
    </aside>

</section>    <div id="td-body" class="td-viewport td-body--story">

        <main id="td-story-main" class="td-body-main td-body-main--story">

			            <article id="td-story"
                     class="td-body-main-content"
                     itemscope
                     itemtype="http://schema.org/NewsArticle"
                     role="main"
                     data-pwcnt="true">
                <meta itemprop="mainEntityOfPage" content="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/">
                <header id="td-story-head">
                    <h3 id="td-kicker">
						<a href="https://thediplomat.com/category/china-power/"><span itemprop="articleSection">China Power</span></a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/topics/diplomacy/" class="td-secondary">Diplomacy</a><span>&nbsp;|&nbsp;</span><a href="https://thediplomat.com/regions/east-asia/" class="td-secondary">East Asia</a>                    </h3>
                    <h1 id="td-headline" itemprop="headline">
						White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics                    </h1>
					<div id="td-lead" itemprop="description"><p>China vowed “countermeasures” to the diplomatic boycott as the Biden administration renewed pressure over China&#8217;s abuses in Xinjiang. </p>
</div>

<div id="td-meta">
    <aside class="td-story-meta__img">
		<figure class="td-img"><img alt="Shannon Tiezzi" title="Shannon Tiezzi" sizes="58px" srcset="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/shannon-tiezzi.jpg 58w, https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-2/shannon-tiezzi.jpg 116w" src="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/shannon-tiezzi.jpg"></figure>    </aside>
    <div class="td-story-meta__main">
		<div class="td-author">By <a href="https://thediplomat.com/authors/shannon-tiezzi/" itemprop="author" itemscope itemtype="http://schema.org/Person"><spanitemprop="name">Shannon Tiezzi</span></a><span style="display:none;" itemprop="publisher" itemscope itemtype="http://schema.org/Organization"> for <a href="https://thediplomat.com/" itemprop="url"><span itemprop="name">The Diplomat</span></a><meta itemprop="url" content="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><link itemprop="url" href="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/logo/diplomat_logo_amp.jpg" rel="logo"><meta itemprop="width" content="600"><meta itemprop="height" content="60"></span></span></div>        <div class="td-date"><span
                    itemprop="datePublished">December 07, 2021</span>
            <meta itemprop="dateModified"
                  content="2021-12-08T00:02:07Z"/>
        </div>
    </div>
    <aside class="td-share">
        <div class="td-share__btn td-share__btn--facebook"
             data-text="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" data-url="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/">
			<svg xmlns="http://www.w3.org/2000/svg" width="48" height="48" viewBox="0 0 48 48"><path d="M19.33 46V25.93h-6.755v-7.822h6.754v-5.77C19.33 5.646 23.417 2 29.39 2c2.86 0 5.318.213 6.035.308v6.996l-4.142.002c-3.248 0-3.876 1.543-3.876 3.808v4.994h7.745l-1.008 7.822h-6.737V46H19.33z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--twitter"
             data-text="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics @Diplomat_APAC"
             data-url="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M44,11.5c-1.4,0.7-3.1,1.1-4.8,1.3c1.7-1,3-2.6,3.6-4.6c-1.6,0.9-3.3,1.6-5.2,2c-1.4-1.6-3.7-2.6-6-2.6c-4.5,0-8.1,3.7-8.1,8.2c0,0.7,0.1,1.2,0.2,1.9c-6.8-0.3-12.9-3.6-16.9-8.6c-0.7,1.2-1.1,2.6-1.1,4.1c0,2.9,1.4,5.3,3.7,6.8c-1.3-0.1-2.6-0.4-3.8-1v0.1c0,4,2.9,7.4,6.6,8.1c-0.7,0.2-1.4,0.2-2.1,0.2c-0.6,0-1.1-0.1-1.6-0.2c1.1,3.2,4.1,5.7,7.7,5.7c-2.9,2.1-6.4,3.6-10.1,3.6c-0.7,0-1.3,0-1.9-0.1c3.7,2.3,7.9,3.7,12.6,3.7C31.8,40.3,40,27.7,40,16.9v-1.1C41.6,14.6,42.9,13.2,44,11.5z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--linkedin"
             data-text="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" data-url="https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/">
			<svg height="48" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><path d="M14.2,38.9H7.1V16h7.1V38.9z M10.7,12.9c-2.3,0-4.1-1.8-4.1-4.1s1.8-4.1,4.1-4.1s4.1,1.8,4.1,4.1C14.8,11,13,12.9,10.7,12.9z M40.9,38.9h-7.1V27.8c0-2.7,0-6.1-3.7-6.1s-4.3,2.9-4.3,5.9v11.3h-7.1V16h6.8v3.1h0.1c0.9-1.8,3.3-3.7,6.7-3.7c7.2,0,8.5,4.7,8.5,10.9L40.9,38.9z"/></svg>        </div>
        <div class="td-share__btn td-share__btn--print">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <path d="M19 8H5c-1.66 0-3 1.34-3 3v6h4v4h12v-4h4v-6c0-1.66-1.34-3-3-3zm-3 11H8v-5h8v5zm3-7c-.55 0-1-.45-1-1s.45-1 1-1 1 .45 1 1-.45 1-1 1zm-1-9H6v4h12V3z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>
        </div>
    </aside>
</div>
                </header><figure id="td-story-image" class="td-media td-media--story" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-story-s-2/thediplomat-2021-06-09-4.jpg"><meta itemprop="representativeOfPage" content="true"><div class="td-img"><img alt="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" title="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" sizes="(min-width: 915px) 462px, (min-width: 753px) 300px, (min-width: 672px) 624px, calc(100vw - 48px)" srcset="https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-story-s-1/thediplomat-2021-06-09-4.jpg 300w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-story-s-2/thediplomat-2021-06-09-4.jpg 600w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/medium/thediplomat-2021-06-09-4.jpg 462w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/large/thediplomat-2021-06-09-4.jpg 924w" src="https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-story-s-1/thediplomat-2021-06-09-4.jpg"></div><figcaption class="td-caption" itemprop="description"><span>Credit: <a href="https://depositphotos.com/stock-photos/olympics.html?filter=all&qview=335481156" target="_blank">Depositphotos</a></span></figcaption></figure><section id="td-story-body" class="td-prose td-pwOn" itemprop="articleBody" ng-if="dplpw.read"><aside class="td-box td-ad td-ad-vertical td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-1" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-1'); });</script></div></div></aside><p>On Monday, the White House confirmed reports that it was instituting a diplomatic boycott on the Beijing 2022 Winter Olympics.</p><p>“The Biden administration will not send any diplomatic or official representation to the Beijing 2022 Winter Olympics and Paralympic Games given the PRC’s ongoing genocide and crimes against humanity in Xinjiang and other human rights abuses,” White House Press Secretary Jen Psaki <a href="https://www.whitehouse.gov/briefing-room/press-briefings/2021/12/06/press-briefing-by-press-secretary-jen-psaki-december-6-2021/">told reporters.</a> She added, “The athletes on Team USA have our full support,” but the Biden administration “will not be contributing to the fanfare of the Games.”</p><p>“U.S. diplomatic or official representation would treat these Games as business as usual in the face of the PRC’s egregious human rights abuses and atrocities in Xinjiang,” Psaki concluded. “And we simply can’t do that.”</p><p>In response, Chinese Foreign Ministry spokesperson Zhao Lijian called accusations of genocide in Xinjiang “the biggest lie of the century.”</p><p>“The US practice gravely violates the principle of political neutrality enshrined in the Olympic Charter,” Zhao said. “…China deplores and firmly opposes to the remarks of the US side and has lodged stern representations with the US and will respond with firm countermeasures.”</p><p class="td-ad-inline td-ad-inline-txt ng-hide" ng-show="dplpw.ad"><a href="https://thediplomat.com/subscriptions/"><b>Enjoying this article?</b> Click here to subscribe for full access. Just $5 a month.</a></p><p>When asked for details on the “countermeasures,” Zhao replied, “The US will pay a price for its erroneous actions. You may wait and see.”</p><p>He also emphasized that “foreign athletes including a great number of American athletes are eager to come to China for the Games.” Indeed, the Biden administration’s decision does not amount to a full boycott, despite calls from many human rights activists for the United States to also ban its athletes from participating.</p><aside id="td-box-newsletter" class="td-box td-box-m td-left"><header><h3>Diplomat Brief</h3><h4>Weekly Newsletter</h4><i>N</i></header><div class="td-main"><p>Get briefed on the story of the week, and developing stories to watch across the Asia-Pacific.</p><a class="td-btn td-btn--full-width td-btn--no-margin" href="https://thediplomat.com/newsletter/"><span>Get the Newsletter</span><i><svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg></i></a></div></aside><p>Psaki said the Biden administration “believe[s] U.S. athletes — people who have been training, giving up a lot of blood, sweat, and tears preparing for these Olympics — should be able to go and compete.”</p><aside class="td-box td-ad td-right"><header>Advertisement</header><div class="td-ad-body"><div id="div-gpt-ad-1343666802946-2" class="td-ad td-ad--gpt"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1343666802946-2'); });</script></div></div></aside><p>Still, a diplomatic boycott is a strong signal, and an option that hasn’t been pursued in 40 years. While then-President Barack Obama did not attend the 2014 Winter Olympics in Sochi, Russia, his administration <a href="https://obamawhitehouse.archives.gov/the-press-office/2013/12/17/president-obama-announces-presidential-delegations-opening-and-closing-c">did send an official delegation</a>, including Deputy Secretary of State William Burns. In 2008, when Beijing hosted the Summer Olympics, then-U.S. President George W. Bush attended himself, despite criticisms over China’s human rights record. In fact, the United States has sent an official delegation to every Olympics since the 1980 Moscow Olympics, which was the target of a full U.S. boycott – including athletes.</p><p>In Tuesday’s press conference, Zhao pointedly noted that the U.S. had not actually been invited to send an official delegation. Earlier reports had suggested Xi would <a href="https://www.cnbc.com/2021/11/11/joe-biden-xi-jinping-summit-2022-winter-olympics-in-beijing-loom-large.html">invite Biden to attend the Olympics</a>, but that didn’t pan out – Psaki confirmed that Biden and Chinese President Xi Jinping had not discussed the Olympics at all during their <a href="https://thediplomat.com/2021/11/biden-xi-emphasize-conflict-management-at-first-virtual-summit/">virtual meeting on November 16</a>. It’s possible Xi withheld the invitation simply because he knew it would be rejected, but it’s also an open question how receptive China will be to hosting foreign delegations at all during the 2022 Winter Olympics.</p><p>Unlike many other countries, China continues to pursue a zero COVID policy, and requires strict quarantine procedures for international visitors. Beijing will waive this policy for vaccinated athletes, but <a href="https://olympics.com/ioc/news/olympic-and-paralympic-winter-games-beijing-2022-updates-on-spectators-vaccination-and-covid-19-countermeasures">they will be restricted</a> to the “closed-loop” system of the Games and “will be allowed to move only between Games-related venues for training, competitions and work.” All participants, vaccinated or not, “will be subject to daily testing” for COVID-19.</p><p>Given the circumstances, it’s not clear whether China even wants the customary swarm of foreign dignitaries to converge on Beijing for the Olympics. China hasn&#8217;t hosted many delegations from overseas since the start of the pandemic, nor have its top leaders been traveling abroad. Instead, top-level diplomacy is being conducted via video link (as with the Biden-Xi summit, as well as the <a href="https://www.fmprc.gov.cn/eng/zxxx_662805/202111/t20211122_10451494.html">China-ASEAN Special Summit</a> in November).</p><p>One guest is confirmed for Beijing 2022, though: <a href="https://www.scmp.com/news/china/diplomacy/article/3157099/russias-vladimir-putin-will-be-beijing-2022-winter-olympics">Russian President Vladimir Putin</a>.</p><p>Meanwhile, the U.S. House of Representatives is set to <a href="https://thehill.com/homenews/house/584538-house-to-vote-on-uyghur-bill-amid-diplomatic-boycott-of-beijing-olympics">vote this week</a> on a bill to punish China for pushing Uyghurs into forced labor. The bill would levy additional sanctions on Chinese officials as well as barring the import of goods from Xinjiang, unless Customs and Border Protection determines that the goods were not manufactured by convict labor or forced labor.” A <a href="https://www.congress.gov/bill/116th-congress/house-bill/6210/actions">previous version of the bill</a> passed in the House by a vote of 406-3 in September 2020, but failed to make progress in the Senate. The version currently under consideration has <a href="https://www.rubio.senate.gov/public/index.cfm/2021/7/rubio-merkley-applaud-senate-passage-of-uyghur-forced-labor-prevention-act">already passed the Senate</a>; passage in the House would leave just a signature from Biden to make it into law.</p></section><div data-pwmsg class="ng-hide"></div>                <footer id="td-story-foot">
					<section id="td-story-authors" class="td-box td-authors"><header>Authors</header><div class="td-posts"><div class="td-post"><figure class="td-img td-post__img td-post__img--right td-post__img--circle"><img alt="Shannon Tiezzi" title="Shannon Tiezzi" sizes="58px" srcset="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/shannon-tiezzi.jpg 58w, https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-2/shannon-tiezzi.jpg 116w" src="https://thediplomat.com/wp-content/uploads/2013/11/sizes/td-list-xs-1/shannon-tiezzi.jpg"></figure><h5>Staff Author</h5><h4 style="padding-bottom: 0;">Shannon Tiezzi</h4><div style="padding-top: 0;"><p>Shannon Tiezzi is Editor-in-Chief at The Diplomat.</p>
</div><a class="td-post__more" href="https://thediplomat.com/authors/shannon-tiezzi/">View Profile</a></div></div></section><section class="td-box td-tags"><header>Tags</header><ul><li><a href="https://thediplomat.com/category/china-power/"><span itemprop="keywords">China Power</span></a></li><li><a href="https://thediplomat.com/topics/diplomacy/"><span itemprop="keywords">Diplomacy</span></a></li><li><a href="https://thediplomat.com/regions/east-asia/"><span itemprop="keywords">East Asia</span></a></li><li><a href="https://thediplomat.com/countries/china/"><span itemprop="keywords">China</span></a></li><li><a href="https://thediplomat.com/countries/usa/"><span itemprop="keywords">United States</span></a></li><li><a href="https://thediplomat.com/tag/beijing-2022-winter-olympics/"><span itemprop="keywords">Beijing 2022 Winter Olympics</span></a></li><li><a href="https://thediplomat.com/tag/biden-china-policy/"><span itemprop="keywords">Biden China policy</span></a></li><li><a href="https://thediplomat.com/tag/china-xinjiang-policy/"><span itemprop="keywords">China Xinjiang policy</span></a></li><li><a href="https://thediplomat.com/tag/u-s-beijing-olympics-boycott/"><span itemprop="keywords">U.S. Beijing Olympics boycott</span></a></li><li><a href="https://thediplomat.com/tag/u-s-china-relations/"><span itemprop="keywords">U.S.-China Relations</span></a></li></ul></section>
                </footer>

            </article>

        </main>

        <aside id="td-story-side" class="td-body-side td-body-side--story">
			<div class="td-box" id="td-c19"><header><h3><a href="https://thediplomat.com/tag/covid-19">COVID-19</a></h3><h4>In Asia</h4><i>C</i></header><div class="td-posts"><!-- flag=cache key=td:posts:term:term_49878 --><a href="/2021/12/omicron-variant-threatens-to-upend-southeast-asias-covid-19-recovery/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="Omicron Variant Threatens to Upend Southeast Asia&rsquo;s COVID-19 Recovery" title="Omicron Variant Threatens to Upend Southeast Asia&rsquo;s COVID-19 Recovery" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-16.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-s-2/thediplomat-2021-06-16.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-16.jpg" loading="lazy"></figure><h5>December 02, 2021</h5><h4>Omicron Variant Threatens to Upend Southeast Asia’s COVID-19 Recovery</h4></a><a href="/2021/12/despite-variants-singapores-covid-19-strategy-on-track/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Despite Variants, Singapore&amp;#8217;s COVID-19 Strategy on Track" title="Despite Variants, Singapore&amp;#8217;s COVID-19 Strategy on Track" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-08.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-s-2/thediplomat-2021-06-08.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-08.jpg" loading="lazy"></figure><h5>December 01, 2021</h5><h4>Despite Variants, Singapore&#8217;s COVID-19 Strategy on Track</h4></a><a href="/2021/11/joyful-reunions-as-malaysia-singapore-land-border-reopens/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Joyful Reunions as Malaysia-Singapore Land Border Reopens" title="Joyful Reunions as Malaysia-Singapore Land Border Reopens" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-144545.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-29-144545.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-144545.jpg" loading="lazy"></figure><h5>November 29, 2021</h5><h4>Joyful Reunions as Malaysia-Singapore Land Border Reopens</h4></a></div></div><div class="td-box"><header><h3>Multimedia</h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:terms_15_16_11394_12376_12377_15426_33352 --><a href="/2021/11/aukus-reception-in-the-indo-pacific/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="AUKUS&amp;#8217; Reception in the Indo-Pacific" title="AUKUS&amp;#8217; Reception in the Indo-Pacific" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-07-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-07-4.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-07-4.jpg" loading="lazy"></figure><h5>November 24, 2021</h5><h4>AUKUS&#8217; Reception in the Indo-Pacific</h4></a><a href="/2021/11/biden-xi-and-the-importance-of-guardrails-in-the-us-china-relationship/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Biden, Xi, and the Importance of Guardrails in the US-China Relationship" title="Biden, Xi, and the Importance of Guardrails in the US-China Relationship" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-07-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-07-6.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-07-6.jpg" loading="lazy"></figure><h5>November 20, 2021</h5><h4>Biden, Xi, and the Importance of Guardrails in the US-China Relationship</h4></a><a href="/2021/11/afghanistan-then-and-now/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Afghanistan, Then and Now" title="Afghanistan, Then and Now" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-12-173901.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-12-173901.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-12-173901.jpg" loading="lazy"></figure><h5>November 13, 2021</h5><h4>Afghanistan, Then and Now</h4></a></div></div><div class="td-box"><header><h3><a href="https://thediplomat.com/category/interviews/">Interview</a></h3><i>I</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_4 --><a href="/2021/11/david-ownby-on-chinas-resolution-on-history-ideology-and-intellectuals/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="David Ownby on China&rsquo;s &lsquo;Resolution on History,&rsquo; Ideology, and Intellectuals" title="David Ownby on China&rsquo;s &lsquo;Resolution on History,&rsquo; Ideology, and Intellectuals" sizes="138px" srcset="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-china-flag-crowd.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/03/sizes/td-list-s-2/thediplomat-china-flag-crowd.jpg 276w" src="https://thediplomat.com/wp-content/uploads/2019/03/sizes/thumbnail/thediplomat-china-flag-crowd.jpg" loading="lazy"></figure><h5>November 30, 2021</h5><h4>David Ownby on China’s ‘Resolution on History,’ Ideology, and Intellectuals</h4><h6>By <span>Jesse Turland</span></h6><div>Reflections on CCP ideology -- including the latest Resolution on History -- and how it is received by Chinese intellectuals.</div></a></div></div>        </aside>
        <aside id="td-story-bottom">
			<aside class="td-box td-1"><header><h3><a href="https://thediplomat.com/category/magazine/">Magazine</a></h3><i>M</i></header><div class="td-posts"><!-- flag=cache key=td:posts:section:term_16992 --><a href="/2021/11/patriots-only-hong-kongs-new-election-system-in-action/" class="td-post d-1"><figure class="td-img td-post__img"><img alt="&lsquo;Patriots Only&rsquo;: Hong Kong&rsquo;s New Election System in Action" title="&lsquo;Patriots Only&rsquo;: Hong Kong&rsquo;s New Election System in Action" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-183824.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-29-183824.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-183824.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 01, 2021</h5><h4>‘Patriots Only’: Hong Kong’s New Election System in Action</h4></a><a href="/2021/11/kazakhstan-what-happened-in-zhanaozen/" class="td-post d-2"><figure class="td-img td-post__img"><img alt="Kazakhstan: What Happened in Zhanaozen?" title="Kazakhstan: What Happened in Zhanaozen?" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-183905.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-29-183905.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-183905.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 01, 2021</h5><h4>Kazakhstan: What Happened in Zhanaozen?</h4></a><a href="/2021/11/bangladeshs-evolving-relations-with-india-and-pakistan/" class="td-post d-3"><figure class="td-img td-post__img"><img alt="Bangladesh&rsquo;s Evolving Relations With India and Pakistan" title="Bangladesh&rsquo;s Evolving Relations With India and Pakistan" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-183626.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-29-183626.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-183626.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 01, 2021</h5><h4>Bangladesh’s Evolving Relations With India and Pakistan</h4></a><a href="/2021/11/asia-after-the-soviet-union/" class="td-post d-4"><figure class="td-img td-post__img"><img alt="Asia After the Soviet Union" title="Asia After the Soviet Union" data-sizes="138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-183855.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-29-183855.jpg 276w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-29-183855.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 01, 2021</h5><h4>Asia After the Soviet Union</h4></a></div></aside><div class="td-main"><div class="td-box td-1"><header><h3>Related</h3><i>R</i></header><div class="td-posts td-posts--col"><!-- flag=set key=td:posts:related:terms_6_18_37_1785_18867_29248_40354_48052_50143_55278 --><a href="/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" title="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-09-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-s-2/thediplomat-2021-06-09-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-m-1/thediplomat-2021-06-09-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-m-2/thediplomat-2021-06-09-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-09-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 07, 2021</h5><h4>White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics</h4><h6>By <span>Shannon Tiezzi</span></h6><div>China vowed “countermeasures” to the diplomatic boycott as the Biden administration renewed pressure over China's abuses in Xinjiang. </div></a><a href="/2021/10/china-us-meeting-in-zurich-paves-the-way-for-a-biden-xi-virtual-summit/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="China-US Meeting in Zurich Paves the Way for a Biden-Xi Virtual Summit" title="China-US Meeting in Zurich Paves the Way for a Biden-Xi Virtual Summit" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-07-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-07-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-07-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-07-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-07-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 07, 2021</h5><h4>China-US Meeting in Zurich Paves the Way for a Biden-Xi Virtual Summit</h4><h6>By <span>Shannon Tiezzi</span></h6><div>National Security Advisor Jake Sullivan's meeting with Yang Jiechi, China's top foreign policy official, was noticeably milder than their first talks.</div></a><p class="td-br td-br--2"></p><a href="/2021/10/what-does-meng-wanzhous-release-mean-for-china-us-relations/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What Does Meng Wanzhou&rsquo;s Release Mean for China-US Relations?" title="What Does Meng Wanzhou&rsquo;s Release Mean for China-US Relations?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-04-2.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-s-2/thediplomat_2021-10-04-2.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-1/thediplomat_2021-10-04-2.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/10/sizes/td-list-m-2/thediplomat_2021-10-04-2.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/10/sizes/thumbnail/thediplomat_2021-10-04-2.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>October 04, 2021</h5><h4>What Does Meng Wanzhou’s Release Mean for China-US Relations?</h4><h6>By <span>Dingding Chen</span></h6><div>In the short run, the relationship might become warmer, but the long-term technology competition is going to be tough.</div></a><a href="/2021/09/biden-calls-xi-as-china-us-relationship-grows-more-fraught/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Biden Calls Xi as China-US Relationship Grows More Fraught" title="Biden Calls Xi as China-US Relationship Grows More Fraught" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2019/07/sizes/thumbnail/thediplomat-3033615378_3855c03b42_b.jpg 138w, https://thediplomat.com/wp-content/uploads/2019/07/sizes/td-list-s-2/thediplomat-3033615378_3855c03b42_b.jpg 276w, https://thediplomat.com/wp-content/uploads/2019/07/sizes/td-list-m-1/thediplomat-3033615378_3855c03b42_b.jpg 219w, https://thediplomat.com/wp-content/uploads/2019/07/sizes/td-list-m-2/thediplomat-3033615378_3855c03b42_b.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2019/07/sizes/thumbnail/thediplomat-3033615378_3855c03b42_b.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>September 11, 2021</h5><h4>Biden Calls Xi as China-US Relationship Grows More Fraught</h4><h6>By <span>Aamer Madhani</span> and <span>Joe McDonald</span></h6><div>Biden initiated the call with Xi, the second between the two leaders since Biden took office, after lower-level exchanges proved unproductive.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-1"><header><h3>Top Stories</h3><i>T</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:flag:flag_popular --><a href="/2021/12/omicron-variant-threatens-to-upend-southeast-asias-covid-19-recovery/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Omicron Variant Threatens to Upend Southeast Asia&rsquo;s COVID-19 Recovery" title="Omicron Variant Threatens to Upend Southeast Asia&rsquo;s COVID-19 Recovery" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-16.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-s-2/thediplomat-2021-06-16.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-m-1/thediplomat-2021-06-16.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-m-2/thediplomat-2021-06-16.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-16.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 02, 2021</h5><h4>Omicron Variant Threatens to Upend Southeast Asia’s COVID-19 Recovery</h4><h6>By <span>Sebastian Strangio</span></h6><div>After a challenging year, the region's governments have ample reason to take the emergence of the new strain seriously.</div></a><a href="/2021/12/which-asia-pacific-countries-were-and-werent-invited-to-the-us-summit-for-democracy/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Which Asia-Pacific Countries Were (and Weren&rsquo;t) Invited to the US Summit for Democracy?" title="Which Asia-Pacific Countries Were (and Weren&rsquo;t) Invited to the US Summit for Democracy?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-01-9.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-s-2/thediplomat-2021-02-01-9.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-m-1/thediplomat-2021-02-01-9.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/02/sizes/td-list-m-2/thediplomat-2021-02-01-9.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/02/sizes/thumbnail/thediplomat-2021-02-01-9.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 01, 2021</h5><h4>Which Asia-Pacific Countries Were (and Weren’t) Invited to the US Summit for Democracy?</h4><h6>By <span>Shannon Tiezzi</span></h6><div>The guest list underscores the region’s ambivalent relationship with democracy and political freedom.</div></a><p class="td-br td-br--2"></p><a href="/2021/11/social-media-misinformation-and-the-2022-philippine-elections/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Social Media Misinformation and the 2022 Philippine Elections" title="Social Media Misinformation and the 2022 Philippine Elections" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-30-023606.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-30-023606.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-m-1/thediplomat_2021-11-30-023606.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-m-2/thediplomat_2021-11-30-023606.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-30-023606.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 30, 2021</h5><h4>Social Media Misinformation and the 2022 Philippine Elections</h4><h6>By <span>Japhet Quitzon</span></h6><div>Next year's presidential contest is set to produce a dramatic sequel to the “social media election" of 2016.</div></a><a href="/2021/11/sri-lanka-bows-to-chinese-pressure-again/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Sri Lanka Bows to Chinese Pressure Again" title="Sri Lanka Bows to Chinese Pressure Again" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-25-182553.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-s-2/thediplomat_2021-11-25-182553.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-m-1/thediplomat_2021-11-25-182553.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/11/sizes/td-list-m-2/thediplomat_2021-11-25-182553.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/11/sizes/thumbnail/thediplomat_2021-11-25-182553.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>November 26, 2021</h5><h4>Sri Lanka Bows to Chinese Pressure Again</h4><h6>By <span>Sudha Ramachandran</span></h6><div>Colombo has agreed to pay millions of dollars to a Chinese company that has reportedly supplied it with contaminated organic fertilizer. </div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div><div class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/features/">Features</a></h3><i>F</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:term_1 --><a href="/2021/12/inside-dostums-mansion-afghanistans-inequality-laid-bare/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Inside Dostum&rsquo;s Mansion: Afghanistan&rsquo;s Inequality Laid Bare" title="Inside Dostum&rsquo;s Mansion: Afghanistan&rsquo;s Inequality Laid Bare" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-06-125316.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-06-125316.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-1/thediplomat_2021-12-06-125316.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-2/thediplomat_2021-12-06-125316.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-06-125316.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 06, 2021</h5><h4>Inside Dostum’s Mansion: Afghanistan’s Inequality Laid Bare</h4><h6>By <span>Agnieszka Pikulicka-Wilczewska</span></h6><div>The corrupt system of the past might be gone, but the new chapter in Afghanistan’s history is unlikely to be much better. </div></a><a href="/2021/12/is-the-africa-china-relationship-at-its-lowest-or-highest-level-yet/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Is the Africa-China Relationship at Its Lowest or Highest Level Yet?" title="Is the Africa-China Relationship at Its Lowest or Highest Level Yet?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-06-131554.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-06-131554.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-1/thediplomat_2021-12-06-131554.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-2/thediplomat_2021-12-06-131554.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-06-131554.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 06, 2021</h5><h4>Is the Africa-China Relationship at Its Lowest or Highest Level Yet?</h4><h6>By <span>Leah Lynch, Hannah Ryder,</span> and <span>Jing Cai</span></h6><div>A focus on a supposed drop in Chinese financing overlooks the commitment to strengthen relations in other key areas of importance to African leaders.</div></a><p class="td-br td-br--2"></p><a href="/2021/12/the-china-iran-strategic-partnership-40-years-in-the-making/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="The China-Iran Strategic Partnership: 40 Years in the Making" title="The China-Iran Strategic Partnership: 40 Years in the Making" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-03-191544.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-03-191544.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-1/thediplomat_2021-12-03-191544.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-2/thediplomat_2021-12-03-191544.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-03-191544.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 04, 2021</h5><h4>The China-Iran Strategic Partnership: 40 Years in the Making</h4><h6>By <span>Satgin Hamrah</span> and <span>Alexander Eliasen</span></h6><div>The Iran-Iraq war kickstarted the China-Iran partnership. Understanding that history provides valuable context for the relationship today.</div></a><a href="/2021/12/what-would-an-end-of-war-declaration-for-the-korean-peninsula-actually-mean/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="What Would an End-of-War Declaration for the Korean Peninsula Actually Mean?" title="What Would an End-of-War Declaration for the Korean Peninsula Actually Mean?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, 219px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-02-202212.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-02-202212.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-1/thediplomat_2021-12-02-202212.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-2/thediplomat_2021-12-02-202212.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-02-202212.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 03, 2021</h5><h4>What Would an End-of-War Declaration for the Korean Peninsula Actually Mean?</h4><h6>By <span>Sukjoon Yoon</span></h6><div>Several countries will be impacted by an end-of-war declaration, and the extent of the impact is poorly understood – but likely to be quite limited.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></div></div><aside class="td-box td-2"><header><h3><a href="https://thediplomat.com/category/blogs/">Blogs</a></h3><i>B</i></header><div class="td-posts td-posts--col"><!-- flag=cache key=td:posts:section:terms_5_6_7_9_10_11_14063_14064_14065_16291_17628_19005_51483 --><a href="/2021/12/a-new-direction-for-the-china-us-phase-one-deal/" class="td-post d-1"><figure class="td-img td-post__img td-post__img--right-s"><img alt="A New Direction for the China-US Phase One Deal?" title="A New Direction for the China-US Phase One Deal?" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-17-6.jpg 138w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-s-2/thediplomat-2020-01-17-6.jpg 276w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-m-1/thediplomat-2020-01-17-6.jpg 219w, https://thediplomat.com/wp-content/uploads/2020/01/sizes/td-list-m-2/thediplomat-2020-01-17-6.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2020/01/sizes/thumbnail/thediplomat-2020-01-17-6.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 08, 2021</h5><h4>A New Direction for the China-US Phase One Deal?</h4><h6>By <span>Bashar Malkawi</span></h6><div>Enforcing the deal could ironically prove to be its undoing. What options does Washington have? </div></a><a href="/2021/12/taiwan-must-avoid-pouring-fuel-on-solomon-islands-fire/" class="td-post d-2"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Taiwan Must Avoid Pouring Fuel on Solomon Islands Fire" title="Taiwan Must Avoid Pouring Fuel on Solomon Islands Fire" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-07-152838.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-s-2/thediplomat_2021-12-07-152838.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-1/thediplomat_2021-12-07-152838.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/12/sizes/td-list-m-2/thediplomat_2021-12-07-152838.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/12/sizes/thumbnail/thediplomat_2021-12-07-152838.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 08, 2021</h5><h4>Taiwan Must Avoid Pouring Fuel on Solomon Islands Fire</h4><h6>By <span>James Baron</span></h6><div>The Solomons is a tinderbox of complex ethnic tensions, corruption, and competing local interests, meaning  interference from Beijing or Taipei can have disastrous consequences. </div></a><p class="td-br td-br--2"></p><a href="/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/" class="td-post d-3"><figure class="td-img td-post__img td-post__img--right-s"><img alt="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" title="White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-09-4.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-s-2/thediplomat-2021-06-09-4.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-m-1/thediplomat-2021-06-09-4.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/06/sizes/td-list-m-2/thediplomat-2021-06-09-4.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/06/sizes/thumbnail/thediplomat-2021-06-09-4.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 07, 2021</h5><h4>White House Makes It Official: No US Delegation to Attend Beijing 2022 Olympics</h4><h6>By <span>Shannon Tiezzi</span></h6><div>China vowed “countermeasures” to the diplomatic boycott as the Biden administration renewed pressure over China's abuses in Xinjiang. </div></a><a href="/2021/12/rohingya-sue-facebook-for-150-billion-alleging-role-in-violence/" class="td-post d-4"><figure class="td-img td-post__img td-post__img--right-s"><img alt="Rohingya Sue Facebook for $150 Billion, Alleging Role in Violence" title="Rohingya Sue Facebook for $150 Billion, Alleging Role in Violence" data-sizes="(max-width: 319px) 100vw, (max-width: 752px) 138px, (max-width: 1157px) 219px, 138px" data-srcset="https://thediplomat.com/wp-content/uploads/2021/08/sizes/thumbnail/thediplomat_2021-08-05-1.jpg 138w, https://thediplomat.com/wp-content/uploads/2021/08/sizes/td-list-s-2/thediplomat_2021-08-05-1.jpg 276w, https://thediplomat.com/wp-content/uploads/2021/08/sizes/td-list-m-1/thediplomat_2021-08-05-1.jpg 219w, https://thediplomat.com/wp-content/uploads/2021/08/sizes/td-list-m-2/thediplomat_2021-08-05-1.jpg 438w" data-src="https://thediplomat.com/wp-content/uploads/2021/08/sizes/thumbnail/thediplomat_2021-08-05-1.jpg" src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/img-paceholder.svg" loading="lazy"></figure><h5>December 07, 2021</h5><h4>Rohingya Sue Facebook for $150 Billion, Alleging Role in Violence</h4><h6>By <span>Kelvin Chan</span></h6><div>Lawyers filed a class-action lawsuit in California saying Facebook's arrival in Myanmar helped spread hate speech, misinformation, and incitement to violence.</div></a><div class="td-vertical-line td-1"></div><div class="td-vertical-line td-2"></div><div class="td-vertical-line td-3"></div></div></aside><div class="td-vertical-line td-left"></div><div class="td-vertical-line td-right"></div>        </aside>
        <div class="td-vertical-line"></div>
    </div>
<footer id="td-foot">

    <div class="td-viewport">
        <div class="td-menu">

            <section class="td-box td-nav-regions">
                <header>Regions</header>
                <ul>
                    <li><a href="https://thediplomat.com/regions/central-asia/">Central Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/east-asia/">East Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/oceania-region/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/regions/south-asia/">South Asia</a></li>
                    <li><a href="https://thediplomat.com/regions/southeast-asia/">Southeast Asia</a></li>
                </ul>
            </section>
            <section class="td-box td-nav-topics">
                <header>Topics</header>
                <ul>
                    <li><a href="https://thediplomat.com/topics/diplomacy/">Diplomacy</a></li>
                    <li><a href="https://thediplomat.com/topics/economy/">Economy</a></li>
                    <li><a href="https://thediplomat.com/topics/environment/">Environment</a></li>
                    <li><a href="https://thediplomat.com/topics/opinion/">Opinion</a></li>
                    <li><a href="https://thediplomat.com/topics/politics/">Politics</a></li>
                    <li><a href="https://thediplomat.com/topics/security/">Security</a></li>
                    <li><a href="https://thediplomat.com/topics/society/">Society</a></li>
                </ul>
            </section>
            <p class="td-br td-br--2"></p>
            <section class="td-box td-nav-blogs">
                <header>Blogs</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/asean-beat/">ASEAN Beat</a></li>
                    <li><a href="https://thediplomat.com/category/asia-defense/">Asia Defense</a></li>
                    <li><a href="https://thediplomat.com/category/china-power/">China Power</a></li>
                    <li><a href="https://thediplomat.com/category/crossroads-asia/">Crossroads Asia</a></li>
                    <li><a href="https://thediplomat.com/category/flashpoints/">Flashpoints</a></li>
                    <li><a href="https://thediplomat.com/category/oceania/">Oceania</a></li>
                    <li><a href="https://thediplomat.com/category/pacific-money/">Pacific Money</a></li>
                    <li><a href="https://thediplomat.com/category/the-debate/">The Debate</a></li>
                    <li><a href="https://thediplomat.com/category/the-koreas/">The Koreas</a></li>
                    <li><a href="https://thediplomat.com/category/the-pulse/">The Pulse</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-report/">Tokyo Report</a></li>
                    <li><a href="https://thediplomat.com/category/trans-pacific-view/">Trans-Pacific View</a></li>
                </ul>
            </section>

            <p class="td-br td-br--3"></p>

            <section class="td-box td-nav-more">
                <header>More</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/features/">Features</a></li>
                    <li><a href="https://thediplomat.com/category/interviews/">Interviews</a></li>
                    <li><a href="https://thediplomat.com/category/photo-essays/">Photo Essays</a></li>
                    <li><a href="https://thediplomat.com/category/podcasts/">Podcasts</a></li>
	                                    <li><a href="https://thediplomat.com/category/videos/">Videos</a></li>
                </ul>
            </section>

            <p class="td-br td-br--4"></p>

            <section class="td-box td-nav-archives">
                <header>Archives</header>
                <ul>
                    <li><a href="https://thediplomat.com/category/a-new-japan/">A New Japan</a></li>
                    <li><a href="https://thediplomat.com/category/by-other-means/">By Other Means</a></li>
                    <li><a href="https://thediplomat.com/category/apac-insider/">APAC Insider</a></li>
                    <li><a href="https://thediplomat.com/category/asia-life/">Asia Life</a></li>
                    <li><a href="https://thediplomat.com/category/asia-scope/">Asia Scope</a></li>
                    <li><a href="https://thediplomat.com/category/whats-next-china/">China, What's Next?</a></li>
                    <li><a href="https://thediplomat.com/category/indian-decade/">Indian Decade</a></li>
                    <li><a href="https://thediplomat.com/category/james-holmes/">James Holmes</a></li>
                    <li><a href="https://thediplomat.com/category/new-emissary/">New Emissary</a></li>
                    <li><a href="https://thediplomat.com/category/new-leaders-forum/">New Leaders Forum</a></li>
                    <li><a href="https://thediplomat.com/category/sport-culture/">Sport & Culture</a></li>
                    <li><a href="https://thediplomat.com/category/tech-biz/">Tech Biz</a></li>
                    <li><a href="https://thediplomat.com/category/tokyo-notes/">Tokyo Notes</a></li>
                    <li><a href="https://thediplomat.com/category/zachary-keck/">Zachary Keck</a>
                    </li>
                </ul>
            </section>

            <p class="td-br td-br--5"></p>

            <section class="td-box td-nav-about">
                <header>The Diplomat</header>
                <ul>
                    <li><a href="https://thediplomat.com/the-diplomat/">About Us</a></li>
                    <li><a href="https://thediplomat.com/contact-us/">Contact Us</a></li>
                    <li><a href="https://thediplomat.com/write-for-us/">Write for Us </a></li>

                    <li><a href="https://thediplomat.com/partners/">Partners </a></li>
                    <li><a href="https://thediplomat.com/about-us/advertise/">Advertise </a></li>
                    <li><a href="https://thediplomat.com/syndication/">Syndicate </a></li>

                    <li><a href="https://thediplomat.com/privacy-policy/">Privacy Policy</a></li>

                    <li><a href="https://thediplomat.com/newsletter/">Newsletters</a></li>
                    <li><a href="https://thediplomat.com/subscriptions/">Subscriptions</a></li>

                </ul>
            </section>

            <p class="td-br td-br--6"></p>

            <section class="td-box td-nav-mag">
                <header>Magazine</header>
				<a href="https://magazine.thediplomat.com/#/issues/-MpCRx1amIWaAmccTNxM" target="_blank" rel="noreferrer">
    <figure class="td-img">
		<img sizes="(max-width: 752px) 138px, (max-width: 914px) 219px, (min-width: 752px) 138px, 138px" srcset="/ads/magazine/cover/td-mag-s-1/issue_85_cover.jpg 138w, /ads/magazine/cover/td-mag-s-2/issue_85_cover.jpg 276w, /ads/magazine/cover/td-mag-m-1/issue_85_cover.jpg 219w, /ads/magazine/cover/td-mag-m-2/issue_85_cover.jpg 438w" src="/ads/magazine/cover/td-mag-s-1/issue_85_cover.jpg" alt="Asia After the Soviet Union" title="Asia After the Soviet Union" loading="lazy">    </figure>
    <div class="td-post">
        <h5>December 2021</h5>
        <h4>Asia After the Soviet Union</h4>
    </div>
    <div class="td-more">
	    <svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/>
</svg>    </div>
</a>            </section>



        </div>
        <div class="td-follow">

            <div class="td-follow_icons td-follow_icons--left">
                <a class="td-icon td-icon--rss" href="/feed/" target="_blank">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.374 17c-.897 0-1.626-.727-1.626-1.624s.729-1.624 1.626-1.624 1.626.727 1.626 1.624-.729 1.624-1.626 1.624zm3.885 0c-.03-3.022-2.485-5.474-5.511-5.504v-2.406c4.361.03 7.889 3.555 7.92 7.91h-2.409zm4.081 0c-.016-5.297-4.303-9.571-9.592-9.594v-2.406c6.623.023 11.985 5.384 12 12h-2.408z"/></svg>                        </svg>
                </a>
                <a class="td-icon td-icon--email" href="https://thediplomat.com/newsletter/" target="_blank" title="Newsletter">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 .02c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.99 6.98l-6.99 5.666-6.991-5.666h13.981zm.01 10h-14v-8.505l7 5.673 7-5.672v8.504z"/></svg>
                </a>
            </div>
            <div class="td-follow_icons td-follow_icons--right">
                <a class="td-icon td-icon--facebook" href="https://www.facebook.com/diplomatmagazine" target="_blank" title="Facebook" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--twitter" href="https://twitter.com/Diplomat_APAC" target="_blank" title="Twitter" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--linkedin" href="https://www.linkedin.com/company/the-diplomat" target="_blank" title="LinkedIn" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 16h-2v-6h2v6zm-1-6.891c-.607 0-1.1-.496-1.1-1.109 0-.612.492-1.109 1.1-1.109s1.1.497 1.1 1.109c0 .613-.493 1.109-1.1 1.109zm8 6.891h-1.998v-2.861c0-1.881-2.002-1.722-2.002 0v2.861h-2v-6h2v1.093c.872-1.616 4-1.736 4 1.548v3.359z"/>
                    </svg>
                </a>
                <a class="td-icon td-icon--youtube" href="https://www.youtube.com/channel/UCmksR2jAphI96PPCwvPO02g" target="_blank" title="YouTube" rel="noreferrer">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z"/>
                    </svg>
                </a>
            </div>

        </div>


    </div>
    <div class="td-copyright-bar">
        <div class="td-viewport">
            <div class="td-copyright-bar-txt">© 2021 Diplomat Media Inc. All Rights Reserved.</div>
        </div>
    </div>
</footer>

<div id="td-backdrop"></div>
<script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/global.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/build/20190918/js/story.min.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/libraries/sharrre-1.3.5.js"></script><script src="https://thediplomat.com/wp-content/themes/td_theme_v3/assets/js/sharrre-story.js"></script><!-- google custom search -->
<script>
    (function () {
        var cx = '006972344228181832854:w07k6emi2wk';
        var gcse = document.createElement('script');
        gcse.type = 'text/javascript';
        gcse.async = true;
        gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(gcse, s);
    })();
</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       DPL_PAYWALL_ON_x -->

<!-- Cache File URL:                https://thediplomat.com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics/ -->
<!-- Cache File Path:               /cache/comet-cache-2021/cache/https/thediplomat-com/2021/12/white-house-makes-it-official-no-us-delegation-to-attend-beijing-2022-olympics.v/DPL-PAYWALL-ON-x.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 7th, 2021 @ 5:36 pm UTC -->
<!-- Cache File Generated In:       0.27780 seconds -->

<!-- Cache File Expires On:         Dec 7th, 2021 @ 8:36 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 7th, 2021 @ 8:36 pm UTC -->

<!-- Loaded via Cache On:    Dec 7th, 2021 @ 5:57 pm UTC -->
<!-- Loaded via Cache In:    0.00284 seconds -->